- -----------------------------------------------------------------------
Debian LTS Advisory DLA-2744-1              [email protected]
https://www.debian.org/lts/security/                      Utkarsh Gupta
August 16, 2021                             https://wiki.debian.org/LTS
- -----------------------------------------------------------------------

Package        : usermode
Version        : 1.109-1+deb9u1
Debian Bug     : 991808

This update is merely a rebuild of the usermode package, which are
a set of graphical tools for certain user account management tasks,
fixing two issues:

a) the versioning issue as wheezy (Debian 7) had a greater version
   than jessie (Debian 8) and stretch (Debian 9), thereby causing
   upgrade issues.
b) the package now Depends and Build-Depends on the newer
   libuser1-dev (>= 1:0.62~dfsg-0.1) to ensure the latest
   version of libuser is used (which was a security fix).

For Debian 9 stretch, this problem has been fixed in version
1.109-1+deb9u1.

We recommend that you upgrade your usermode packages.

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS