Mageia 2019-0216: virtualbox security update

    Date27 Jul 2019
    CategoryMageia
    1768
    Posted ByLinuxSecurity Advisories
    OpenSSL versions 1.1.0 through 1.1.0j and 1.1.1 through 1.1.1b are susceptible to a vulnerability that could lead to disclosure of sensitive information or the addition or modification of data (CVE-2019-1543). Oracle VM VirtualBox prior to 6.0.10 has an easily exploitable vulnerability
    MGASA-2019-0216 - Updated virtualbox packages fix security vulnerabilities
    
    Publication date: 27 Jul 2019
    URL: https://advisories.mageia.org/MGASA-2019-0216.html
    Type: security
    Affected Mageia releases: 6, 7
    CVE: CVE-2019-1543,
         CVE-2019-2848,
         CVE-2019-2850,
         CVE-2019-2859,
         CVE-2019-2863,
         CVE-2019-2864,
         CVE-2019-2865,
         CVE-2019-2866,
         CVE-2019-2867,
         CVE-2019-2873,
         CVE-2019-2874,
         CVE-2019-2875,
         CVE-2019-2876,
         CVE-2019-2877
    
    OpenSSL versions 1.1.0 through 1.1.0j and 1.1.1 through 1.1.1b are
    susceptible to a vulnerability that could lead to disclosure of sensitive
    information or the addition or modification of data (CVE-2019-1543).
    
    Oracle VM VirtualBox prior to 6.0.10 has an easily exploitable vulnerability
    that allows low privileged attacker with logon to the infrastructure where
    Oracle VM VirtualBox executes to compromise Oracle VM VirtualBox. While the
    vulnerability is in Oracle VM VirtualBox, attacks may significantly impact
    additional products. Successful attacks of this vulnerability can result in
    unauthorized ability to cause a hang or frequently repeatable crash
    (complete DOS) of Oracle VM VirtualBox (CVE-2019-2848).
    
    Oracle VM VirtualBox prior to 6.0.10 has an easily exploitable vulnerability
    that allows low privileged attacker with logon to the infrastructure where
    Oracle VM VirtualBox executes to compromise Oracle VM VirtualBox. Successful
    attacks require human interaction from a person other than the attacker.
    Successful attacks of this vulnerability can result in unauthorized ability
    to cause a partial denial of service (partial DOS) of Oracle VM VirtualBox
    (CVE-2019-2850).
    
    Oracle VM VirtualBox prior to 6.0.10 has an easily exploitable vulnerability
    that allows low privileged attacker with logon to the infrastructure where
    Oracle VM VirtualBox executes to compromise Oracle VM VirtualBox. While the
    vulnerability is in Oracle VM VirtualBox, attacks may significantly impact
    additional products. Successful attacks of this vulnerability can result in
    takeover of Oracle VM VirtualBox (CVE-2019-2859).
    
    Oracle VM VirtualBox prior to 6.0.10 has an easily exploitable vulnerability
    that allows low privileged attacker with logon to the infrastructure where
    Oracle VM VirtualBox executes to compromise Oracle VM VirtualBox. While the
    vulnerability is in Oracle VM VirtualBox, attacks may significantly impact
    additional products. Successful attacks of this vulnerability can result in
    unauthorized access to critical data or complete access to all Oracle VM
    VirtualBox accessible data (CVE-2019-2863).
    
    Oracle VM VirtualBox prior to 6.0.10 has a difficult to exploit
    vulnerability allows high privileged attacker with logon to the
    infrastructure where Oracle VM VirtualBox executes to compromise Oracle
    VM VirtualBox. While the vulnerability is in Oracle VM VirtualBox, attacks
    may significantly impact additional products. Successful attacks of this
    vulnerability can result in takeover of Oracle VM VirtualBox
    (CVE-2019-2864, CVE-2019-2865).
    
    Oracle VM VirtualBox prior to 6.0.10 has an easily exploitable vulnerability
    allows high privileged attacker with logon to the infrastructure where
    Oracle VM VirtualBox executes to compromise Oracle VM VirtualBox. While the
    vulnerability is in Oracle VM VirtualBox, attacks may significantly impact
    additional products. Successful attacks of this vulnerability can result in
    takeover of Oracle VM VirtualBox (CVE-2019-2866, CVE-2019-2867).
    
    Oracle VM VirtualBox prior to 6.0.10 has an easily exploitable vulnerability
    that allows low privileged attacker with logon to the infrastructure where
    Oracle VM VirtualBox executes to compromise Oracle VM VirtualBox. Successful
    attacks of this vulnerability can result in unauthorized ability to cause a
    partial denial of service (partial DOS) of Oracle VM VirtualBox
    (CVE-2019-2873, CVE-2019-2874, CVE-2019-2875, CVE-2019-2876, CVE-2019-2877).
    
    References:
    - https://bugs.mageia.org/show_bug.cgi?id=25161
    - https://www.oracle.com/technetwork/security-advisory/cpujul2019-5072835.html#AppendixOVIR
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-1543
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-2848
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-2850
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-2859
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-2863
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-2864
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-2865
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-2866
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-2867
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-2873
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-2874
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-2875
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-2876
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-2877
    
    SRPMS:
    - 7/core/virtualbox-6.0.10-1.mga7
    - 7/core/kmod-virtualbox-6.0.10-1.mga7
    - 6/core/virtualbox-6.0.10-1.mga6
    - 6/core/kmod-virtualbox-6.0.10-1.mga6
    - 6/core/kmod-vboxadditions-6.0.10-1.mga6
    

    LinuxSecurity Poll

    What do you think of the articles on LinuxSecurity?

    No answer selected. Please try again.
    Please select either existing option or enter your own, however not both.
    Please select minimum 0 answer(s) and maximum 3 answer(s).
    /main-polls/24-what-do-you-think-of-the-quality-of-the-articles-on-linuxsecurity?task=poll.vote&format=json
    24
    radio
    [{"id":"87","title":"Excellent, don't change a thing!","votes":"15","type":"x","order":"1","pct":53.57,"resources":[]},{"id":"88","title":"Should be more technical","votes":"4","type":"x","order":"2","pct":14.29,"resources":[]},{"id":"89","title":"Should include more HOWTOs","votes":"9","type":"x","order":"3","pct":32.14,"resources":[]}]["#ff5b00","#4ac0f2","#b80028","#eef66c","#60bb22","#b96a9a","#62c2cc"]["rgba(255,91,0,0.7)","rgba(74,192,242,0.7)","rgba(184,0,40,0.7)","rgba(238,246,108,0.7)","rgba(96,187,34,0.7)","rgba(185,106,154,0.7)","rgba(98,194,204,0.7)"]350
    bottom200

    We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.