Mageia 2019-0283: chromium-browser-stable security update

    Date21 Sep 2019
    CategoryMageia
    1223
    Posted ByLinuxSecurity Advisories
    Multiple flaws were found in the way Chromium 73.0.3683.103 processes various types of web content, where loading a web page containing malicious content could cause Chromium to crash, execute arbitrary code, or disclose sensitive information. (CVE-2019-5805, CVE-2019-5806, CVE-2019-5807, CVE-2019-5808, CVE-2019-5809, CVE-2019-5810,
    MGASA-2019-0283 - Updated chromium-browser-stable packages fix security vulnerabilities
    
    Publication date: 21 Sep 2019
    URL: https://advisories.mageia.org/MGASA-2019-0283.html
    Type: security
    Affected Mageia releases: 7
    CVE: CVE-2019-5805,
         CVE-2019-5806,
         CVE-2019-5807,
         CVE-2019-5808,
         CVE-2019-5809,
         CVE-2019-5810,
         CVE-2019-5811,
         CVE-2019-5812,
         CVE-2019-5813,
         CVE-2019-5814,
         CVE-2019-5815,
         CVE-2019-5816,
         CVE-2019-5817,
         CVE-2019-5818,
         CVE-2019-5819,
         CVE-2019-5820,
         CVE-2019-5821,
         CVE-2019-5822,
         CVE-2019-5823,
         CVE-2019-5824,
         CVE-2019-5825,
         CVE-2019-5826,
         CVE-2019-5827,
         CVE-2019-5828,
         CVE-2019-5829,
         CVE-2019-5830,
         CVE-2019-5831,
         CVE-2019-5832,
         CVE-2019-5833,
         CVE-2019-5834,
         CVE-2019-5835,
         CVE-2019-5836,
         CVE-2019-5837,
         CVE-2019-5838,
         CVE-2019-5839,
         CVE-2019-5840,
         CVE-2019-5842,
         CVE-2019-5847,
         CVE-2019-5848,
         CVE-2019-5849,
         CVE-2019-5850,
         CVE-2019-5851,
         CVE-2019-5852,
         CVE-2019-5853,
         CVE-2019-5854,
         CVE-2019-5855,
         CVE-2019-5856,
         CVE-2019-5857,
         CVE-2019-5858,
         CVE-2019-5859,
         CVE-2019-5860,
         CVE-2019-5861,
         CVE-2019-5862,
         CVE-2019-5863,
         CVE-2019-5864,
         CVE-2019-5865,
         CVE-2019-5866,
         CVE-2019-5867,
         CVE-2019-5868,
         CVE-2019-5869,
         CVE-2019-5870,
         CVE-2019-5871,
         CVE-2019-5872,
         CVE-2019-5873,
         CVE-2019-5874,
         CVE-2019-5875,
         CVE-2019-5876,
         CVE-2019-5877,
         CVE-2019-5878,
         CVE-2019-5879,
         CVE-2019-5880,
         CVE-2019-5881,
         CVE-2019-13659,
         CVE-2019-13660,
         CVE-2019-13661,
         CVE-2019-13662,
         CVE-2019-13663,
         CVE-2019-13664,
         CVE-2019-13665,
         CVE-2019-13666,
         CVE-2019-13667,
         CVE-2019-13668,
         CVE-2019-13669,
         CVE-2019-13670,
         CVE-2019-13671,
         CVE-2019-13673,
         CVE-2019-13674,
         CVE-2019-13675,
         CVE-2019-13676,
         CVE-2019-13677,
         CVE-2019-13678,
         CVE-2019-13679,
         CVE-2019-13680,
         CVE-2019-13681,
         CVE-2019-13682,
         CVE-2019-13683
    
    Multiple flaws were found in the way Chromium 73.0.3683.103 processes
    various types of web content, where loading a web page containing
    malicious content could cause Chromium to crash, execute arbitrary code,
    or disclose sensitive information. (CVE-2019-5805, CVE-2019-5806,
    CVE-2019-5807, CVE-2019-5808, CVE-2019-5809, CVE-2019-5810,
    CVE-2019-5811, CVE-2019-5812, CVE-2019-5813, CVE-2019-5814,
    CVE-2019-5815, CVE-2019-5816, CVE-2019-5817, CVE-2019-5818,
    CVE-2019-5819, CVE-2019-5820, CVE-2019-5821, CVE-2019-5822,
    CVE-2019-5823, CVE-2019-5824, CVE-2019-5825, CVE-2019-5826,
    CVE-2019-5827, CVE-2019-5828, CVE-2019-5829, CVE-2019-5830,
    CVE-2019-5831, CVE-2019-5832, CVE-2019-5833, CVE-2019-5834,
    CVE-2019-5835, CVE-2019-5836, CVE-2019-5837, CVE-2019-5838,
    CVE-2019-5839, CVE-2019-5840, CVE-2019-5842, CVE-2019-5847,
    CVE-2019-5848, CVE-2019-5849, CVE-2019-5850, CVE-2019-5851,
    CVE-2019-5852, CVE-2019-5853, CVE-2019-5854, CVE-2019-5855,
    CVE-2019-5856, CVE-2019-5857, CVE-2019-5858, CVE-2019-5859,
    CVE-2019-5860, CVE-2019-5861, CVE-2019-5862, CVE-2019-5863,
    CVE-2019-5864, CVE-2019-5865, CVE-2019-5866, CVE-2019-5867,
    CVE-2019-5868, CVE-2019-5869, CVE-2019-5870, CVE-2019-5871,
    CVE-2019-5872, CVE-2019-5873, CVE-2019-5874, CVE-2019-5875,
    CVE-2019-5876, CVE-2019-5877, CVE-2019-5878, CVE-2019-5879,
    CVE-2019-5880, CVE-2019-5881, CVE-2019-13659, CVE-2019-13660,
    CVE-2019-13661, CVE-2019-13662, CVE-2019-13663, CVE-2019-13664,
    CVE-2019-13665, CVE-2019-13666, CVE-2019-13667, CVE-2019-13668,
    CVE-2019-13669, CVE-2019-13670, CVE-2019-13671, CVE-2019-13673,
    CVE-2019-13674, CVE-2019-13675, CVE-2019-13676, CVE-2019-13677,
    CVE-2019-13678, CVE-2019-13679, CVE-2019-13680, CVE-2019-13681,
    CVE-2019-13682, CVE-2019-13683)
    
    References:
    - https://bugs.mageia.org/show_bug.cgi?id=23558
    - https://chromereleases.googleblog.com/2019/04/stable-channel-update-for-desktop_23.html
    - https://chromereleases.googleblog.com/2019/04/stable-channel-update-for-desktop_30.html
    - https://chromereleases.googleblog.com/2019/05/stable-channel-update-for-desktop.html
    - https://chromereleases.googleblog.com/2019/05/stable-channel-update-for-desktop_21.html
    - https://chromereleases.googleblog.com/2019/06/stable-channel-update-for-desktop.html
    - https://chromereleases.googleblog.com/2019/06/stable-channel-update-for-desktop_13.html
    - https://chromereleases.googleblog.com/2019/06/stable-channel-update-for-desktop_18.html
    - https://chromereleases.googleblog.com/2019/07/stable-channel-update-for-desktop.html
    - https://chromereleases.googleblog.com/2019/07/stable-channel-update-for-desktop_30.html
    - https://chromereleases.googleblog.com/2019/08/stable-channel-update-for-desktop.html
    - https://chromereleases.googleblog.com/2019/08/stable-channel-update-for-desktop_26.html
    - https://chromereleases.googleblog.com/2019/09/stable-channel-update-for-desktop.html
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5805
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5806
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5807
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5808
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5809
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5810
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5811
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5812
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5813
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5814
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5815
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5816
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5817
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5818
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5819
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5820
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5821
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5822
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5823
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5824
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5825
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5826
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5827
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5828
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5829
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5830
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5831
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5832
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5833
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5834
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5835
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5836
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5837
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5838
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5839
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5840
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5842
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5847
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5848
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5849
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5850
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5851
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5852
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5853
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5854
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5855
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5856
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5857
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5858
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5859
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5860
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5861
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5862
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5863
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5864
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5865
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5866
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5867
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5868
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5869
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5870
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5871
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5872
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5873
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5874
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5875
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5876
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5877
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5878
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5879
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5880
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5881
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-13659
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-13660
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-13661
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-13662
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-13663
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-13664
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-13665
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-13666
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-13667
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-13668
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-13669
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-13670
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-13671
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-13673
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-13674
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-13675
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-13676
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-13677
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-13678
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-13679
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-13680
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-13681
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-13682
    - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-13683
    
    SRPMS:
    - 7/core/chromium-browser-stable-77.0.3865.75-1.mga7
    

    LinuxSecurity Poll

    What do you think of the articles on LinuxSecurity?

    No answer selected. Please try again.
    Please select either existing option or enter your own, however not both.
    Please select minimum 0 answer(s) and maximum 3 answer(s).
    /main-polls/24-what-do-you-think-of-the-quality-of-the-articles-on-linuxsecurity?task=poll.vote&format=json
    24
    radio
    [{"id":"87","title":"Excellent, don't change a thing!","votes":"22","type":"x","order":"1","pct":55,"resources":[]},{"id":"88","title":"Should be more technical","votes":"5","type":"x","order":"2","pct":12.5,"resources":[]},{"id":"89","title":"Should include more HOWTOs","votes":"13","type":"x","order":"3","pct":32.5,"resources":[]}]["#ff5b00","#4ac0f2","#b80028","#eef66c","#60bb22","#b96a9a","#62c2cc"]["rgba(255,91,0,0.7)","rgba(74,192,242,0.7)","rgba(184,0,40,0.7)","rgba(238,246,108,0.7)","rgba(96,187,34,0.7)","rgba(185,106,154,0.7)","rgba(98,194,204,0.7)"]350
    bottom200

    We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.