MGASA-2020-0386 - Updated flash-player-plugin package fixes security vulnerability

Publication date: 16 Oct 2020
URL: https://advisories.mageia.org/MGASA-2020-0386.html
Type: security
Affected Mageia releases: 7
CVE: CVE-2020-9746

NULL Pointer Dereference that leads to arbitrary code execution in the context
of the current user. (CVE-2020-9746)

References:
- https://bugs.mageia.org/show_bug.cgi?id=27432
- https://helpx.adobe.com/security/products/flash-player/apsb20-58.html
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-9746

SRPMS:
- 7/nonfree/flash-player-plugin-32.0.0.445-1.mga7.nonfree