openSUSE: 2019:1577-1: important: MozillaThunderbird

    Date18 Jun 2019
    CategoryopenSUSE
    286
    Posted ByLinuxSecurity Advisories
    An update that fixes four vulnerabilities is now available.
       openSUSE Security Update: Security update for MozillaThunderbird
    ______________________________________________________________________________
    
    Announcement ID:    openSUSE-SU-2019:1577-1
    Rating:             important
    References:         #1137595 
    Cross-References:   CVE-2019-11703 CVE-2019-11704 CVE-2019-11705
                        CVE-2019-11706
    Affected Products:
                        openSUSE Leap 42.3
    ______________________________________________________________________________
    
       An update that fixes four vulnerabilities is now available.
    
    Description:
    
       This update for MozillaThunderbird fixes the following issues:
    
       Mozilla Thunderbird was updated to 60.7.1:
    
       Security issues fixed with MFSA 2019-17 (boo#1137595)
    
       - CVE-2019-11703: Fixed a heap-based buffer overflow in
         icalmemorystrdupanddequote() (bsc#1137595).
       - CVE-2019-11704: Fixed a heap-based buffer overflow in
         parser_get_next_char() (bsc#1137595).
       - CVE-2019-11705: Fixed a stack-based buffer overflow in
         icalrecur_add_bydayrules() (bsc#1137595).
       - CVE-2019-11706: Fixed a type confusion in
         icaltimezone_get_vtimezone_properties() (bsc#1137595).
    
       Also fixed:
       - No prompt for smartcard PIN when S/MIME signing is used
    
    
    Patch Instructions:
    
       To install this openSUSE Security Update use the SUSE recommended installation methods
       like YaST online_update or "zypper patch".
    
       Alternatively you can run the command listed for your product:
    
       - openSUSE Leap 42.3:
    
          zypper in -t patch openSUSE-2019-1577=1
    
    
    
    Package List:
    
       - openSUSE Leap 42.3 (x86_64):
    
          MozillaThunderbird-60.7.1-95.1
          MozillaThunderbird-buildsymbols-60.7.1-95.1
          MozillaThunderbird-debuginfo-60.7.1-95.1
          MozillaThunderbird-debugsource-60.7.1-95.1
          MozillaThunderbird-translations-common-60.7.1-95.1
          MozillaThunderbird-translations-other-60.7.1-95.1
    
    
    References:
    
       https://www.suse.com/security/cve/CVE-2019-11703.html
       https://www.suse.com/security/cve/CVE-2019-11704.html
       https://www.suse.com/security/cve/CVE-2019-11705.html
       https://www.suse.com/security/cve/CVE-2019-11706.html
       https://bugzilla.suse.com/1137595
    
    -- 
    

    LinuxSecurity Poll

    Do you read our distribution advisories on a regular basis?

    No answer selected. Please try again.
    Please select either existing option or enter your own, however not both.
    Please select minimum 0 answer(s) and maximum 3 answer(s).
    /component/communitypolls/?task=poll.vote&format=json
    23
    radio
    [{"id":"84","title":"Yes, for a single distribution","votes":"0","type":"x","order":"1","pct":0,"resources":[]},{"id":"85","title":"Yes, for multiple distributions","votes":"6","type":"x","order":"2","pct":60,"resources":[]},{"id":"86","title":"No","votes":"4","type":"x","order":"3","pct":40,"resources":[]}]["#ff5b00","#4ac0f2","#b80028","#eef66c","#60bb22","#b96a9a","#62c2cc"]["rgba(255,91,0,0.7)","rgba(74,192,242,0.7)","rgba(184,0,40,0.7)","rgba(238,246,108,0.7)","rgba(96,187,34,0.7)","rgba(185,106,154,0.7)","rgba(98,194,204,0.7)"]350
    bottom200

    We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.