Linux Security
    Linux Security
    Linux Security

    openSUSE: 2020:1550-1: important: chromium

    Date
    124
    Posted By
    An update that fixes 7 vulnerabilities is now available.
       openSUSE Security Update: Security update for chromium
    ______________________________________________________________________________
    
    Announcement ID:    openSUSE-SU-2020:1550-1
    Rating:             important
    References:         #1176791 
    Cross-References:   CVE-2020-15960 CVE-2020-15961 CVE-2020-15962
                        CVE-2020-15963 CVE-2020-15964 CVE-2020-15965
                        CVE-2020-15966
    Affected Products:
                        openSUSE Backports SLE-15-SP2
    ______________________________________________________________________________
    
       An update that fixes 7 vulnerabilities is now available.
    
    Description:
    
       This update for chromium fixes the following issues:
    
       Chromium was updated to 85.0.4183.121 (boo#1176791):
         - CVE-2020-15960: Out of bounds read in storage
         - CVE-2020-15961: Insufficient policy enforcement in extensions
         - CVE-2020-15962: Insufficient policy enforcement in serial
         - CVE-2020-15963: Insufficient policy enforcement in extensions
         - CVE-2020-15965: Out of bounds write in V8
         - CVE-2020-15966: Insufficient policy enforcement in extensions
         - CVE-2020-15964: Insufficient data validation in media
    
       This update was imported from the openSUSE:Leap:15.2:Update update project.
    
    
    Patch Instructions:
    
       To install this openSUSE Security Update use the SUSE recommended installation methods
       like YaST online_update or "zypper patch".
    
       Alternatively you can run the command listed for your product:
    
       - openSUSE Backports SLE-15-SP2:
    
          zypper in -t patch openSUSE-2020-1550=1
    
    
    
    Package List:
    
       - openSUSE Backports SLE-15-SP2 (aarch64 x86_64):
    
          chromedriver-85.0.4183.121-bp152.2.23.1
          chromium-85.0.4183.121-bp152.2.23.1
    
    
    References:
    
       https://www.suse.com/security/cve/CVE-2020-15960.html
       https://www.suse.com/security/cve/CVE-2020-15961.html
       https://www.suse.com/security/cve/CVE-2020-15962.html
       https://www.suse.com/security/cve/CVE-2020-15963.html
       https://www.suse.com/security/cve/CVE-2020-15964.html
       https://www.suse.com/security/cve/CVE-2020-15965.html
       https://www.suse.com/security/cve/CVE-2020-15966.html
       https://bugzilla.suse.com/1176791
    
    -- 
    

    LinuxSecurity Poll

    I agree with Linus Torvalds - Apple's new M1-powered laptops should run on Linux.

    No answer selected. Please try again.
    Please select either existing option or enter your own, however not both.
    Please select minimum 0 answer(s) and maximum 2 answer(s).
    /main-polls/45-i-agree-with-linus-torvalds-apple-s-new-m1-powered-laptops-should-run-on-linux?task=poll.vote&format=json
    45
    radio
    [{"id":"158","title":"True","votes":"8","type":"x","order":"1","pct":100,"resources":[]},{"id":"159","title":"False","votes":"0","type":"x","order":"2","pct":0,"resources":[]}] ["#ff5b00","#4ac0f2","#b80028","#eef66c","#60bb22","#b96a9a","#62c2cc"] ["rgba(255,91,0,0.7)","rgba(74,192,242,0.7)","rgba(184,0,40,0.7)","rgba(238,246,108,0.7)","rgba(96,187,34,0.7)","rgba(185,106,154,0.7)","rgba(98,194,204,0.7)"] 350

    Please vote first in order to view vote results.


    VIEW MORE POLLS

    bottom 200

    Please enable / Bitte aktiviere JavaScript!
    Veuillez activer / Por favor activa el Javascript![ ? ]

    We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.