Oracle7: ELSA-2021-4913: mailman Important Security Update | LinuxS...

Advisories

Oracle Linux Security Advisory ELSA-2021-4913

https://linux.oracle.com/errata/ELSA-2021-4913.html

The following updated rpms for Oracle Linux 7 have been uploaded to the Unbreakable Linux Network:

x86_64:
mailman-2.1.15-30.el7_9.2.x86_64.rpm


SRPMS:
https://oss.oracle.com/ol7/SRPMS-updates/mailman-2.1.15-30.el7_9.2.src.rpm

Related CVEs:

CVE-2016-6893
CVE-2021-42097
CVE-2021-44227




Description of changes:

[3:2.1.15-30.2]
- Fix for CVE-2021-44227
- Resolves: #2026866

[3:2.1.15-30.1]
- Fix for CVE-2016-6893
- Fix for CVE-2021-42097
- Resolves: #2024884, #2020688


_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle7: ELSA-2021-4913: mailman Important Security Update

Summary

Description of changes: [3:2.1.15-30.2] - Fix for CVE-2021-44227 - Resolves: #2026866 [3:2.1.15-30.1] - Fix for CVE-2016-6893 - Fix for CVE-2021-42097 - Resolves: #2024884, #2020688

i386

x86_64

mailman-2.1.15-30.el7_9.2.x86_64.rpm

SRPMS

https://oss.oracle.com/ol7/SRPMS-updates/mailman-2.1.15-30.el7_9.2.src.rpm

Severity
Related CVEs: CVE-2016-6893 CVE-2021-42097 CVE-2021-44227

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.