Oracle7: ELSA-2021-5195: ipa Moderate Security Update

Advisories

Oracle Linux Security Advisory ELSA-2021-5195

https://linux.oracle.com/errata/ELSA-2021-5195.html

The following updated rpms for Oracle Linux 7 have been uploaded to the Unbreakable Linux Network:

x86_64:
ipa-client-4.6.8-5.0.1.el7_9.10.x86_64.rpm
ipa-client-common-4.6.8-5.0.1.el7_9.10.noarch.rpm
ipa-common-4.6.8-5.0.1.el7_9.10.noarch.rpm
ipa-python-compat-4.6.8-5.0.1.el7_9.10.noarch.rpm
ipa-server-4.6.8-5.0.1.el7_9.10.x86_64.rpm
ipa-server-common-4.6.8-5.0.1.el7_9.10.noarch.rpm
ipa-server-dns-4.6.8-5.0.1.el7_9.10.noarch.rpm
ipa-server-trust-ad-4.6.8-5.0.1.el7_9.10.x86_64.rpm
python2-ipaclient-4.6.8-5.0.1.el7_9.10.noarch.rpm
python2-ipalib-4.6.8-5.0.1.el7_9.10.noarch.rpm
python2-ipaserver-4.6.8-5.0.1.el7_9.10.noarch.rpm


SRPMS:
https://oss.oracle.com/ol7/SRPMS-updates/ipa-4.6.8-5.0.1.el7_9.10.src.rpm

Related CVEs:

CVE-2020-25719




Description of changes:

[4.6.8-5.0.1]
- Blank out header-logo.png product-name.png
- Replace login-screen-logo.png [Orabug: 20362818]

[4.6.8-5.el7_9.10]
- Resolves: 2025848 - RHEL 8.6 IPA Replica Failed to configure PKINIT setup against a RHEL 7.9 IPA server
  - Fix cert_request for KDC cert
- Resolves: 2021444 - CVE-2020-25719 ipa: samba: Samba AD DC did not always rely on the SID and PAC in Kerberos tickets
  - SMB: switch IPA domain controller role


_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle7: ELSA-2021-5195: ipa Moderate Security Update

Summary

Description of changes: [4.6.8-5.0.1] - Blank out header-logo.png product-name.png - Replace login-screen-logo.png [Orabug: 20362818] [4.6.8-5.el7_9.10] - Resolves: 2025848 - RHEL 8.6 IPA Replica Failed to configure PKINIT setup against a RHEL 7.9 IPA server - Fix cert_request for KDC cert - Resolves: 2021444 - CVE-2020-25719 ipa: samba: Samba AD DC did not always rely on the SID and PAC in Kerberos tickets - SMB: switch IPA domain controller role

i386

x86_64

ipa-client-4.6.8-5.0.1.el7_9.10.x86_64.rpm ipa-client-common-4.6.8-5.0.1.el7_9.10.noarch.rpm ipa-common-4.6.8-5.0.1.el7_9.10.noarch.rpm ipa-python-compat-4.6.8-5.0.1.el7_9.10.noarch.rpm ipa-server-4.6.8-5.0.1.el7_9.10.x86_64.rpm ipa-server-common-4.6.8-5.0.1.el7_9.10.noarch.rpm ipa-server-dns-4.6.8-5.0.1.el7_9.10.noarch.rpm ipa-server-trust-ad-4.6.8-5.0.1.el7_9.10.x86_64.rpm python2-ipaclient-4.6.8-5.0.1.el7_9.10.noarch.rpm python2-ipalib-4.6.8-5.0.1.el7_9.10.noarch.rpm python2-ipaserver-4.6.8-5.0.1.el7_9.10.noarch.rpm

SRPMS

https://oss.oracle.com/ol7/SRPMS-updates/ipa-4.6.8-5.0.1.el7_9.10.src.rpm

Severity
Related CVEs: CVE-2020-25719

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.