Oracle Linux Security Advisory ELSA-2022-0328

https://linux.oracle.com/errata/ELSA-2022-0328.html

The following updated rpms for Oracle Linux 7 have been uploaded to the Unbreakable Linux Network:

x86_64:
libsmbclient-4.10.16-18.el7_9.i686.rpm
libsmbclient-4.10.16-18.el7_9.x86_64.rpm
libsmbclient-devel-4.10.16-18.el7_9.i686.rpm
libsmbclient-devel-4.10.16-18.el7_9.x86_64.rpm
libwbclient-4.10.16-18.el7_9.i686.rpm
libwbclient-4.10.16-18.el7_9.x86_64.rpm
libwbclient-devel-4.10.16-18.el7_9.i686.rpm
libwbclient-devel-4.10.16-18.el7_9.x86_64.rpm
samba-4.10.16-18.el7_9.x86_64.rpm
samba-client-4.10.16-18.el7_9.x86_64.rpm
samba-client-libs-4.10.16-18.el7_9.i686.rpm
samba-client-libs-4.10.16-18.el7_9.x86_64.rpm
samba-common-4.10.16-18.el7_9.noarch.rpm
samba-common-libs-4.10.16-18.el7_9.i686.rpm
samba-common-libs-4.10.16-18.el7_9.x86_64.rpm
samba-common-tools-4.10.16-18.el7_9.x86_64.rpm
samba-dc-4.10.16-18.el7_9.x86_64.rpm
samba-dc-libs-4.10.16-18.el7_9.x86_64.rpm
samba-devel-4.10.16-18.el7_9.i686.rpm
samba-devel-4.10.16-18.el7_9.x86_64.rpm
samba-krb5-printing-4.10.16-18.el7_9.x86_64.rpm
samba-libs-4.10.16-18.el7_9.i686.rpm
samba-libs-4.10.16-18.el7_9.x86_64.rpm
samba-pidl-4.10.16-18.el7_9.noarch.rpm
samba-python-4.10.16-18.el7_9.i686.rpm
samba-python-4.10.16-18.el7_9.x86_64.rpm
samba-python-test-4.10.16-18.el7_9.x86_64.rpm
samba-test-4.10.16-18.el7_9.x86_64.rpm
samba-test-libs-4.10.16-18.el7_9.i686.rpm
samba-test-libs-4.10.16-18.el7_9.x86_64.rpm
samba-vfs-glusterfs-4.10.16-18.el7_9.x86_64.rpm
samba-winbind-4.10.16-18.el7_9.x86_64.rpm
samba-winbind-clients-4.10.16-18.el7_9.x86_64.rpm
samba-winbind-krb5-locator-4.10.16-18.el7_9.x86_64.rpm
samba-winbind-modules-4.10.16-18.el7_9.i686.rpm
samba-winbind-modules-4.10.16-18.el7_9.x86_64.rpm
ctdb-4.10.16-18.el7_9.x86_64.rpm
ctdb-tests-4.10.16-18.el7_9.x86_64.rpm


SRPMS:
https://oss.oracle.com/ol7/SRPMS-updates/samba-4.10.16-18.el7_9.src.rpm

Related CVEs:

CVE-2021-44142




Description of changes:

[4.10.16-18]
- resolves: #2034800 - Fix usermap script regression caused by CVE-2020-25717
- resolves: #2036595 - Fix MIT realm regression caused by CVE-2020-25717
- resolves: #2046148 - Fix CVE-2021-44142


_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata