Oracle Linux Security Advisory ELSA-2022-0514

https://linux.oracle.com/errata/ELSA-2022-0514.html

The following updated rpms for Oracle Linux 7 have been uploaded to the Unbreakable Linux Network:

x86_64:
firefox-91.6.0-1.0.1.el7_9.i686.rpm
firefox-91.6.0-1.0.1.el7_9.x86_64.rpm


SRPMS:
https://oss.oracle.com/ol7/SRPMS-updates/firefox-91.6.0-1.0.1.el7_9.src.rpm

Related CVEs:

CVE-2022-22754
CVE-2022-22756
CVE-2022-22759
CVE-2022-22760
CVE-2022-22761
CVE-2022-22763
CVE-2022-22764




Description of changes:

[91.6.0-1.0.1]
- Remove upstream references [Orabug: 30143292]
- Update distribution for Oracle Linux [Orabug: 30143292]
- Add firefox-oracle-default-prefs.js and remove the corresponding Red Hat file
- Enabled aarch64 build

[91.6.0-1]
- Update to 91.6.0 build1

[91.5.0-2]
- Use default update channel to fix non working enterprise policies:
  rhbz#2044667


_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata