RedHat: RHSA-2019-1223:01 Important: Red Hat Satellite Tools security update

    Date14 May 2019
    CategoryRed Hat
    570
    Posted ByLinuxSecurity Advisories
    An update is now available for Satellite Tools 6.5. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability
    -----BEGIN PGP SIGNED MESSAGE-----
    Hash: SHA256
    
    =====================================================================
                       Red Hat Security Advisory
    
    Synopsis:          Important: Red Hat Satellite Tools security update
    Advisory ID:       RHSA-2019:1223-01
    Product:           Red Hat Satellite Tools
    Advisory URL:      https://access.redhat.com/errata/RHSA-2019:1223
    Issue date:        2019-05-14
    CVE Names:         CVE-2019-3845 
    =====================================================================
    
    1. Summary:
    
    An update is now available for Satellite Tools 6.5.
    
    Red Hat Product Security has rated this update as having a security impact
    of Important. A Common Vulnerability Scoring System (CVSS) base score,
    which gives a detailed severity rating, is available for each vulnerability
    from the CVE link(s) in the References section.
    
    2. Relevant releases/architectures:
    
    Satellite Tools 6.5 (v. 5.9.AUS Server) - i386, noarch, s390x, x86_64
    Satellite Tools 6.5 (v. 5.9.ELS Server) - i386, noarch, s390x, x86_64
    Satellite Tools 6.5 (v. 6 Client) - i386, noarch, x86_64
    Satellite Tools 6.5 (v. 6 ComputeNode) - noarch, x86_64
    Satellite Tools 6.5 (v. 6 Server) - i386, noarch, ppc64, s390x, x86_64
    Satellite Tools 6.5 (v. 6 Workstation) - i386, noarch, x86_64
    Satellite Tools 6.5 (v. 6.4.AUS Server) - noarch, x86_64
    Satellite Tools 6.5 (v. 6.5.AUS Server) - noarch, x86_64
    Satellite Tools 6.5 (v. 6.6.AUS Server) - noarch, x86_64
    Satellite Tools 6.5 (v. 7 Client) - noarch, x86_64
    Satellite Tools 6.5 (v. 7 ComputeNode) - noarch, x86_64
    Satellite Tools 6.5 (v. 7 Server) - noarch, ppc64, ppc64le, s390x, x86_64
    Satellite Tools 6.5 (v. 7 Workstation) - noarch, x86_64
    Satellite Tools 6.5 (v. 7.2.AUS Server) - noarch, x86_64
    Satellite Tools 6.5 (v. 7.2.E4S Server) - noarch, ppc64le, x86_64
    Satellite Tools 6.5 (v. 7.2.TUS Server) - noarch, ppc64le, x86_64
    Satellite Tools 6.5 (v. 7.3.AUS Server) - noarch, x86_64
    Satellite Tools 6.5 (v. 7.3.E4S Server) - noarch, ppc64le, x86_64
    Satellite Tools 6.5 (v. 7.3.TUS Server) - noarch, ppc64le, x86_64
    Satellite Tools 6.5 (v. 7.4.AUS Server) - noarch, x86_64
    Satellite Tools 6.5 (v. 7.4.E4S Server) - noarch, ppc64le, x86_64
    Satellite Tools 6.5 (v. 7.4.EUS ComputeNode) - noarch, x86_64
    Satellite Tools 6.5 (v. 7.4.EUS Server) - aarch64, noarch, ppc64, ppc64le, s390x, x86_64
    Satellite Tools 6.5 (v. 7.4.TUS Server) - noarch, ppc64le, x86_64
    Satellite Tools 6.5 (v. 7.5.EUS ComputeNode) - noarch, x86_64
    Satellite Tools 6.5 (v. 7.5.EUS Server) - aarch64, noarch, ppc64, ppc64le, s390x, x86_64
    Satellite Tools 6.5 (v. 7.6.AUS Server) - noarch, x86_64
    Satellite Tools 6.5 (v. 7.6.E4S Server) - noarch, ppc64le, x86_64
    Satellite Tools 6.5 (v. 7.6.EUS Compute Node) - noarch, x86_64
    Satellite Tools 6.5 (v. 7.6.EUS Server) - aarch64, noarch, ppc64, ppc64le, s390x, x86_64
    Satellite Tools 6.5 (v. 7.6.TUS Server) - noarch, ppc64le, x86_64
    Satellite Tools 6.5 (v. 8) - aarch64, noarch, ppc64le, s390x, x86_64
    
    3. Description:
    
    Red Hat Satellite is a systems management tool for Linux-based
    infrastructure. It allows for provisioning, remote management, and
    monitoring of multiple Linux deployments with a single centralized tool.
    
    This update provides the Satellite 6.5 Tools repositories. For the full
    list of new features provided by Satellite 6.5, see the Release Notes
    linked to in the references section. See the Satellite 6 Installation Guide
    for detailed instructions on how to install a new Satellite 6.5
    environment, or the Satellite 6 Upgrading and Updating guide for detailed
    instructions on how to upgrade from prior versions of Satellite 6.
    
    All users who require Satellite version 6.5 are advised to install these
    new packages.
    
    Security Fix(es):
    
    * qpid-dispatch-router: QMF methods exposed to goferd via qdrouterd
    (CVE-2019-3845)
    
    For more details about the security issue(s), including the impact, a CVSS
    score, acknowledgments, and other related information, refer to the CVE
    page(s) listed in the References section.
    
    4. Solution:
    
    Before applying this update, make sure all previously released errata
    relevant to your system have been applied.
    
    For details on how to apply this update, which includes the changes
    described in this advisory, refer to:
    
    https://access.redhat.com/articles/11258
    
    5. Bugs fixed (https://bugzilla.redhat.com/):
    
    1684275 - CVE-2019-3845 qpid-dispatch-router: QMF methods exposed to goferd via qdrouterd
    
    6. Package List:
    
    Satellite Tools 6.5 (v. 5.9.AUS Server):
    
    Source:
    gofer-2.11.9-1.el5.src.rpm
    katello-host-tools-3.5.0-2.el5.src.rpm
    pulp-2.18.1.1-1.el5.src.rpm
    pulp-rpm-2.18.1.5-1.el5.src.rpm
    puppet-agent-5.5.12-1.el5.src.rpm
    python-hashlib-20081119-7.el5sat.src.rpm
    python-isodate-0.5.0-4.pulp.el5.src.rpm
    python-uuid-1.30-4.el5.src.rpm
    qpid-proton-0.9-16.el5.src.rpm
    
    i386:
    puppet-agent-5.5.12-1.el5.i386.rpm
    python-hashlib-20081119-7.el5sat.i386.rpm
    python-hashlib-debuginfo-20081119-7.el5sat.i386.rpm
    python-qpid-proton-0.9-16.el5.i386.rpm
    qpid-proton-c-0.9-16.el5.i386.rpm
    qpid-proton-debuginfo-0.9-16.el5.i386.rpm
    
    noarch:
    gofer-2.11.9-1.el5.noarch.rpm
    katello-agent-3.5.0-2.el5.noarch.rpm
    katello-host-tools-3.5.0-2.el5.noarch.rpm
    katello-host-tools-fact-plugin-3.5.0-2.el5.noarch.rpm
    pulp-rpm-handlers-2.18.1.5-1.el5.noarch.rpm
    python-gofer-2.11.9-1.el5.noarch.rpm
    python-gofer-proton-2.11.9-1.el5.noarch.rpm
    python-isodate-0.5.0-4.pulp.el5.noarch.rpm
    python-pulp-agent-lib-2.18.1.1-1.el5.noarch.rpm
    python-pulp-common-2.18.1.1-1.el5.noarch.rpm
    python-pulp-rpm-common-2.18.1.5-1.el5.noarch.rpm
    python-uuid-1.30-4.el5.noarch.rpm
    
    s390x:
    python-hashlib-20081119-7.el5sat.s390x.rpm
    python-hashlib-debuginfo-20081119-7.el5sat.s390x.rpm
    python-qpid-proton-0.9-16.el5.s390x.rpm
    qpid-proton-c-0.9-16.el5.s390x.rpm
    qpid-proton-debuginfo-0.9-16.el5.s390x.rpm
    
    x86_64:
    puppet-agent-5.5.12-1.el5.x86_64.rpm
    python-hashlib-20081119-7.el5sat.x86_64.rpm
    python-hashlib-debuginfo-20081119-7.el5sat.x86_64.rpm
    python-qpid-proton-0.9-16.el5.x86_64.rpm
    qpid-proton-c-0.9-16.el5.x86_64.rpm
    qpid-proton-debuginfo-0.9-16.el5.x86_64.rpm
    
    Satellite Tools 6.5 (v. 5.9.ELS Server):
    
    Source:
    gofer-2.11.9-1.el5.src.rpm
    katello-host-tools-3.5.0-2.el5.src.rpm
    pulp-2.18.1.1-1.el5.src.rpm
    pulp-rpm-2.18.1.5-1.el5.src.rpm
    puppet-agent-5.5.12-1.el5.src.rpm
    python-hashlib-20081119-7.el5sat.src.rpm
    python-isodate-0.5.0-4.pulp.el5.src.rpm
    python-uuid-1.30-4.el5.src.rpm
    qpid-proton-0.9-16.el5.src.rpm
    
    i386:
    puppet-agent-5.5.12-1.el5.i386.rpm
    python-hashlib-20081119-7.el5sat.i386.rpm
    python-hashlib-debuginfo-20081119-7.el5sat.i386.rpm
    python-qpid-proton-0.9-16.el5.i386.rpm
    qpid-proton-c-0.9-16.el5.i386.rpm
    qpid-proton-debuginfo-0.9-16.el5.i386.rpm
    
    noarch:
    gofer-2.11.9-1.el5.noarch.rpm
    katello-agent-3.5.0-2.el5.noarch.rpm
    katello-host-tools-3.5.0-2.el5.noarch.rpm
    katello-host-tools-fact-plugin-3.5.0-2.el5.noarch.rpm
    pulp-rpm-handlers-2.18.1.5-1.el5.noarch.rpm
    python-gofer-2.11.9-1.el5.noarch.rpm
    python-gofer-proton-2.11.9-1.el5.noarch.rpm
    python-isodate-0.5.0-4.pulp.el5.noarch.rpm
    python-pulp-agent-lib-2.18.1.1-1.el5.noarch.rpm
    python-pulp-common-2.18.1.1-1.el5.noarch.rpm
    python-pulp-rpm-common-2.18.1.5-1.el5.noarch.rpm
    python-uuid-1.30-4.el5.noarch.rpm
    
    s390x:
    python-hashlib-20081119-7.el5sat.s390x.rpm
    python-hashlib-debuginfo-20081119-7.el5sat.s390x.rpm
    python-qpid-proton-0.9-16.el5.s390x.rpm
    qpid-proton-c-0.9-16.el5.s390x.rpm
    qpid-proton-debuginfo-0.9-16.el5.s390x.rpm
    
    x86_64:
    puppet-agent-5.5.12-1.el5.x86_64.rpm
    python-hashlib-20081119-7.el5sat.x86_64.rpm
    python-hashlib-debuginfo-20081119-7.el5sat.x86_64.rpm
    python-qpid-proton-0.9-16.el5.x86_64.rpm
    qpid-proton-c-0.9-16.el5.x86_64.rpm
    qpid-proton-debuginfo-0.9-16.el5.x86_64.rpm
    
    Satellite Tools 6.5 (v. 6 Client):
    
    Source:
    gofer-2.11.9-1.el6sat.src.rpm
    katello-host-tools-3.5.0-2.el6sat.src.rpm
    pulp-2.18.1.1-1.el6sat.src.rpm
    pulp-rpm-2.18.1.5-1.el6sat.src.rpm
    puppet-agent-5.5.12-1.el6sat.src.rpm
    python-isodate-0.5.0-4.el6sat.src.rpm
    qpid-proton-0.16.0-12.el6sat.src.rpm
    rubygem-foreman_scap_client-0.4.5-1.el6sat.src.rpm
    rubygem-json-1.4.6-2.el6.src.rpm
    
    i386:
    puppet-agent-5.5.12-1.el6sat.i686.rpm
    python-qpid-proton-0.16.0-12.el6sat.i686.rpm
    qpid-proton-c-0.16.0-12.el6sat.i686.rpm
    qpid-proton-debuginfo-0.16.0-12.el6sat.i686.rpm
    rubygem-json-1.4.6-2.el6.i686.rpm
    rubygem-json-debuginfo-1.4.6-2.el6.i686.rpm
    
    noarch:
    gofer-2.11.9-1.el6sat.noarch.rpm
    katello-agent-3.5.0-2.el6sat.noarch.rpm
    katello-host-tools-3.5.0-2.el6sat.noarch.rpm
    katello-host-tools-fact-plugin-3.5.0-2.el6sat.noarch.rpm
    pulp-rpm-handlers-2.18.1.5-1.el6sat.noarch.rpm
    python-gofer-2.11.9-1.el6sat.noarch.rpm
    python-gofer-proton-2.11.9-1.el6sat.noarch.rpm
    python-isodate-0.5.0-4.el6sat.noarch.rpm
    python-pulp-agent-lib-2.18.1.1-1.el6sat.noarch.rpm
    python-pulp-common-2.18.1.1-1.el6sat.noarch.rpm
    python-pulp-rpm-common-2.18.1.5-1.el6sat.noarch.rpm
    rubygem-foreman_scap_client-0.4.5-1.el6sat.noarch.rpm
    
    x86_64:
    puppet-agent-5.5.12-1.el6sat.x86_64.rpm
    python-qpid-proton-0.16.0-12.el6sat.x86_64.rpm
    qpid-proton-c-0.16.0-12.el6sat.x86_64.rpm
    qpid-proton-debuginfo-0.16.0-12.el6sat.x86_64.rpm
    rubygem-json-1.4.6-2.el6.x86_64.rpm
    rubygem-json-debuginfo-1.4.6-2.el6.x86_64.rpm
    
    Satellite Tools 6.5 (v. 6 ComputeNode):
    
    Source:
    gofer-2.11.9-1.el6sat.src.rpm
    katello-host-tools-3.5.0-2.el6sat.src.rpm
    pulp-2.18.1.1-1.el6sat.src.rpm
    pulp-rpm-2.18.1.5-1.el6sat.src.rpm
    puppet-agent-5.5.12-1.el6sat.src.rpm
    python-isodate-0.5.0-4.el6sat.src.rpm
    qpid-proton-0.16.0-12.el6sat.src.rpm
    rubygem-foreman_scap_client-0.4.5-1.el6sat.src.rpm
    rubygem-json-1.4.6-2.el6.src.rpm
    
    noarch:
    gofer-2.11.9-1.el6sat.noarch.rpm
    katello-agent-3.5.0-2.el6sat.noarch.rpm
    katello-host-tools-3.5.0-2.el6sat.noarch.rpm
    katello-host-tools-fact-plugin-3.5.0-2.el6sat.noarch.rpm
    pulp-rpm-handlers-2.18.1.5-1.el6sat.noarch.rpm
    python-gofer-2.11.9-1.el6sat.noarch.rpm
    python-gofer-proton-2.11.9-1.el6sat.noarch.rpm
    python-isodate-0.5.0-4.el6sat.noarch.rpm
    python-pulp-agent-lib-2.18.1.1-1.el6sat.noarch.rpm
    python-pulp-common-2.18.1.1-1.el6sat.noarch.rpm
    python-pulp-rpm-common-2.18.1.5-1.el6sat.noarch.rpm
    rubygem-foreman_scap_client-0.4.5-1.el6sat.noarch.rpm
    
    x86_64:
    puppet-agent-5.5.12-1.el6sat.x86_64.rpm
    python-qpid-proton-0.16.0-12.el6sat.x86_64.rpm
    qpid-proton-c-0.16.0-12.el6sat.x86_64.rpm
    qpid-proton-debuginfo-0.16.0-12.el6sat.x86_64.rpm
    rubygem-json-1.4.6-2.el6.x86_64.rpm
    rubygem-json-debuginfo-1.4.6-2.el6.x86_64.rpm
    
    Satellite Tools 6.5 (v. 6 Server):
    
    Source:
    gofer-2.11.9-1.el6sat.src.rpm
    katello-host-tools-3.5.0-2.el6sat.src.rpm
    pulp-2.18.1.1-1.el6sat.src.rpm
    pulp-rpm-2.18.1.5-1.el6sat.src.rpm
    puppet-agent-5.5.12-1.el6sat.src.rpm
    python-isodate-0.5.0-4.el6sat.src.rpm
    qpid-proton-0.16.0-12.el6sat.src.rpm
    rubygem-foreman_scap_client-0.4.5-1.el6sat.src.rpm
    rubygem-json-1.4.6-2.el6.src.rpm
    
    i386:
    puppet-agent-5.5.12-1.el6sat.i686.rpm
    python-qpid-proton-0.16.0-12.el6sat.i686.rpm
    qpid-proton-c-0.16.0-12.el6sat.i686.rpm
    qpid-proton-debuginfo-0.16.0-12.el6sat.i686.rpm
    rubygem-json-1.4.6-2.el6.i686.rpm
    rubygem-json-debuginfo-1.4.6-2.el6.i686.rpm
    
    noarch:
    gofer-2.11.9-1.el6sat.noarch.rpm
    katello-agent-3.5.0-2.el6sat.noarch.rpm
    katello-host-tools-3.5.0-2.el6sat.noarch.rpm
    katello-host-tools-fact-plugin-3.5.0-2.el6sat.noarch.rpm
    pulp-rpm-handlers-2.18.1.5-1.el6sat.noarch.rpm
    python-gofer-2.11.9-1.el6sat.noarch.rpm
    python-gofer-proton-2.11.9-1.el6sat.noarch.rpm
    python-isodate-0.5.0-4.el6sat.noarch.rpm
    python-pulp-agent-lib-2.18.1.1-1.el6sat.noarch.rpm
    python-pulp-common-2.18.1.1-1.el6sat.noarch.rpm
    python-pulp-rpm-common-2.18.1.5-1.el6sat.noarch.rpm
    rubygem-foreman_scap_client-0.4.5-1.el6sat.noarch.rpm
    
    ppc64:
    python-qpid-proton-0.16.0-12.el6sat.ppc64.rpm
    qpid-proton-c-0.16.0-12.el6sat.ppc64.rpm
    qpid-proton-debuginfo-0.16.0-12.el6sat.ppc64.rpm
    rubygem-json-1.4.6-2.el6.ppc64.rpm
    rubygem-json-debuginfo-1.4.6-2.el6.ppc64.rpm
    
    s390x:
    python-qpid-proton-0.16.0-12.el6sat.s390x.rpm
    qpid-proton-c-0.16.0-12.el6sat.s390x.rpm
    qpid-proton-debuginfo-0.16.0-12.el6sat.s390x.rpm
    rubygem-json-1.4.6-2.el6.s390x.rpm
    rubygem-json-debuginfo-1.4.6-2.el6.s390x.rpm
    
    x86_64:
    puppet-agent-5.5.12-1.el6sat.x86_64.rpm
    python-qpid-proton-0.16.0-12.el6sat.x86_64.rpm
    qpid-proton-c-0.16.0-12.el6sat.x86_64.rpm
    qpid-proton-debuginfo-0.16.0-12.el6sat.x86_64.rpm
    rubygem-json-1.4.6-2.el6.x86_64.rpm
    rubygem-json-debuginfo-1.4.6-2.el6.x86_64.rpm
    
    Satellite Tools 6.5 (v. 6.4.AUS Server):
    
    Source:
    katello-host-tools-3.5.0-2.el6sat.src.rpm
    openscap-1.2.4-2.el6.src.rpm
    puppet-agent-5.5.12-1.el6sat.src.rpm
    rubygem-foreman_scap_client-0.4.5-1.el6sat.src.rpm
    rubygem-json-1.4.6-2.el6.src.rpm
    rubygems-1.3.7-5.el6.src.rpm
    
    noarch:
    katello-host-tools-3.5.0-2.el6sat.noarch.rpm
    katello-host-tools-fact-plugin-3.5.0-2.el6sat.noarch.rpm
    rubygem-foreman_scap_client-0.4.5-1.el6sat.noarch.rpm
    rubygems-1.3.7-5.el6.noarch.rpm
    
    x86_64:
    openscap-1.2.4-2.el6.x86_64.rpm
    openscap-debuginfo-1.2.4-2.el6.x86_64.rpm
    openscap-scanner-1.2.4-2.el6.x86_64.rpm
    puppet-agent-5.5.12-1.el6sat.x86_64.rpm
    rubygem-json-1.4.6-2.el6.x86_64.rpm
    rubygem-json-debuginfo-1.4.6-2.el6.x86_64.rpm
    
    Satellite Tools 6.5 (v. 6.5.AUS Server):
    
    Source:
    katello-host-tools-3.5.0-2.el6sat.src.rpm
    openscap-1.2.4-2.el6.src.rpm
    puppet-agent-5.5.12-1.el6sat.src.rpm
    rubygem-foreman_scap_client-0.4.5-1.el6sat.src.rpm
    rubygem-json-1.4.6-2.el6.src.rpm
    rubygems-1.3.7-5.el6.src.rpm
    
    noarch:
    katello-host-tools-3.5.0-2.el6sat.noarch.rpm
    katello-host-tools-fact-plugin-3.5.0-2.el6sat.noarch.rpm
    rubygem-foreman_scap_client-0.4.5-1.el6sat.noarch.rpm
    rubygems-1.3.7-5.el6.noarch.rpm
    
    x86_64:
    openscap-1.2.4-2.el6.x86_64.rpm
    openscap-debuginfo-1.2.4-2.el6.x86_64.rpm
    openscap-scanner-1.2.4-2.el6.x86_64.rpm
    puppet-agent-5.5.12-1.el6sat.x86_64.rpm
    rubygem-json-1.4.6-2.el6.x86_64.rpm
    rubygem-json-debuginfo-1.4.6-2.el6.x86_64.rpm
    
    Satellite Tools 6.5 (v. 6.6.AUS Server):
    
    Source:
    katello-host-tools-3.5.0-2.el6sat.src.rpm
    openscap-1.2.4-2.el6.src.rpm
    puppet-agent-5.5.12-1.el6sat.src.rpm
    rubygem-foreman_scap_client-0.4.5-1.el6sat.src.rpm
    rubygem-json-1.4.6-2.el6.src.rpm
    rubygems-1.3.7-5.el6.src.rpm
    
    noarch:
    katello-host-tools-3.5.0-2.el6sat.noarch.rpm
    katello-host-tools-fact-plugin-3.5.0-2.el6sat.noarch.rpm
    rubygem-foreman_scap_client-0.4.5-1.el6sat.noarch.rpm
    rubygems-1.3.7-5.el6.noarch.rpm
    
    x86_64:
    openscap-1.2.4-2.el6.x86_64.rpm
    openscap-debuginfo-1.2.4-2.el6.x86_64.rpm
    openscap-scanner-1.2.4-2.el6.x86_64.rpm
    puppet-agent-5.5.12-1.el6sat.x86_64.rpm
    rubygem-json-1.4.6-2.el6.x86_64.rpm
    rubygem-json-debuginfo-1.4.6-2.el6.x86_64.rpm
    
    Satellite Tools 6.5 (v. 6 Workstation):
    
    Source:
    gofer-2.11.9-1.el6sat.src.rpm
    katello-host-tools-3.5.0-2.el6sat.src.rpm
    pulp-2.18.1.1-1.el6sat.src.rpm
    pulp-rpm-2.18.1.5-1.el6sat.src.rpm
    puppet-agent-5.5.12-1.el6sat.src.rpm
    python-isodate-0.5.0-4.el6sat.src.rpm
    qpid-proton-0.16.0-12.el6sat.src.rpm
    rubygem-foreman_scap_client-0.4.5-1.el6sat.src.rpm
    rubygem-json-1.4.6-2.el6.src.rpm
    
    i386:
    puppet-agent-5.5.12-1.el6sat.i686.rpm
    python-qpid-proton-0.16.0-12.el6sat.i686.rpm
    qpid-proton-c-0.16.0-12.el6sat.i686.rpm
    qpid-proton-debuginfo-0.16.0-12.el6sat.i686.rpm
    rubygem-json-1.4.6-2.el6.i686.rpm
    rubygem-json-debuginfo-1.4.6-2.el6.i686.rpm
    
    noarch:
    gofer-2.11.9-1.el6sat.noarch.rpm
    katello-agent-3.5.0-2.el6sat.noarch.rpm
    katello-host-tools-3.5.0-2.el6sat.noarch.rpm
    katello-host-tools-fact-plugin-3.5.0-2.el6sat.noarch.rpm
    pulp-rpm-handlers-2.18.1.5-1.el6sat.noarch.rpm
    python-gofer-2.11.9-1.el6sat.noarch.rpm
    python-gofer-proton-2.11.9-1.el6sat.noarch.rpm
    python-isodate-0.5.0-4.el6sat.noarch.rpm
    python-pulp-agent-lib-2.18.1.1-1.el6sat.noarch.rpm
    python-pulp-common-2.18.1.1-1.el6sat.noarch.rpm
    python-pulp-rpm-common-2.18.1.5-1.el6sat.noarch.rpm
    rubygem-foreman_scap_client-0.4.5-1.el6sat.noarch.rpm
    
    x86_64:
    puppet-agent-5.5.12-1.el6sat.x86_64.rpm
    python-qpid-proton-0.16.0-12.el6sat.x86_64.rpm
    qpid-proton-c-0.16.0-12.el6sat.x86_64.rpm
    qpid-proton-debuginfo-0.16.0-12.el6sat.x86_64.rpm
    rubygem-json-1.4.6-2.el6.x86_64.rpm
    rubygem-json-debuginfo-1.4.6-2.el6.x86_64.rpm
    
    Satellite Tools 6.5 (v. 7 Client):
    
    Source:
    future-0.16.0-11.el7sat.src.rpm
    gofer-2.12.5-3.el7sat.src.rpm
    katello-host-tools-3.5.0-2.el7sat.src.rpm
    pulp-rpm-2.18.1.5-1.el7sat.src.rpm
    puppet-agent-5.5.12-1.el7sat.src.rpm
    python-argcomplete-1.7.0-2.el7sat.src.rpm
    python-beautifulsoup4-4.6.3-2.el7sat.src.rpm
    python-psutil-5.0.1-3.el7sat.src.rpm
    qpid-proton-0.26.0-3.el7.src.rpm
    rubygem-foreman_scap_client-0.4.5-1.el7sat.src.rpm
    tracer-0.7.1-2.el7sat.src.rpm
    
    noarch:
    gofer-2.12.5-3.el7sat.noarch.rpm
    katello-agent-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-fact-plugin-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-tracer-3.5.0-2.el7sat.noarch.rpm
    python-argcomplete-1.7.0-2.el7sat.noarch.rpm
    python-gofer-2.12.5-3.el7sat.noarch.rpm
    python-gofer-proton-2.12.5-3.el7sat.noarch.rpm
    python-pulp-manifest-2.18.1.5-1.el7sat.noarch.rpm
    python2-beautifulsoup4-4.6.3-2.el7sat.noarch.rpm
    python2-future-0.16.0-11.el7sat.noarch.rpm
    python2-tracer-0.7.1-2.el7sat.noarch.rpm
    rubygem-foreman_scap_client-0.4.5-1.el7sat.noarch.rpm
    tracer-common-0.7.1-2.el7sat.noarch.rpm
    
    x86_64:
    puppet-agent-5.5.12-1.el7sat.x86_64.rpm
    python-psutil-5.0.1-3.el7sat.x86_64.rpm
    python-psutil-debuginfo-5.0.1-3.el7sat.x86_64.rpm
    python-qpid-proton-0.26.0-3.el7.x86_64.rpm
    qpid-proton-c-0.26.0-3.el7.x86_64.rpm
    qpid-proton-debuginfo-0.26.0-3.el7.x86_64.rpm
    
    Satellite Tools 6.5 (v. 7 ComputeNode):
    
    Source:
    future-0.16.0-11.el7sat.src.rpm
    gofer-2.12.5-3.el7sat.src.rpm
    katello-host-tools-3.5.0-2.el7sat.src.rpm
    pulp-rpm-2.18.1.5-1.el7sat.src.rpm
    puppet-agent-5.5.12-1.el7sat.src.rpm
    python-argcomplete-1.7.0-2.el7sat.src.rpm
    python-beautifulsoup4-4.6.3-2.el7sat.src.rpm
    python-psutil-5.0.1-3.el7sat.src.rpm
    qpid-proton-0.26.0-3.el7.src.rpm
    rubygem-foreman_scap_client-0.4.5-1.el7sat.src.rpm
    tracer-0.7.1-2.el7sat.src.rpm
    
    noarch:
    gofer-2.12.5-3.el7sat.noarch.rpm
    katello-agent-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-fact-plugin-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-tracer-3.5.0-2.el7sat.noarch.rpm
    python-argcomplete-1.7.0-2.el7sat.noarch.rpm
    python-gofer-2.12.5-3.el7sat.noarch.rpm
    python-gofer-proton-2.12.5-3.el7sat.noarch.rpm
    python-pulp-manifest-2.18.1.5-1.el7sat.noarch.rpm
    python2-beautifulsoup4-4.6.3-2.el7sat.noarch.rpm
    python2-future-0.16.0-11.el7sat.noarch.rpm
    python2-tracer-0.7.1-2.el7sat.noarch.rpm
    rubygem-foreman_scap_client-0.4.5-1.el7sat.noarch.rpm
    tracer-common-0.7.1-2.el7sat.noarch.rpm
    
    x86_64:
    puppet-agent-5.5.12-1.el7sat.x86_64.rpm
    python-psutil-5.0.1-3.el7sat.x86_64.rpm
    python-psutil-debuginfo-5.0.1-3.el7sat.x86_64.rpm
    python-qpid-proton-0.26.0-3.el7.x86_64.rpm
    qpid-proton-c-0.26.0-3.el7.x86_64.rpm
    qpid-proton-debuginfo-0.26.0-3.el7.x86_64.rpm
    
    Satellite Tools 6.5 (v. 7.4.EUS ComputeNode):
    
    Source:
    future-0.16.0-11.el7sat.src.rpm
    gofer-2.12.5-3.el7sat.src.rpm
    katello-host-tools-3.5.0-2.el7sat.src.rpm
    pulp-rpm-2.18.1.5-1.el7sat.src.rpm
    puppet-agent-5.5.12-1.el7sat.src.rpm
    python-argcomplete-1.7.0-2.el7sat.src.rpm
    python-beautifulsoup4-4.6.3-2.el7sat.src.rpm
    python-psutil-5.0.1-3.el7sat.src.rpm
    qpid-proton-0.26.0-3.el7.src.rpm
    rubygem-foreman_scap_client-0.4.5-1.el7sat.src.rpm
    tracer-0.7.1-2.el7sat.src.rpm
    
    noarch:
    gofer-2.12.5-3.el7sat.noarch.rpm
    katello-agent-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-fact-plugin-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-tracer-3.5.0-2.el7sat.noarch.rpm
    python-argcomplete-1.7.0-2.el7sat.noarch.rpm
    python-gofer-2.12.5-3.el7sat.noarch.rpm
    python-gofer-proton-2.12.5-3.el7sat.noarch.rpm
    python-pulp-manifest-2.18.1.5-1.el7sat.noarch.rpm
    python2-beautifulsoup4-4.6.3-2.el7sat.noarch.rpm
    python2-future-0.16.0-11.el7sat.noarch.rpm
    python2-tracer-0.7.1-2.el7sat.noarch.rpm
    rubygem-foreman_scap_client-0.4.5-1.el7sat.noarch.rpm
    tracer-common-0.7.1-2.el7sat.noarch.rpm
    
    x86_64:
    puppet-agent-5.5.12-1.el7sat.x86_64.rpm
    python-psutil-5.0.1-3.el7sat.x86_64.rpm
    python-psutil-debuginfo-5.0.1-3.el7sat.x86_64.rpm
    python-qpid-proton-0.26.0-3.el7.x86_64.rpm
    qpid-proton-c-0.26.0-3.el7.x86_64.rpm
    qpid-proton-debuginfo-0.26.0-3.el7.x86_64.rpm
    
    Satellite Tools 6.5 (v. 7.5.EUS ComputeNode):
    
    Source:
    future-0.16.0-11.el7sat.src.rpm
    gofer-2.12.5-3.el7sat.src.rpm
    katello-host-tools-3.5.0-2.el7sat.src.rpm
    pulp-rpm-2.18.1.5-1.el7sat.src.rpm
    puppet-agent-5.5.12-1.el7sat.src.rpm
    python-argcomplete-1.7.0-2.el7sat.src.rpm
    python-beautifulsoup4-4.6.3-2.el7sat.src.rpm
    python-psutil-5.0.1-3.el7sat.src.rpm
    qpid-proton-0.26.0-3.el7.src.rpm
    rubygem-foreman_scap_client-0.4.5-1.el7sat.src.rpm
    tracer-0.7.1-2.el7sat.src.rpm
    
    noarch:
    gofer-2.12.5-3.el7sat.noarch.rpm
    katello-agent-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-fact-plugin-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-tracer-3.5.0-2.el7sat.noarch.rpm
    python-argcomplete-1.7.0-2.el7sat.noarch.rpm
    python-gofer-2.12.5-3.el7sat.noarch.rpm
    python-gofer-proton-2.12.5-3.el7sat.noarch.rpm
    python-pulp-manifest-2.18.1.5-1.el7sat.noarch.rpm
    python2-beautifulsoup4-4.6.3-2.el7sat.noarch.rpm
    python2-future-0.16.0-11.el7sat.noarch.rpm
    python2-tracer-0.7.1-2.el7sat.noarch.rpm
    rubygem-foreman_scap_client-0.4.5-1.el7sat.noarch.rpm
    tracer-common-0.7.1-2.el7sat.noarch.rpm
    
    x86_64:
    puppet-agent-5.5.12-1.el7sat.x86_64.rpm
    python-psutil-5.0.1-3.el7sat.x86_64.rpm
    python-psutil-debuginfo-5.0.1-3.el7sat.x86_64.rpm
    python-qpid-proton-0.26.0-3.el7.x86_64.rpm
    qpid-proton-c-0.26.0-3.el7.x86_64.rpm
    qpid-proton-debuginfo-0.26.0-3.el7.x86_64.rpm
    
    Satellite Tools 6.5 (v. 7.6.EUS Compute Node):
    
    Source:
    future-0.16.0-11.el7sat.src.rpm
    gofer-2.12.5-3.el7sat.src.rpm
    katello-host-tools-3.5.0-2.el7sat.src.rpm
    pulp-rpm-2.18.1.5-1.el7sat.src.rpm
    puppet-agent-5.5.12-1.el7sat.src.rpm
    python-argcomplete-1.7.0-2.el7sat.src.rpm
    python-beautifulsoup4-4.6.3-2.el7sat.src.rpm
    python-psutil-5.0.1-3.el7sat.src.rpm
    qpid-proton-0.26.0-3.el7.src.rpm
    rubygem-foreman_scap_client-0.4.5-1.el7sat.src.rpm
    tracer-0.7.1-2.el7sat.src.rpm
    
    noarch:
    gofer-2.12.5-3.el7sat.noarch.rpm
    katello-agent-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-fact-plugin-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-tracer-3.5.0-2.el7sat.noarch.rpm
    python-argcomplete-1.7.0-2.el7sat.noarch.rpm
    python-gofer-2.12.5-3.el7sat.noarch.rpm
    python-gofer-proton-2.12.5-3.el7sat.noarch.rpm
    python-pulp-manifest-2.18.1.5-1.el7sat.noarch.rpm
    python2-beautifulsoup4-4.6.3-2.el7sat.noarch.rpm
    python2-future-0.16.0-11.el7sat.noarch.rpm
    python2-tracer-0.7.1-2.el7sat.noarch.rpm
    rubygem-foreman_scap_client-0.4.5-1.el7sat.noarch.rpm
    tracer-common-0.7.1-2.el7sat.noarch.rpm
    
    x86_64:
    puppet-agent-5.5.12-1.el7sat.x86_64.rpm
    python-psutil-5.0.1-3.el7sat.x86_64.rpm
    python-psutil-debuginfo-5.0.1-3.el7sat.x86_64.rpm
    python-qpid-proton-0.26.0-3.el7.x86_64.rpm
    qpid-proton-c-0.26.0-3.el7.x86_64.rpm
    qpid-proton-debuginfo-0.26.0-3.el7.x86_64.rpm
    
    Satellite Tools 6.5 (v. 7 Server):
    
    Source:
    foreman-1.20.1.34-1.el7sat.src.rpm
    future-0.16.0-11.el7sat.src.rpm
    gofer-2.12.5-3.el7sat.src.rpm
    katello-host-tools-3.5.0-2.el7sat.src.rpm
    pulp-2.18.1.1-1.el7sat.src.rpm
    pulp-puppet-2.18.1-2.el7sat.src.rpm
    pulp-rpm-2.18.1.5-1.el7sat.src.rpm
    puppet-agent-5.5.12-1.el7sat.src.rpm
    python-argcomplete-1.7.0-2.el7sat.src.rpm
    python-beautifulsoup4-4.6.3-2.el7sat.src.rpm
    python-isodate-0.5.0-5.pulp.el7sat.src.rpm
    python-psutil-5.0.1-3.el7sat.src.rpm
    qpid-proton-0.26.0-3.el7.src.rpm
    rubygem-foreman_scap_client-0.4.5-1.el7sat.src.rpm
    satellite-6.5.0-11.el7sat.src.rpm
    tfm-5.0-3.el7sat.src.rpm
    tfm-ror52-1.0-4.el7sat.src.rpm
    tfm-ror52-rubygem-mime-types-3.2.2-1.el7sat.src.rpm
    tfm-ror52-rubygem-mime-types-data-3.2018.0812-1.el7sat.src.rpm
    tfm-ror52-rubygem-multi_json-1.13.1-1.el7sat.src.rpm
    tfm-rubygem-apipie-bindings-0.2.2-2.el7sat.src.rpm
    tfm-rubygem-awesome_print-1.8.0-3.el7sat.src.rpm
    tfm-rubygem-clamp-1.1.2-4.el7sat.src.rpm
    tfm-rubygem-domain_name-0.5.20160310-4.el7sat.src.rpm
    tfm-rubygem-fast_gettext-1.4.1-3.el7sat.src.rpm
    tfm-rubygem-hammer_cli-0.15.1.2-1.el7sat.src.rpm
    tfm-rubygem-hammer_cli_csv-2.3.1-3.el7sat.src.rpm
    tfm-rubygem-hammer_cli_foreman-0.15.1.1-1.el7sat.src.rpm
    tfm-rubygem-hammer_cli_foreman_admin-0.0.8-3.el7sat.src.rpm
    tfm-rubygem-hammer_cli_foreman_ansible-0.1.1-3.el7sat.src.rpm
    tfm-rubygem-hammer_cli_foreman_bootdisk-0.1.3.3-5.el7sat.src.rpm
    tfm-rubygem-hammer_cli_foreman_discovery-1.0.0-3.el7sat.src.rpm
    tfm-rubygem-hammer_cli_foreman_docker-0.0.6.1-1.el7sat.src.rpm
    tfm-rubygem-hammer_cli_foreman_openscap-0.1.6-2.el7sat.src.rpm
    tfm-rubygem-hammer_cli_foreman_remote_execution-0.1.0-2.el7sat.src.rpm
    tfm-rubygem-hammer_cli_foreman_tasks-0.0.13-1.el7sat.src.rpm
    tfm-rubygem-hammer_cli_foreman_templates-0.1.2-1.el7sat.src.rpm
    tfm-rubygem-hammer_cli_foreman_virt_who_configure-0.0.3-3.el7sat.src.rpm
    tfm-rubygem-hammer_cli_katello-0.16.0.11-1.el7sat.src.rpm
    tfm-rubygem-hashie-3.6.0-1.el7sat.src.rpm
    tfm-rubygem-highline-1.7.8-4.el7sat.src.rpm
    tfm-rubygem-http-cookie-1.0.2-5.el7sat.src.rpm
    tfm-rubygem-little-plugger-1.1.3-23.el7sat.src.rpm
    tfm-rubygem-locale-2.0.9-13.el7sat.src.rpm
    tfm-rubygem-logging-2.2.2-5.el7sat.src.rpm
    tfm-rubygem-netrc-0.11.0-3.el7sat.src.rpm
    tfm-rubygem-oauth-0.5.4-3.el7sat.src.rpm
    tfm-rubygem-powerbar-2.0.1-1.el7sat.src.rpm
    tfm-rubygem-rest-client-2.0.1-3.el7sat.src.rpm
    tfm-rubygem-unf-0.1.3-7.el7sat.src.rpm
    tfm-rubygem-unf_ext-0.0.6-9.el7sat.src.rpm
    tfm-rubygem-unicode-0.4.4.1-6.el7sat.src.rpm
    tfm-rubygem-unicode-display_width-1.0.5-5.el7sat.src.rpm
    tracer-0.7.1-2.el7sat.src.rpm
    
    noarch:
    foreman-cli-1.20.1.34-1.el7sat.noarch.rpm
    gofer-2.12.5-3.el7sat.noarch.rpm
    katello-agent-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-fact-plugin-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-tracer-3.5.0-2.el7sat.noarch.rpm
    pulp-puppet-tools-2.18.1-2.el7sat.noarch.rpm
    python-argcomplete-1.7.0-2.el7sat.noarch.rpm
    python-gofer-2.12.5-3.el7sat.noarch.rpm
    python-gofer-proton-2.12.5-3.el7sat.noarch.rpm
    python-isodate-0.5.0-5.pulp.el7sat.noarch.rpm
    python-pulp-common-2.18.1.1-1.el7sat.noarch.rpm
    python-pulp-manifest-2.18.1.5-1.el7sat.noarch.rpm
    python-pulp-puppet-common-2.18.1-2.el7sat.noarch.rpm
    python2-beautifulsoup4-4.6.3-2.el7sat.noarch.rpm
    python2-future-0.16.0-11.el7sat.noarch.rpm
    python2-tracer-0.7.1-2.el7sat.noarch.rpm
    rubygem-foreman_scap_client-0.4.5-1.el7sat.noarch.rpm
    satellite-cli-6.5.0-11.el7sat.noarch.rpm
    tfm-ror52-rubygem-mime-types-3.2.2-1.el7sat.noarch.rpm
    tfm-ror52-rubygem-mime-types-data-3.2018.0812-1.el7sat.noarch.rpm
    tfm-ror52-rubygem-multi_json-1.13.1-1.el7sat.noarch.rpm
    tfm-rubygem-apipie-bindings-0.2.2-2.el7sat.noarch.rpm
    tfm-rubygem-awesome_print-1.8.0-3.el7sat.noarch.rpm
    tfm-rubygem-clamp-1.1.2-4.el7sat.noarch.rpm
    tfm-rubygem-domain_name-0.5.20160310-4.el7sat.noarch.rpm
    tfm-rubygem-fast_gettext-1.4.1-3.el7sat.noarch.rpm
    tfm-rubygem-hammer_cli-0.15.1.2-1.el7sat.noarch.rpm
    tfm-rubygem-hammer_cli_csv-2.3.1-3.el7sat.noarch.rpm
    tfm-rubygem-hammer_cli_foreman-0.15.1.1-1.el7sat.noarch.rpm
    tfm-rubygem-hammer_cli_foreman_admin-0.0.8-3.el7sat.noarch.rpm
    tfm-rubygem-hammer_cli_foreman_ansible-0.1.1-3.el7sat.noarch.rpm
    tfm-rubygem-hammer_cli_foreman_bootdisk-0.1.3.3-5.el7sat.noarch.rpm
    tfm-rubygem-hammer_cli_foreman_discovery-1.0.0-3.el7sat.noarch.rpm
    tfm-rubygem-hammer_cli_foreman_docker-0.0.6.1-1.el7sat.noarch.rpm
    tfm-rubygem-hammer_cli_foreman_openscap-0.1.6-2.el7sat.noarch.rpm
    tfm-rubygem-hammer_cli_foreman_remote_execution-0.1.0-2.el7sat.noarch.rpm
    tfm-rubygem-hammer_cli_foreman_tasks-0.0.13-1.el7sat.noarch.rpm
    tfm-rubygem-hammer_cli_foreman_templates-0.1.2-1.el7sat.noarch.rpm
    tfm-rubygem-hammer_cli_foreman_virt_who_configure-0.0.3-3.el7sat.noarch.rpm
    tfm-rubygem-hammer_cli_katello-0.16.0.11-1.el7sat.noarch.rpm
    tfm-rubygem-hashie-3.6.0-1.el7sat.noarch.rpm
    tfm-rubygem-highline-1.7.8-4.el7sat.noarch.rpm
    tfm-rubygem-http-cookie-1.0.2-5.el7sat.noarch.rpm
    tfm-rubygem-little-plugger-1.1.3-23.el7sat.noarch.rpm
    tfm-rubygem-locale-2.0.9-13.el7sat.noarch.rpm
    tfm-rubygem-logging-2.2.2-5.el7sat.noarch.rpm
    tfm-rubygem-netrc-0.11.0-3.el7sat.noarch.rpm
    tfm-rubygem-oauth-0.5.4-3.el7sat.noarch.rpm
    tfm-rubygem-powerbar-2.0.1-1.el7sat.noarch.rpm
    tfm-rubygem-rest-client-2.0.1-3.el7sat.noarch.rpm
    tfm-rubygem-unf-0.1.3-7.el7sat.noarch.rpm
    tfm-rubygem-unicode-display_width-1.0.5-5.el7sat.noarch.rpm
    tracer-common-0.7.1-2.el7sat.noarch.rpm
    
    ppc64:
    python-psutil-5.0.1-3.el7sat.ppc64.rpm
    python-psutil-debuginfo-5.0.1-3.el7sat.ppc64.rpm
    python-qpid-proton-0.26.0-3.el7.ppc64.rpm
    qpid-proton-c-0.26.0-3.el7.ppc64.rpm
    qpid-proton-debuginfo-0.26.0-3.el7.ppc64.rpm
    
    ppc64le:
    puppet-agent-5.5.12-1.el7sat.ppc64le.rpm
    python-psutil-5.0.1-3.el7sat.ppc64le.rpm
    python-psutil-debuginfo-5.0.1-3.el7sat.ppc64le.rpm
    python-qpid-proton-0.26.0-3.el7.ppc64le.rpm
    qpid-proton-c-0.26.0-3.el7.ppc64le.rpm
    qpid-proton-debuginfo-0.26.0-3.el7.ppc64le.rpm
    
    s390x:
    python-psutil-5.0.1-3.el7sat.s390x.rpm
    python-psutil-debuginfo-5.0.1-3.el7sat.s390x.rpm
    python-qpid-proton-0.26.0-3.el7.s390x.rpm
    qpid-proton-c-0.26.0-3.el7.s390x.rpm
    qpid-proton-debuginfo-0.26.0-3.el7.s390x.rpm
    
    x86_64:
    puppet-agent-5.5.12-1.el7sat.x86_64.rpm
    python-psutil-5.0.1-3.el7sat.x86_64.rpm
    python-psutil-debuginfo-5.0.1-3.el7sat.x86_64.rpm
    python-qpid-proton-0.26.0-3.el7.x86_64.rpm
    qpid-proton-c-0.26.0-3.el7.x86_64.rpm
    qpid-proton-debuginfo-0.26.0-3.el7.x86_64.rpm
    tfm-ror52-runtime-1.0-4.el7sat.x86_64.rpm
    tfm-rubygem-unf_ext-0.0.6-9.el7sat.x86_64.rpm
    tfm-rubygem-unf_ext-debuginfo-0.0.6-9.el7sat.x86_64.rpm
    tfm-rubygem-unicode-0.4.4.1-6.el7sat.x86_64.rpm
    tfm-rubygem-unicode-debuginfo-0.4.4.1-6.el7sat.x86_64.rpm
    tfm-runtime-5.0-3.el7sat.x86_64.rpm
    
    Satellite Tools 6.5 (v. 7.2.AUS Server):
    
    Source:
    future-0.16.0-11.el7sat.src.rpm
    gofer-2.12.5-3.el7sat.src.rpm
    katello-host-tools-3.5.0-2.el7sat.src.rpm
    pulp-2.18.1.1-1.el7sat.src.rpm
    pulp-puppet-2.18.1-2.el7sat.src.rpm
    pulp-rpm-2.18.1.5-1.el7sat.src.rpm
    puppet-agent-5.5.12-1.el7sat.src.rpm
    python-argcomplete-1.7.0-2.el7sat.src.rpm
    python-beautifulsoup4-4.6.3-2.el7sat.src.rpm
    python-isodate-0.5.0-5.pulp.el7sat.src.rpm
    python-psutil-5.0.1-3.el7sat.src.rpm
    qpid-proton-0.26.0-3.el7.src.rpm
    rubygem-foreman_scap_client-0.4.5-1.el7sat.src.rpm
    tracer-0.7.1-2.el7sat.src.rpm
    
    noarch:
    gofer-2.12.5-3.el7sat.noarch.rpm
    katello-agent-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-fact-plugin-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-tracer-3.5.0-2.el7sat.noarch.rpm
    pulp-puppet-tools-2.18.1-2.el7sat.noarch.rpm
    python-argcomplete-1.7.0-2.el7sat.noarch.rpm
    python-gofer-2.12.5-3.el7sat.noarch.rpm
    python-gofer-proton-2.12.5-3.el7sat.noarch.rpm
    python-isodate-0.5.0-5.pulp.el7sat.noarch.rpm
    python-pulp-common-2.18.1.1-1.el7sat.noarch.rpm
    python-pulp-manifest-2.18.1.5-1.el7sat.noarch.rpm
    python-pulp-puppet-common-2.18.1-2.el7sat.noarch.rpm
    python2-beautifulsoup4-4.6.3-2.el7sat.noarch.rpm
    python2-future-0.16.0-11.el7sat.noarch.rpm
    python2-tracer-0.7.1-2.el7sat.noarch.rpm
    rubygem-foreman_scap_client-0.4.5-1.el7sat.noarch.rpm
    tracer-common-0.7.1-2.el7sat.noarch.rpm
    
    x86_64:
    puppet-agent-5.5.12-1.el7sat.x86_64.rpm
    python-psutil-5.0.1-3.el7sat.x86_64.rpm
    python-psutil-debuginfo-5.0.1-3.el7sat.x86_64.rpm
    python-qpid-proton-0.26.0-3.el7.x86_64.rpm
    qpid-proton-c-0.26.0-3.el7.x86_64.rpm
    qpid-proton-debuginfo-0.26.0-3.el7.x86_64.rpm
    
    Satellite Tools 6.5 (v. 7.2.E4S Server):
    
    Source:
    future-0.16.0-11.el7sat.src.rpm
    gofer-2.12.5-3.el7sat.src.rpm
    katello-host-tools-3.5.0-2.el7sat.src.rpm
    pulp-2.18.1.1-1.el7sat.src.rpm
    pulp-puppet-2.18.1-2.el7sat.src.rpm
    pulp-rpm-2.18.1.5-1.el7sat.src.rpm
    puppet-agent-5.5.12-1.el7sat.src.rpm
    python-argcomplete-1.7.0-2.el7sat.src.rpm
    python-beautifulsoup4-4.6.3-2.el7sat.src.rpm
    python-isodate-0.5.0-5.pulp.el7sat.src.rpm
    python-psutil-5.0.1-3.el7sat.src.rpm
    qpid-proton-0.26.0-3.el7.src.rpm
    rubygem-foreman_scap_client-0.4.5-1.el7sat.src.rpm
    tracer-0.7.1-2.el7sat.src.rpm
    
    noarch:
    gofer-2.12.5-3.el7sat.noarch.rpm
    katello-agent-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-fact-plugin-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-tracer-3.5.0-2.el7sat.noarch.rpm
    pulp-puppet-tools-2.18.1-2.el7sat.noarch.rpm
    python-argcomplete-1.7.0-2.el7sat.noarch.rpm
    python-gofer-2.12.5-3.el7sat.noarch.rpm
    python-gofer-proton-2.12.5-3.el7sat.noarch.rpm
    python-isodate-0.5.0-5.pulp.el7sat.noarch.rpm
    python-pulp-common-2.18.1.1-1.el7sat.noarch.rpm
    python-pulp-manifest-2.18.1.5-1.el7sat.noarch.rpm
    python-pulp-puppet-common-2.18.1-2.el7sat.noarch.rpm
    python2-beautifulsoup4-4.6.3-2.el7sat.noarch.rpm
    python2-future-0.16.0-11.el7sat.noarch.rpm
    python2-tracer-0.7.1-2.el7sat.noarch.rpm
    rubygem-foreman_scap_client-0.4.5-1.el7sat.noarch.rpm
    tracer-common-0.7.1-2.el7sat.noarch.rpm
    
    ppc64le:
    puppet-agent-5.5.12-1.el7sat.ppc64le.rpm
    python-psutil-5.0.1-3.el7sat.ppc64le.rpm
    python-psutil-debuginfo-5.0.1-3.el7sat.ppc64le.rpm
    python-qpid-proton-0.26.0-3.el7.ppc64le.rpm
    qpid-proton-c-0.26.0-3.el7.ppc64le.rpm
    qpid-proton-debuginfo-0.26.0-3.el7.ppc64le.rpm
    
    x86_64:
    puppet-agent-5.5.12-1.el7sat.x86_64.rpm
    python-psutil-5.0.1-3.el7sat.x86_64.rpm
    python-psutil-debuginfo-5.0.1-3.el7sat.x86_64.rpm
    python-qpid-proton-0.26.0-3.el7.x86_64.rpm
    qpid-proton-c-0.26.0-3.el7.x86_64.rpm
    qpid-proton-debuginfo-0.26.0-3.el7.x86_64.rpm
    
    Satellite Tools 6.5 (v. 7.2.TUS Server):
    
    Source:
    future-0.16.0-11.el7sat.src.rpm
    gofer-2.12.5-3.el7sat.src.rpm
    katello-host-tools-3.5.0-2.el7sat.src.rpm
    pulp-2.18.1.1-1.el7sat.src.rpm
    pulp-puppet-2.18.1-2.el7sat.src.rpm
    pulp-rpm-2.18.1.5-1.el7sat.src.rpm
    puppet-agent-5.5.12-1.el7sat.src.rpm
    python-argcomplete-1.7.0-2.el7sat.src.rpm
    python-beautifulsoup4-4.6.3-2.el7sat.src.rpm
    python-isodate-0.5.0-5.pulp.el7sat.src.rpm
    python-psutil-5.0.1-3.el7sat.src.rpm
    qpid-proton-0.26.0-3.el7.src.rpm
    rubygem-foreman_scap_client-0.4.5-1.el7sat.src.rpm
    tracer-0.7.1-2.el7sat.src.rpm
    
    noarch:
    gofer-2.12.5-3.el7sat.noarch.rpm
    katello-agent-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-fact-plugin-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-tracer-3.5.0-2.el7sat.noarch.rpm
    pulp-puppet-tools-2.18.1-2.el7sat.noarch.rpm
    python-argcomplete-1.7.0-2.el7sat.noarch.rpm
    python-gofer-2.12.5-3.el7sat.noarch.rpm
    python-gofer-proton-2.12.5-3.el7sat.noarch.rpm
    python-isodate-0.5.0-5.pulp.el7sat.noarch.rpm
    python-pulp-common-2.18.1.1-1.el7sat.noarch.rpm
    python-pulp-manifest-2.18.1.5-1.el7sat.noarch.rpm
    python-pulp-puppet-common-2.18.1-2.el7sat.noarch.rpm
    python2-beautifulsoup4-4.6.3-2.el7sat.noarch.rpm
    python2-future-0.16.0-11.el7sat.noarch.rpm
    python2-tracer-0.7.1-2.el7sat.noarch.rpm
    rubygem-foreman_scap_client-0.4.5-1.el7sat.noarch.rpm
    tracer-common-0.7.1-2.el7sat.noarch.rpm
    
    ppc64le:
    puppet-agent-5.5.12-1.el7sat.ppc64le.rpm
    python-psutil-5.0.1-3.el7sat.ppc64le.rpm
    python-psutil-debuginfo-5.0.1-3.el7sat.ppc64le.rpm
    python-qpid-proton-0.26.0-3.el7.ppc64le.rpm
    qpid-proton-c-0.26.0-3.el7.ppc64le.rpm
    qpid-proton-debuginfo-0.26.0-3.el7.ppc64le.rpm
    
    x86_64:
    puppet-agent-5.5.12-1.el7sat.x86_64.rpm
    python-psutil-5.0.1-3.el7sat.x86_64.rpm
    python-psutil-debuginfo-5.0.1-3.el7sat.x86_64.rpm
    python-qpid-proton-0.26.0-3.el7.x86_64.rpm
    qpid-proton-c-0.26.0-3.el7.x86_64.rpm
    qpid-proton-debuginfo-0.26.0-3.el7.x86_64.rpm
    
    Satellite Tools 6.5 (v. 7.3.AUS Server):
    
    Source:
    future-0.16.0-11.el7sat.src.rpm
    gofer-2.12.5-3.el7sat.src.rpm
    katello-host-tools-3.5.0-2.el7sat.src.rpm
    pulp-2.18.1.1-1.el7sat.src.rpm
    pulp-puppet-2.18.1-2.el7sat.src.rpm
    pulp-rpm-2.18.1.5-1.el7sat.src.rpm
    puppet-agent-5.5.12-1.el7sat.src.rpm
    python-argcomplete-1.7.0-2.el7sat.src.rpm
    python-beautifulsoup4-4.6.3-2.el7sat.src.rpm
    python-isodate-0.5.0-5.pulp.el7sat.src.rpm
    python-psutil-5.0.1-3.el7sat.src.rpm
    qpid-proton-0.26.0-3.el7.src.rpm
    rubygem-foreman_scap_client-0.4.5-1.el7sat.src.rpm
    tracer-0.7.1-2.el7sat.src.rpm
    
    noarch:
    gofer-2.12.5-3.el7sat.noarch.rpm
    katello-agent-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-fact-plugin-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-tracer-3.5.0-2.el7sat.noarch.rpm
    pulp-puppet-tools-2.18.1-2.el7sat.noarch.rpm
    python-argcomplete-1.7.0-2.el7sat.noarch.rpm
    python-gofer-2.12.5-3.el7sat.noarch.rpm
    python-gofer-proton-2.12.5-3.el7sat.noarch.rpm
    python-isodate-0.5.0-5.pulp.el7sat.noarch.rpm
    python-pulp-common-2.18.1.1-1.el7sat.noarch.rpm
    python-pulp-manifest-2.18.1.5-1.el7sat.noarch.rpm
    python-pulp-puppet-common-2.18.1-2.el7sat.noarch.rpm
    python2-beautifulsoup4-4.6.3-2.el7sat.noarch.rpm
    python2-future-0.16.0-11.el7sat.noarch.rpm
    python2-tracer-0.7.1-2.el7sat.noarch.rpm
    rubygem-foreman_scap_client-0.4.5-1.el7sat.noarch.rpm
    tracer-common-0.7.1-2.el7sat.noarch.rpm
    
    x86_64:
    puppet-agent-5.5.12-1.el7sat.x86_64.rpm
    python-psutil-5.0.1-3.el7sat.x86_64.rpm
    python-psutil-debuginfo-5.0.1-3.el7sat.x86_64.rpm
    python-qpid-proton-0.26.0-3.el7.x86_64.rpm
    qpid-proton-c-0.26.0-3.el7.x86_64.rpm
    qpid-proton-debuginfo-0.26.0-3.el7.x86_64.rpm
    
    Satellite Tools 6.5 (v. 7.3.E4S Server):
    
    Source:
    future-0.16.0-11.el7sat.src.rpm
    gofer-2.12.5-3.el7sat.src.rpm
    katello-host-tools-3.5.0-2.el7sat.src.rpm
    pulp-2.18.1.1-1.el7sat.src.rpm
    pulp-puppet-2.18.1-2.el7sat.src.rpm
    pulp-rpm-2.18.1.5-1.el7sat.src.rpm
    puppet-agent-5.5.12-1.el7sat.src.rpm
    python-argcomplete-1.7.0-2.el7sat.src.rpm
    python-beautifulsoup4-4.6.3-2.el7sat.src.rpm
    python-isodate-0.5.0-5.pulp.el7sat.src.rpm
    python-psutil-5.0.1-3.el7sat.src.rpm
    qpid-proton-0.26.0-3.el7.src.rpm
    rubygem-foreman_scap_client-0.4.5-1.el7sat.src.rpm
    tracer-0.7.1-2.el7sat.src.rpm
    
    noarch:
    gofer-2.12.5-3.el7sat.noarch.rpm
    katello-agent-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-fact-plugin-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-tracer-3.5.0-2.el7sat.noarch.rpm
    pulp-puppet-tools-2.18.1-2.el7sat.noarch.rpm
    python-argcomplete-1.7.0-2.el7sat.noarch.rpm
    python-gofer-2.12.5-3.el7sat.noarch.rpm
    python-gofer-proton-2.12.5-3.el7sat.noarch.rpm
    python-isodate-0.5.0-5.pulp.el7sat.noarch.rpm
    python-pulp-common-2.18.1.1-1.el7sat.noarch.rpm
    python-pulp-manifest-2.18.1.5-1.el7sat.noarch.rpm
    python-pulp-puppet-common-2.18.1-2.el7sat.noarch.rpm
    python2-beautifulsoup4-4.6.3-2.el7sat.noarch.rpm
    python2-future-0.16.0-11.el7sat.noarch.rpm
    python2-tracer-0.7.1-2.el7sat.noarch.rpm
    rubygem-foreman_scap_client-0.4.5-1.el7sat.noarch.rpm
    tracer-common-0.7.1-2.el7sat.noarch.rpm
    
    ppc64le:
    puppet-agent-5.5.12-1.el7sat.ppc64le.rpm
    python-psutil-5.0.1-3.el7sat.ppc64le.rpm
    python-psutil-debuginfo-5.0.1-3.el7sat.ppc64le.rpm
    python-qpid-proton-0.26.0-3.el7.ppc64le.rpm
    qpid-proton-c-0.26.0-3.el7.ppc64le.rpm
    qpid-proton-debuginfo-0.26.0-3.el7.ppc64le.rpm
    
    x86_64:
    puppet-agent-5.5.12-1.el7sat.x86_64.rpm
    python-psutil-5.0.1-3.el7sat.x86_64.rpm
    python-psutil-debuginfo-5.0.1-3.el7sat.x86_64.rpm
    python-qpid-proton-0.26.0-3.el7.x86_64.rpm
    qpid-proton-c-0.26.0-3.el7.x86_64.rpm
    qpid-proton-debuginfo-0.26.0-3.el7.x86_64.rpm
    
    Satellite Tools 6.5 (v. 7.3.TUS Server):
    
    Source:
    future-0.16.0-11.el7sat.src.rpm
    gofer-2.12.5-3.el7sat.src.rpm
    katello-host-tools-3.5.0-2.el7sat.src.rpm
    pulp-2.18.1.1-1.el7sat.src.rpm
    pulp-puppet-2.18.1-2.el7sat.src.rpm
    pulp-rpm-2.18.1.5-1.el7sat.src.rpm
    puppet-agent-5.5.12-1.el7sat.src.rpm
    python-argcomplete-1.7.0-2.el7sat.src.rpm
    python-beautifulsoup4-4.6.3-2.el7sat.src.rpm
    python-isodate-0.5.0-5.pulp.el7sat.src.rpm
    python-psutil-5.0.1-3.el7sat.src.rpm
    qpid-proton-0.26.0-3.el7.src.rpm
    rubygem-foreman_scap_client-0.4.5-1.el7sat.src.rpm
    tracer-0.7.1-2.el7sat.src.rpm
    
    noarch:
    gofer-2.12.5-3.el7sat.noarch.rpm
    katello-agent-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-fact-plugin-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-tracer-3.5.0-2.el7sat.noarch.rpm
    pulp-puppet-tools-2.18.1-2.el7sat.noarch.rpm
    python-argcomplete-1.7.0-2.el7sat.noarch.rpm
    python-gofer-2.12.5-3.el7sat.noarch.rpm
    python-gofer-proton-2.12.5-3.el7sat.noarch.rpm
    python-isodate-0.5.0-5.pulp.el7sat.noarch.rpm
    python-pulp-common-2.18.1.1-1.el7sat.noarch.rpm
    python-pulp-manifest-2.18.1.5-1.el7sat.noarch.rpm
    python-pulp-puppet-common-2.18.1-2.el7sat.noarch.rpm
    python2-beautifulsoup4-4.6.3-2.el7sat.noarch.rpm
    python2-future-0.16.0-11.el7sat.noarch.rpm
    python2-tracer-0.7.1-2.el7sat.noarch.rpm
    rubygem-foreman_scap_client-0.4.5-1.el7sat.noarch.rpm
    tracer-common-0.7.1-2.el7sat.noarch.rpm
    
    ppc64le:
    puppet-agent-5.5.12-1.el7sat.ppc64le.rpm
    python-psutil-5.0.1-3.el7sat.ppc64le.rpm
    python-psutil-debuginfo-5.0.1-3.el7sat.ppc64le.rpm
    python-qpid-proton-0.26.0-3.el7.ppc64le.rpm
    qpid-proton-c-0.26.0-3.el7.ppc64le.rpm
    qpid-proton-debuginfo-0.26.0-3.el7.ppc64le.rpm
    
    x86_64:
    puppet-agent-5.5.12-1.el7sat.x86_64.rpm
    python-psutil-5.0.1-3.el7sat.x86_64.rpm
    python-psutil-debuginfo-5.0.1-3.el7sat.x86_64.rpm
    python-qpid-proton-0.26.0-3.el7.x86_64.rpm
    qpid-proton-c-0.26.0-3.el7.x86_64.rpm
    qpid-proton-debuginfo-0.26.0-3.el7.x86_64.rpm
    
    Satellite Tools 6.5 (v. 7.4.AUS Server):
    
    Source:
    future-0.16.0-11.el7sat.src.rpm
    gofer-2.12.5-3.el7sat.src.rpm
    katello-host-tools-3.5.0-2.el7sat.src.rpm
    pulp-2.18.1.1-1.el7sat.src.rpm
    pulp-puppet-2.18.1-2.el7sat.src.rpm
    pulp-rpm-2.18.1.5-1.el7sat.src.rpm
    puppet-agent-5.5.12-1.el7sat.src.rpm
    python-argcomplete-1.7.0-2.el7sat.src.rpm
    python-beautifulsoup4-4.6.3-2.el7sat.src.rpm
    python-isodate-0.5.0-5.pulp.el7sat.src.rpm
    python-psutil-5.0.1-3.el7sat.src.rpm
    qpid-proton-0.26.0-3.el7.src.rpm
    rubygem-foreman_scap_client-0.4.5-1.el7sat.src.rpm
    tracer-0.7.1-2.el7sat.src.rpm
    
    noarch:
    gofer-2.12.5-3.el7sat.noarch.rpm
    katello-agent-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-fact-plugin-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-tracer-3.5.0-2.el7sat.noarch.rpm
    pulp-puppet-tools-2.18.1-2.el7sat.noarch.rpm
    python-argcomplete-1.7.0-2.el7sat.noarch.rpm
    python-gofer-2.12.5-3.el7sat.noarch.rpm
    python-gofer-proton-2.12.5-3.el7sat.noarch.rpm
    python-isodate-0.5.0-5.pulp.el7sat.noarch.rpm
    python-pulp-common-2.18.1.1-1.el7sat.noarch.rpm
    python-pulp-manifest-2.18.1.5-1.el7sat.noarch.rpm
    python-pulp-puppet-common-2.18.1-2.el7sat.noarch.rpm
    python2-beautifulsoup4-4.6.3-2.el7sat.noarch.rpm
    python2-future-0.16.0-11.el7sat.noarch.rpm
    python2-tracer-0.7.1-2.el7sat.noarch.rpm
    rubygem-foreman_scap_client-0.4.5-1.el7sat.noarch.rpm
    tracer-common-0.7.1-2.el7sat.noarch.rpm
    
    x86_64:
    puppet-agent-5.5.12-1.el7sat.x86_64.rpm
    python-psutil-5.0.1-3.el7sat.x86_64.rpm
    python-psutil-debuginfo-5.0.1-3.el7sat.x86_64.rpm
    python-qpid-proton-0.26.0-3.el7.x86_64.rpm
    qpid-proton-c-0.26.0-3.el7.x86_64.rpm
    qpid-proton-debuginfo-0.26.0-3.el7.x86_64.rpm
    
    Satellite Tools 6.5 (v. 7.4.E4S Server):
    
    Source:
    future-0.16.0-11.el7sat.src.rpm
    gofer-2.12.5-3.el7sat.src.rpm
    katello-host-tools-3.5.0-2.el7sat.src.rpm
    pulp-2.18.1.1-1.el7sat.src.rpm
    pulp-puppet-2.18.1-2.el7sat.src.rpm
    pulp-rpm-2.18.1.5-1.el7sat.src.rpm
    puppet-agent-5.5.12-1.el7sat.src.rpm
    python-argcomplete-1.7.0-2.el7sat.src.rpm
    python-beautifulsoup4-4.6.3-2.el7sat.src.rpm
    python-isodate-0.5.0-5.pulp.el7sat.src.rpm
    python-psutil-5.0.1-3.el7sat.src.rpm
    qpid-proton-0.26.0-3.el7.src.rpm
    rubygem-foreman_scap_client-0.4.5-1.el7sat.src.rpm
    tracer-0.7.1-2.el7sat.src.rpm
    
    noarch:
    gofer-2.12.5-3.el7sat.noarch.rpm
    katello-agent-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-fact-plugin-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-tracer-3.5.0-2.el7sat.noarch.rpm
    pulp-puppet-tools-2.18.1-2.el7sat.noarch.rpm
    python-argcomplete-1.7.0-2.el7sat.noarch.rpm
    python-gofer-2.12.5-3.el7sat.noarch.rpm
    python-gofer-proton-2.12.5-3.el7sat.noarch.rpm
    python-isodate-0.5.0-5.pulp.el7sat.noarch.rpm
    python-pulp-common-2.18.1.1-1.el7sat.noarch.rpm
    python-pulp-manifest-2.18.1.5-1.el7sat.noarch.rpm
    python-pulp-puppet-common-2.18.1-2.el7sat.noarch.rpm
    python2-beautifulsoup4-4.6.3-2.el7sat.noarch.rpm
    python2-future-0.16.0-11.el7sat.noarch.rpm
    python2-tracer-0.7.1-2.el7sat.noarch.rpm
    rubygem-foreman_scap_client-0.4.5-1.el7sat.noarch.rpm
    tracer-common-0.7.1-2.el7sat.noarch.rpm
    
    ppc64le:
    puppet-agent-5.5.12-1.el7sat.ppc64le.rpm
    python-psutil-5.0.1-3.el7sat.ppc64le.rpm
    python-psutil-debuginfo-5.0.1-3.el7sat.ppc64le.rpm
    python-qpid-proton-0.26.0-3.el7.ppc64le.rpm
    qpid-proton-c-0.26.0-3.el7.ppc64le.rpm
    qpid-proton-debuginfo-0.26.0-3.el7.ppc64le.rpm
    
    x86_64:
    puppet-agent-5.5.12-1.el7sat.x86_64.rpm
    python-psutil-5.0.1-3.el7sat.x86_64.rpm
    python-psutil-debuginfo-5.0.1-3.el7sat.x86_64.rpm
    python-qpid-proton-0.26.0-3.el7.x86_64.rpm
    qpid-proton-c-0.26.0-3.el7.x86_64.rpm
    qpid-proton-debuginfo-0.26.0-3.el7.x86_64.rpm
    
    Satellite Tools 6.5 (v. 7.4.EUS Server):
    
    Source:
    foreman-1.20.1.34-1.el7sat.src.rpm
    future-0.16.0-11.el7sat.src.rpm
    gofer-2.12.5-3.el7sat.src.rpm
    katello-host-tools-3.5.0-2.el7sat.src.rpm
    pulp-2.18.1.1-1.el7sat.src.rpm
    pulp-puppet-2.18.1-2.el7sat.src.rpm
    pulp-rpm-2.18.1.5-1.el7sat.src.rpm
    puppet-agent-5.5.12-1.el7sat.src.rpm
    python-argcomplete-1.7.0-2.el7sat.src.rpm
    python-beautifulsoup4-4.6.3-2.el7sat.src.rpm
    python-isodate-0.5.0-5.pulp.el7sat.src.rpm
    python-psutil-5.0.1-3.el7sat.src.rpm
    qpid-proton-0.26.0-3.el7.src.rpm
    rubygem-foreman_scap_client-0.4.5-1.el7sat.src.rpm
    satellite-6.5.0-11.el7sat.src.rpm
    tfm-5.0-3.el7sat.src.rpm
    tfm-ror52-1.0-4.el7sat.src.rpm
    tfm-ror52-rubygem-mime-types-3.2.2-1.el7sat.src.rpm
    tfm-ror52-rubygem-mime-types-data-3.2018.0812-1.el7sat.src.rpm
    tfm-ror52-rubygem-multi_json-1.13.1-1.el7sat.src.rpm
    tfm-rubygem-apipie-bindings-0.2.2-2.el7sat.src.rpm
    tfm-rubygem-awesome_print-1.8.0-3.el7sat.src.rpm
    tfm-rubygem-clamp-1.1.2-4.el7sat.src.rpm
    tfm-rubygem-domain_name-0.5.20160310-4.el7sat.src.rpm
    tfm-rubygem-fast_gettext-1.4.1-3.el7sat.src.rpm
    tfm-rubygem-hammer_cli-0.15.1.2-1.el7sat.src.rpm
    tfm-rubygem-hammer_cli_csv-2.3.1-3.el7sat.src.rpm
    tfm-rubygem-hammer_cli_foreman-0.15.1.1-1.el7sat.src.rpm
    tfm-rubygem-hammer_cli_foreman_admin-0.0.8-3.el7sat.src.rpm
    tfm-rubygem-hammer_cli_foreman_ansible-0.1.1-3.el7sat.src.rpm
    tfm-rubygem-hammer_cli_foreman_bootdisk-0.1.3.3-5.el7sat.src.rpm
    tfm-rubygem-hammer_cli_foreman_discovery-1.0.0-3.el7sat.src.rpm
    tfm-rubygem-hammer_cli_foreman_docker-0.0.6.1-1.el7sat.src.rpm
    tfm-rubygem-hammer_cli_foreman_openscap-0.1.6-2.el7sat.src.rpm
    tfm-rubygem-hammer_cli_foreman_remote_execution-0.1.0-2.el7sat.src.rpm
    tfm-rubygem-hammer_cli_foreman_tasks-0.0.13-1.el7sat.src.rpm
    tfm-rubygem-hammer_cli_foreman_templates-0.1.2-1.el7sat.src.rpm
    tfm-rubygem-hammer_cli_foreman_virt_who_configure-0.0.3-3.el7sat.src.rpm
    tfm-rubygem-hammer_cli_katello-0.16.0.11-1.el7sat.src.rpm
    tfm-rubygem-hashie-3.6.0-1.el7sat.src.rpm
    tfm-rubygem-highline-1.7.8-4.el7sat.src.rpm
    tfm-rubygem-http-cookie-1.0.2-5.el7sat.src.rpm
    tfm-rubygem-little-plugger-1.1.3-23.el7sat.src.rpm
    tfm-rubygem-locale-2.0.9-13.el7sat.src.rpm
    tfm-rubygem-logging-2.2.2-5.el7sat.src.rpm
    tfm-rubygem-netrc-0.11.0-3.el7sat.src.rpm
    tfm-rubygem-oauth-0.5.4-3.el7sat.src.rpm
    tfm-rubygem-powerbar-2.0.1-1.el7sat.src.rpm
    tfm-rubygem-rest-client-2.0.1-3.el7sat.src.rpm
    tfm-rubygem-unf-0.1.3-7.el7sat.src.rpm
    tfm-rubygem-unf_ext-0.0.6-9.el7sat.src.rpm
    tfm-rubygem-unicode-0.4.4.1-6.el7sat.src.rpm
    tfm-rubygem-unicode-display_width-1.0.5-5.el7sat.src.rpm
    tracer-0.7.1-2.el7sat.src.rpm
    
    aarch64:
    puppet-agent-5.5.12-1.el7sat.aarch64.rpm
    python-psutil-5.0.1-3.el7sat.aarch64.rpm
    python-psutil-debuginfo-5.0.1-3.el7sat.aarch64.rpm
    python-qpid-proton-0.26.0-3.el7.aarch64.rpm
    qpid-proton-c-0.26.0-3.el7.aarch64.rpm
    qpid-proton-debuginfo-0.26.0-3.el7.aarch64.rpm
    
    noarch:
    foreman-cli-1.20.1.34-1.el7sat.noarch.rpm
    gofer-2.12.5-3.el7sat.noarch.rpm
    katello-agent-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-fact-plugin-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-tracer-3.5.0-2.el7sat.noarch.rpm
    pulp-puppet-tools-2.18.1-2.el7sat.noarch.rpm
    python-argcomplete-1.7.0-2.el7sat.noarch.rpm
    python-gofer-2.12.5-3.el7sat.noarch.rpm
    python-gofer-proton-2.12.5-3.el7sat.noarch.rpm
    python-isodate-0.5.0-5.pulp.el7sat.noarch.rpm
    python-pulp-common-2.18.1.1-1.el7sat.noarch.rpm
    python-pulp-manifest-2.18.1.5-1.el7sat.noarch.rpm
    python-pulp-puppet-common-2.18.1-2.el7sat.noarch.rpm
    python2-beautifulsoup4-4.6.3-2.el7sat.noarch.rpm
    python2-future-0.16.0-11.el7sat.noarch.rpm
    python2-tracer-0.7.1-2.el7sat.noarch.rpm
    rubygem-foreman_scap_client-0.4.5-1.el7sat.noarch.rpm
    satellite-cli-6.5.0-11.el7sat.noarch.rpm
    tfm-ror52-rubygem-mime-types-3.2.2-1.el7sat.noarch.rpm
    tfm-ror52-rubygem-mime-types-data-3.2018.0812-1.el7sat.noarch.rpm
    tfm-ror52-rubygem-multi_json-1.13.1-1.el7sat.noarch.rpm
    tfm-rubygem-apipie-bindings-0.2.2-2.el7sat.noarch.rpm
    tfm-rubygem-awesome_print-1.8.0-3.el7sat.noarch.rpm
    tfm-rubygem-clamp-1.1.2-4.el7sat.noarch.rpm
    tfm-rubygem-domain_name-0.5.20160310-4.el7sat.noarch.rpm
    tfm-rubygem-fast_gettext-1.4.1-3.el7sat.noarch.rpm
    tfm-rubygem-hammer_cli-0.15.1.2-1.el7sat.noarch.rpm
    tfm-rubygem-hammer_cli_csv-2.3.1-3.el7sat.noarch.rpm
    tfm-rubygem-hammer_cli_foreman-0.15.1.1-1.el7sat.noarch.rpm
    tfm-rubygem-hammer_cli_foreman_admin-0.0.8-3.el7sat.noarch.rpm
    tfm-rubygem-hammer_cli_foreman_ansible-0.1.1-3.el7sat.noarch.rpm
    tfm-rubygem-hammer_cli_foreman_bootdisk-0.1.3.3-5.el7sat.noarch.rpm
    tfm-rubygem-hammer_cli_foreman_discovery-1.0.0-3.el7sat.noarch.rpm
    tfm-rubygem-hammer_cli_foreman_docker-0.0.6.1-1.el7sat.noarch.rpm
    tfm-rubygem-hammer_cli_foreman_openscap-0.1.6-2.el7sat.noarch.rpm
    tfm-rubygem-hammer_cli_foreman_remote_execution-0.1.0-2.el7sat.noarch.rpm
    tfm-rubygem-hammer_cli_foreman_tasks-0.0.13-1.el7sat.noarch.rpm
    tfm-rubygem-hammer_cli_foreman_templates-0.1.2-1.el7sat.noarch.rpm
    tfm-rubygem-hammer_cli_foreman_virt_who_configure-0.0.3-3.el7sat.noarch.rpm
    tfm-rubygem-hammer_cli_katello-0.16.0.11-1.el7sat.noarch.rpm
    tfm-rubygem-hashie-3.6.0-1.el7sat.noarch.rpm
    tfm-rubygem-highline-1.7.8-4.el7sat.noarch.rpm
    tfm-rubygem-http-cookie-1.0.2-5.el7sat.noarch.rpm
    tfm-rubygem-little-plugger-1.1.3-23.el7sat.noarch.rpm
    tfm-rubygem-locale-2.0.9-13.el7sat.noarch.rpm
    tfm-rubygem-logging-2.2.2-5.el7sat.noarch.rpm
    tfm-rubygem-netrc-0.11.0-3.el7sat.noarch.rpm
    tfm-rubygem-oauth-0.5.4-3.el7sat.noarch.rpm
    tfm-rubygem-powerbar-2.0.1-1.el7sat.noarch.rpm
    tfm-rubygem-rest-client-2.0.1-3.el7sat.noarch.rpm
    tfm-rubygem-unf-0.1.3-7.el7sat.noarch.rpm
    tfm-rubygem-unicode-display_width-1.0.5-5.el7sat.noarch.rpm
    tracer-common-0.7.1-2.el7sat.noarch.rpm
    
    ppc64:
    python-psutil-5.0.1-3.el7sat.ppc64.rpm
    python-psutil-debuginfo-5.0.1-3.el7sat.ppc64.rpm
    python-qpid-proton-0.26.0-3.el7.ppc64.rpm
    qpid-proton-c-0.26.0-3.el7.ppc64.rpm
    qpid-proton-debuginfo-0.26.0-3.el7.ppc64.rpm
    
    ppc64le:
    puppet-agent-5.5.12-1.el7sat.ppc64le.rpm
    python-psutil-5.0.1-3.el7sat.ppc64le.rpm
    python-psutil-debuginfo-5.0.1-3.el7sat.ppc64le.rpm
    python-qpid-proton-0.26.0-3.el7.ppc64le.rpm
    qpid-proton-c-0.26.0-3.el7.ppc64le.rpm
    qpid-proton-debuginfo-0.26.0-3.el7.ppc64le.rpm
    
    s390x:
    python-psutil-5.0.1-3.el7sat.s390x.rpm
    python-psutil-debuginfo-5.0.1-3.el7sat.s390x.rpm
    python-qpid-proton-0.26.0-3.el7.s390x.rpm
    qpid-proton-c-0.26.0-3.el7.s390x.rpm
    qpid-proton-debuginfo-0.26.0-3.el7.s390x.rpm
    
    x86_64:
    puppet-agent-5.5.12-1.el7sat.x86_64.rpm
    python-psutil-5.0.1-3.el7sat.x86_64.rpm
    python-psutil-debuginfo-5.0.1-3.el7sat.x86_64.rpm
    python-qpid-proton-0.26.0-3.el7.x86_64.rpm
    qpid-proton-c-0.26.0-3.el7.x86_64.rpm
    qpid-proton-debuginfo-0.26.0-3.el7.x86_64.rpm
    tfm-ror52-runtime-1.0-4.el7sat.x86_64.rpm
    tfm-rubygem-unf_ext-0.0.6-9.el7sat.x86_64.rpm
    tfm-rubygem-unf_ext-debuginfo-0.0.6-9.el7sat.x86_64.rpm
    tfm-rubygem-unicode-0.4.4.1-6.el7sat.x86_64.rpm
    tfm-rubygem-unicode-debuginfo-0.4.4.1-6.el7sat.x86_64.rpm
    tfm-runtime-5.0-3.el7sat.x86_64.rpm
    
    Satellite Tools 6.5 (v. 7.4.TUS Server):
    
    Source:
    future-0.16.0-11.el7sat.src.rpm
    gofer-2.12.5-3.el7sat.src.rpm
    katello-host-tools-3.5.0-2.el7sat.src.rpm
    pulp-2.18.1.1-1.el7sat.src.rpm
    pulp-puppet-2.18.1-2.el7sat.src.rpm
    pulp-rpm-2.18.1.5-1.el7sat.src.rpm
    puppet-agent-5.5.12-1.el7sat.src.rpm
    python-argcomplete-1.7.0-2.el7sat.src.rpm
    python-beautifulsoup4-4.6.3-2.el7sat.src.rpm
    python-isodate-0.5.0-5.pulp.el7sat.src.rpm
    python-psutil-5.0.1-3.el7sat.src.rpm
    qpid-proton-0.26.0-3.el7.src.rpm
    rubygem-foreman_scap_client-0.4.5-1.el7sat.src.rpm
    tracer-0.7.1-2.el7sat.src.rpm
    
    noarch:
    gofer-2.12.5-3.el7sat.noarch.rpm
    katello-agent-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-fact-plugin-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-tracer-3.5.0-2.el7sat.noarch.rpm
    pulp-puppet-tools-2.18.1-2.el7sat.noarch.rpm
    python-argcomplete-1.7.0-2.el7sat.noarch.rpm
    python-gofer-2.12.5-3.el7sat.noarch.rpm
    python-gofer-proton-2.12.5-3.el7sat.noarch.rpm
    python-isodate-0.5.0-5.pulp.el7sat.noarch.rpm
    python-pulp-common-2.18.1.1-1.el7sat.noarch.rpm
    python-pulp-manifest-2.18.1.5-1.el7sat.noarch.rpm
    python-pulp-puppet-common-2.18.1-2.el7sat.noarch.rpm
    python2-beautifulsoup4-4.6.3-2.el7sat.noarch.rpm
    python2-future-0.16.0-11.el7sat.noarch.rpm
    python2-tracer-0.7.1-2.el7sat.noarch.rpm
    rubygem-foreman_scap_client-0.4.5-1.el7sat.noarch.rpm
    tracer-common-0.7.1-2.el7sat.noarch.rpm
    
    ppc64le:
    puppet-agent-5.5.12-1.el7sat.ppc64le.rpm
    python-psutil-5.0.1-3.el7sat.ppc64le.rpm
    python-psutil-debuginfo-5.0.1-3.el7sat.ppc64le.rpm
    python-qpid-proton-0.26.0-3.el7.ppc64le.rpm
    qpid-proton-c-0.26.0-3.el7.ppc64le.rpm
    qpid-proton-debuginfo-0.26.0-3.el7.ppc64le.rpm
    
    x86_64:
    puppet-agent-5.5.12-1.el7sat.x86_64.rpm
    python-psutil-5.0.1-3.el7sat.x86_64.rpm
    python-psutil-debuginfo-5.0.1-3.el7sat.x86_64.rpm
    python-qpid-proton-0.26.0-3.el7.x86_64.rpm
    qpid-proton-c-0.26.0-3.el7.x86_64.rpm
    qpid-proton-debuginfo-0.26.0-3.el7.x86_64.rpm
    
    Satellite Tools 6.5 (v. 7.5.EUS Server):
    
    Source:
    foreman-1.20.1.34-1.el7sat.src.rpm
    future-0.16.0-11.el7sat.src.rpm
    gofer-2.12.5-3.el7sat.src.rpm
    katello-host-tools-3.5.0-2.el7sat.src.rpm
    pulp-2.18.1.1-1.el7sat.src.rpm
    pulp-puppet-2.18.1-2.el7sat.src.rpm
    pulp-rpm-2.18.1.5-1.el7sat.src.rpm
    puppet-agent-5.5.12-1.el7sat.src.rpm
    python-argcomplete-1.7.0-2.el7sat.src.rpm
    python-beautifulsoup4-4.6.3-2.el7sat.src.rpm
    python-isodate-0.5.0-5.pulp.el7sat.src.rpm
    python-psutil-5.0.1-3.el7sat.src.rpm
    qpid-proton-0.26.0-3.el7.src.rpm
    rubygem-foreman_scap_client-0.4.5-1.el7sat.src.rpm
    satellite-6.5.0-11.el7sat.src.rpm
    tfm-5.0-3.el7sat.src.rpm
    tfm-ror52-1.0-4.el7sat.src.rpm
    tfm-ror52-rubygem-mime-types-3.2.2-1.el7sat.src.rpm
    tfm-ror52-rubygem-mime-types-data-3.2018.0812-1.el7sat.src.rpm
    tfm-ror52-rubygem-multi_json-1.13.1-1.el7sat.src.rpm
    tfm-rubygem-apipie-bindings-0.2.2-2.el7sat.src.rpm
    tfm-rubygem-awesome_print-1.8.0-3.el7sat.src.rpm
    tfm-rubygem-clamp-1.1.2-4.el7sat.src.rpm
    tfm-rubygem-domain_name-0.5.20160310-4.el7sat.src.rpm
    tfm-rubygem-fast_gettext-1.4.1-3.el7sat.src.rpm
    tfm-rubygem-hammer_cli-0.15.1.2-1.el7sat.src.rpm
    tfm-rubygem-hammer_cli_csv-2.3.1-3.el7sat.src.rpm
    tfm-rubygem-hammer_cli_foreman-0.15.1.1-1.el7sat.src.rpm
    tfm-rubygem-hammer_cli_foreman_admin-0.0.8-3.el7sat.src.rpm
    tfm-rubygem-hammer_cli_foreman_ansible-0.1.1-3.el7sat.src.rpm
    tfm-rubygem-hammer_cli_foreman_bootdisk-0.1.3.3-5.el7sat.src.rpm
    tfm-rubygem-hammer_cli_foreman_discovery-1.0.0-3.el7sat.src.rpm
    tfm-rubygem-hammer_cli_foreman_docker-0.0.6.1-1.el7sat.src.rpm
    tfm-rubygem-hammer_cli_foreman_openscap-0.1.6-2.el7sat.src.rpm
    tfm-rubygem-hammer_cli_foreman_remote_execution-0.1.0-2.el7sat.src.rpm
    tfm-rubygem-hammer_cli_foreman_tasks-0.0.13-1.el7sat.src.rpm
    tfm-rubygem-hammer_cli_foreman_templates-0.1.2-1.el7sat.src.rpm
    tfm-rubygem-hammer_cli_foreman_virt_who_configure-0.0.3-3.el7sat.src.rpm
    tfm-rubygem-hammer_cli_katello-0.16.0.11-1.el7sat.src.rpm
    tfm-rubygem-hashie-3.6.0-1.el7sat.src.rpm
    tfm-rubygem-highline-1.7.8-4.el7sat.src.rpm
    tfm-rubygem-http-cookie-1.0.2-5.el7sat.src.rpm
    tfm-rubygem-little-plugger-1.1.3-23.el7sat.src.rpm
    tfm-rubygem-locale-2.0.9-13.el7sat.src.rpm
    tfm-rubygem-logging-2.2.2-5.el7sat.src.rpm
    tfm-rubygem-netrc-0.11.0-3.el7sat.src.rpm
    tfm-rubygem-oauth-0.5.4-3.el7sat.src.rpm
    tfm-rubygem-powerbar-2.0.1-1.el7sat.src.rpm
    tfm-rubygem-rest-client-2.0.1-3.el7sat.src.rpm
    tfm-rubygem-unf-0.1.3-7.el7sat.src.rpm
    tfm-rubygem-unf_ext-0.0.6-9.el7sat.src.rpm
    tfm-rubygem-unicode-0.4.4.1-6.el7sat.src.rpm
    tfm-rubygem-unicode-display_width-1.0.5-5.el7sat.src.rpm
    tracer-0.7.1-2.el7sat.src.rpm
    
    aarch64:
    puppet-agent-5.5.12-1.el7sat.aarch64.rpm
    python-psutil-5.0.1-3.el7sat.aarch64.rpm
    python-psutil-debuginfo-5.0.1-3.el7sat.aarch64.rpm
    python-qpid-proton-0.26.0-3.el7.aarch64.rpm
    qpid-proton-c-0.26.0-3.el7.aarch64.rpm
    qpid-proton-debuginfo-0.26.0-3.el7.aarch64.rpm
    
    noarch:
    foreman-cli-1.20.1.34-1.el7sat.noarch.rpm
    gofer-2.12.5-3.el7sat.noarch.rpm
    katello-agent-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-fact-plugin-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-tracer-3.5.0-2.el7sat.noarch.rpm
    pulp-puppet-tools-2.18.1-2.el7sat.noarch.rpm
    python-argcomplete-1.7.0-2.el7sat.noarch.rpm
    python-gofer-2.12.5-3.el7sat.noarch.rpm
    python-gofer-proton-2.12.5-3.el7sat.noarch.rpm
    python-isodate-0.5.0-5.pulp.el7sat.noarch.rpm
    python-pulp-common-2.18.1.1-1.el7sat.noarch.rpm
    python-pulp-manifest-2.18.1.5-1.el7sat.noarch.rpm
    python-pulp-puppet-common-2.18.1-2.el7sat.noarch.rpm
    python2-beautifulsoup4-4.6.3-2.el7sat.noarch.rpm
    python2-future-0.16.0-11.el7sat.noarch.rpm
    python2-tracer-0.7.1-2.el7sat.noarch.rpm
    rubygem-foreman_scap_client-0.4.5-1.el7sat.noarch.rpm
    satellite-cli-6.5.0-11.el7sat.noarch.rpm
    tfm-ror52-rubygem-mime-types-3.2.2-1.el7sat.noarch.rpm
    tfm-ror52-rubygem-mime-types-data-3.2018.0812-1.el7sat.noarch.rpm
    tfm-ror52-rubygem-multi_json-1.13.1-1.el7sat.noarch.rpm
    tfm-rubygem-apipie-bindings-0.2.2-2.el7sat.noarch.rpm
    tfm-rubygem-awesome_print-1.8.0-3.el7sat.noarch.rpm
    tfm-rubygem-clamp-1.1.2-4.el7sat.noarch.rpm
    tfm-rubygem-domain_name-0.5.20160310-4.el7sat.noarch.rpm
    tfm-rubygem-fast_gettext-1.4.1-3.el7sat.noarch.rpm
    tfm-rubygem-hammer_cli-0.15.1.2-1.el7sat.noarch.rpm
    tfm-rubygem-hammer_cli_csv-2.3.1-3.el7sat.noarch.rpm
    tfm-rubygem-hammer_cli_foreman-0.15.1.1-1.el7sat.noarch.rpm
    tfm-rubygem-hammer_cli_foreman_admin-0.0.8-3.el7sat.noarch.rpm
    tfm-rubygem-hammer_cli_foreman_ansible-0.1.1-3.el7sat.noarch.rpm
    tfm-rubygem-hammer_cli_foreman_bootdisk-0.1.3.3-5.el7sat.noarch.rpm
    tfm-rubygem-hammer_cli_foreman_discovery-1.0.0-3.el7sat.noarch.rpm
    tfm-rubygem-hammer_cli_foreman_docker-0.0.6.1-1.el7sat.noarch.rpm
    tfm-rubygem-hammer_cli_foreman_openscap-0.1.6-2.el7sat.noarch.rpm
    tfm-rubygem-hammer_cli_foreman_remote_execution-0.1.0-2.el7sat.noarch.rpm
    tfm-rubygem-hammer_cli_foreman_tasks-0.0.13-1.el7sat.noarch.rpm
    tfm-rubygem-hammer_cli_foreman_templates-0.1.2-1.el7sat.noarch.rpm
    tfm-rubygem-hammer_cli_foreman_virt_who_configure-0.0.3-3.el7sat.noarch.rpm
    tfm-rubygem-hammer_cli_katello-0.16.0.11-1.el7sat.noarch.rpm
    tfm-rubygem-hashie-3.6.0-1.el7sat.noarch.rpm
    tfm-rubygem-highline-1.7.8-4.el7sat.noarch.rpm
    tfm-rubygem-http-cookie-1.0.2-5.el7sat.noarch.rpm
    tfm-rubygem-little-plugger-1.1.3-23.el7sat.noarch.rpm
    tfm-rubygem-locale-2.0.9-13.el7sat.noarch.rpm
    tfm-rubygem-logging-2.2.2-5.el7sat.noarch.rpm
    tfm-rubygem-netrc-0.11.0-3.el7sat.noarch.rpm
    tfm-rubygem-oauth-0.5.4-3.el7sat.noarch.rpm
    tfm-rubygem-powerbar-2.0.1-1.el7sat.noarch.rpm
    tfm-rubygem-rest-client-2.0.1-3.el7sat.noarch.rpm
    tfm-rubygem-unf-0.1.3-7.el7sat.noarch.rpm
    tfm-rubygem-unicode-display_width-1.0.5-5.el7sat.noarch.rpm
    tracer-common-0.7.1-2.el7sat.noarch.rpm
    
    ppc64:
    python-psutil-5.0.1-3.el7sat.ppc64.rpm
    python-psutil-debuginfo-5.0.1-3.el7sat.ppc64.rpm
    python-qpid-proton-0.26.0-3.el7.ppc64.rpm
    qpid-proton-c-0.26.0-3.el7.ppc64.rpm
    qpid-proton-debuginfo-0.26.0-3.el7.ppc64.rpm
    
    ppc64le:
    puppet-agent-5.5.12-1.el7sat.ppc64le.rpm
    python-psutil-5.0.1-3.el7sat.ppc64le.rpm
    python-psutil-debuginfo-5.0.1-3.el7sat.ppc64le.rpm
    python-qpid-proton-0.26.0-3.el7.ppc64le.rpm
    qpid-proton-c-0.26.0-3.el7.ppc64le.rpm
    qpid-proton-debuginfo-0.26.0-3.el7.ppc64le.rpm
    
    s390x:
    python-psutil-5.0.1-3.el7sat.s390x.rpm
    python-psutil-debuginfo-5.0.1-3.el7sat.s390x.rpm
    python-qpid-proton-0.26.0-3.el7.s390x.rpm
    qpid-proton-c-0.26.0-3.el7.s390x.rpm
    qpid-proton-debuginfo-0.26.0-3.el7.s390x.rpm
    
    x86_64:
    puppet-agent-5.5.12-1.el7sat.x86_64.rpm
    python-psutil-5.0.1-3.el7sat.x86_64.rpm
    python-psutil-debuginfo-5.0.1-3.el7sat.x86_64.rpm
    python-qpid-proton-0.26.0-3.el7.x86_64.rpm
    qpid-proton-c-0.26.0-3.el7.x86_64.rpm
    qpid-proton-debuginfo-0.26.0-3.el7.x86_64.rpm
    tfm-ror52-runtime-1.0-4.el7sat.x86_64.rpm
    tfm-rubygem-unf_ext-0.0.6-9.el7sat.x86_64.rpm
    tfm-rubygem-unf_ext-debuginfo-0.0.6-9.el7sat.x86_64.rpm
    tfm-rubygem-unicode-0.4.4.1-6.el7sat.x86_64.rpm
    tfm-rubygem-unicode-debuginfo-0.4.4.1-6.el7sat.x86_64.rpm
    tfm-runtime-5.0-3.el7sat.x86_64.rpm
    
    Satellite Tools 6.5 (v. 7.6.AUS Server):
    
    Source:
    future-0.16.0-11.el7sat.src.rpm
    gofer-2.12.5-3.el7sat.src.rpm
    katello-host-tools-3.5.0-2.el7sat.src.rpm
    pulp-2.18.1.1-1.el7sat.src.rpm
    pulp-puppet-2.18.1-2.el7sat.src.rpm
    pulp-rpm-2.18.1.5-1.el7sat.src.rpm
    puppet-agent-5.5.12-1.el7sat.src.rpm
    python-argcomplete-1.7.0-2.el7sat.src.rpm
    python-beautifulsoup4-4.6.3-2.el7sat.src.rpm
    python-isodate-0.5.0-5.pulp.el7sat.src.rpm
    python-psutil-5.0.1-3.el7sat.src.rpm
    qpid-proton-0.26.0-3.el7.src.rpm
    rubygem-foreman_scap_client-0.4.5-1.el7sat.src.rpm
    tracer-0.7.1-2.el7sat.src.rpm
    
    noarch:
    gofer-2.12.5-3.el7sat.noarch.rpm
    katello-agent-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-fact-plugin-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-tracer-3.5.0-2.el7sat.noarch.rpm
    pulp-puppet-tools-2.18.1-2.el7sat.noarch.rpm
    python-argcomplete-1.7.0-2.el7sat.noarch.rpm
    python-gofer-2.12.5-3.el7sat.noarch.rpm
    python-gofer-proton-2.12.5-3.el7sat.noarch.rpm
    python-isodate-0.5.0-5.pulp.el7sat.noarch.rpm
    python-pulp-common-2.18.1.1-1.el7sat.noarch.rpm
    python-pulp-manifest-2.18.1.5-1.el7sat.noarch.rpm
    python-pulp-puppet-common-2.18.1-2.el7sat.noarch.rpm
    python2-beautifulsoup4-4.6.3-2.el7sat.noarch.rpm
    python2-future-0.16.0-11.el7sat.noarch.rpm
    python2-tracer-0.7.1-2.el7sat.noarch.rpm
    rubygem-foreman_scap_client-0.4.5-1.el7sat.noarch.rpm
    tracer-common-0.7.1-2.el7sat.noarch.rpm
    
    x86_64:
    puppet-agent-5.5.12-1.el7sat.x86_64.rpm
    python-psutil-5.0.1-3.el7sat.x86_64.rpm
    python-psutil-debuginfo-5.0.1-3.el7sat.x86_64.rpm
    python-qpid-proton-0.26.0-3.el7.x86_64.rpm
    qpid-proton-c-0.26.0-3.el7.x86_64.rpm
    qpid-proton-debuginfo-0.26.0-3.el7.x86_64.rpm
    
    Satellite Tools 6.5 (v. 7.6.E4S Server):
    
    Source:
    future-0.16.0-11.el7sat.src.rpm
    gofer-2.12.5-3.el7sat.src.rpm
    katello-host-tools-3.5.0-2.el7sat.src.rpm
    pulp-2.18.1.1-1.el7sat.src.rpm
    pulp-puppet-2.18.1-2.el7sat.src.rpm
    pulp-rpm-2.18.1.5-1.el7sat.src.rpm
    puppet-agent-5.5.12-1.el7sat.src.rpm
    python-argcomplete-1.7.0-2.el7sat.src.rpm
    python-beautifulsoup4-4.6.3-2.el7sat.src.rpm
    python-isodate-0.5.0-5.pulp.el7sat.src.rpm
    python-psutil-5.0.1-3.el7sat.src.rpm
    qpid-proton-0.26.0-3.el7.src.rpm
    rubygem-foreman_scap_client-0.4.5-1.el7sat.src.rpm
    tracer-0.7.1-2.el7sat.src.rpm
    
    noarch:
    gofer-2.12.5-3.el7sat.noarch.rpm
    katello-agent-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-fact-plugin-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-tracer-3.5.0-2.el7sat.noarch.rpm
    pulp-puppet-tools-2.18.1-2.el7sat.noarch.rpm
    python-argcomplete-1.7.0-2.el7sat.noarch.rpm
    python-gofer-2.12.5-3.el7sat.noarch.rpm
    python-gofer-proton-2.12.5-3.el7sat.noarch.rpm
    python-isodate-0.5.0-5.pulp.el7sat.noarch.rpm
    python-pulp-common-2.18.1.1-1.el7sat.noarch.rpm
    python-pulp-manifest-2.18.1.5-1.el7sat.noarch.rpm
    python-pulp-puppet-common-2.18.1-2.el7sat.noarch.rpm
    python2-beautifulsoup4-4.6.3-2.el7sat.noarch.rpm
    python2-future-0.16.0-11.el7sat.noarch.rpm
    python2-tracer-0.7.1-2.el7sat.noarch.rpm
    rubygem-foreman_scap_client-0.4.5-1.el7sat.noarch.rpm
    tracer-common-0.7.1-2.el7sat.noarch.rpm
    
    ppc64le:
    puppet-agent-5.5.12-1.el7sat.ppc64le.rpm
    python-psutil-5.0.1-3.el7sat.ppc64le.rpm
    python-psutil-debuginfo-5.0.1-3.el7sat.ppc64le.rpm
    python-qpid-proton-0.26.0-3.el7.ppc64le.rpm
    qpid-proton-c-0.26.0-3.el7.ppc64le.rpm
    qpid-proton-debuginfo-0.26.0-3.el7.ppc64le.rpm
    
    x86_64:
    puppet-agent-5.5.12-1.el7sat.x86_64.rpm
    python-psutil-5.0.1-3.el7sat.x86_64.rpm
    python-psutil-debuginfo-5.0.1-3.el7sat.x86_64.rpm
    python-qpid-proton-0.26.0-3.el7.x86_64.rpm
    qpid-proton-c-0.26.0-3.el7.x86_64.rpm
    qpid-proton-debuginfo-0.26.0-3.el7.x86_64.rpm
    
    Satellite Tools 6.5 (v. 7.6.EUS Server):
    
    Source:
    foreman-1.20.1.34-1.el7sat.src.rpm
    future-0.16.0-11.el7sat.src.rpm
    gofer-2.12.5-3.el7sat.src.rpm
    katello-host-tools-3.5.0-2.el7sat.src.rpm
    pulp-2.18.1.1-1.el7sat.src.rpm
    pulp-puppet-2.18.1-2.el7sat.src.rpm
    pulp-rpm-2.18.1.5-1.el7sat.src.rpm
    puppet-agent-5.5.12-1.el7sat.src.rpm
    python-argcomplete-1.7.0-2.el7sat.src.rpm
    python-beautifulsoup4-4.6.3-2.el7sat.src.rpm
    python-isodate-0.5.0-5.pulp.el7sat.src.rpm
    python-psutil-5.0.1-3.el7sat.src.rpm
    qpid-proton-0.26.0-3.el7.src.rpm
    rubygem-foreman_scap_client-0.4.5-1.el7sat.src.rpm
    satellite-6.5.0-11.el7sat.src.rpm
    tfm-5.0-3.el7sat.src.rpm
    tfm-ror52-1.0-4.el7sat.src.rpm
    tfm-ror52-rubygem-mime-types-3.2.2-1.el7sat.src.rpm
    tfm-ror52-rubygem-mime-types-data-3.2018.0812-1.el7sat.src.rpm
    tfm-ror52-rubygem-multi_json-1.13.1-1.el7sat.src.rpm
    tfm-rubygem-apipie-bindings-0.2.2-2.el7sat.src.rpm
    tfm-rubygem-awesome_print-1.8.0-3.el7sat.src.rpm
    tfm-rubygem-clamp-1.1.2-4.el7sat.src.rpm
    tfm-rubygem-domain_name-0.5.20160310-4.el7sat.src.rpm
    tfm-rubygem-fast_gettext-1.4.1-3.el7sat.src.rpm
    tfm-rubygem-hammer_cli-0.15.1.2-1.el7sat.src.rpm
    tfm-rubygem-hammer_cli_csv-2.3.1-3.el7sat.src.rpm
    tfm-rubygem-hammer_cli_foreman-0.15.1.1-1.el7sat.src.rpm
    tfm-rubygem-hammer_cli_foreman_admin-0.0.8-3.el7sat.src.rpm
    tfm-rubygem-hammer_cli_foreman_ansible-0.1.1-3.el7sat.src.rpm
    tfm-rubygem-hammer_cli_foreman_bootdisk-0.1.3.3-5.el7sat.src.rpm
    tfm-rubygem-hammer_cli_foreman_discovery-1.0.0-3.el7sat.src.rpm
    tfm-rubygem-hammer_cli_foreman_docker-0.0.6.1-1.el7sat.src.rpm
    tfm-rubygem-hammer_cli_foreman_openscap-0.1.6-2.el7sat.src.rpm
    tfm-rubygem-hammer_cli_foreman_remote_execution-0.1.0-2.el7sat.src.rpm
    tfm-rubygem-hammer_cli_foreman_tasks-0.0.13-1.el7sat.src.rpm
    tfm-rubygem-hammer_cli_foreman_templates-0.1.2-1.el7sat.src.rpm
    tfm-rubygem-hammer_cli_foreman_virt_who_configure-0.0.3-3.el7sat.src.rpm
    tfm-rubygem-hammer_cli_katello-0.16.0.11-1.el7sat.src.rpm
    tfm-rubygem-hashie-3.6.0-1.el7sat.src.rpm
    tfm-rubygem-highline-1.7.8-4.el7sat.src.rpm
    tfm-rubygem-http-cookie-1.0.2-5.el7sat.src.rpm
    tfm-rubygem-little-plugger-1.1.3-23.el7sat.src.rpm
    tfm-rubygem-locale-2.0.9-13.el7sat.src.rpm
    tfm-rubygem-logging-2.2.2-5.el7sat.src.rpm
    tfm-rubygem-netrc-0.11.0-3.el7sat.src.rpm
    tfm-rubygem-oauth-0.5.4-3.el7sat.src.rpm
    tfm-rubygem-powerbar-2.0.1-1.el7sat.src.rpm
    tfm-rubygem-rest-client-2.0.1-3.el7sat.src.rpm
    tfm-rubygem-unf-0.1.3-7.el7sat.src.rpm
    tfm-rubygem-unf_ext-0.0.6-9.el7sat.src.rpm
    tfm-rubygem-unicode-0.4.4.1-6.el7sat.src.rpm
    tfm-rubygem-unicode-display_width-1.0.5-5.el7sat.src.rpm
    tracer-0.7.1-2.el7sat.src.rpm
    
    aarch64:
    puppet-agent-5.5.12-1.el7sat.aarch64.rpm
    python-psutil-5.0.1-3.el7sat.aarch64.rpm
    python-psutil-debuginfo-5.0.1-3.el7sat.aarch64.rpm
    python-qpid-proton-0.26.0-3.el7.aarch64.rpm
    qpid-proton-c-0.26.0-3.el7.aarch64.rpm
    qpid-proton-debuginfo-0.26.0-3.el7.aarch64.rpm
    
    noarch:
    foreman-cli-1.20.1.34-1.el7sat.noarch.rpm
    gofer-2.12.5-3.el7sat.noarch.rpm
    katello-agent-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-fact-plugin-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-tracer-3.5.0-2.el7sat.noarch.rpm
    pulp-puppet-tools-2.18.1-2.el7sat.noarch.rpm
    python-argcomplete-1.7.0-2.el7sat.noarch.rpm
    python-gofer-2.12.5-3.el7sat.noarch.rpm
    python-gofer-proton-2.12.5-3.el7sat.noarch.rpm
    python-isodate-0.5.0-5.pulp.el7sat.noarch.rpm
    python-pulp-common-2.18.1.1-1.el7sat.noarch.rpm
    python-pulp-manifest-2.18.1.5-1.el7sat.noarch.rpm
    python-pulp-puppet-common-2.18.1-2.el7sat.noarch.rpm
    python2-beautifulsoup4-4.6.3-2.el7sat.noarch.rpm
    python2-future-0.16.0-11.el7sat.noarch.rpm
    python2-tracer-0.7.1-2.el7sat.noarch.rpm
    rubygem-foreman_scap_client-0.4.5-1.el7sat.noarch.rpm
    satellite-cli-6.5.0-11.el7sat.noarch.rpm
    tfm-ror52-rubygem-mime-types-3.2.2-1.el7sat.noarch.rpm
    tfm-ror52-rubygem-mime-types-data-3.2018.0812-1.el7sat.noarch.rpm
    tfm-ror52-rubygem-multi_json-1.13.1-1.el7sat.noarch.rpm
    tfm-rubygem-apipie-bindings-0.2.2-2.el7sat.noarch.rpm
    tfm-rubygem-awesome_print-1.8.0-3.el7sat.noarch.rpm
    tfm-rubygem-clamp-1.1.2-4.el7sat.noarch.rpm
    tfm-rubygem-domain_name-0.5.20160310-4.el7sat.noarch.rpm
    tfm-rubygem-fast_gettext-1.4.1-3.el7sat.noarch.rpm
    tfm-rubygem-hammer_cli-0.15.1.2-1.el7sat.noarch.rpm
    tfm-rubygem-hammer_cli_csv-2.3.1-3.el7sat.noarch.rpm
    tfm-rubygem-hammer_cli_foreman-0.15.1.1-1.el7sat.noarch.rpm
    tfm-rubygem-hammer_cli_foreman_admin-0.0.8-3.el7sat.noarch.rpm
    tfm-rubygem-hammer_cli_foreman_ansible-0.1.1-3.el7sat.noarch.rpm
    tfm-rubygem-hammer_cli_foreman_bootdisk-0.1.3.3-5.el7sat.noarch.rpm
    tfm-rubygem-hammer_cli_foreman_discovery-1.0.0-3.el7sat.noarch.rpm
    tfm-rubygem-hammer_cli_foreman_docker-0.0.6.1-1.el7sat.noarch.rpm
    tfm-rubygem-hammer_cli_foreman_openscap-0.1.6-2.el7sat.noarch.rpm
    tfm-rubygem-hammer_cli_foreman_remote_execution-0.1.0-2.el7sat.noarch.rpm
    tfm-rubygem-hammer_cli_foreman_tasks-0.0.13-1.el7sat.noarch.rpm
    tfm-rubygem-hammer_cli_foreman_templates-0.1.2-1.el7sat.noarch.rpm
    tfm-rubygem-hammer_cli_foreman_virt_who_configure-0.0.3-3.el7sat.noarch.rpm
    tfm-rubygem-hammer_cli_katello-0.16.0.11-1.el7sat.noarch.rpm
    tfm-rubygem-hashie-3.6.0-1.el7sat.noarch.rpm
    tfm-rubygem-highline-1.7.8-4.el7sat.noarch.rpm
    tfm-rubygem-http-cookie-1.0.2-5.el7sat.noarch.rpm
    tfm-rubygem-little-plugger-1.1.3-23.el7sat.noarch.rpm
    tfm-rubygem-locale-2.0.9-13.el7sat.noarch.rpm
    tfm-rubygem-logging-2.2.2-5.el7sat.noarch.rpm
    tfm-rubygem-netrc-0.11.0-3.el7sat.noarch.rpm
    tfm-rubygem-oauth-0.5.4-3.el7sat.noarch.rpm
    tfm-rubygem-powerbar-2.0.1-1.el7sat.noarch.rpm
    tfm-rubygem-rest-client-2.0.1-3.el7sat.noarch.rpm
    tfm-rubygem-unf-0.1.3-7.el7sat.noarch.rpm
    tfm-rubygem-unicode-display_width-1.0.5-5.el7sat.noarch.rpm
    tracer-common-0.7.1-2.el7sat.noarch.rpm
    
    ppc64:
    python-psutil-5.0.1-3.el7sat.ppc64.rpm
    python-psutil-debuginfo-5.0.1-3.el7sat.ppc64.rpm
    python-qpid-proton-0.26.0-3.el7.ppc64.rpm
    qpid-proton-c-0.26.0-3.el7.ppc64.rpm
    qpid-proton-debuginfo-0.26.0-3.el7.ppc64.rpm
    
    ppc64le:
    puppet-agent-5.5.12-1.el7sat.ppc64le.rpm
    python-psutil-5.0.1-3.el7sat.ppc64le.rpm
    python-psutil-debuginfo-5.0.1-3.el7sat.ppc64le.rpm
    python-qpid-proton-0.26.0-3.el7.ppc64le.rpm
    qpid-proton-c-0.26.0-3.el7.ppc64le.rpm
    qpid-proton-debuginfo-0.26.0-3.el7.ppc64le.rpm
    
    s390x:
    python-psutil-5.0.1-3.el7sat.s390x.rpm
    python-psutil-debuginfo-5.0.1-3.el7sat.s390x.rpm
    python-qpid-proton-0.26.0-3.el7.s390x.rpm
    qpid-proton-c-0.26.0-3.el7.s390x.rpm
    qpid-proton-debuginfo-0.26.0-3.el7.s390x.rpm
    
    x86_64:
    puppet-agent-5.5.12-1.el7sat.x86_64.rpm
    python-psutil-5.0.1-3.el7sat.x86_64.rpm
    python-psutil-debuginfo-5.0.1-3.el7sat.x86_64.rpm
    python-qpid-proton-0.26.0-3.el7.x86_64.rpm
    qpid-proton-c-0.26.0-3.el7.x86_64.rpm
    qpid-proton-debuginfo-0.26.0-3.el7.x86_64.rpm
    tfm-ror52-runtime-1.0-4.el7sat.x86_64.rpm
    tfm-rubygem-unf_ext-0.0.6-9.el7sat.x86_64.rpm
    tfm-rubygem-unf_ext-debuginfo-0.0.6-9.el7sat.x86_64.rpm
    tfm-rubygem-unicode-0.4.4.1-6.el7sat.x86_64.rpm
    tfm-rubygem-unicode-debuginfo-0.4.4.1-6.el7sat.x86_64.rpm
    tfm-runtime-5.0-3.el7sat.x86_64.rpm
    
    Satellite Tools 6.5 (v. 7.6.TUS Server):
    
    Source:
    future-0.16.0-11.el7sat.src.rpm
    gofer-2.12.5-3.el7sat.src.rpm
    katello-host-tools-3.5.0-2.el7sat.src.rpm
    pulp-2.18.1.1-1.el7sat.src.rpm
    pulp-puppet-2.18.1-2.el7sat.src.rpm
    pulp-rpm-2.18.1.5-1.el7sat.src.rpm
    puppet-agent-5.5.12-1.el7sat.src.rpm
    python-argcomplete-1.7.0-2.el7sat.src.rpm
    python-beautifulsoup4-4.6.3-2.el7sat.src.rpm
    python-isodate-0.5.0-5.pulp.el7sat.src.rpm
    python-psutil-5.0.1-3.el7sat.src.rpm
    qpid-proton-0.26.0-3.el7.src.rpm
    rubygem-foreman_scap_client-0.4.5-1.el7sat.src.rpm
    tracer-0.7.1-2.el7sat.src.rpm
    
    noarch:
    gofer-2.12.5-3.el7sat.noarch.rpm
    katello-agent-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-fact-plugin-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-tracer-3.5.0-2.el7sat.noarch.rpm
    pulp-puppet-tools-2.18.1-2.el7sat.noarch.rpm
    python-argcomplete-1.7.0-2.el7sat.noarch.rpm
    python-gofer-2.12.5-3.el7sat.noarch.rpm
    python-gofer-proton-2.12.5-3.el7sat.noarch.rpm
    python-isodate-0.5.0-5.pulp.el7sat.noarch.rpm
    python-pulp-common-2.18.1.1-1.el7sat.noarch.rpm
    python-pulp-manifest-2.18.1.5-1.el7sat.noarch.rpm
    python-pulp-puppet-common-2.18.1-2.el7sat.noarch.rpm
    python2-beautifulsoup4-4.6.3-2.el7sat.noarch.rpm
    python2-future-0.16.0-11.el7sat.noarch.rpm
    python2-tracer-0.7.1-2.el7sat.noarch.rpm
    rubygem-foreman_scap_client-0.4.5-1.el7sat.noarch.rpm
    tracer-common-0.7.1-2.el7sat.noarch.rpm
    
    ppc64le:
    puppet-agent-5.5.12-1.el7sat.ppc64le.rpm
    python-psutil-5.0.1-3.el7sat.ppc64le.rpm
    python-psutil-debuginfo-5.0.1-3.el7sat.ppc64le.rpm
    python-qpid-proton-0.26.0-3.el7.ppc64le.rpm
    qpid-proton-c-0.26.0-3.el7.ppc64le.rpm
    qpid-proton-debuginfo-0.26.0-3.el7.ppc64le.rpm
    
    x86_64:
    puppet-agent-5.5.12-1.el7sat.x86_64.rpm
    python-psutil-5.0.1-3.el7sat.x86_64.rpm
    python-psutil-debuginfo-5.0.1-3.el7sat.x86_64.rpm
    python-qpid-proton-0.26.0-3.el7.x86_64.rpm
    qpid-proton-c-0.26.0-3.el7.x86_64.rpm
    qpid-proton-debuginfo-0.26.0-3.el7.x86_64.rpm
    
    Satellite Tools 6.5 (v. 7 Workstation):
    
    Source:
    future-0.16.0-11.el7sat.src.rpm
    gofer-2.12.5-3.el7sat.src.rpm
    katello-host-tools-3.5.0-2.el7sat.src.rpm
    pulp-rpm-2.18.1.5-1.el7sat.src.rpm
    puppet-agent-5.5.12-1.el7sat.src.rpm
    python-argcomplete-1.7.0-2.el7sat.src.rpm
    python-beautifulsoup4-4.6.3-2.el7sat.src.rpm
    python-psutil-5.0.1-3.el7sat.src.rpm
    qpid-proton-0.26.0-3.el7.src.rpm
    rubygem-foreman_scap_client-0.4.5-1.el7sat.src.rpm
    tracer-0.7.1-2.el7sat.src.rpm
    
    noarch:
    gofer-2.12.5-3.el7sat.noarch.rpm
    katello-agent-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-fact-plugin-3.5.0-2.el7sat.noarch.rpm
    katello-host-tools-tracer-3.5.0-2.el7sat.noarch.rpm
    python-argcomplete-1.7.0-2.el7sat.noarch.rpm
    python-gofer-2.12.5-3.el7sat.noarch.rpm
    python-gofer-proton-2.12.5-3.el7sat.noarch.rpm
    python-pulp-manifest-2.18.1.5-1.el7sat.noarch.rpm
    python2-beautifulsoup4-4.6.3-2.el7sat.noarch.rpm
    python2-future-0.16.0-11.el7sat.noarch.rpm
    python2-tracer-0.7.1-2.el7sat.noarch.rpm
    rubygem-foreman_scap_client-0.4.5-1.el7sat.noarch.rpm
    tracer-common-0.7.1-2.el7sat.noarch.rpm
    
    x86_64:
    puppet-agent-5.5.12-1.el7sat.x86_64.rpm
    python-psutil-5.0.1-3.el7sat.x86_64.rpm
    python-psutil-debuginfo-5.0.1-3.el7sat.x86_64.rpm
    python-qpid-proton-0.26.0-3.el7.x86_64.rpm
    qpid-proton-c-0.26.0-3.el7.x86_64.rpm
    qpid-proton-debuginfo-0.26.0-3.el7.x86_64.rpm
    
    Satellite Tools 6.5 (v. 8):
    
    Source:
    future-0.16.0-11.el8sat.src.rpm
    gofer-2.12.5-3.el8sat.src.rpm
    katello-host-tools-3.5.0-2.el8sat.src.rpm
    puppet-agent-5.5.12-1.el8sat.src.rpm
    python-beautifulsoup4-4.6.3-2.el8sat.src.rpm
    python-psutil-5.0.1-3.el8sat.src.rpm
    qpid-proton-0.26.0-3.el8.src.rpm
    rubygem-foreman_scap_client-0.4.5-1.el8sat.src.rpm
    tracer-0.7.1-2.el8sat.src.rpm
    
    aarch64:
    python-psutil-debugsource-5.0.1-3.el8sat.aarch64.rpm
    python3-psutil-5.0.1-3.el8sat.aarch64.rpm
    python3-psutil-debuginfo-5.0.1-3.el8sat.aarch64.rpm
    python3-qpid-proton-0.26.0-3.el8.aarch64.rpm
    python3-qpid-proton-debuginfo-0.26.0-3.el8.aarch64.rpm
    qpid-proton-c-0.26.0-3.el8.aarch64.rpm
    qpid-proton-c-debuginfo-0.26.0-3.el8.aarch64.rpm
    qpid-proton-cpp-debuginfo-0.26.0-3.el8.aarch64.rpm
    qpid-proton-debuginfo-0.26.0-3.el8.aarch64.rpm
    qpid-proton-debugsource-0.26.0-3.el8.aarch64.rpm
    
    noarch:
    gofer-2.12.5-3.el8sat.noarch.rpm
    katello-agent-3.5.0-2.el8sat.noarch.rpm
    katello-host-tools-3.5.0-2.el8sat.noarch.rpm
    katello-host-tools-tracer-3.5.0-2.el8sat.noarch.rpm
    python3-beautifulsoup4-4.6.3-2.el8sat.noarch.rpm
    python3-future-0.16.0-11.el8sat.noarch.rpm
    python3-gofer-2.12.5-3.el8sat.noarch.rpm
    python3-gofer-proton-2.12.5-3.el8sat.noarch.rpm
    python3-tracer-0.7.1-2.el8sat.noarch.rpm
    rubygem-foreman_scap_client-0.4.5-1.el8sat.noarch.rpm
    tracer-common-0.7.1-2.el8sat.noarch.rpm
    
    ppc64le:
    python-psutil-debugsource-5.0.1-3.el8sat.ppc64le.rpm
    python3-psutil-5.0.1-3.el8sat.ppc64le.rpm
    python3-psutil-debuginfo-5.0.1-3.el8sat.ppc64le.rpm
    python3-qpid-proton-0.26.0-3.el8.ppc64le.rpm
    python3-qpid-proton-debuginfo-0.26.0-3.el8.ppc64le.rpm
    qpid-proton-c-0.26.0-3.el8.ppc64le.rpm
    qpid-proton-c-debuginfo-0.26.0-3.el8.ppc64le.rpm
    qpid-proton-cpp-debuginfo-0.26.0-3.el8.ppc64le.rpm
    qpid-proton-debuginfo-0.26.0-3.el8.ppc64le.rpm
    qpid-proton-debugsource-0.26.0-3.el8.ppc64le.rpm
    
    s390x:
    python-psutil-debugsource-5.0.1-3.el8sat.s390x.rpm
    python3-psutil-5.0.1-3.el8sat.s390x.rpm
    python3-psutil-debuginfo-5.0.1-3.el8sat.s390x.rpm
    python3-qpid-proton-0.26.0-3.el8.s390x.rpm
    python3-qpid-proton-debuginfo-0.26.0-3.el8.s390x.rpm
    qpid-proton-c-0.26.0-3.el8.s390x.rpm
    qpid-proton-c-debuginfo-0.26.0-3.el8.s390x.rpm
    qpid-proton-cpp-debuginfo-0.26.0-3.el8.s390x.rpm
    qpid-proton-debuginfo-0.26.0-3.el8.s390x.rpm
    qpid-proton-debugsource-0.26.0-3.el8.s390x.rpm
    
    x86_64:
    puppet-agent-5.5.12-1.el8sat.x86_64.rpm
    python-psutil-debugsource-5.0.1-3.el8sat.x86_64.rpm
    python3-psutil-5.0.1-3.el8sat.x86_64.rpm
    python3-psutil-debuginfo-5.0.1-3.el8sat.x86_64.rpm
    python3-qpid-proton-0.26.0-3.el8.x86_64.rpm
    python3-qpid-proton-debuginfo-0.26.0-3.el8.x86_64.rpm
    qpid-proton-c-0.26.0-3.el8.x86_64.rpm
    qpid-proton-c-debuginfo-0.26.0-3.el8.x86_64.rpm
    qpid-proton-cpp-debuginfo-0.26.0-3.el8.x86_64.rpm
    qpid-proton-debuginfo-0.26.0-3.el8.x86_64.rpm
    qpid-proton-debugsource-0.26.0-3.el8.x86_64.rpm
    
    These packages are GPG signed by Red Hat for security.  Our key and
    details on how to verify the signature are available from
    https://access.redhat.com/security/team/key/
    
    7. References:
    
    https://access.redhat.com/security/cve/CVE-2019-3845
    https://access.redhat.com/security/updates/classification/#important
    https://access.redhat.com/documentation/en-us/red_hat_satellite/6.5/html/release_notes/
    
    8. Contact:
    
    The Red Hat security contact is . More contact
    details at https://access.redhat.com/security/team/contact/
    
    Copyright 2019 Red Hat, Inc.
    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v1
    
    iQIVAwUBXNq+P9zjgjWX9erEAQimoQ//e0j/iXbj0iTUDi/w2f16yEWfFWxipSRv
    q8m/q9y2oJAQ+eNtfm2+2bvCrh2rmQkMVIJdEiINzBBX6JJibQ86soY+q+16ffS/
    Ii7nQkOf2AAQ4rdja9NZUzw3G1JuyVOyZhv2EjqDGGxGL6RaYBYF3RYAs7GeTZyy
    4gJDIVf0ifHQulvRI3UKtSPHePvL21bT+4zA5/8Yr5fOR2kykVL/vTodRfr1uZyH
    KgmubO2bQXM40y4FCN32ZUuUF9jI/PnF5pduH8QeiP3B1/cwRka61u/lbx9n/r9U
    hyI182D0UiNadDhfRrTJta1rxicNMch4s6vGgHgbwXMpbMrM/9r3F9aTOVEDW7pq
    utuyAKVaR24KJ6PzR0xjnDGpSgLtzQvL20Xh2LbdRdhJRghGxUr2XfE2Aj5F/d7C
    VG1iRNA40QZGYEzoXrXRmGI3XmXZHr8pISrtTCjzbOrgyQ9qXuWr8HMFa+7rN7bP
    vj0iBqaOl3bckjB8BTFV0dmbSnzsFKeXvmQABstTe+2aE20uGoBCC9xUIjhLoYFe
    mvZM9LAogcLwX9ogZz0xtT/9iXgqpt6QuQAQ1fqFOXidgsnHA35zQeBZsNJaAFgL
    Vm/idvJzTLD9UdOMqrO0R88p/PAuFYyJvrsOTPzHPeoxjcisVY9adT33h1+KU2Zx
    czhdFbE3gPo=
    =MzQ1
    -----END PGP SIGNATURE-----
    
    --
    RHSA-announce mailing list
    This email address is being protected from spambots. You need JavaScript enabled to view it.
    https://www.redhat.com/mailman/listinfo/rhsa-announce
    
    You are not authorised to post comments.

    Comments powered by CComment

    LinuxSecurity Poll

    What do you think of the articles on LinuxSecurity?

    No answer selected. Please try again.
    Please select either existing option or enter your own, however not both.
    Please select minimum 0 answer(s) and maximum 3 answer(s).
    /main-polls/24-what-do-you-think-of-the-quality-of-the-articles-on-linuxsecurity?task=poll.vote&format=json
    24
    radio
    [{"id":"87","title":"Excellent, don't change a thing!","votes":"5","type":"x","order":"1","pct":55.56,"resources":[]},{"id":"88","title":"Should be more technical","votes":"3","type":"x","order":"2","pct":33.33,"resources":[]},{"id":"89","title":"Should include more HOWTOs","votes":"1","type":"x","order":"3","pct":11.11,"resources":[]}]["#ff5b00","#4ac0f2","#b80028","#eef66c","#60bb22","#b96a9a","#62c2cc"]["rgba(255,91,0,0.7)","rgba(74,192,242,0.7)","rgba(184,0,40,0.7)","rgba(238,246,108,0.7)","rgba(96,187,34,0.7)","rgba(185,106,154,0.7)","rgba(98,194,204,0.7)"]350
    bottom200

    Advisories

    We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.