Linux Security
    Linux Security
    Linux Security

    RedHat: RHSA-2020-5168:01 Moderate: rh-eclipse security,

    Date 22 Nov 2020
    409
    Posted By LinuxSecurity Advisories
    Updated rh-eclipse packages are now available as a part of Red Hat Developer Tools for Red Hat Enterprise Linux. Red Hat Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which
    -----BEGIN PGP SIGNED MESSAGE-----
    Hash: SHA256
    
    =====================================================================
                       Red Hat Security Advisory
    
    Synopsis:          Moderate: rh-eclipse security, bug fix and enhancement update
    Advisory ID:       RHSA-2020:5168-01
    Product:           Red Hat Developer Tools
    Advisory URL:      https://access.redhat.com/errata/RHSA-2020:5168
    Issue date:        2020-11-23
    CVE Names:         CVE-2020-27216 
    =====================================================================
    
    1. Summary:
    
    Updated rh-eclipse packages are now available as a part of Red Hat
    Developer Tools for Red Hat Enterprise Linux.
    
    Red Hat Product Security has rated this update as having a security impact
    of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which
    gives a detailed severity rating, is available for each vulnerability from
    the CVE link(s) in the References section.
    
    2. Relevant releases/architectures:
    
    Red Hat Developer Tools for Red Hat Enterprise Linux Server (v. 7) - noarch, x86_64
    Red Hat Developer Tools for Red Hat Enterprise Linux Workstation (v. 7) - noarch, x86_64
    
    3. Description:
    
    Eclipse is an integrated development environment (IDE).
    
    The rh-eclipse packages have been upgraded to version 4.17, which is based
    on the Eclipse Foundation's 2020-09 release train.
    
    For instructions on how to use rh-eclipse, see Using Eclipse linked from
    the References section.
    
    Security Fix(es):
    
    * jetty: local temporary directory hijacking vulnerability (CVE-2020-27216)
    
    For more details about the security issue(s), including the impact, a CVSS
    score, acknowledgments, and other related information, refer to the CVE
    page(s) listed in the References section.
    
    Additional Changes:
    
    For detailed information on changes in this release, see the Changes
    chapter in the Using Eclipse guide linked from the References section.
    
    4. Solution:
    
    For details on how to apply this update, which includes the changes
    described in this advisory, refer to:
    
    https://access.redhat.com/articles/11258
    
    5. Bugs fixed (https://bugzilla.redhat.com/):
    
    1891132 - CVE-2020-27216 jetty: local temporary directory hijacking vulnerability
    
    6. JIRA issues fixed (https://issues.jboss.org/):
    
    RHECLIPSE-311 - Update SCL to simrel release 2020-09
    
    7. Package List:
    
    Red Hat Developer Tools for Red Hat Enterprise Linux Server (v. 7):
    
    Source:
    rh-eclipse-4.17-6.el7_9.src.rpm
    rh-eclipse-ant-1.10.9-1.2.el7.src.rpm
    rh-eclipse-antlr32-3.2-28.1.el7.src.rpm
    rh-eclipse-apache-sshd-2.4.0-5.1.el7.src.rpm
    rh-eclipse-apiguardian-1.1.0-6.1.el7.src.rpm
    rh-eclipse-args4j-2.33-12.2.el7.src.rpm
    rh-eclipse-batik-1.13-1.1.el7.src.rpm
    rh-eclipse-bouncycastle-1.67-1.1.el7.src.rpm
    rh-eclipse-cbi-plugins-1.1.7-8.1.el7.src.rpm
    rh-eclipse-decentxml-1.4-24.1.el7.src.rpm
    rh-eclipse-ecj-4.17-1.1.el7.src.rpm
    rh-eclipse-eclipse-4.17-2.2.el7_9.src.rpm
    rh-eclipse-eclipse-ecf-3.14.17-1.1.el7.src.rpm
    rh-eclipse-eclipse-egit-5.9.0-1.1.el7_9.src.rpm
    rh-eclipse-eclipse-emf-2.23.0-1.1.el7.src.rpm
    rh-eclipse-eclipse-gef-3.11.0-14.1.el7.src.rpm
    rh-eclipse-eclipse-jgit-5.9.0-1.1.el7_9.src.rpm
    rh-eclipse-eclipse-license-2.0.2-2.1.el7_9.src.rpm
    rh-eclipse-eclipse-m2e-core-1.16.2-3.1.el7_9.src.rpm
    rh-eclipse-eclipse-m2e-workspace-0.4.0-16.1.el7.src.rpm
    rh-eclipse-eclipse-mpc-1.8.4-1.1.el7.src.rpm
    rh-eclipse-eclipse-pydev-8.0.0-1.1.el7_9.src.rpm
    rh-eclipse-eclipse-subclipse-4.3.0-8.1.el7_9.src.rpm
    rh-eclipse-eclipse-webtools-3.19.0-1.1.el7_9.src.rpm
    rh-eclipse-ed25519-java-0.3.0-8.2.el7.src.rpm
    rh-eclipse-felix-gogo-command-1.0.2-12.1.el7.src.rpm
    rh-eclipse-felix-gogo-parent-4-6.1.el7.src.rpm
    rh-eclipse-felix-gogo-runtime-1.1.0-8.1.el7.src.rpm
    rh-eclipse-felix-gogo-shell-1.1.0-6.1.el7.src.rpm
    rh-eclipse-felix-scr-2.1.16-7.2.el7.src.rpm
    rh-eclipse-javaewah-1.1.6-10.1.el7.src.rpm
    rh-eclipse-javaparser-3.14.16-1.2.el7.src.rpm
    rh-eclipse-jchardet-1.1-23.1.el7.src.rpm
    rh-eclipse-jctools-3.1.0-1.1.el7.src.rpm
    rh-eclipse-jetty-9.4.33-1.1.el7.src.rpm
    rh-eclipse-jffi-1.2.23-2.1.el7.src.rpm
    rh-eclipse-jgit-5.9.0-1.2.el7.src.rpm
    rh-eclipse-jna-5.4.0-7.1.el7.src.rpm
    rh-eclipse-jnr-constants-0.9.12-7.1.el7.src.rpm
    rh-eclipse-jnr-ffi-2.1.8-9.1.el7.src.rpm
    rh-eclipse-jnr-netdb-1.1.6-11.1.el7.src.rpm
    rh-eclipse-jnr-posix-3.0.47-7.1.el7.src.rpm
    rh-eclipse-jnr-x86asm-1.0.2-22.1.el7.src.rpm
    rh-eclipse-jsch-agent-proxy-0.0.8-14.1.el7.src.rpm
    rh-eclipse-junit5-5.7.0-1.2.el7.src.rpm
    rh-eclipse-jython-2.7.1-14.1.el7_9.src.rpm
    rh-eclipse-jzlib-1.1.3-15.1.el7.src.rpm
    rh-eclipse-lucene-8.6.3-1.1.el7.src.rpm
    rh-eclipse-maven-archetype-3.2.0-1.1.el7_9.src.rpm
    rh-eclipse-maven-indexer-6.0.0-5.1.el7.src.rpm
    rh-eclipse-netty-4.1.51-1.2.el7.src.rpm
    rh-eclipse-objectweb-asm-8.0.1-1.2.el7.src.rpm
    rh-eclipse-opentest4j-1.2.0-4.1.el7.src.rpm
    rh-eclipse-os-maven-plugin-1.6.2-2.1.el7.src.rpm
    rh-eclipse-sac-1.3-34.1.el7.src.rpm
    rh-eclipse-sat4j-2.3.5-20.1.el7.src.rpm
    rh-eclipse-sequence-library-1.0.3-8.1.el7.src.rpm
    rh-eclipse-sqljet-1.1.10-18.1.el7.src.rpm
    rh-eclipse-stringtemplate-3.2.1-24.1.el7.src.rpm
    rh-eclipse-svnkit-1.8.12-9.1.el7.src.rpm
    rh-eclipse-takari-polyglot-0.4.5-2.1.el7_9.src.rpm
    rh-eclipse-trilead-ssh2-217.21-3.1.el7.src.rpm
    rh-eclipse-tycho-1.7.0-2.5.el7_9.src.rpm
    rh-eclipse-univocity-parsers-2.9.0-1.1.el7.src.rpm
    rh-eclipse-ws-commons-util-1.0.2-14.1.el7.src.rpm
    rh-eclipse-xml-maven-plugin-1.0.2-7.1.el7.src.rpm
    rh-eclipse-xmlgraphics-commons-2.4-1.1.el7.src.rpm
    rh-eclipse-xmlrpc-3.1.3-27.1.el7.src.rpm
    
    noarch:
    rh-eclipse-ant-1.10.9-1.2.el7.noarch.rpm
    rh-eclipse-ant-antlr-1.10.9-1.2.el7.noarch.rpm
    rh-eclipse-ant-apache-bcel-1.10.9-1.2.el7.noarch.rpm
    rh-eclipse-ant-apache-bsf-1.10.9-1.2.el7.noarch.rpm
    rh-eclipse-ant-apache-log4j-1.10.9-1.2.el7.noarch.rpm
    rh-eclipse-ant-apache-oro-1.10.9-1.2.el7.noarch.rpm
    rh-eclipse-ant-apache-regexp-1.10.9-1.2.el7.noarch.rpm
    rh-eclipse-ant-apache-resolver-1.10.9-1.2.el7.noarch.rpm
    rh-eclipse-ant-apache-xalan2-1.10.9-1.2.el7.noarch.rpm
    rh-eclipse-ant-commons-logging-1.10.9-1.2.el7.noarch.rpm
    rh-eclipse-ant-commons-net-1.10.9-1.2.el7.noarch.rpm
    rh-eclipse-ant-imageio-1.10.9-1.2.el7.noarch.rpm
    rh-eclipse-ant-javadoc-1.10.9-1.2.el7.noarch.rpm
    rh-eclipse-ant-javamail-1.10.9-1.2.el7.noarch.rpm
    rh-eclipse-ant-jdepend-1.10.9-1.2.el7.noarch.rpm
    rh-eclipse-ant-jmf-1.10.9-1.2.el7.noarch.rpm
    rh-eclipse-ant-jsch-1.10.9-1.2.el7.noarch.rpm
    rh-eclipse-ant-junit-1.10.9-1.2.el7.noarch.rpm
    rh-eclipse-ant-junit5-1.10.9-1.2.el7.noarch.rpm
    rh-eclipse-ant-lib-1.10.9-1.2.el7.noarch.rpm
    rh-eclipse-ant-manual-1.10.9-1.2.el7.noarch.rpm
    rh-eclipse-ant-swing-1.10.9-1.2.el7.noarch.rpm
    rh-eclipse-ant-testutil-1.10.9-1.2.el7.noarch.rpm
    rh-eclipse-ant-xz-1.10.9-1.2.el7.noarch.rpm
    rh-eclipse-antlr32-java-3.2-28.1.el7.noarch.rpm
    rh-eclipse-antlr32-javadoc-3.2-28.1.el7.noarch.rpm
    rh-eclipse-antlr32-maven-plugin-3.2-28.1.el7.noarch.rpm
    rh-eclipse-antlr32-tool-3.2-28.1.el7.noarch.rpm
    rh-eclipse-apache-sshd-2.4.0-5.1.el7.noarch.rpm
    rh-eclipse-apache-sshd-javadoc-2.4.0-5.1.el7.noarch.rpm
    rh-eclipse-apiguardian-1.1.0-6.1.el7.noarch.rpm
    rh-eclipse-apiguardian-javadoc-1.1.0-6.1.el7.noarch.rpm
    rh-eclipse-args4j-2.33-12.2.el7.noarch.rpm
    rh-eclipse-args4j-javadoc-2.33-12.2.el7.noarch.rpm
    rh-eclipse-args4j-parent-2.33-12.2.el7.noarch.rpm
    rh-eclipse-batik-1.13-1.1.el7.noarch.rpm
    rh-eclipse-batik-css-1.13-1.1.el7.noarch.rpm
    rh-eclipse-batik-demo-1.13-1.1.el7.noarch.rpm
    rh-eclipse-batik-javadoc-1.13-1.1.el7.noarch.rpm
    rh-eclipse-batik-rasterizer-1.13-1.1.el7.noarch.rpm
    rh-eclipse-batik-slideshow-1.13-1.1.el7.noarch.rpm
    rh-eclipse-batik-squiggle-1.13-1.1.el7.noarch.rpm
    rh-eclipse-batik-svgpp-1.13-1.1.el7.noarch.rpm
    rh-eclipse-batik-ttf2svg-1.13-1.1.el7.noarch.rpm
    rh-eclipse-batik-util-1.13-1.1.el7.noarch.rpm
    rh-eclipse-bouncycastle-1.67-1.1.el7.noarch.rpm
    rh-eclipse-bouncycastle-javadoc-1.67-1.1.el7.noarch.rpm
    rh-eclipse-bouncycastle-mail-1.67-1.1.el7.noarch.rpm
    rh-eclipse-bouncycastle-pg-1.67-1.1.el7.noarch.rpm
    rh-eclipse-bouncycastle-pkix-1.67-1.1.el7.noarch.rpm
    rh-eclipse-bouncycastle-tls-1.67-1.1.el7.noarch.rpm
    rh-eclipse-cbi-plugins-1.1.7-8.1.el7.noarch.rpm
    rh-eclipse-cbi-plugins-javadoc-1.1.7-8.1.el7.noarch.rpm
    rh-eclipse-decentxml-1.4-24.1.el7.noarch.rpm
    rh-eclipse-decentxml-javadoc-1.4-24.1.el7.noarch.rpm
    rh-eclipse-ecj-4.17-1.1.el7.noarch.rpm
    rh-eclipse-eclipse-ecf-core-3.14.17-1.1.el7.noarch.rpm
    rh-eclipse-eclipse-ecf-runtime-3.14.17-1.1.el7.noarch.rpm
    rh-eclipse-eclipse-ecf-sdk-3.14.17-1.1.el7.noarch.rpm
    rh-eclipse-eclipse-egit-5.9.0-1.1.el7_9.noarch.rpm
    rh-eclipse-eclipse-emf-core-2.23.0-1.1.el7.noarch.rpm
    rh-eclipse-eclipse-emf-runtime-2.23.0-1.1.el7.noarch.rpm
    rh-eclipse-eclipse-emf-sdk-2.23.0-1.1.el7.noarch.rpm
    rh-eclipse-eclipse-emf-xsd-2.23.0-1.1.el7.noarch.rpm
    rh-eclipse-eclipse-gef-3.11.0-14.1.el7.noarch.rpm
    rh-eclipse-eclipse-gef-sdk-3.11.0-14.1.el7.noarch.rpm
    rh-eclipse-eclipse-jdt-4.17-2.2.el7_9.noarch.rpm
    rh-eclipse-eclipse-jgit-5.9.0-1.1.el7_9.noarch.rpm
    rh-eclipse-eclipse-license1-1.0.1-12.1.el7_9.noarch.rpm
    rh-eclipse-eclipse-license2-2.0.2-2.1.el7_9.noarch.rpm
    rh-eclipse-eclipse-m2e-core-1.16.2-3.1.el7_9.noarch.rpm
    rh-eclipse-eclipse-m2e-workspace-0.4.0-16.1.el7.noarch.rpm
    rh-eclipse-eclipse-m2e-workspace-javadoc-0.4.0-16.1.el7.noarch.rpm
    rh-eclipse-eclipse-mpc-1.8.4-1.1.el7.noarch.rpm
    rh-eclipse-eclipse-p2-discovery-4.17-2.2.el7_9.noarch.rpm
    rh-eclipse-eclipse-subclipse-4.3.0-8.1.el7_9.noarch.rpm
    rh-eclipse-eclipse-webtools-common-3.19.0-1.1.el7_9.noarch.rpm
    rh-eclipse-eclipse-webtools-servertools-3.19.0-1.1.el7_9.noarch.rpm
    rh-eclipse-eclipse-webtools-sourceediting-3.19.0-1.1.el7_9.noarch.rpm
    rh-eclipse-ed25519-java-0.3.0-8.2.el7.noarch.rpm
    rh-eclipse-felix-gogo-command-1.0.2-12.1.el7.noarch.rpm
    rh-eclipse-felix-gogo-command-javadoc-1.0.2-12.1.el7.noarch.rpm
    rh-eclipse-felix-gogo-parent-4-6.1.el7.noarch.rpm
    rh-eclipse-felix-gogo-runtime-1.1.0-8.1.el7.noarch.rpm
    rh-eclipse-felix-gogo-runtime-javadoc-1.1.0-8.1.el7.noarch.rpm
    rh-eclipse-felix-gogo-shell-1.1.0-6.1.el7.noarch.rpm
    rh-eclipse-felix-gogo-shell-javadoc-1.1.0-6.1.el7.noarch.rpm
    rh-eclipse-felix-scr-2.1.16-7.2.el7.noarch.rpm
    rh-eclipse-felix-scr-javadoc-2.1.16-7.2.el7.noarch.rpm
    rh-eclipse-javaewah-1.1.6-10.1.el7.noarch.rpm
    rh-eclipse-javaewah-javadoc-1.1.6-10.1.el7.noarch.rpm
    rh-eclipse-javaparser-3.14.16-1.2.el7.noarch.rpm
    rh-eclipse-javaparser-javadoc-3.14.16-1.2.el7.noarch.rpm
    rh-eclipse-jchardet-1.1-23.1.el7.noarch.rpm
    rh-eclipse-jchardet-javadoc-1.1-23.1.el7.noarch.rpm
    rh-eclipse-jctools-3.1.0-1.1.el7.noarch.rpm
    rh-eclipse-jctools-javadoc-3.1.0-1.1.el7.noarch.rpm
    rh-eclipse-jetty-9.4.33-1.1.el7.noarch.rpm
    rh-eclipse-jetty-client-9.4.33-1.1.el7.noarch.rpm
    rh-eclipse-jetty-continuation-9.4.33-1.1.el7.noarch.rpm
    rh-eclipse-jetty-http-9.4.33-1.1.el7.noarch.rpm
    rh-eclipse-jetty-io-9.4.33-1.1.el7.noarch.rpm
    rh-eclipse-jetty-jaas-9.4.33-1.1.el7.noarch.rpm
    rh-eclipse-jetty-javadoc-9.4.33-1.1.el7.noarch.rpm
    rh-eclipse-jetty-jmx-9.4.33-1.1.el7.noarch.rpm
    rh-eclipse-jetty-security-9.4.33-1.1.el7.noarch.rpm
    rh-eclipse-jetty-server-9.4.33-1.1.el7.noarch.rpm
    rh-eclipse-jetty-servlet-9.4.33-1.1.el7.noarch.rpm
    rh-eclipse-jetty-util-9.4.33-1.1.el7.noarch.rpm
    rh-eclipse-jetty-webapp-9.4.33-1.1.el7.noarch.rpm
    rh-eclipse-jetty-xml-9.4.33-1.1.el7.noarch.rpm
    rh-eclipse-jffi-javadoc-1.2.23-2.1.el7.noarch.rpm
    rh-eclipse-jgit-5.9.0-1.2.el7.noarch.rpm
    rh-eclipse-jgit-javadoc-5.9.0-1.2.el7.noarch.rpm
    rh-eclipse-jna-contrib-5.4.0-7.1.el7.noarch.rpm
    rh-eclipse-jna-javadoc-5.4.0-7.1.el7.noarch.rpm
    rh-eclipse-jnr-constants-0.9.12-7.1.el7.noarch.rpm
    rh-eclipse-jnr-constants-javadoc-0.9.12-7.1.el7.noarch.rpm
    rh-eclipse-jnr-ffi-2.1.8-9.1.el7.noarch.rpm
    rh-eclipse-jnr-ffi-javadoc-2.1.8-9.1.el7.noarch.rpm
    rh-eclipse-jnr-netdb-1.1.6-11.1.el7.noarch.rpm
    rh-eclipse-jnr-netdb-javadoc-1.1.6-11.1.el7.noarch.rpm
    rh-eclipse-jnr-posix-3.0.47-7.1.el7.noarch.rpm
    rh-eclipse-jnr-posix-javadoc-3.0.47-7.1.el7.noarch.rpm
    rh-eclipse-jnr-x86asm-1.0.2-22.1.el7.noarch.rpm
    rh-eclipse-jnr-x86asm-javadoc-1.0.2-22.1.el7.noarch.rpm
    rh-eclipse-jsch-agent-proxy-connector-factory-0.0.8-14.1.el7.noarch.rpm
    rh-eclipse-jsch-agent-proxy-core-0.0.8-14.1.el7.noarch.rpm
    rh-eclipse-jsch-agent-proxy-javadoc-0.0.8-14.1.el7.noarch.rpm
    rh-eclipse-jsch-agent-proxy-jsch-0.0.8-14.1.el7.noarch.rpm
    rh-eclipse-jsch-agent-proxy-pageant-0.0.8-14.1.el7.noarch.rpm
    rh-eclipse-jsch-agent-proxy-sshagent-0.0.8-14.1.el7.noarch.rpm
    rh-eclipse-jsch-agent-proxy-trilead-ssh2-0.0.8-14.1.el7.noarch.rpm
    rh-eclipse-jsch-agent-proxy-usocket-jna-0.0.8-14.1.el7.noarch.rpm
    rh-eclipse-jsch-agent-proxy-usocket-nc-0.0.8-14.1.el7.noarch.rpm
    rh-eclipse-junit5-5.7.0-1.2.el7.noarch.rpm
    rh-eclipse-junit5-guide-5.7.0-1.2.el7.noarch.rpm
    rh-eclipse-junit5-javadoc-5.7.0-1.2.el7.noarch.rpm
    rh-eclipse-jython-2.7.1-14.1.el7_9.noarch.rpm
    rh-eclipse-jython-demo-2.7.1-14.1.el7_9.noarch.rpm
    rh-eclipse-jython-javadoc-2.7.1-14.1.el7_9.noarch.rpm
    rh-eclipse-jzlib-1.1.3-15.1.el7.noarch.rpm
    rh-eclipse-jzlib-demo-1.1.3-15.1.el7.noarch.rpm
    rh-eclipse-jzlib-javadoc-1.1.3-15.1.el7.noarch.rpm
    rh-eclipse-lucene-8.6.3-1.1.el7.noarch.rpm
    rh-eclipse-lucene-analysis-8.6.3-1.1.el7.noarch.rpm
    rh-eclipse-lucene-analyzers-smartcn-8.6.3-1.1.el7.noarch.rpm
    rh-eclipse-lucene-backward-codecs-8.6.3-1.1.el7.noarch.rpm
    rh-eclipse-lucene-classification-8.6.3-1.1.el7.noarch.rpm
    rh-eclipse-lucene-codecs-8.6.3-1.1.el7.noarch.rpm
    rh-eclipse-lucene-grouping-8.6.3-1.1.el7.noarch.rpm
    rh-eclipse-lucene-highlighter-8.6.3-1.1.el7.noarch.rpm
    rh-eclipse-lucene-javadoc-8.6.3-1.1.el7.noarch.rpm
    rh-eclipse-lucene-join-8.6.3-1.1.el7.noarch.rpm
    rh-eclipse-lucene-memory-8.6.3-1.1.el7.noarch.rpm
    rh-eclipse-lucene-misc-8.6.3-1.1.el7.noarch.rpm
    rh-eclipse-lucene-monitor-8.6.3-1.1.el7.noarch.rpm
    rh-eclipse-lucene-queries-8.6.3-1.1.el7.noarch.rpm
    rh-eclipse-lucene-queryparser-8.6.3-1.1.el7.noarch.rpm
    rh-eclipse-lucene-sandbox-8.6.3-1.1.el7.noarch.rpm
    rh-eclipse-lucene-suggest-8.6.3-1.1.el7.noarch.rpm
    rh-eclipse-maven-archetype-3.2.0-1.1.el7_9.noarch.rpm
    rh-eclipse-maven-archetype-catalog-3.2.0-1.1.el7_9.noarch.rpm
    rh-eclipse-maven-archetype-common-3.2.0-1.1.el7_9.noarch.rpm
    rh-eclipse-maven-archetype-descriptor-3.2.0-1.1.el7_9.noarch.rpm
    rh-eclipse-maven-archetype-javadoc-3.2.0-1.1.el7_9.noarch.rpm
    rh-eclipse-maven-archetype-packaging-3.2.0-1.1.el7_9.noarch.rpm
    rh-eclipse-maven-archetype-plugin-3.2.0-1.1.el7_9.noarch.rpm
    rh-eclipse-maven-indexer-6.0.0-5.1.el7.noarch.rpm
    rh-eclipse-maven-indexer-javadoc-6.0.0-5.1.el7.noarch.rpm
    rh-eclipse-netty-4.1.51-1.2.el7.noarch.rpm
    rh-eclipse-objectweb-asm-8.0.1-1.2.el7.noarch.rpm
    rh-eclipse-objectweb-asm-javadoc-8.0.1-1.2.el7.noarch.rpm
    rh-eclipse-opentest4j-1.2.0-4.1.el7.noarch.rpm
    rh-eclipse-opentest4j-javadoc-1.2.0-4.1.el7.noarch.rpm
    rh-eclipse-os-maven-plugin-1.6.2-2.1.el7.noarch.rpm
    rh-eclipse-os-maven-plugin-javadoc-1.6.2-2.1.el7.noarch.rpm
    rh-eclipse-sac-1.3-34.1.el7.noarch.rpm
    rh-eclipse-sac-javadoc-1.3-34.1.el7.noarch.rpm
    rh-eclipse-sat4j-2.3.5-20.1.el7.noarch.rpm
    rh-eclipse-sequence-library-1.0.3-8.1.el7.noarch.rpm
    rh-eclipse-sequence-library-javadoc-1.0.3-8.1.el7.noarch.rpm
    rh-eclipse-sqljet-1.1.10-18.1.el7.noarch.rpm
    rh-eclipse-sqljet-javadoc-1.1.10-18.1.el7.noarch.rpm
    rh-eclipse-stringtemplate-3.2.1-24.1.el7.noarch.rpm
    rh-eclipse-stringtemplate-javadoc-3.2.1-24.1.el7.noarch.rpm
    rh-eclipse-svnkit-1.8.12-9.1.el7.noarch.rpm
    rh-eclipse-svnkit-cli-1.8.12-9.1.el7.noarch.rpm
    rh-eclipse-svnkit-javadoc-1.8.12-9.1.el7.noarch.rpm
    rh-eclipse-svnkit-javahl-1.8.12-9.1.el7.noarch.rpm
    rh-eclipse-takari-polyglot-0.4.5-2.1.el7_9.noarch.rpm
    rh-eclipse-takari-polyglot-atom-0.4.5-2.1.el7_9.noarch.rpm
    rh-eclipse-takari-polyglot-common-0.4.5-2.1.el7_9.noarch.rpm
    rh-eclipse-takari-polyglot-javadoc-0.4.5-2.1.el7_9.noarch.rpm
    rh-eclipse-takari-polyglot-maven-plugin-0.4.5-2.1.el7_9.noarch.rpm
    rh-eclipse-takari-polyglot-translate-plugin-0.4.5-2.1.el7_9.noarch.rpm
    rh-eclipse-takari-polyglot-xml-0.4.5-2.1.el7_9.noarch.rpm
    rh-eclipse-trilead-ssh2-217.21-3.1.el7.noarch.rpm
    rh-eclipse-trilead-ssh2-javadoc-217.21-3.1.el7.noarch.rpm
    rh-eclipse-tycho-1.7.0-2.5.el7_9.noarch.rpm
    rh-eclipse-tycho-javadoc-1.7.0-2.5.el7_9.noarch.rpm
    rh-eclipse-univocity-parsers-2.9.0-1.1.el7.noarch.rpm
    rh-eclipse-univocity-parsers-javadoc-2.9.0-1.1.el7.noarch.rpm
    rh-eclipse-ws-commons-util-1.0.2-14.1.el7.noarch.rpm
    rh-eclipse-ws-commons-util-javadoc-1.0.2-14.1.el7.noarch.rpm
    rh-eclipse-xml-maven-plugin-1.0.2-7.1.el7.noarch.rpm
    rh-eclipse-xml-maven-plugin-javadoc-1.0.2-7.1.el7.noarch.rpm
    rh-eclipse-xmlgraphics-commons-2.4-1.1.el7.noarch.rpm
    rh-eclipse-xmlgraphics-commons-javadoc-2.4-1.1.el7.noarch.rpm
    rh-eclipse-xmlrpc-client-3.1.3-27.1.el7.noarch.rpm
    rh-eclipse-xmlrpc-common-3.1.3-27.1.el7.noarch.rpm
    rh-eclipse-xmlrpc-javadoc-3.1.3-27.1.el7.noarch.rpm
    rh-eclipse-xmlrpc-server-3.1.3-27.1.el7.noarch.rpm
    
    x86_64:
    rh-eclipse-4.17-6.el7_9.x86_64.rpm
    rh-eclipse-eclipse-contributor-tools-4.17-2.2.el7_9.x86_64.rpm
    rh-eclipse-eclipse-debuginfo-4.17-2.2.el7_9.x86_64.rpm
    rh-eclipse-eclipse-equinox-osgi-4.17-2.2.el7_9.x86_64.rpm
    rh-eclipse-eclipse-pde-4.17-2.2.el7_9.x86_64.rpm
    rh-eclipse-eclipse-platform-4.17-2.2.el7_9.x86_64.rpm
    rh-eclipse-eclipse-pydev-8.0.0-1.1.el7_9.x86_64.rpm
    rh-eclipse-eclipse-pydev-debuginfo-8.0.0-1.1.el7_9.x86_64.rpm
    rh-eclipse-eclipse-swt-4.17-2.2.el7_9.x86_64.rpm
    rh-eclipse-jffi-1.2.23-2.1.el7.x86_64.rpm
    rh-eclipse-jffi-debuginfo-1.2.23-2.1.el7.x86_64.rpm
    rh-eclipse-jffi-native-1.2.23-2.1.el7.x86_64.rpm
    rh-eclipse-jna-5.4.0-7.1.el7.x86_64.rpm
    rh-eclipse-jna-debuginfo-5.4.0-7.1.el7.x86_64.rpm
    rh-eclipse-runtime-4.17-6.el7_9.x86_64.rpm
    rh-eclipse-scldevel-4.17-6.el7_9.x86_64.rpm
    
    Red Hat Developer Tools for Red Hat Enterprise Linux Workstation (v. 7):
    
    Source:
    rh-eclipse-4.17-6.el7_9.src.rpm
    rh-eclipse-ant-1.10.9-1.2.el7.src.rpm
    rh-eclipse-antlr32-3.2-28.1.el7.src.rpm
    rh-eclipse-apache-sshd-2.4.0-5.1.el7.src.rpm
    rh-eclipse-apiguardian-1.1.0-6.1.el7.src.rpm
    rh-eclipse-args4j-2.33-12.2.el7.src.rpm
    rh-eclipse-batik-1.13-1.1.el7.src.rpm
    rh-eclipse-bouncycastle-1.67-1.1.el7.src.rpm
    rh-eclipse-cbi-plugins-1.1.7-8.1.el7.src.rpm
    rh-eclipse-decentxml-1.4-24.1.el7.src.rpm
    rh-eclipse-ecj-4.17-1.1.el7.src.rpm
    rh-eclipse-eclipse-4.17-2.2.el7_9.src.rpm
    rh-eclipse-eclipse-ecf-3.14.17-1.1.el7.src.rpm
    rh-eclipse-eclipse-egit-5.9.0-1.1.el7_9.src.rpm
    rh-eclipse-eclipse-emf-2.23.0-1.1.el7.src.rpm
    rh-eclipse-eclipse-gef-3.11.0-14.1.el7.src.rpm
    rh-eclipse-eclipse-jgit-5.9.0-1.1.el7_9.src.rpm
    rh-eclipse-eclipse-license-2.0.2-2.1.el7_9.src.rpm
    rh-eclipse-eclipse-m2e-core-1.16.2-3.1.el7_9.src.rpm
    rh-eclipse-eclipse-m2e-workspace-0.4.0-16.1.el7.src.rpm
    rh-eclipse-eclipse-mpc-1.8.4-1.1.el7.src.rpm
    rh-eclipse-eclipse-pydev-8.0.0-1.1.el7_9.src.rpm
    rh-eclipse-eclipse-subclipse-4.3.0-8.1.el7_9.src.rpm
    rh-eclipse-eclipse-webtools-3.19.0-1.1.el7_9.src.rpm
    rh-eclipse-ed25519-java-0.3.0-8.2.el7.src.rpm
    rh-eclipse-felix-gogo-command-1.0.2-12.1.el7.src.rpm
    rh-eclipse-felix-gogo-parent-4-6.1.el7.src.rpm
    rh-eclipse-felix-gogo-runtime-1.1.0-8.1.el7.src.rpm
    rh-eclipse-felix-gogo-shell-1.1.0-6.1.el7.src.rpm
    rh-eclipse-felix-scr-2.1.16-7.2.el7.src.rpm
    rh-eclipse-javaewah-1.1.6-10.1.el7.src.rpm
    rh-eclipse-javaparser-3.14.16-1.2.el7.src.rpm
    rh-eclipse-jchardet-1.1-23.1.el7.src.rpm
    rh-eclipse-jctools-3.1.0-1.1.el7.src.rpm
    rh-eclipse-jetty-9.4.33-1.1.el7.src.rpm
    rh-eclipse-jffi-1.2.23-2.1.el7.src.rpm
    rh-eclipse-jgit-5.9.0-1.2.el7.src.rpm
    rh-eclipse-jna-5.4.0-7.1.el7.src.rpm
    rh-eclipse-jnr-constants-0.9.12-7.1.el7.src.rpm
    rh-eclipse-jnr-ffi-2.1.8-9.1.el7.src.rpm
    rh-eclipse-jnr-netdb-1.1.6-11.1.el7.src.rpm
    rh-eclipse-jnr-posix-3.0.47-7.1.el7.src.rpm
    rh-eclipse-jnr-x86asm-1.0.2-22.1.el7.src.rpm
    rh-eclipse-jsch-agent-proxy-0.0.8-14.1.el7.src.rpm
    rh-eclipse-junit5-5.7.0-1.2.el7.src.rpm
    rh-eclipse-jython-2.7.1-14.1.el7_9.src.rpm
    rh-eclipse-jzlib-1.1.3-15.1.el7.src.rpm
    rh-eclipse-lucene-8.6.3-1.1.el7.src.rpm
    rh-eclipse-maven-archetype-3.2.0-1.1.el7_9.src.rpm
    rh-eclipse-maven-indexer-6.0.0-5.1.el7.src.rpm
    rh-eclipse-netty-4.1.51-1.2.el7.src.rpm
    rh-eclipse-objectweb-asm-8.0.1-1.2.el7.src.rpm
    rh-eclipse-opentest4j-1.2.0-4.1.el7.src.rpm
    rh-eclipse-os-maven-plugin-1.6.2-2.1.el7.src.rpm
    rh-eclipse-sac-1.3-34.1.el7.src.rpm
    rh-eclipse-sat4j-2.3.5-20.1.el7.src.rpm
    rh-eclipse-sequence-library-1.0.3-8.1.el7.src.rpm
    rh-eclipse-sqljet-1.1.10-18.1.el7.src.rpm
    rh-eclipse-stringtemplate-3.2.1-24.1.el7.src.rpm
    rh-eclipse-svnkit-1.8.12-9.1.el7.src.rpm
    rh-eclipse-takari-polyglot-0.4.5-2.1.el7_9.src.rpm
    rh-eclipse-trilead-ssh2-217.21-3.1.el7.src.rpm
    rh-eclipse-tycho-1.7.0-2.5.el7_9.src.rpm
    rh-eclipse-univocity-parsers-2.9.0-1.1.el7.src.rpm
    rh-eclipse-ws-commons-util-1.0.2-14.1.el7.src.rpm
    rh-eclipse-xml-maven-plugin-1.0.2-7.1.el7.src.rpm
    rh-eclipse-xmlgraphics-commons-2.4-1.1.el7.src.rpm
    rh-eclipse-xmlrpc-3.1.3-27.1.el7.src.rpm
    
    noarch:
    rh-eclipse-ant-1.10.9-1.2.el7.noarch.rpm
    rh-eclipse-ant-antlr-1.10.9-1.2.el7.noarch.rpm
    rh-eclipse-ant-apache-bcel-1.10.9-1.2.el7.noarch.rpm
    rh-eclipse-ant-apache-bsf-1.10.9-1.2.el7.noarch.rpm
    rh-eclipse-ant-apache-log4j-1.10.9-1.2.el7.noarch.rpm
    rh-eclipse-ant-apache-oro-1.10.9-1.2.el7.noarch.rpm
    rh-eclipse-ant-apache-regexp-1.10.9-1.2.el7.noarch.rpm
    rh-eclipse-ant-apache-resolver-1.10.9-1.2.el7.noarch.rpm
    rh-eclipse-ant-apache-xalan2-1.10.9-1.2.el7.noarch.rpm
    rh-eclipse-ant-commons-logging-1.10.9-1.2.el7.noarch.rpm
    rh-eclipse-ant-commons-net-1.10.9-1.2.el7.noarch.rpm
    rh-eclipse-ant-imageio-1.10.9-1.2.el7.noarch.rpm
    rh-eclipse-ant-javadoc-1.10.9-1.2.el7.noarch.rpm
    rh-eclipse-ant-javamail-1.10.9-1.2.el7.noarch.rpm
    rh-eclipse-ant-jdepend-1.10.9-1.2.el7.noarch.rpm
    rh-eclipse-ant-jmf-1.10.9-1.2.el7.noarch.rpm
    rh-eclipse-ant-jsch-1.10.9-1.2.el7.noarch.rpm
    rh-eclipse-ant-junit-1.10.9-1.2.el7.noarch.rpm
    rh-eclipse-ant-junit5-1.10.9-1.2.el7.noarch.rpm
    rh-eclipse-ant-lib-1.10.9-1.2.el7.noarch.rpm
    rh-eclipse-ant-manual-1.10.9-1.2.el7.noarch.rpm
    rh-eclipse-ant-swing-1.10.9-1.2.el7.noarch.rpm
    rh-eclipse-ant-testutil-1.10.9-1.2.el7.noarch.rpm
    rh-eclipse-ant-xz-1.10.9-1.2.el7.noarch.rpm
    rh-eclipse-antlr32-java-3.2-28.1.el7.noarch.rpm
    rh-eclipse-antlr32-javadoc-3.2-28.1.el7.noarch.rpm
    rh-eclipse-antlr32-maven-plugin-3.2-28.1.el7.noarch.rpm
    rh-eclipse-antlr32-tool-3.2-28.1.el7.noarch.rpm
    rh-eclipse-apache-sshd-2.4.0-5.1.el7.noarch.rpm
    rh-eclipse-apache-sshd-javadoc-2.4.0-5.1.el7.noarch.rpm
    rh-eclipse-apiguardian-1.1.0-6.1.el7.noarch.rpm
    rh-eclipse-apiguardian-javadoc-1.1.0-6.1.el7.noarch.rpm
    rh-eclipse-args4j-2.33-12.2.el7.noarch.rpm
    rh-eclipse-args4j-javadoc-2.33-12.2.el7.noarch.rpm
    rh-eclipse-args4j-parent-2.33-12.2.el7.noarch.rpm
    rh-eclipse-batik-1.13-1.1.el7.noarch.rpm
    rh-eclipse-batik-css-1.13-1.1.el7.noarch.rpm
    rh-eclipse-batik-demo-1.13-1.1.el7.noarch.rpm
    rh-eclipse-batik-javadoc-1.13-1.1.el7.noarch.rpm
    rh-eclipse-batik-rasterizer-1.13-1.1.el7.noarch.rpm
    rh-eclipse-batik-slideshow-1.13-1.1.el7.noarch.rpm
    rh-eclipse-batik-squiggle-1.13-1.1.el7.noarch.rpm
    rh-eclipse-batik-svgpp-1.13-1.1.el7.noarch.rpm
    rh-eclipse-batik-ttf2svg-1.13-1.1.el7.noarch.rpm
    rh-eclipse-batik-util-1.13-1.1.el7.noarch.rpm
    rh-eclipse-bouncycastle-1.67-1.1.el7.noarch.rpm
    rh-eclipse-bouncycastle-javadoc-1.67-1.1.el7.noarch.rpm
    rh-eclipse-bouncycastle-mail-1.67-1.1.el7.noarch.rpm
    rh-eclipse-bouncycastle-pg-1.67-1.1.el7.noarch.rpm
    rh-eclipse-bouncycastle-pkix-1.67-1.1.el7.noarch.rpm
    rh-eclipse-bouncycastle-tls-1.67-1.1.el7.noarch.rpm
    rh-eclipse-cbi-plugins-1.1.7-8.1.el7.noarch.rpm
    rh-eclipse-cbi-plugins-javadoc-1.1.7-8.1.el7.noarch.rpm
    rh-eclipse-decentxml-1.4-24.1.el7.noarch.rpm
    rh-eclipse-decentxml-javadoc-1.4-24.1.el7.noarch.rpm
    rh-eclipse-ecj-4.17-1.1.el7.noarch.rpm
    rh-eclipse-eclipse-ecf-core-3.14.17-1.1.el7.noarch.rpm
    rh-eclipse-eclipse-ecf-runtime-3.14.17-1.1.el7.noarch.rpm
    rh-eclipse-eclipse-ecf-sdk-3.14.17-1.1.el7.noarch.rpm
    rh-eclipse-eclipse-egit-5.9.0-1.1.el7_9.noarch.rpm
    rh-eclipse-eclipse-emf-core-2.23.0-1.1.el7.noarch.rpm
    rh-eclipse-eclipse-emf-runtime-2.23.0-1.1.el7.noarch.rpm
    rh-eclipse-eclipse-emf-sdk-2.23.0-1.1.el7.noarch.rpm
    rh-eclipse-eclipse-emf-xsd-2.23.0-1.1.el7.noarch.rpm
    rh-eclipse-eclipse-gef-3.11.0-14.1.el7.noarch.rpm
    rh-eclipse-eclipse-gef-sdk-3.11.0-14.1.el7.noarch.rpm
    rh-eclipse-eclipse-jdt-4.17-2.2.el7_9.noarch.rpm
    rh-eclipse-eclipse-jgit-5.9.0-1.1.el7_9.noarch.rpm
    rh-eclipse-eclipse-license1-1.0.1-12.1.el7_9.noarch.rpm
    rh-eclipse-eclipse-license2-2.0.2-2.1.el7_9.noarch.rpm
    rh-eclipse-eclipse-m2e-core-1.16.2-3.1.el7_9.noarch.rpm
    rh-eclipse-eclipse-m2e-workspace-0.4.0-16.1.el7.noarch.rpm
    rh-eclipse-eclipse-m2e-workspace-javadoc-0.4.0-16.1.el7.noarch.rpm
    rh-eclipse-eclipse-mpc-1.8.4-1.1.el7.noarch.rpm
    rh-eclipse-eclipse-p2-discovery-4.17-2.2.el7_9.noarch.rpm
    rh-eclipse-eclipse-subclipse-4.3.0-8.1.el7_9.noarch.rpm
    rh-eclipse-eclipse-webtools-common-3.19.0-1.1.el7_9.noarch.rpm
    rh-eclipse-eclipse-webtools-servertools-3.19.0-1.1.el7_9.noarch.rpm
    rh-eclipse-eclipse-webtools-sourceediting-3.19.0-1.1.el7_9.noarch.rpm
    rh-eclipse-ed25519-java-0.3.0-8.2.el7.noarch.rpm
    rh-eclipse-felix-gogo-command-1.0.2-12.1.el7.noarch.rpm
    rh-eclipse-felix-gogo-command-javadoc-1.0.2-12.1.el7.noarch.rpm
    rh-eclipse-felix-gogo-parent-4-6.1.el7.noarch.rpm
    rh-eclipse-felix-gogo-runtime-1.1.0-8.1.el7.noarch.rpm
    rh-eclipse-felix-gogo-runtime-javadoc-1.1.0-8.1.el7.noarch.rpm
    rh-eclipse-felix-gogo-shell-1.1.0-6.1.el7.noarch.rpm
    rh-eclipse-felix-gogo-shell-javadoc-1.1.0-6.1.el7.noarch.rpm
    rh-eclipse-felix-scr-2.1.16-7.2.el7.noarch.rpm
    rh-eclipse-felix-scr-javadoc-2.1.16-7.2.el7.noarch.rpm
    rh-eclipse-javaewah-1.1.6-10.1.el7.noarch.rpm
    rh-eclipse-javaewah-javadoc-1.1.6-10.1.el7.noarch.rpm
    rh-eclipse-javaparser-3.14.16-1.2.el7.noarch.rpm
    rh-eclipse-javaparser-javadoc-3.14.16-1.2.el7.noarch.rpm
    rh-eclipse-jchardet-1.1-23.1.el7.noarch.rpm
    rh-eclipse-jchardet-javadoc-1.1-23.1.el7.noarch.rpm
    rh-eclipse-jctools-3.1.0-1.1.el7.noarch.rpm
    rh-eclipse-jctools-javadoc-3.1.0-1.1.el7.noarch.rpm
    rh-eclipse-jetty-9.4.33-1.1.el7.noarch.rpm
    rh-eclipse-jetty-client-9.4.33-1.1.el7.noarch.rpm
    rh-eclipse-jetty-continuation-9.4.33-1.1.el7.noarch.rpm
    rh-eclipse-jetty-http-9.4.33-1.1.el7.noarch.rpm
    rh-eclipse-jetty-io-9.4.33-1.1.el7.noarch.rpm
    rh-eclipse-jetty-jaas-9.4.33-1.1.el7.noarch.rpm
    rh-eclipse-jetty-javadoc-9.4.33-1.1.el7.noarch.rpm
    rh-eclipse-jetty-jmx-9.4.33-1.1.el7.noarch.rpm
    rh-eclipse-jetty-security-9.4.33-1.1.el7.noarch.rpm
    rh-eclipse-jetty-server-9.4.33-1.1.el7.noarch.rpm
    rh-eclipse-jetty-servlet-9.4.33-1.1.el7.noarch.rpm
    rh-eclipse-jetty-util-9.4.33-1.1.el7.noarch.rpm
    rh-eclipse-jetty-webapp-9.4.33-1.1.el7.noarch.rpm
    rh-eclipse-jetty-xml-9.4.33-1.1.el7.noarch.rpm
    rh-eclipse-jffi-javadoc-1.2.23-2.1.el7.noarch.rpm
    rh-eclipse-jgit-5.9.0-1.2.el7.noarch.rpm
    rh-eclipse-jgit-javadoc-5.9.0-1.2.el7.noarch.rpm
    rh-eclipse-jna-contrib-5.4.0-7.1.el7.noarch.rpm
    rh-eclipse-jna-javadoc-5.4.0-7.1.el7.noarch.rpm
    rh-eclipse-jnr-constants-0.9.12-7.1.el7.noarch.rpm
    rh-eclipse-jnr-constants-javadoc-0.9.12-7.1.el7.noarch.rpm
    rh-eclipse-jnr-ffi-2.1.8-9.1.el7.noarch.rpm
    rh-eclipse-jnr-ffi-javadoc-2.1.8-9.1.el7.noarch.rpm
    rh-eclipse-jnr-netdb-1.1.6-11.1.el7.noarch.rpm
    rh-eclipse-jnr-netdb-javadoc-1.1.6-11.1.el7.noarch.rpm
    rh-eclipse-jnr-posix-3.0.47-7.1.el7.noarch.rpm
    rh-eclipse-jnr-posix-javadoc-3.0.47-7.1.el7.noarch.rpm
    rh-eclipse-jnr-x86asm-1.0.2-22.1.el7.noarch.rpm
    rh-eclipse-jnr-x86asm-javadoc-1.0.2-22.1.el7.noarch.rpm
    rh-eclipse-jsch-agent-proxy-connector-factory-0.0.8-14.1.el7.noarch.rpm
    rh-eclipse-jsch-agent-proxy-core-0.0.8-14.1.el7.noarch.rpm
    rh-eclipse-jsch-agent-proxy-javadoc-0.0.8-14.1.el7.noarch.rpm
    rh-eclipse-jsch-agent-proxy-jsch-0.0.8-14.1.el7.noarch.rpm
    rh-eclipse-jsch-agent-proxy-pageant-0.0.8-14.1.el7.noarch.rpm
    rh-eclipse-jsch-agent-proxy-sshagent-0.0.8-14.1.el7.noarch.rpm
    rh-eclipse-jsch-agent-proxy-trilead-ssh2-0.0.8-14.1.el7.noarch.rpm
    rh-eclipse-jsch-agent-proxy-usocket-jna-0.0.8-14.1.el7.noarch.rpm
    rh-eclipse-jsch-agent-proxy-usocket-nc-0.0.8-14.1.el7.noarch.rpm
    rh-eclipse-junit5-5.7.0-1.2.el7.noarch.rpm
    rh-eclipse-junit5-guide-5.7.0-1.2.el7.noarch.rpm
    rh-eclipse-junit5-javadoc-5.7.0-1.2.el7.noarch.rpm
    rh-eclipse-jython-2.7.1-14.1.el7_9.noarch.rpm
    rh-eclipse-jython-demo-2.7.1-14.1.el7_9.noarch.rpm
    rh-eclipse-jython-javadoc-2.7.1-14.1.el7_9.noarch.rpm
    rh-eclipse-jzlib-1.1.3-15.1.el7.noarch.rpm
    rh-eclipse-jzlib-demo-1.1.3-15.1.el7.noarch.rpm
    rh-eclipse-jzlib-javadoc-1.1.3-15.1.el7.noarch.rpm
    rh-eclipse-lucene-8.6.3-1.1.el7.noarch.rpm
    rh-eclipse-lucene-analysis-8.6.3-1.1.el7.noarch.rpm
    rh-eclipse-lucene-analyzers-smartcn-8.6.3-1.1.el7.noarch.rpm
    rh-eclipse-lucene-backward-codecs-8.6.3-1.1.el7.noarch.rpm
    rh-eclipse-lucene-classification-8.6.3-1.1.el7.noarch.rpm
    rh-eclipse-lucene-codecs-8.6.3-1.1.el7.noarch.rpm
    rh-eclipse-lucene-grouping-8.6.3-1.1.el7.noarch.rpm
    rh-eclipse-lucene-highlighter-8.6.3-1.1.el7.noarch.rpm
    rh-eclipse-lucene-javadoc-8.6.3-1.1.el7.noarch.rpm
    rh-eclipse-lucene-join-8.6.3-1.1.el7.noarch.rpm
    rh-eclipse-lucene-memory-8.6.3-1.1.el7.noarch.rpm
    rh-eclipse-lucene-misc-8.6.3-1.1.el7.noarch.rpm
    rh-eclipse-lucene-monitor-8.6.3-1.1.el7.noarch.rpm
    rh-eclipse-lucene-queries-8.6.3-1.1.el7.noarch.rpm
    rh-eclipse-lucene-queryparser-8.6.3-1.1.el7.noarch.rpm
    rh-eclipse-lucene-sandbox-8.6.3-1.1.el7.noarch.rpm
    rh-eclipse-lucene-suggest-8.6.3-1.1.el7.noarch.rpm
    rh-eclipse-maven-archetype-3.2.0-1.1.el7_9.noarch.rpm
    rh-eclipse-maven-archetype-catalog-3.2.0-1.1.el7_9.noarch.rpm
    rh-eclipse-maven-archetype-common-3.2.0-1.1.el7_9.noarch.rpm
    rh-eclipse-maven-archetype-descriptor-3.2.0-1.1.el7_9.noarch.rpm
    rh-eclipse-maven-archetype-javadoc-3.2.0-1.1.el7_9.noarch.rpm
    rh-eclipse-maven-archetype-packaging-3.2.0-1.1.el7_9.noarch.rpm
    rh-eclipse-maven-archetype-plugin-3.2.0-1.1.el7_9.noarch.rpm
    rh-eclipse-maven-indexer-6.0.0-5.1.el7.noarch.rpm
    rh-eclipse-maven-indexer-javadoc-6.0.0-5.1.el7.noarch.rpm
    rh-eclipse-netty-4.1.51-1.2.el7.noarch.rpm
    rh-eclipse-objectweb-asm-8.0.1-1.2.el7.noarch.rpm
    rh-eclipse-objectweb-asm-javadoc-8.0.1-1.2.el7.noarch.rpm
    rh-eclipse-opentest4j-1.2.0-4.1.el7.noarch.rpm
    rh-eclipse-opentest4j-javadoc-1.2.0-4.1.el7.noarch.rpm
    rh-eclipse-os-maven-plugin-1.6.2-2.1.el7.noarch.rpm
    rh-eclipse-os-maven-plugin-javadoc-1.6.2-2.1.el7.noarch.rpm
    rh-eclipse-sac-1.3-34.1.el7.noarch.rpm
    rh-eclipse-sac-javadoc-1.3-34.1.el7.noarch.rpm
    rh-eclipse-sat4j-2.3.5-20.1.el7.noarch.rpm
    rh-eclipse-sequence-library-1.0.3-8.1.el7.noarch.rpm
    rh-eclipse-sequence-library-javadoc-1.0.3-8.1.el7.noarch.rpm
    rh-eclipse-sqljet-1.1.10-18.1.el7.noarch.rpm
    rh-eclipse-sqljet-javadoc-1.1.10-18.1.el7.noarch.rpm
    rh-eclipse-stringtemplate-3.2.1-24.1.el7.noarch.rpm
    rh-eclipse-stringtemplate-javadoc-3.2.1-24.1.el7.noarch.rpm
    rh-eclipse-svnkit-1.8.12-9.1.el7.noarch.rpm
    rh-eclipse-svnkit-cli-1.8.12-9.1.el7.noarch.rpm
    rh-eclipse-svnkit-javadoc-1.8.12-9.1.el7.noarch.rpm
    rh-eclipse-svnkit-javahl-1.8.12-9.1.el7.noarch.rpm
    rh-eclipse-takari-polyglot-0.4.5-2.1.el7_9.noarch.rpm
    rh-eclipse-takari-polyglot-atom-0.4.5-2.1.el7_9.noarch.rpm
    rh-eclipse-takari-polyglot-common-0.4.5-2.1.el7_9.noarch.rpm
    rh-eclipse-takari-polyglot-javadoc-0.4.5-2.1.el7_9.noarch.rpm
    rh-eclipse-takari-polyglot-maven-plugin-0.4.5-2.1.el7_9.noarch.rpm
    rh-eclipse-takari-polyglot-translate-plugin-0.4.5-2.1.el7_9.noarch.rpm
    rh-eclipse-takari-polyglot-xml-0.4.5-2.1.el7_9.noarch.rpm
    rh-eclipse-trilead-ssh2-217.21-3.1.el7.noarch.rpm
    rh-eclipse-trilead-ssh2-javadoc-217.21-3.1.el7.noarch.rpm
    rh-eclipse-tycho-1.7.0-2.5.el7_9.noarch.rpm
    rh-eclipse-tycho-javadoc-1.7.0-2.5.el7_9.noarch.rpm
    rh-eclipse-univocity-parsers-2.9.0-1.1.el7.noarch.rpm
    rh-eclipse-univocity-parsers-javadoc-2.9.0-1.1.el7.noarch.rpm
    rh-eclipse-ws-commons-util-1.0.2-14.1.el7.noarch.rpm
    rh-eclipse-ws-commons-util-javadoc-1.0.2-14.1.el7.noarch.rpm
    rh-eclipse-xml-maven-plugin-1.0.2-7.1.el7.noarch.rpm
    rh-eclipse-xml-maven-plugin-javadoc-1.0.2-7.1.el7.noarch.rpm
    rh-eclipse-xmlgraphics-commons-2.4-1.1.el7.noarch.rpm
    rh-eclipse-xmlgraphics-commons-javadoc-2.4-1.1.el7.noarch.rpm
    rh-eclipse-xmlrpc-client-3.1.3-27.1.el7.noarch.rpm
    rh-eclipse-xmlrpc-common-3.1.3-27.1.el7.noarch.rpm
    rh-eclipse-xmlrpc-javadoc-3.1.3-27.1.el7.noarch.rpm
    rh-eclipse-xmlrpc-server-3.1.3-27.1.el7.noarch.rpm
    
    x86_64:
    rh-eclipse-4.17-6.el7_9.x86_64.rpm
    rh-eclipse-eclipse-contributor-tools-4.17-2.2.el7_9.x86_64.rpm
    rh-eclipse-eclipse-debuginfo-4.17-2.2.el7_9.x86_64.rpm
    rh-eclipse-eclipse-equinox-osgi-4.17-2.2.el7_9.x86_64.rpm
    rh-eclipse-eclipse-pde-4.17-2.2.el7_9.x86_64.rpm
    rh-eclipse-eclipse-platform-4.17-2.2.el7_9.x86_64.rpm
    rh-eclipse-eclipse-pydev-8.0.0-1.1.el7_9.x86_64.rpm
    rh-eclipse-eclipse-pydev-debuginfo-8.0.0-1.1.el7_9.x86_64.rpm
    rh-eclipse-eclipse-swt-4.17-2.2.el7_9.x86_64.rpm
    rh-eclipse-jffi-1.2.23-2.1.el7.x86_64.rpm
    rh-eclipse-jffi-debuginfo-1.2.23-2.1.el7.x86_64.rpm
    rh-eclipse-jffi-native-1.2.23-2.1.el7.x86_64.rpm
    rh-eclipse-jna-5.4.0-7.1.el7.x86_64.rpm
    rh-eclipse-jna-debuginfo-5.4.0-7.1.el7.x86_64.rpm
    rh-eclipse-runtime-4.17-6.el7_9.x86_64.rpm
    rh-eclipse-scldevel-4.17-6.el7_9.x86_64.rpm
    
    These packages are GPG signed by Red Hat for security.  Our key and
    details on how to verify the signature are available from
    https://access.redhat.com/security/team/key/
    
    8. References:
    
    https://access.redhat.com/security/cve/CVE-2020-27216
    https://access.redhat.com/security/updates/classification/#moderate
    https://access.redhat.com/documentation/en-us/red_hat_developer_tools/1/html-single/using_eclipse_4.17/index#changes_in_eclipse
    
    9. Contact:
    
    The Red Hat security contact is . More contact
    details at https://access.redhat.com/security/team/contact/
    
    Copyright 2020 Red Hat, Inc.
    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v1
    
    iQIVAwUBX7t7jNzjgjWX9erEAQgdZw//XHZhaGC6YfMrK3L6ZyJ8ryPDokbzZfkb
    jmNd+jiHgHrJCrf/ntlxAa4CaqURr8VPT2Q0PydrN1rsUKSEpyLmp5s/ROYpcew2
    SLfA6qxj/aBh1r8eTB7uL8ZgVnTgakVFOhGSd1hLuxZxYbD56JZdglYMSp626YIZ
    qM9P42VyrAIEVZQHi6J1FgPM5mHox9Djt2iJRUe07u+xH9lX17/B7uwX1ssfx4Mv
    dHZNRqTpe2O02xtk8Sclz1Sh6+n/oX4Zqwipb9pl4BXDYZnK/PKsU++Vm9KtEvaw
    lrH9AcrueNCIfezc5J5f0nciJ7Zxo82u/yZ7X6JnVufQWNBlF3qfTDI45yKT6oeQ
    pjHYQOyZr8RFAZWS0llG02TnyB6N/PwBl+1jU/OVJuwQrxE0cfCZlJExrt6slgpA
    pCIJmCL/u1KXIMEi8T2O92/cjWN4SKleTgyNk41sm61I4AOYLQXxZXB2LcgMqWRQ
    wtt+SzO9vjc+80WLAWpkFEqf3suI+MVU2JySk1e89Z0tXizV5Nthwxus1Flky+/l
    dyg0uTouB/zK55VSW2V4KHrWNDcF2dmcAYYGaWurGCMMROZnKcP2iSpYArbQsZxz
    CmDd1iIRZ9hZEBQIHo6YM1AExrYOODlheoEzJGYyjlnjYlmIVc4mk4iHMCwnsuyy
    5ze85mUlS4Y=
    =5iTn
    -----END PGP SIGNATURE-----
    
    --
    RHSA-announce mailing list
    This email address is being protected from spambots. You need JavaScript enabled to view it.
    https://www.redhat.com/mailman/listinfo/rhsa-announce
    

    LinuxSecurity Poll

    'Tis the season of giving! How have you given back to the open-source community?

    No answer selected. Please try again.
    Please select either existing option or enter your own, however not both.
    Please select minimum 0 answer(s) and maximum 3 answer(s).
    /main-polls/49-tis-the-season-of-giving-how-have-you-given-back-to-the-open-source-community?task=poll.vote&format=json
    49
    radio
    [{"id":"171","title":"I've contributed to the development of an open-source project.","votes":"12","type":"x","order":"1","pct":36.36,"resources":[]},{"id":"172","title":"I've reviewed open-source code for security bugs.","votes":"6","type":"x","order":"2","pct":18.18,"resources":[]},{"id":"173","title":"I've made a donation to an open-source project.","votes":"15","type":"x","order":"3","pct":45.45,"resources":[]}] ["#ff5b00","#4ac0f2","#b80028","#eef66c","#60bb22","#b96a9a","#62c2cc"] ["rgba(255,91,0,0.7)","rgba(74,192,242,0.7)","rgba(184,0,40,0.7)","rgba(238,246,108,0.7)","rgba(96,187,34,0.7)","rgba(185,106,154,0.7)","rgba(98,194,204,0.7)"] 350

    Please vote first in order to view vote results.


    VIEW MORE POLLS

    bottom 200

    Please enable / Bitte aktiviere JavaScript!
    Veuillez activer / Por favor activa el Javascript![ ? ]

    We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.