Rocky Linux: RLEA-2021:2421 libpq bug fix and enhancement update | ...

Advisories

\{'type': 'Enhancement', 'shortCode': 'RL', 'name': 'RLEA-2021:2421', 'synopsis': 'libpq bug fix and enhancement update', 'severity': 'UnknownSeverity', 'topic': 'An update for libpq is now available for Rocky Linux 8.', 'description': 'The libpq package provides the PostgreSQL client library, which allows client\nprograms to connect to PostgreSQL servers.\nThe following packages have been upgraded to a later upstream version: libpq\n(13.3). (BZ#1966205)', 'solution': None, 'affectedProducts': ['Rocky Linux 8'], 'fixes': ['1966205'], 'cves': ['Red Hat:::https://access.redhat.com/errata/RHEA-2021:2421:::RHEA-2021:2421'], 'references': [], 'publishedAt': '2021-07-22T18:24:18.443557Z', 'rpms': ['libpq-13.3-1.el8_4.aarch64.rpm', 'libpq-13.3-1.el8_4.i686.rpm', 'libpq-13.3-1.el8_4.src.rpm', 'libpq-13.3-1.el8_4.x86_64.rpm', 'libpq-debuginfo-13.3-1.el8_4.aarch64.rpm', 'libpq-debuginfo-13.3-1.el8_4.i686.rpm', 'libpq-debuginfo-13.3-1.el8_4.x86_64.rpm', 'libpq-debugsource-13.3-1.el8_4.aarch64.rpm', 'libpq-debugsource-13.3-1.el8_4.i686.rpm', 'libpq-debugsource-13.3-1.el8_4.x86_64.rpm', 'libpq-devel-13.3-1.el8_4.aarch64.rpm', 'libpq-devel-13.3-1.el8_4.i686.rpm', 'libpq-devel-13.3-1.el8_4.x86_64.rpm', 'libpq-devel-debuginfo-13.3-1.el8_4.aarch64.rpm', 'libpq-devel-debuginfo-13.3-1.el8_4.i686.rpm', 'libpq-devel-debuginfo-13.3-1.el8_4.x86_64.rpm']}\

Rocky Linux: RLEA-2021:2421 libpq bug fix and enhancement update

September 2, 2022
An update for libpq is now available for Rocky Linux 8

Summary

An update for libpq is now available for Rocky Linux 8.


The libpq package provides the PostgreSQL client library, which allows client programs to connect to PostgreSQL servers. The following packages have been upgraded to a later upstream version: libpq (13.3). (BZ#1966205)

RPMs

libpq-13.3-1.el8_4.aarch64.rpm
libpq-13.3-1.el8_4.i686.rpm
libpq-13.3-1.el8_4.src.rpm
libpq-13.3-1.el8_4.x86_64.rpm
libpq-debuginfo-13.3-1.el8_4.aarch64.rpm
libpq-debuginfo-13.3-1.el8_4.i686.rpm
libpq-debuginfo-13.3-1.el8_4.x86_64.rpm
libpq-debugsource-13.3-1.el8_4.aarch64.rpm
libpq-debugsource-13.3-1.el8_4.i686.rpm
libpq-debugsource-13.3-1.el8_4.x86_64.rpm
libpq-devel-13.3-1.el8_4.aarch64.rpm
libpq-devel-13.3-1.el8_4.i686.rpm
libpq-devel-13.3-1.el8_4.x86_64.rpm
libpq-devel-debuginfo-13.3-1.el8_4.aarch64.rpm
libpq-devel-debuginfo-13.3-1.el8_4.i686.rpm
libpq-devel-debuginfo-13.3-1.el8_4.x86_64.rpm

References

Severity
Name: RLEA-2021:2421
Affected Products: Rocky Linux 8

Fixes

https://bugzilla.redhat.com/show_bug.cgi?id=1966205

CVES

https://access.redhat.com/errata/RHEA-2021:2421

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.