Rocky Linux: RLEA-2021:3065 libwacom bug fix and enhancement update...

Advisories

\{'type': 'Enhancement', 'shortCode': 'RL', 'name': 'RLEA-2021:3065', 'synopsis': 'libwacom bug fix and enhancement update', 'severity': 'UnknownSeverity', 'topic': 'An update for libwacom is now available for Rocky Linux 8.', 'description': 'The libwacom packages contain a library that provides access to a tablet\nmodel database. The libwacom packages expose the contents of this database to\napplications, allowing for tablet-specific user interfaces. The libwacom\npackages allow the GNOME tools to automatically configure screen mappings\nand calibrations, and provide device-specific configurations.', 'solution': None, 'affectedProducts': ['Rocky Linux 8'], 'fixes': ['1965300'], 'cves': ['Red Hat:::https://access.redhat.com/errata/RHEA-2021:3065:::RHEA-2021:3065'], 'references': [], 'publishedAt': '2021-08-12T21:10:10.523240Z', 'rpms': ['libwacom-1.6-2.1.el8_4.aarch64.rpm', 'libwacom-1.6-2.1.el8_4.i686.rpm', 'libwacom-1.6-2.1.el8_4.src.rpm', 'libwacom-1.6-2.1.el8_4.x86_64.rpm', 'libwacom-data-1.6-2.1.el8_4.noarch.rpm', 'libwacom-debuginfo-1.6-2.1.el8_4.aarch64.rpm', 'libwacom-debuginfo-1.6-2.1.el8_4.i686.rpm', 'libwacom-debuginfo-1.6-2.1.el8_4.x86_64.rpm', 'libwacom-debugsource-1.6-2.1.el8_4.aarch64.rpm', 'libwacom-debugsource-1.6-2.1.el8_4.i686.rpm', 'libwacom-debugsource-1.6-2.1.el8_4.x86_64.rpm', 'libwacom-devel-1.6-2.1.el8_4.aarch64.rpm', 'libwacom-devel-1.6-2.1.el8_4.i686.rpm', 'libwacom-devel-1.6-2.1.el8_4.x86_64.rpm']}\

Rocky Linux: RLEA-2021:3065 libwacom bug fix and enhancement update

September 2, 2022
An update for libwacom is now available for Rocky Linux 8

Summary

An update for libwacom is now available for Rocky Linux 8.


The libwacom packages contain a library that provides access to a tablet model database. The libwacom packages expose the contents of this database to applications, allowing for tablet-specific user interfaces. The libwacom packages allow the GNOME tools to automatically configure screen mappings and calibrations, and provide device-specific configurations.

RPMs

libwacom-1.6-2.1.el8_4.aarch64.rpm
libwacom-1.6-2.1.el8_4.i686.rpm
libwacom-1.6-2.1.el8_4.src.rpm
libwacom-1.6-2.1.el8_4.x86_64.rpm
libwacom-data-1.6-2.1.el8_4.noarch.rpm
libwacom-debuginfo-1.6-2.1.el8_4.aarch64.rpm
libwacom-debuginfo-1.6-2.1.el8_4.i686.rpm
libwacom-debuginfo-1.6-2.1.el8_4.x86_64.rpm
libwacom-debugsource-1.6-2.1.el8_4.aarch64.rpm
libwacom-debugsource-1.6-2.1.el8_4.i686.rpm
libwacom-debugsource-1.6-2.1.el8_4.x86_64.rpm
libwacom-devel-1.6-2.1.el8_4.aarch64.rpm
libwacom-devel-1.6-2.1.el8_4.i686.rpm
libwacom-devel-1.6-2.1.el8_4.x86_64.rpm

References

Severity
Name: RLEA-2021:3065
Affected Products: Rocky Linux 8

Fixes

https://bugzilla.redhat.com/show_bug.cgi?id=1965300

CVES

https://access.redhat.com/errata/RHEA-2021:3065

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.