Rocky Linux: RLSA-2021:1578 kernel security | LinuxSecurity.com
\{'type': 'Security', 'shortCode': 'RL', 'name': 'RLSA-2021:1578', 'synopsis': 'Important: kernel security, bug fix, and enhancement update', 'severity': 'Important', 'topic': 'An update for kernel is now available for Rocky Linux 8.\nRocky Linux Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.', 'description': 'The kernel packages contain the Linux kernel, the core of any Linux operating system.\nFor more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.\nAdditional Changes:\nFor detailed information on changes in this release, see the Rocky Linux 8.4 Release Notes linked from the References section.', 'solution': None, 'affectedProducts': ['Rocky Linux 8'], 'fixes': ['1777455', '1783434', '1783507', '1831726', '1833445', '1848084', '1848652', '1853922', '1859244', '1860479', '1868453', '1869141', '1876840', '1877575', '1879981', '1882591', '1882594', '1890373', '1895961', '1900933', '1901161', '1901709', '1902724', '1903126', '1903387', '1903983', '1911343', '1915799', '1919889', '1930246', '1949560'], 'cves': ['Red Hat:::https://access.redhat.com/hydra/rest/securitydata/cve/CVE-2021-0605.json:::CVE-2021-0605'], 'references': [], 'publishedAt': '2021-07-22T03:16:44.708213Z', 'rpms': ['bpftool-4.18.0-305.10.2.el8_4.aarch64.rpm', 'bpftool-4.18.0-305.10.2.el8_4.x86_64.rpm', 'bpftool-debuginfo-4.18.0-305.10.2.el8_4.aarch64.rpm', 'bpftool-debuginfo-4.18.0-305.10.2.el8_4.x86_64.rpm', 'kernel-4.18.0-305.10.2.el8_4.aarch64.rpm', 'kernel-4.18.0-305.10.2.el8_4.src.rpm', 'kernel-4.18.0-305.10.2.el8_4.x86_64.rpm', 'kernel-abi-stablelists-4.18.0-305.10.2.el8_4.noarch.rpm', 'kernel-core-4.18.0-305.10.2.el8_4.aarch64.rpm', 'kernel-core-4.18.0-305.10.2.el8_4.x86_64.rpm', 'kernel-cross-headers-4.18.0-305.10.2.el8_4.aarch64.rpm', 'kernel-cross-headers-4.18.0-305.10.2.el8_4.x86_64.rpm', 'kernel-debug-4.18.0-305.10.2.el8_4.aarch64.rpm', 'kernel-debug-4.18.0-305.10.2.el8_4.x86_64.rpm', 'kernel-debug-core-4.18.0-305.10.2.el8_4.aarch64.rpm', 'kernel-debug-core-4.18.0-305.10.2.el8_4.x86_64.rpm', 'kernel-debug-debuginfo-4.18.0-305.10.2.el8_4.aarch64.rpm', 'kernel-debug-debuginfo-4.18.0-305.10.2.el8_4.x86_64.rpm', 'kernel-debug-devel-4.18.0-305.10.2.el8_4.aarch64.rpm', 'kernel-debug-devel-4.18.0-305.10.2.el8_4.x86_64.rpm', 'kernel-debuginfo-4.18.0-305.10.2.el8_4.aarch64.rpm', 'kernel-debuginfo-4.18.0-305.10.2.el8_4.x86_64.rpm', 'kernel-debuginfo-common-aarch64-4.18.0-305.10.2.el8_4.aarch64.rpm', 'kernel-debuginfo-common-x86_64-4.18.0-305.10.2.el8_4.x86_64.rpm', 'kernel-debug-modules-4.18.0-305.10.2.el8_4.aarch64.rpm', 'kernel-debug-modules-4.18.0-305.10.2.el8_4.x86_64.rpm', 'kernel-debug-modules-extra-4.18.0-305.10.2.el8_4.aarch64.rpm', 'kernel-debug-modules-extra-4.18.0-305.10.2.el8_4.x86_64.rpm', 'kernel-devel-4.18.0-305.10.2.el8_4.aarch64.rpm', 'kernel-devel-4.18.0-305.10.2.el8_4.x86_64.rpm', 'kernel-doc-4.18.0-305.10.2.el8_4.noarch.rpm', 'kernel-headers-4.18.0-305.10.2.el8_4.aarch64.rpm', 'kernel-headers-4.18.0-305.10.2.el8_4.x86_64.rpm', 'kernel-modules-4.18.0-305.10.2.el8_4.aarch64.rpm', 'kernel-modules-4.18.0-305.10.2.el8_4.x86_64.rpm', 'kernel-modules-extra-4.18.0-305.10.2.el8_4.aarch64.rpm', 'kernel-modules-extra-4.18.0-305.10.2.el8_4.x86_64.rpm', 'kernel-tools-4.18.0-305.10.2.el8_4.aarch64.rpm', 'kernel-tools-4.18.0-305.10.2.el8_4.x86_64.rpm', 'kernel-tools-debuginfo-4.18.0-305.10.2.el8_4.aarch64.rpm', 'kernel-tools-debuginfo-4.18.0-305.10.2.el8_4.x86_64.rpm', 'kernel-tools-libs-4.18.0-305.10.2.el8_4.aarch64.rpm', 'kernel-tools-libs-4.18.0-305.10.2.el8_4.x86_64.rpm', 'kernel-tools-libs-devel-4.18.0-305.10.2.el8_4.aarch64.rpm', 'kernel-tools-libs-devel-4.18.0-305.10.2.el8_4.x86_64.rpm', 'perf-4.18.0-305.10.2.el8_4.aarch64.rpm', 'perf-4.18.0-305.10.2.el8_4.x86_64.rpm', 'perf-debuginfo-4.18.0-305.10.2.el8_4.aarch64.rpm', 'perf-debuginfo-4.18.0-305.10.2.el8_4.x86_64.rpm', 'python3-perf-4.18.0-305.10.2.el8_4.aarch64.rpm', 'python3-perf-4.18.0-305.10.2.el8_4.x86_64.rpm', 'python3-perf-debuginfo-4.18.0-305.10.2.el8_4.aarch64.rpm', 'python3-perf-debuginfo-4.18.0-305.10.2.el8_4.x86_64.rpm']}\

Rocky Linux: RLSA-2021:1578 kernel security

September 2, 2022
An update for kernel is now available for Rocky Linux 8

Summary

An update for kernel is now available for Rocky Linux 8. Rocky Linux Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.


The kernel packages contain the Linux kernel, the core of any Linux operating system. For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section. Additional Changes: For detailed information on changes in this release, see the Rocky Linux 8.4 Release Notes linked from the References section.

RPMs

bpftool-4.18.0-305.10.2.el8_4.aarch64.rpm
bpftool-4.18.0-305.10.2.el8_4.x86_64.rpm
bpftool-debuginfo-4.18.0-305.10.2.el8_4.aarch64.rpm
bpftool-debuginfo-4.18.0-305.10.2.el8_4.x86_64.rpm
kernel-4.18.0-305.10.2.el8_4.aarch64.rpm
kernel-4.18.0-305.10.2.el8_4.src.rpm
kernel-4.18.0-305.10.2.el8_4.x86_64.rpm
kernel-abi-stablelists-4.18.0-305.10.2.el8_4.noarch.rpm
kernel-core-4.18.0-305.10.2.el8_4.aarch64.rpm
kernel-core-4.18.0-305.10.2.el8_4.x86_64.rpm
kernel-cross-headers-4.18.0-305.10.2.el8_4.aarch64.rpm
kernel-cross-headers-4.18.0-305.10.2.el8_4.x86_64.rpm
kernel-debug-4.18.0-305.10.2.el8_4.aarch64.rpm
kernel-debug-4.18.0-305.10.2.el8_4.x86_64.rpm
kernel-debug-core-4.18.0-305.10.2.el8_4.aarch64.rpm
kernel-debug-core-4.18.0-305.10.2.el8_4.x86_64.rpm
kernel-debug-debuginfo-4.18.0-305.10.2.el8_4.aarch64.rpm
kernel-debug-debuginfo-4.18.0-305.10.2.el8_4.x86_64.rpm
kernel-debug-devel-4.18.0-305.10.2.el8_4.aarch64.rpm
kernel-debug-devel-4.18.0-305.10.2.el8_4.x86_64.rpm
kernel-debuginfo-4.18.0-305.10.2.el8_4.aarch64.rpm
kernel-debuginfo-4.18.0-305.10.2.el8_4.x86_64.rpm
kernel-debuginfo-common-aarch64-4.18.0-305.10.2.el8_4.aarch64.rpm
kernel-debuginfo-common-x86_64-4.18.0-305.10.2.el8_4.x86_64.rpm
kernel-debug-modules-4.18.0-305.10.2.el8_4.aarch64.rpm
kernel-debug-modules-4.18.0-305.10.2.el8_4.x86_64.rpm
kernel-debug-modules-extra-4.18.0-305.10.2.el8_4.aarch64.rpm
kernel-debug-modules-extra-4.18.0-305.10.2.el8_4.x86_64.rpm
kernel-devel-4.18.0-305.10.2.el8_4.aarch64.rpm
kernel-devel-4.18.0-305.10.2.el8_4.x86_64.rpm
kernel-doc-4.18.0-305.10.2.el8_4.noarch.rpm
kernel-headers-4.18.0-305.10.2.el8_4.aarch64.rpm
kernel-headers-4.18.0-305.10.2.el8_4.x86_64.rpm
kernel-modules-4.18.0-305.10.2.el8_4.aarch64.rpm
kernel-modules-4.18.0-305.10.2.el8_4.x86_64.rpm
kernel-modules-extra-4.18.0-305.10.2.el8_4.aarch64.rpm
kernel-modules-extra-4.18.0-305.10.2.el8_4.x86_64.rpm
kernel-tools-4.18.0-305.10.2.el8_4.aarch64.rpm
kernel-tools-4.18.0-305.10.2.el8_4.x86_64.rpm
kernel-tools-debuginfo-4.18.0-305.10.2.el8_4.aarch64.rpm
kernel-tools-debuginfo-4.18.0-305.10.2.el8_4.x86_64.rpm
kernel-tools-libs-4.18.0-305.10.2.el8_4.aarch64.rpm
kernel-tools-libs-4.18.0-305.10.2.el8_4.x86_64.rpm
kernel-tools-libs-devel-4.18.0-305.10.2.el8_4.aarch64.rpm
kernel-tools-libs-devel-4.18.0-305.10.2.el8_4.x86_64.rpm
perf-4.18.0-305.10.2.el8_4.aarch64.rpm
perf-4.18.0-305.10.2.el8_4.x86_64.rpm
perf-debuginfo-4.18.0-305.10.2.el8_4.aarch64.rpm
perf-debuginfo-4.18.0-305.10.2.el8_4.x86_64.rpm
python3-perf-4.18.0-305.10.2.el8_4.aarch64.rpm
python3-perf-4.18.0-305.10.2.el8_4.x86_64.rpm
python3-perf-debuginfo-4.18.0-305.10.2.el8_4.aarch64.rpm
python3-perf-debuginfo-4.18.0-305.10.2.el8_4.x86_64.rpm

References

Severity
Name: RLSA-2021:1578
Affected Products: Rocky Linux 8

Fixes

https://bugzilla.redhat.com/show_bug.cgi?id=1777455

https://bugzilla.redhat.com/show_bug.cgi?id=1783434

https://bugzilla.redhat.com/show_bug.cgi?id=1783507

https://bugzilla.redhat.com/show_bug.cgi?id=1831726

https://bugzilla.redhat.com/show_bug.cgi?id=1833445

https://bugzilla.redhat.com/show_bug.cgi?id=1848084

https://bugzilla.redhat.com/show_bug.cgi?id=1848652

https://bugzilla.redhat.com/show_bug.cgi?id=1853922

https://bugzilla.redhat.com/show_bug.cgi?id=1859244

https://bugzilla.redhat.com/show_bug.cgi?id=1860479

https://bugzilla.redhat.com/show_bug.cgi?id=1868453

https://bugzilla.redhat.com/show_bug.cgi?id=1869141

https://bugzilla.redhat.com/show_bug.cgi?id=1876840

https://bugzilla.redhat.com/show_bug.cgi?id=1877575

https://bugzilla.redhat.com/show_bug.cgi?id=1879981

https://bugzilla.redhat.com/show_bug.cgi?id=1882591

https://bugzilla.redhat.com/show_bug.cgi?id=1882594

https://bugzilla.redhat.com/show_bug.cgi?id=1890373

https://bugzilla.redhat.com/show_bug.cgi?id=1895961

https://bugzilla.redhat.com/show_bug.cgi?id=1900933

https://bugzilla.redhat.com/show_bug.cgi?id=1901161

https://bugzilla.redhat.com/show_bug.cgi?id=1901709

https://bugzilla.redhat.com/show_bug.cgi?id=1902724

https://bugzilla.redhat.com/show_bug.cgi?id=1903126

https://bugzilla.redhat.com/show_bug.cgi?id=1903387

https://bugzilla.redhat.com/show_bug.cgi?id=1903983

https://bugzilla.redhat.com/show_bug.cgi?id=1911343

https://bugzilla.redhat.com/show_bug.cgi?id=1915799

https://bugzilla.redhat.com/show_bug.cgi?id=1919889

https://bugzilla.redhat.com/show_bug.cgi?id=1930246

https://bugzilla.redhat.com/show_bug.cgi?id=1949560

CVES

https://access.redhat.com/hydra/rest/securitydata/cve/CVE-2021-0605.json

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.