Rocky Linux: RLSA-2021:2034 redis | LinuxSecurity.com

Advisories

\{'type': 'Security', 'shortCode': 'RL', 'name': 'RLSA-2021:2034', 'synopsis': 'Important: redis:6 security update', 'severity': 'Important', 'topic': 'An update for the redis:6 module is now available for Rocky Linux 8.\nRocky Linux Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.', 'description': 'Redis is an advanced key-value store. It is often referred to as a data-structure server since keys can contain strings, hashes, lists, sets, and sorted sets. For performance, Redis works with an in-memory data set. You can persist it either by dumping the data set to disk every once in a while, or by appending each command to a log.\nFor more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.', 'solution': None, 'affectedProducts': ['Rocky Linux 8'], 'fixes': ['1957410'], 'cves': ['Red Hat:::https://access.redhat.com/hydra/rest/securitydata/cve/CVE-2021-29477.json:::CVE-2021-29477'], 'references': [], 'publishedAt': '2021-07-22T03:17:20.671032Z', 'rpms': ['redis-6.0.9-3.module+el8.4.0+395+8d498eeb.aarch64.rpm', 'redis-6.0.9-3.module+el8.4.0+395+8d498eeb.src.rpm', 'redis-6.0.9-3.module+el8.4.0+395+8d498eeb.x86_64.rpm', 'redis-debuginfo-6.0.9-3.module+el8.4.0+395+8d498eeb.aarch64.rpm', 'redis-debuginfo-6.0.9-3.module+el8.4.0+395+8d498eeb.x86_64.rpm', 'redis-debugsource-6.0.9-3.module+el8.4.0+395+8d498eeb.aarch64.rpm', 'redis-debugsource-6.0.9-3.module+el8.4.0+395+8d498eeb.x86_64.rpm', 'redis-devel-6.0.9-3.module+el8.4.0+395+8d498eeb.aarch64.rpm', 'redis-devel-6.0.9-3.module+el8.4.0+395+8d498eeb.x86_64.rpm', 'redis-doc-6.0.9-3.module+el8.4.0+395+8d498eeb.noarch.rpm']}\

Rocky Linux: RLSA-2021:2034 redis

September 2, 2022
An update for the redis:6 module is now available for Rocky Linux 8

Summary

An update for the redis:6 module is now available for Rocky Linux 8. Rocky Linux Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.


Redis is an advanced key-value store. It is often referred to as a data-structure server since keys can contain strings, hashes, lists, sets, and sorted sets. For performance, Redis works with an in-memory data set. You can persist it either by dumping the data set to disk every once in a while, or by appending each command to a log. For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.

RPMs

redis-6.0.9-3.module+el8.4.0+395+8d498eeb.aarch64.rpm
redis-6.0.9-3.module+el8.4.0+395+8d498eeb.src.rpm
redis-6.0.9-3.module+el8.4.0+395+8d498eeb.x86_64.rpm
redis-debuginfo-6.0.9-3.module+el8.4.0+395+8d498eeb.aarch64.rpm
redis-debuginfo-6.0.9-3.module+el8.4.0+395+8d498eeb.x86_64.rpm
redis-debugsource-6.0.9-3.module+el8.4.0+395+8d498eeb.aarch64.rpm
redis-debugsource-6.0.9-3.module+el8.4.0+395+8d498eeb.x86_64.rpm
redis-devel-6.0.9-3.module+el8.4.0+395+8d498eeb.aarch64.rpm
redis-devel-6.0.9-3.module+el8.4.0+395+8d498eeb.x86_64.rpm
redis-doc-6.0.9-3.module+el8.4.0+395+8d498eeb.noarch.rpm

References

Severity
Name: RLSA-2021:2034
Affected Products: Rocky Linux 8

Fixes

https://bugzilla.redhat.com/show_bug.cgi?id=1957410

CVES

https://access.redhat.com/hydra/rest/securitydata/cve/CVE-2021-29477.json

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.