Rocky Linux: RLSA-2021:2363 gupnp security update | LinuxSecurity.com
\{'type': 'Security', 'shortCode': 'RL', 'name': 'RLSA-2021:2363', 'synopsis': 'Important: gupnp security update', 'severity': 'Important', 'topic': 'An update for gupnp is now available for Rocky Linux 8.\nRocky Linux Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.', 'description': 'GUPnP is an object-oriented open source framework for creating UPnP devices and control points, written in C using GObject and libsoup. The GUPnP API is intended to be easy to use, efficient and flexible.\nFor more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.', 'solution': None, 'affectedProducts': ['Rocky Linux 8'], 'fixes': ['1964091'], 'cves': ['Red Hat:::https://access.redhat.com/hydra/rest/securitydata/cve/CVE-2021-33516.json:::CVE-2021-33516'], 'references': [], 'publishedAt': '2021-07-22T03:27:11.111164Z', 'rpms': ['gupnp-1.0.6-2.el8_4.aarch64.rpm', 'gupnp-1.0.6-2.el8_4.i686.rpm', 'gupnp-1.0.6-2.el8_4.src.rpm', 'gupnp-1.0.6-2.el8_4.x86_64.rpm', 'gupnp-debuginfo-1.0.6-2.el8_4.aarch64.rpm', 'gupnp-debuginfo-1.0.6-2.el8_4.i686.rpm', 'gupnp-debuginfo-1.0.6-2.el8_4.x86_64.rpm', 'gupnp-debugsource-1.0.6-2.el8_4.aarch64.rpm', 'gupnp-debugsource-1.0.6-2.el8_4.i686.rpm', 'gupnp-debugsource-1.0.6-2.el8_4.x86_64.rpm', 'gupnp-devel-1.0.6-2.el8_4.aarch64.rpm', 'gupnp-devel-1.0.6-2.el8_4.i686.rpm', 'gupnp-devel-1.0.6-2.el8_4.x86_64.rpm', 'gupnp-docs-1.0.6-2.el8_4.noarch.rpm']}\

Rocky Linux: RLSA-2021:2363 gupnp security update

September 2, 2022
An update for gupnp is now available for Rocky Linux 8

Summary

An update for gupnp is now available for Rocky Linux 8. Rocky Linux Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.


GUPnP is an object-oriented open source framework for creating UPnP devices and control points, written in C using GObject and libsoup. The GUPnP API is intended to be easy to use, efficient and flexible. For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.

RPMs

gupnp-1.0.6-2.el8_4.aarch64.rpm
gupnp-1.0.6-2.el8_4.i686.rpm
gupnp-1.0.6-2.el8_4.src.rpm
gupnp-1.0.6-2.el8_4.x86_64.rpm
gupnp-debuginfo-1.0.6-2.el8_4.aarch64.rpm
gupnp-debuginfo-1.0.6-2.el8_4.i686.rpm
gupnp-debuginfo-1.0.6-2.el8_4.x86_64.rpm
gupnp-debugsource-1.0.6-2.el8_4.aarch64.rpm
gupnp-debugsource-1.0.6-2.el8_4.i686.rpm
gupnp-debugsource-1.0.6-2.el8_4.x86_64.rpm
gupnp-devel-1.0.6-2.el8_4.aarch64.rpm
gupnp-devel-1.0.6-2.el8_4.i686.rpm
gupnp-devel-1.0.6-2.el8_4.x86_64.rpm
gupnp-docs-1.0.6-2.el8_4.noarch.rpm

References

Severity
Name: RLSA-2021:2363
Affected Products: Rocky Linux 8

Fixes

https://bugzilla.redhat.com/show_bug.cgi?id=1964091

CVES

https://access.redhat.com/hydra/rest/securitydata/cve/CVE-2021-33516.json

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.