Rocky Linux: RLSA-2021:2574 rpm security update | LinuxSecurity.com
\{'type': 'Security', 'shortCode': 'RL', 'name': 'RLSA-2021:2574', 'synopsis': 'Moderate: rpm security update', 'severity': 'Moderate', 'topic': 'An update for rpm is now available for Rocky Linux 8.\nRocky Linux Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.', 'description': 'The RPM Package Manager (RPM) is a command-line driven package management system capable of installing, uninstalling, verifying, querying, and updating software packages.\nFor more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.', 'solution': None, 'affectedProducts': ['Rocky Linux 8'], 'fixes': ['1934125'], 'cves': ['Red Hat:::https://access.redhat.com/hydra/rest/securitydata/cve/CVE-2021-20271.json:::CVE-2021-20271', 'Red Hat:::https://access.redhat.com/hydra/rest/securitydata/cve/CVE-2021-3421.json:::CVE-2021-3421'], 'references': [], 'publishedAt': '2021-07-22T03:13:52.736682Z', 'rpms': ['python3-rpm-4.14.3-14.el8_4.aarch64.rpm', 'python3-rpm-4.14.3-14.el8_4.x86_64.rpm', 'python3-rpm-debuginfo-4.14.3-14.el8_4.aarch64.rpm', 'python3-rpm-debuginfo-4.14.3-14.el8_4.x86_64.rpm', 'rpm-4.14.3-14.el8_4.aarch64.rpm', 'rpm-4.14.3-14.el8_4.src.rpm', 'rpm-4.14.3-14.el8_4.x86_64.rpm', 'rpm-apidocs-4.14.3-14.el8_4.noarch.rpm', 'rpm-build-4.14.3-14.el8_4.aarch64.rpm', 'rpm-build-4.14.3-14.el8_4.x86_64.rpm', 'rpm-build-debuginfo-4.14.3-14.el8_4.aarch64.rpm', 'rpm-build-debuginfo-4.14.3-14.el8_4.x86_64.rpm', 'rpm-build-libs-4.14.3-14.el8_4.aarch64.rpm', 'rpm-build-libs-4.14.3-14.el8_4.i686.rpm', 'rpm-build-libs-4.14.3-14.el8_4.x86_64.rpm', 'rpm-build-libs-debuginfo-4.14.3-14.el8_4.aarch64.rpm', 'rpm-build-libs-debuginfo-4.14.3-14.el8_4.i686.rpm', 'rpm-build-libs-debuginfo-4.14.3-14.el8_4.x86_64.rpm', 'rpm-cron-4.14.3-14.el8_4.noarch.rpm', 'rpm-debuginfo-4.14.3-14.el8_4.aarch64.rpm', 'rpm-debuginfo-4.14.3-14.el8_4.i686.rpm', 'rpm-debuginfo-4.14.3-14.el8_4.x86_64.rpm', 'rpm-debugsource-4.14.3-14.el8_4.aarch64.rpm', 'rpm-debugsource-4.14.3-14.el8_4.i686.rpm', 'rpm-debugsource-4.14.3-14.el8_4.x86_64.rpm', 'rpm-devel-4.14.3-14.el8_4.aarch64.rpm', 'rpm-devel-4.14.3-14.el8_4.i686.rpm', 'rpm-devel-4.14.3-14.el8_4.x86_64.rpm', 'rpm-devel-debuginfo-4.14.3-14.el8_4.aarch64.rpm', 'rpm-devel-debuginfo-4.14.3-14.el8_4.i686.rpm', 'rpm-devel-debuginfo-4.14.3-14.el8_4.x86_64.rpm', 'rpm-libs-4.14.3-14.el8_4.aarch64.rpm', 'rpm-libs-4.14.3-14.el8_4.i686.rpm', 'rpm-libs-4.14.3-14.el8_4.x86_64.rpm', 'rpm-libs-debuginfo-4.14.3-14.el8_4.aarch64.rpm', 'rpm-libs-debuginfo-4.14.3-14.el8_4.i686.rpm', 'rpm-libs-debuginfo-4.14.3-14.el8_4.x86_64.rpm', 'rpm-plugin-fapolicyd-4.14.3-14.el8_4.aarch64.rpm', 'rpm-plugin-fapolicyd-4.14.3-14.el8_4.x86_64.rpm', 'rpm-plugin-fapolicyd-debuginfo-4.14.3-14.el8_4.aarch64.rpm', 'rpm-plugin-fapolicyd-debuginfo-4.14.3-14.el8_4.x86_64.rpm', 'rpm-plugin-ima-4.14.3-14.el8_4.aarch64.rpm', 'rpm-plugin-ima-4.14.3-14.el8_4.x86_64.rpm', 'rpm-plugin-ima-debuginfo-4.14.3-14.el8_4.aarch64.rpm', 'rpm-plugin-ima-debuginfo-4.14.3-14.el8_4.x86_64.rpm', 'rpm-plugin-prioreset-4.14.3-14.el8_4.aarch64.rpm', 'rpm-plugin-prioreset-4.14.3-14.el8_4.x86_64.rpm', 'rpm-plugin-prioreset-debuginfo-4.14.3-14.el8_4.aarch64.rpm', 'rpm-plugin-prioreset-debuginfo-4.14.3-14.el8_4.x86_64.rpm', 'rpm-plugin-selinux-4.14.3-14.el8_4.aarch64.rpm', 'rpm-plugin-selinux-4.14.3-14.el8_4.x86_64.rpm', 'rpm-plugin-selinux-debuginfo-4.14.3-14.el8_4.aarch64.rpm', 'rpm-plugin-selinux-debuginfo-4.14.3-14.el8_4.x86_64.rpm', 'rpm-plugin-syslog-4.14.3-14.el8_4.aarch64.rpm', 'rpm-plugin-syslog-4.14.3-14.el8_4.x86_64.rpm', 'rpm-plugin-syslog-debuginfo-4.14.3-14.el8_4.aarch64.rpm', 'rpm-plugin-syslog-debuginfo-4.14.3-14.el8_4.x86_64.rpm', 'rpm-plugin-systemd-inhibit-4.14.3-14.el8_4.aarch64.rpm', 'rpm-plugin-systemd-inhibit-4.14.3-14.el8_4.x86_64.rpm', 'rpm-plugin-systemd-inhibit-debuginfo-4.14.3-14.el8_4.aarch64.rpm', 'rpm-plugin-systemd-inhibit-debuginfo-4.14.3-14.el8_4.x86_64.rpm', 'rpm-sign-4.14.3-14.el8_4.aarch64.rpm', 'rpm-sign-4.14.3-14.el8_4.x86_64.rpm', 'rpm-sign-debuginfo-4.14.3-14.el8_4.aarch64.rpm', 'rpm-sign-debuginfo-4.14.3-14.el8_4.x86_64.rpm']}\

Rocky Linux: RLSA-2021:2574 rpm security update

September 2, 2022
An update for rpm is now available for Rocky Linux 8

Summary

An update for rpm is now available for Rocky Linux 8. Rocky Linux Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.


The RPM Package Manager (RPM) is a command-line driven package management system capable of installing, uninstalling, verifying, querying, and updating software packages. For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.

RPMs

python3-rpm-4.14.3-14.el8_4.aarch64.rpm
python3-rpm-4.14.3-14.el8_4.x86_64.rpm
python3-rpm-debuginfo-4.14.3-14.el8_4.aarch64.rpm
python3-rpm-debuginfo-4.14.3-14.el8_4.x86_64.rpm
rpm-4.14.3-14.el8_4.aarch64.rpm
rpm-4.14.3-14.el8_4.src.rpm
rpm-4.14.3-14.el8_4.x86_64.rpm
rpm-apidocs-4.14.3-14.el8_4.noarch.rpm
rpm-build-4.14.3-14.el8_4.aarch64.rpm
rpm-build-4.14.3-14.el8_4.x86_64.rpm
rpm-build-debuginfo-4.14.3-14.el8_4.aarch64.rpm
rpm-build-debuginfo-4.14.3-14.el8_4.x86_64.rpm
rpm-build-libs-4.14.3-14.el8_4.aarch64.rpm
rpm-build-libs-4.14.3-14.el8_4.i686.rpm
rpm-build-libs-4.14.3-14.el8_4.x86_64.rpm
rpm-build-libs-debuginfo-4.14.3-14.el8_4.aarch64.rpm
rpm-build-libs-debuginfo-4.14.3-14.el8_4.i686.rpm
rpm-build-libs-debuginfo-4.14.3-14.el8_4.x86_64.rpm
rpm-cron-4.14.3-14.el8_4.noarch.rpm
rpm-debuginfo-4.14.3-14.el8_4.aarch64.rpm
rpm-debuginfo-4.14.3-14.el8_4.i686.rpm
rpm-debuginfo-4.14.3-14.el8_4.x86_64.rpm
rpm-debugsource-4.14.3-14.el8_4.aarch64.rpm
rpm-debugsource-4.14.3-14.el8_4.i686.rpm
rpm-debugsource-4.14.3-14.el8_4.x86_64.rpm
rpm-devel-4.14.3-14.el8_4.aarch64.rpm
rpm-devel-4.14.3-14.el8_4.i686.rpm
rpm-devel-4.14.3-14.el8_4.x86_64.rpm
rpm-devel-debuginfo-4.14.3-14.el8_4.aarch64.rpm
rpm-devel-debuginfo-4.14.3-14.el8_4.i686.rpm
rpm-devel-debuginfo-4.14.3-14.el8_4.x86_64.rpm
rpm-libs-4.14.3-14.el8_4.aarch64.rpm
rpm-libs-4.14.3-14.el8_4.i686.rpm
rpm-libs-4.14.3-14.el8_4.x86_64.rpm
rpm-libs-debuginfo-4.14.3-14.el8_4.aarch64.rpm
rpm-libs-debuginfo-4.14.3-14.el8_4.i686.rpm
rpm-libs-debuginfo-4.14.3-14.el8_4.x86_64.rpm
rpm-plugin-fapolicyd-4.14.3-14.el8_4.aarch64.rpm
rpm-plugin-fapolicyd-4.14.3-14.el8_4.x86_64.rpm
rpm-plugin-fapolicyd-debuginfo-4.14.3-14.el8_4.aarch64.rpm
rpm-plugin-fapolicyd-debuginfo-4.14.3-14.el8_4.x86_64.rpm
rpm-plugin-ima-4.14.3-14.el8_4.aarch64.rpm
rpm-plugin-ima-4.14.3-14.el8_4.x86_64.rpm
rpm-plugin-ima-debuginfo-4.14.3-14.el8_4.aarch64.rpm
rpm-plugin-ima-debuginfo-4.14.3-14.el8_4.x86_64.rpm
rpm-plugin-prioreset-4.14.3-14.el8_4.aarch64.rpm
rpm-plugin-prioreset-4.14.3-14.el8_4.x86_64.rpm
rpm-plugin-prioreset-debuginfo-4.14.3-14.el8_4.aarch64.rpm
rpm-plugin-prioreset-debuginfo-4.14.3-14.el8_4.x86_64.rpm
rpm-plugin-selinux-4.14.3-14.el8_4.aarch64.rpm
rpm-plugin-selinux-4.14.3-14.el8_4.x86_64.rpm
rpm-plugin-selinux-debuginfo-4.14.3-14.el8_4.aarch64.rpm
rpm-plugin-selinux-debuginfo-4.14.3-14.el8_4.x86_64.rpm
rpm-plugin-syslog-4.14.3-14.el8_4.aarch64.rpm
rpm-plugin-syslog-4.14.3-14.el8_4.x86_64.rpm
rpm-plugin-syslog-debuginfo-4.14.3-14.el8_4.aarch64.rpm
rpm-plugin-syslog-debuginfo-4.14.3-14.el8_4.x86_64.rpm
rpm-plugin-systemd-inhibit-4.14.3-14.el8_4.aarch64.rpm
rpm-plugin-systemd-inhibit-4.14.3-14.el8_4.x86_64.rpm
rpm-plugin-systemd-inhibit-debuginfo-4.14.3-14.el8_4.aarch64.rpm
rpm-plugin-systemd-inhibit-debuginfo-4.14.3-14.el8_4.x86_64.rpm
rpm-sign-4.14.3-14.el8_4.aarch64.rpm
rpm-sign-4.14.3-14.el8_4.x86_64.rpm
rpm-sign-debuginfo-4.14.3-14.el8_4.aarch64.rpm
rpm-sign-debuginfo-4.14.3-14.el8_4.x86_64.rpm

References

Severity
Name: RLSA-2021:2574
Affected Products: Rocky Linux 8

Fixes

https://bugzilla.redhat.com/show_bug.cgi?id=1934125

CVES

https://access.redhat.com/hydra/rest/securitydata/cve/CVE-2021-20271.json

https://access.redhat.com/hydra/rest/securitydata/cve/CVE-2021-3421.json

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.