Rocky Linux: RLSA-2021:2660 linuxptp security update | LinuxSecuri...

Advisories

\{'type': 'Security', 'shortCode': 'RL', 'name': 'RLSA-2021:2660', 'synopsis': 'Important: linuxptp security update', 'severity': 'Important', 'topic': 'An update for linuxptp is now available for Rocky Linux 8.\nRocky Linux Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.', 'description': 'The linuxptp packages provide Precision Time Protocol (PTP) implementation for Linux according to IEEE standard 1588 for Linux. The dual design goals are to provide a robust implementation of the standard and to use the most relevant and modern Application Programming Interfaces (API) offered by the Linux kernel. \nFor more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.', 'solution': None, 'affectedProducts': ['Rocky Linux 8'], 'fixes': ['1966240'], 'cves': ['Red Hat:::https://access.redhat.com/hydra/rest/securitydata/cve/CVE-2021-3570.json:::CVE-2021-3570'], 'references': [], 'publishedAt': '2021-07-22T03:37:58.930570Z', 'rpms': ['linuxptp-2.0-5.el8_4.1.aarch64.rpm', 'linuxptp-2.0-5.el8_4.1.src.rpm', 'linuxptp-2.0-5.el8_4.1.x86_64.rpm', 'linuxptp-debuginfo-2.0-5.el8_4.1.aarch64.rpm', 'linuxptp-debuginfo-2.0-5.el8_4.1.x86_64.rpm', 'linuxptp-debugsource-2.0-5.el8_4.1.aarch64.rpm', 'linuxptp-debugsource-2.0-5.el8_4.1.x86_64.rpm']}\

Rocky Linux: RLSA-2021:2660 linuxptp security update

September 2, 2022
An update for linuxptp is now available for Rocky Linux 8

Summary

An update for linuxptp is now available for Rocky Linux 8. Rocky Linux Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.


The linuxptp packages provide Precision Time Protocol (PTP) implementation for Linux according to IEEE standard 1588 for Linux. The dual design goals are to provide a robust implementation of the standard and to use the most relevant and modern Application Programming Interfaces (API) offered by the Linux kernel. For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.

RPMs

linuxptp-2.0-5.el8_4.1.aarch64.rpm
linuxptp-2.0-5.el8_4.1.src.rpm
linuxptp-2.0-5.el8_4.1.x86_64.rpm
linuxptp-debuginfo-2.0-5.el8_4.1.aarch64.rpm
linuxptp-debuginfo-2.0-5.el8_4.1.x86_64.rpm
linuxptp-debugsource-2.0-5.el8_4.1.aarch64.rpm
linuxptp-debugsource-2.0-5.el8_4.1.x86_64.rpm

References

Severity
Name: RLSA-2021:2660
Affected Products: Rocky Linux 8

Fixes

https://bugzilla.redhat.com/show_bug.cgi?id=1966240

CVES

https://access.redhat.com/hydra/rest/securitydata/cve/CVE-2021-3570.json

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.