Rocky Linux: RLSA-2021:3576 krb5 security update | LinuxSecurity.com
\{'type': 'Security', 'shortCode': 'RL', 'name': 'RLSA-2021:3576', 'synopsis': 'Moderate: krb5 security update', 'severity': 'Moderate', 'topic': 'An update for krb5 is now available for Rocky Linux 8.\nRocky Linux Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.', 'description': 'Kerberos is a network authentication system, which can improve the security of your network by eliminating the insecure practice of sending passwords over the network in unencrypted form. It allows clients and servers to authenticate to each other with the help of a trusted third party, the Kerberos key distribution center (KDC).\nFor more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.', 'solution': None, 'affectedProducts': ['Rocky Linux 8'], 'fixes': ['1983720', '1996834'], 'cves': ['Red Hat:::https://access.redhat.com/hydra/rest/securitydata/cve/CVE-2021-37750.json:::CVE-2021-37750'], 'references': [], 'publishedAt': '2021-10-01T19:56:25.748862Z', 'rpms': ['krb5-1.18.2-8.3.el8_4.src.rpm', 'krb5-debuginfo-1.18.2-8.3.el8_4.aarch64.rpm', 'krb5-debuginfo-1.18.2-8.3.el8_4.i686.rpm', 'krb5-debuginfo-1.18.2-8.3.el8_4.x86_64.rpm', 'krb5-debugsource-1.18.2-8.3.el8_4.aarch64.rpm', 'krb5-debugsource-1.18.2-8.3.el8_4.i686.rpm', 'krb5-debugsource-1.18.2-8.3.el8_4.x86_64.rpm', 'krb5-devel-1.18.2-8.3.el8_4.aarch64.rpm', 'krb5-devel-1.18.2-8.3.el8_4.i686.rpm', 'krb5-devel-1.18.2-8.3.el8_4.x86_64.rpm', 'krb5-devel-debuginfo-1.18.2-8.3.el8_4.aarch64.rpm', 'krb5-devel-debuginfo-1.18.2-8.3.el8_4.i686.rpm', 'krb5-devel-debuginfo-1.18.2-8.3.el8_4.x86_64.rpm', 'krb5-libs-1.18.2-8.3.el8_4.aarch64.rpm', 'krb5-libs-1.18.2-8.3.el8_4.i686.rpm', 'krb5-libs-1.18.2-8.3.el8_4.x86_64.rpm', 'krb5-libs-debuginfo-1.18.2-8.3.el8_4.aarch64.rpm', 'krb5-libs-debuginfo-1.18.2-8.3.el8_4.i686.rpm', 'krb5-libs-debuginfo-1.18.2-8.3.el8_4.x86_64.rpm', 'krb5-pkinit-1.18.2-8.3.el8_4.aarch64.rpm', 'krb5-pkinit-1.18.2-8.3.el8_4.i686.rpm', 'krb5-pkinit-1.18.2-8.3.el8_4.x86_64.rpm', 'krb5-pkinit-debuginfo-1.18.2-8.3.el8_4.aarch64.rpm', 'krb5-pkinit-debuginfo-1.18.2-8.3.el8_4.i686.rpm', 'krb5-pkinit-debuginfo-1.18.2-8.3.el8_4.x86_64.rpm', 'krb5-server-1.18.2-8.3.el8_4.aarch64.rpm', 'krb5-server-1.18.2-8.3.el8_4.i686.rpm', 'krb5-server-1.18.2-8.3.el8_4.x86_64.rpm', 'krb5-server-debuginfo-1.18.2-8.3.el8_4.aarch64.rpm', 'krb5-server-debuginfo-1.18.2-8.3.el8_4.i686.rpm', 'krb5-server-debuginfo-1.18.2-8.3.el8_4.x86_64.rpm', 'krb5-server-ldap-1.18.2-8.3.el8_4.aarch64.rpm', 'krb5-server-ldap-1.18.2-8.3.el8_4.i686.rpm', 'krb5-server-ldap-1.18.2-8.3.el8_4.x86_64.rpm', 'krb5-server-ldap-debuginfo-1.18.2-8.3.el8_4.aarch64.rpm', 'krb5-server-ldap-debuginfo-1.18.2-8.3.el8_4.i686.rpm', 'krb5-server-ldap-debuginfo-1.18.2-8.3.el8_4.x86_64.rpm', 'krb5-workstation-1.18.2-8.3.el8_4.aarch64.rpm', 'krb5-workstation-1.18.2-8.3.el8_4.x86_64.rpm', 'krb5-workstation-debuginfo-1.18.2-8.3.el8_4.aarch64.rpm', 'krb5-workstation-debuginfo-1.18.2-8.3.el8_4.x86_64.rpm', 'libkadm5-1.18.2-8.3.el8_4.aarch64.rpm', 'libkadm5-1.18.2-8.3.el8_4.i686.rpm', 'libkadm5-1.18.2-8.3.el8_4.x86_64.rpm', 'libkadm5-debuginfo-1.18.2-8.3.el8_4.aarch64.rpm', 'libkadm5-debuginfo-1.18.2-8.3.el8_4.i686.rpm', 'libkadm5-debuginfo-1.18.2-8.3.el8_4.x86_64.rpm']}\

Rocky Linux: RLSA-2021:3576 krb5 security update

September 2, 2022
An update for krb5 is now available for Rocky Linux 8

Summary

An update for krb5 is now available for Rocky Linux 8. Rocky Linux Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.


Kerberos is a network authentication system, which can improve the security of your network by eliminating the insecure practice of sending passwords over the network in unencrypted form. It allows clients and servers to authenticate to each other with the help of a trusted third party, the Kerberos key distribution center (KDC). For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.

RPMs

krb5-1.18.2-8.3.el8_4.src.rpm
krb5-debuginfo-1.18.2-8.3.el8_4.aarch64.rpm
krb5-debuginfo-1.18.2-8.3.el8_4.i686.rpm
krb5-debuginfo-1.18.2-8.3.el8_4.x86_64.rpm
krb5-debugsource-1.18.2-8.3.el8_4.aarch64.rpm
krb5-debugsource-1.18.2-8.3.el8_4.i686.rpm
krb5-debugsource-1.18.2-8.3.el8_4.x86_64.rpm
krb5-devel-1.18.2-8.3.el8_4.aarch64.rpm
krb5-devel-1.18.2-8.3.el8_4.i686.rpm
krb5-devel-1.18.2-8.3.el8_4.x86_64.rpm
krb5-devel-debuginfo-1.18.2-8.3.el8_4.aarch64.rpm
krb5-devel-debuginfo-1.18.2-8.3.el8_4.i686.rpm
krb5-devel-debuginfo-1.18.2-8.3.el8_4.x86_64.rpm
krb5-libs-1.18.2-8.3.el8_4.aarch64.rpm
krb5-libs-1.18.2-8.3.el8_4.i686.rpm
krb5-libs-1.18.2-8.3.el8_4.x86_64.rpm
krb5-libs-debuginfo-1.18.2-8.3.el8_4.aarch64.rpm
krb5-libs-debuginfo-1.18.2-8.3.el8_4.i686.rpm
krb5-libs-debuginfo-1.18.2-8.3.el8_4.x86_64.rpm
krb5-pkinit-1.18.2-8.3.el8_4.aarch64.rpm
krb5-pkinit-1.18.2-8.3.el8_4.i686.rpm
krb5-pkinit-1.18.2-8.3.el8_4.x86_64.rpm
krb5-pkinit-debuginfo-1.18.2-8.3.el8_4.aarch64.rpm
krb5-pkinit-debuginfo-1.18.2-8.3.el8_4.i686.rpm
krb5-pkinit-debuginfo-1.18.2-8.3.el8_4.x86_64.rpm
krb5-server-1.18.2-8.3.el8_4.aarch64.rpm
krb5-server-1.18.2-8.3.el8_4.i686.rpm
krb5-server-1.18.2-8.3.el8_4.x86_64.rpm
krb5-server-debuginfo-1.18.2-8.3.el8_4.aarch64.rpm
krb5-server-debuginfo-1.18.2-8.3.el8_4.i686.rpm
krb5-server-debuginfo-1.18.2-8.3.el8_4.x86_64.rpm
krb5-server-ldap-1.18.2-8.3.el8_4.aarch64.rpm
krb5-server-ldap-1.18.2-8.3.el8_4.i686.rpm
krb5-server-ldap-1.18.2-8.3.el8_4.x86_64.rpm
krb5-server-ldap-debuginfo-1.18.2-8.3.el8_4.aarch64.rpm
krb5-server-ldap-debuginfo-1.18.2-8.3.el8_4.i686.rpm
krb5-server-ldap-debuginfo-1.18.2-8.3.el8_4.x86_64.rpm
krb5-workstation-1.18.2-8.3.el8_4.aarch64.rpm
krb5-workstation-1.18.2-8.3.el8_4.x86_64.rpm
krb5-workstation-debuginfo-1.18.2-8.3.el8_4.aarch64.rpm
krb5-workstation-debuginfo-1.18.2-8.3.el8_4.x86_64.rpm
libkadm5-1.18.2-8.3.el8_4.aarch64.rpm
libkadm5-1.18.2-8.3.el8_4.i686.rpm
libkadm5-1.18.2-8.3.el8_4.x86_64.rpm
libkadm5-debuginfo-1.18.2-8.3.el8_4.aarch64.rpm
libkadm5-debuginfo-1.18.2-8.3.el8_4.i686.rpm
libkadm5-debuginfo-1.18.2-8.3.el8_4.x86_64.rpm

References

Severity
Name: RLSA-2021:3576
Affected Products: Rocky Linux 8

Fixes

https://bugzilla.redhat.com/show_bug.cgi?id=1983720

https://bugzilla.redhat.com/show_bug.cgi?id=1996834

CVES

https://access.redhat.com/hydra/rest/securitydata/cve/CVE-2021-37750.json

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.