Rocky Linux: RLSA-2021:4097 webkit2gtk3 security and bug fix updat...
\{'type': 'Security', 'shortCode': 'RL', 'name': 'RLSA-2021:4097', 'synopsis': 'Moderate: webkit2gtk3 security and bug fix update', 'severity': 'Moderate', 'topic': 'An update for webkit2gtk3 is now available for Rocky Linux 8.\nRocky Linux Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.', 'description': 'WebKitGTK is the port of the portable web rendering engine WebKit to the GTK platform.\nFor more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.', 'solution': None, 'affectedProducts': ['Rocky Linux 8'], 'fixes': ['2006099', '2010825'], 'cves': ['Red Hat:::https://access.redhat.com/hydra/rest/securitydata/cve/CVE-2021-30858.json:::CVE-2021-30858'], 'references': [], 'publishedAt': '2021-11-03T01:25:48.003696Z', 'rpms': ['webkit2gtk3-2.30.4-3.el8_4.aarch64.rpm', 'webkit2gtk3-2.30.4-3.el8_4.i686.rpm', 'webkit2gtk3-2.30.4-3.el8_4.src.rpm', 'webkit2gtk3-2.30.4-3.el8_4.x86_64.rpm', 'webkit2gtk3-debuginfo-2.30.4-3.el8_4.aarch64.rpm', 'webkit2gtk3-debuginfo-2.30.4-3.el8_4.i686.rpm', 'webkit2gtk3-debuginfo-2.30.4-3.el8_4.x86_64.rpm', 'webkit2gtk3-debugsource-2.30.4-3.el8_4.aarch64.rpm', 'webkit2gtk3-debugsource-2.30.4-3.el8_4.i686.rpm', 'webkit2gtk3-debugsource-2.30.4-3.el8_4.x86_64.rpm', 'webkit2gtk3-devel-2.30.4-3.el8_4.aarch64.rpm', 'webkit2gtk3-devel-2.30.4-3.el8_4.i686.rpm', 'webkit2gtk3-devel-2.30.4-3.el8_4.x86_64.rpm', 'webkit2gtk3-devel-debuginfo-2.30.4-3.el8_4.aarch64.rpm', 'webkit2gtk3-devel-debuginfo-2.30.4-3.el8_4.i686.rpm', 'webkit2gtk3-devel-debuginfo-2.30.4-3.el8_4.x86_64.rpm', 'webkit2gtk3-jsc-2.30.4-3.el8_4.aarch64.rpm', 'webkit2gtk3-jsc-2.30.4-3.el8_4.i686.rpm', 'webkit2gtk3-jsc-2.30.4-3.el8_4.x86_64.rpm', 'webkit2gtk3-jsc-debuginfo-2.30.4-3.el8_4.aarch64.rpm', 'webkit2gtk3-jsc-debuginfo-2.30.4-3.el8_4.i686.rpm', 'webkit2gtk3-jsc-debuginfo-2.30.4-3.el8_4.x86_64.rpm', 'webkit2gtk3-jsc-devel-2.30.4-3.el8_4.aarch64.rpm', 'webkit2gtk3-jsc-devel-2.30.4-3.el8_4.i686.rpm', 'webkit2gtk3-jsc-devel-2.30.4-3.el8_4.x86_64.rpm', 'webkit2gtk3-jsc-devel-debuginfo-2.30.4-3.el8_4.aarch64.rpm', 'webkit2gtk3-jsc-devel-debuginfo-2.30.4-3.el8_4.i686.rpm', 'webkit2gtk3-jsc-devel-debuginfo-2.30.4-3.el8_4.x86_64.rpm']}\

Rocky Linux: RLSA-2021:4097 webkit2gtk3 security and bug fix update

September 2, 2022
An update for webkit2gtk3 is now available for Rocky Linux 8

Summary

An update for webkit2gtk3 is now available for Rocky Linux 8. Rocky Linux Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.


WebKitGTK is the port of the portable web rendering engine WebKit to the GTK platform. For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.

RPMs

webkit2gtk3-2.30.4-3.el8_4.aarch64.rpm
webkit2gtk3-2.30.4-3.el8_4.i686.rpm
webkit2gtk3-2.30.4-3.el8_4.src.rpm
webkit2gtk3-2.30.4-3.el8_4.x86_64.rpm
webkit2gtk3-debuginfo-2.30.4-3.el8_4.aarch64.rpm
webkit2gtk3-debuginfo-2.30.4-3.el8_4.i686.rpm
webkit2gtk3-debuginfo-2.30.4-3.el8_4.x86_64.rpm
webkit2gtk3-debugsource-2.30.4-3.el8_4.aarch64.rpm
webkit2gtk3-debugsource-2.30.4-3.el8_4.i686.rpm
webkit2gtk3-debugsource-2.30.4-3.el8_4.x86_64.rpm
webkit2gtk3-devel-2.30.4-3.el8_4.aarch64.rpm
webkit2gtk3-devel-2.30.4-3.el8_4.i686.rpm
webkit2gtk3-devel-2.30.4-3.el8_4.x86_64.rpm
webkit2gtk3-devel-debuginfo-2.30.4-3.el8_4.aarch64.rpm
webkit2gtk3-devel-debuginfo-2.30.4-3.el8_4.i686.rpm
webkit2gtk3-devel-debuginfo-2.30.4-3.el8_4.x86_64.rpm
webkit2gtk3-jsc-2.30.4-3.el8_4.aarch64.rpm
webkit2gtk3-jsc-2.30.4-3.el8_4.i686.rpm
webkit2gtk3-jsc-2.30.4-3.el8_4.x86_64.rpm
webkit2gtk3-jsc-debuginfo-2.30.4-3.el8_4.aarch64.rpm
webkit2gtk3-jsc-debuginfo-2.30.4-3.el8_4.i686.rpm
webkit2gtk3-jsc-debuginfo-2.30.4-3.el8_4.x86_64.rpm
webkit2gtk3-jsc-devel-2.30.4-3.el8_4.aarch64.rpm
webkit2gtk3-jsc-devel-2.30.4-3.el8_4.i686.rpm
webkit2gtk3-jsc-devel-2.30.4-3.el8_4.x86_64.rpm
webkit2gtk3-jsc-devel-debuginfo-2.30.4-3.el8_4.aarch64.rpm
webkit2gtk3-jsc-devel-debuginfo-2.30.4-3.el8_4.i686.rpm
webkit2gtk3-jsc-devel-debuginfo-2.30.4-3.el8_4.x86_64.rpm

References

Severity
Name: RLSA-2021:4097
Affected Products: Rocky Linux 8

Fixes

https://bugzilla.redhat.com/show_bug.cgi?id=2006099

https://bugzilla.redhat.com/show_bug.cgi?id=2010825

CVES

https://access.redhat.com/hydra/rest/securitydata/cve/CVE-2021-30858.json

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.