Rocky Linux: RLSA-2021:4321 linuxptp security | LinuxSecurity.com

Advisories

\{'type': 'Security', 'shortCode': 'RL', 'name': 'RLSA-2021:4321', 'synopsis': 'Moderate: linuxptp security, bug fix, and enhancement update', 'severity': 'Moderate', 'topic': 'An update for linuxptp is now available for Rocky Linux 8.\nRocky Linux Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.', 'description': 'The linuxptp packages provide Precision Time Protocol (PTP) implementation for Linux according to IEEE standard 1588 for Linux. The dual design goals are to provide a robust implementation of the standard and to use the most relevant and modern Application Programming Interfaces (API) offered by the Linux kernel. \nThe following packages have been upgraded to a later upstream version: linuxptp (3.1.1). (BZ#1895005)\nFor more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.\nAdditional Changes:\nFor detailed information on changes in this release, see the Rocky Linux 8.5 Release Notes linked from the References section.', 'solution': None, 'affectedProducts': ['Rocky Linux 8'], 'fixes': ['1895005', '1966241'], 'cves': ['Red Hat:::https://access.redhat.com/hydra/rest/securitydata/cve/CVE-2021-3571.json:::CVE-2021-3571'], 'references': [], 'publishedAt': '2021-11-15T07:26:35.348554Z', 'rpms': ['linuxptp-3.1.1-1.el8.aarch64.rpm', 'linuxptp-3.1.1-1.el8.src.rpm', 'linuxptp-3.1.1-1.el8.x86_64.rpm', 'linuxptp-debuginfo-3.1.1-1.el8.aarch64.rpm', 'linuxptp-debuginfo-3.1.1-1.el8.x86_64.rpm', 'linuxptp-debugsource-3.1.1-1.el8.aarch64.rpm', 'linuxptp-debugsource-3.1.1-1.el8.x86_64.rpm']}\

Rocky Linux: RLSA-2021:4321 linuxptp security

September 2, 2022
An update for linuxptp is now available for Rocky Linux 8

Summary

An update for linuxptp is now available for Rocky Linux 8. Rocky Linux Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.


The linuxptp packages provide Precision Time Protocol (PTP) implementation for Linux according to IEEE standard 1588 for Linux. The dual design goals are to provide a robust implementation of the standard and to use the most relevant and modern Application Programming Interfaces (API) offered by the Linux kernel. The following packages have been upgraded to a later upstream version: linuxptp (3.1.1). (BZ#1895005) For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section. Additional Changes: For detailed information on changes in this release, see the Rocky Linux 8.5 Release Notes linked from the References section.

RPMs

linuxptp-3.1.1-1.el8.aarch64.rpm
linuxptp-3.1.1-1.el8.src.rpm
linuxptp-3.1.1-1.el8.x86_64.rpm
linuxptp-debuginfo-3.1.1-1.el8.aarch64.rpm
linuxptp-debuginfo-3.1.1-1.el8.x86_64.rpm
linuxptp-debugsource-3.1.1-1.el8.aarch64.rpm
linuxptp-debugsource-3.1.1-1.el8.x86_64.rpm

References

Severity
Name: RLSA-2021:4321
Affected Products: Rocky Linux 8

Fixes

https://bugzilla.redhat.com/show_bug.cgi?id=1895005

https://bugzilla.redhat.com/show_bug.cgi?id=1966241

CVES

https://access.redhat.com/hydra/rest/securitydata/cve/CVE-2021-3571.json

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.