Rocky Linux: RLSA-2022:1808 aspell security update | LinuxSecurity...

Advisories

\{'type': 'Security', 'shortCode': 'RL', 'name': 'RLSA-2022:1808', 'synopsis': 'Moderate: aspell security update', 'severity': 'Moderate', 'topic': 'An update for aspell is now available for Rocky Linux 8.\nRocky Linux Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.', 'description': 'GNU Aspell is a spell checker designed to eventually replace Ispell. It can either be used as a library or as an independent spell checker.\nFor more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.\nAdditional Changes:\nFor detailed information on changes in this release, see the Rocky Linux 8.6 Release Notes linked from the References section.', 'solution': None, 'affectedProducts': ['Rocky Linux 8'], 'fixes': ['1984066'], 'cves': ['Red Hat:::https://access.redhat.com/hydra/rest/securitydata/cve/CVE-2019-25051.json:::CVE-2019-25051'], 'references': [], 'publishedAt': '2022-05-18T19:43:29.006106Z', 'rpms': ['aspell-0.60.6.1-22.el8.aarch64.rpm', 'aspell-0.60.6.1-22.el8.i686.rpm', 'aspell-0.60.6.1-22.el8.src.rpm', 'aspell-0.60.6.1-22.el8.x86_64.rpm', 'aspell-debuginfo-0.60.6.1-22.el8.aarch64.rpm', 'aspell-debuginfo-0.60.6.1-22.el8.i686.rpm', 'aspell-debuginfo-0.60.6.1-22.el8.x86_64.rpm', 'aspell-debugsource-0.60.6.1-22.el8.aarch64.rpm', 'aspell-debugsource-0.60.6.1-22.el8.i686.rpm', 'aspell-debugsource-0.60.6.1-22.el8.x86_64.rpm', 'aspell-devel-0.60.6.1-22.el8.aarch64.rpm', 'aspell-devel-0.60.6.1-22.el8.i686.rpm', 'aspell-devel-0.60.6.1-22.el8.x86_64.rpm']}\

Rocky Linux: RLSA-2022:1808 aspell security update

September 2, 2022
An update for aspell is now available for Rocky Linux 8

Summary

An update for aspell is now available for Rocky Linux 8. Rocky Linux Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.


GNU Aspell is a spell checker designed to eventually replace Ispell. It can either be used as a library or as an independent spell checker. For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section. Additional Changes: For detailed information on changes in this release, see the Rocky Linux 8.6 Release Notes linked from the References section.

RPMs

aspell-0.60.6.1-22.el8.aarch64.rpm
aspell-0.60.6.1-22.el8.i686.rpm
aspell-0.60.6.1-22.el8.src.rpm
aspell-0.60.6.1-22.el8.x86_64.rpm
aspell-debuginfo-0.60.6.1-22.el8.aarch64.rpm
aspell-debuginfo-0.60.6.1-22.el8.i686.rpm
aspell-debuginfo-0.60.6.1-22.el8.x86_64.rpm
aspell-debugsource-0.60.6.1-22.el8.aarch64.rpm
aspell-debugsource-0.60.6.1-22.el8.i686.rpm
aspell-debugsource-0.60.6.1-22.el8.x86_64.rpm
aspell-devel-0.60.6.1-22.el8.aarch64.rpm
aspell-devel-0.60.6.1-22.el8.i686.rpm
aspell-devel-0.60.6.1-22.el8.x86_64.rpm

References

Severity
Name: RLSA-2022:1808
Affected Products: Rocky Linux 8

Fixes

https://bugzilla.redhat.com/show_bug.cgi?id=1984066

CVES

https://access.redhat.com/hydra/rest/securitydata/cve/CVE-2019-25051.json

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.