Rocky Linux: RLSA-2022:1810 libtiff security update | LinuxSecurit...
\{'type': 'Security', 'shortCode': 'RL', 'name': 'RLSA-2022:1810', 'synopsis': 'Moderate: libtiff security update', 'severity': 'Moderate', 'topic': 'An update for libtiff is now available for Rocky Linux 8.\nRocky Linux Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.', 'description': 'The libtiff packages contain a library of functions for manipulating Tagged Image File Format (TIFF) files.\nFor more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.\nAdditional Changes:\nFor detailed information on changes in this release, see the Rocky Linux 8.6 Release Notes linked from the References section.', 'solution': None, 'affectedProducts': ['Rocky Linux 8'], 'fixes': ['2004031'], 'cves': ['Red Hat:::https://access.redhat.com/hydra/rest/securitydata/cve/CVE-2020-19131.json:::CVE-2020-19131'], 'references': [], 'publishedAt': '2022-05-18T19:44:12.752066Z', 'rpms': ['libtiff-4.0.9-21.el8.aarch64.rpm', 'libtiff-4.0.9-21.el8.i686.rpm', 'libtiff-4.0.9-21.el8.src.rpm', 'libtiff-4.0.9-21.el8.x86_64.rpm', 'libtiff-debuginfo-4.0.9-21.el8.aarch64.rpm', 'libtiff-debuginfo-4.0.9-21.el8.i686.rpm', 'libtiff-debuginfo-4.0.9-21.el8.x86_64.rpm', 'libtiff-debugsource-4.0.9-21.el8.aarch64.rpm', 'libtiff-debugsource-4.0.9-21.el8.i686.rpm', 'libtiff-debugsource-4.0.9-21.el8.x86_64.rpm', 'libtiff-devel-4.0.9-21.el8.aarch64.rpm', 'libtiff-devel-4.0.9-21.el8.i686.rpm', 'libtiff-devel-4.0.9-21.el8.x86_64.rpm', 'libtiff-tools-4.0.9-21.el8.aarch64.rpm', 'libtiff-tools-4.0.9-21.el8.x86_64.rpm', 'libtiff-tools-debuginfo-4.0.9-21.el8.aarch64.rpm', 'libtiff-tools-debuginfo-4.0.9-21.el8.x86_64.rpm']}\

Rocky Linux: RLSA-2022:1810 libtiff security update

September 2, 2022
An update for libtiff is now available for Rocky Linux 8

Summary

An update for libtiff is now available for Rocky Linux 8. Rocky Linux Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.


The libtiff packages contain a library of functions for manipulating Tagged Image File Format (TIFF) files. For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section. Additional Changes: For detailed information on changes in this release, see the Rocky Linux 8.6 Release Notes linked from the References section.

RPMs

libtiff-4.0.9-21.el8.aarch64.rpm
libtiff-4.0.9-21.el8.i686.rpm
libtiff-4.0.9-21.el8.src.rpm
libtiff-4.0.9-21.el8.x86_64.rpm
libtiff-debuginfo-4.0.9-21.el8.aarch64.rpm
libtiff-debuginfo-4.0.9-21.el8.i686.rpm
libtiff-debuginfo-4.0.9-21.el8.x86_64.rpm
libtiff-debugsource-4.0.9-21.el8.aarch64.rpm
libtiff-debugsource-4.0.9-21.el8.i686.rpm
libtiff-debugsource-4.0.9-21.el8.x86_64.rpm
libtiff-devel-4.0.9-21.el8.aarch64.rpm
libtiff-devel-4.0.9-21.el8.i686.rpm
libtiff-devel-4.0.9-21.el8.x86_64.rpm
libtiff-tools-4.0.9-21.el8.aarch64.rpm
libtiff-tools-4.0.9-21.el8.x86_64.rpm
libtiff-tools-debuginfo-4.0.9-21.el8.aarch64.rpm
libtiff-tools-debuginfo-4.0.9-21.el8.x86_64.rpm

References

Severity
Name: RLSA-2022:1810
Affected Products: Rocky Linux 8

Fixes

https://bugzilla.redhat.com/show_bug.cgi?id=2004031

CVES

https://access.redhat.com/hydra/rest/securitydata/cve/CVE-2020-19131.json

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.