SciLinux: Moderate: java-1.8.0-openjdk on SL7.x x86_64

    Date28 Feb 2019
    206
    Posted ByLinuxSecurity Advisories
    OpenJDK: memory disclosure in FileChannelImpl (Libraries, 8206290) (CVE-2019-2422) SL7 x86_64 java-1.8.0-openjdk-1.8.0.201.b09-0.el7_6.i686.rpm java-1.8.0-openjdk-1.8.0.201.b09-0.el7_6.x86_64.rpm java-1.8.0-openjdk-debuginfo-1.8.0.201.b09-0.el7_6.i686.rpm java-1.8.0-openjdk-debuginfo-1.8.0.201.b09-0.el7_6.x86_64.rpm java-1.8.0-openjdk-headless-1.8.0.201.b09-0.el7_6.i686. [More...]
    Synopsis: Moderate: java-1.8.0-openjdk security update
    Advisory ID:       SLSA-2019:0435-1
    Issue Date:        2019-02-28
    CVE Numbers:       CVE-2019-2422
    --
    
    Security Fix(es):
    
    * OpenJDK: memory disclosure in FileChannelImpl (Libraries, 8206290)
    (CVE-2019-2422)
    --
    
    SL7
      x86_64
        java-1.8.0-openjdk-1.8.0.201.b09-0.el7_6.i686.rpm
        java-1.8.0-openjdk-1.8.0.201.b09-0.el7_6.x86_64.rpm
        java-1.8.0-openjdk-debuginfo-1.8.0.201.b09-0.el7_6.i686.rpm
        java-1.8.0-openjdk-debuginfo-1.8.0.201.b09-0.el7_6.x86_64.rpm
        java-1.8.0-openjdk-headless-1.8.0.201.b09-0.el7_6.i686.rpm
        java-1.8.0-openjdk-headless-1.8.0.201.b09-0.el7_6.x86_64.rpm
        java-1.8.0-openjdk-accessibility-1.8.0.201.b09-0.el7_6.i686.rpm
        java-1.8.0-openjdk-accessibility-1.8.0.201.b09-0.el7_6.x86_64.rpm
        java-1.8.0-openjdk-accessibility-debug-1.8.0.201.b09-0.el7_6.i686.rpm
        java-1.8.0-openjdk-accessibility-debug-1.8.0.201.b09-0.el7_6.x86_64.rpm
        java-1.8.0-openjdk-debug-1.8.0.201.b09-0.el7_6.i686.rpm
        java-1.8.0-openjdk-debug-1.8.0.201.b09-0.el7_6.x86_64.rpm
        java-1.8.0-openjdk-demo-1.8.0.201.b09-0.el7_6.i686.rpm
        java-1.8.0-openjdk-demo-1.8.0.201.b09-0.el7_6.x86_64.rpm
        java-1.8.0-openjdk-demo-debug-1.8.0.201.b09-0.el7_6.i686.rpm
        java-1.8.0-openjdk-demo-debug-1.8.0.201.b09-0.el7_6.x86_64.rpm
        java-1.8.0-openjdk-devel-1.8.0.201.b09-0.el7_6.i686.rpm
        java-1.8.0-openjdk-devel-1.8.0.201.b09-0.el7_6.x86_64.rpm
        java-1.8.0-openjdk-devel-debug-1.8.0.201.b09-0.el7_6.i686.rpm
        java-1.8.0-openjdk-devel-debug-1.8.0.201.b09-0.el7_6.x86_64.rpm
        java-1.8.0-openjdk-headless-debug-1.8.0.201.b09-0.el7_6.i686.rpm
        java-1.8.0-openjdk-headless-debug-1.8.0.201.b09-0.el7_6.x86_64.rpm
        java-1.8.0-openjdk-src-1.8.0.201.b09-0.el7_6.i686.rpm
        java-1.8.0-openjdk-src-1.8.0.201.b09-0.el7_6.x86_64.rpm
        java-1.8.0-openjdk-src-debug-1.8.0.201.b09-0.el7_6.i686.rpm
        java-1.8.0-openjdk-src-debug-1.8.0.201.b09-0.el7_6.x86_64.rpm
        java-1.8.0-openjdk-1.8.0.201.b09-0.el7_6.src.rpm
      noarch
        java-1.8.0-openjdk-javadoc-1.8.0.201.b09-0.el7_6.noarch.rpm
        java-1.8.0-openjdk-javadoc-debug-1.8.0.201.b09-0.el7_6.noarch.rpm
        java-1.8.0-openjdk-javadoc-zip-1.8.0.201.b09-0.el7_6.noarch.rpm
        java-1.8.0-openjdk-javadoc-zip-debug-1.8.0.201.b09-0.el7_6.noarch.rpm
    
    - Scientific Linux Development Team
    

    Comments powered by CComment

    LinuxSecurity Poll

    Which Linux distribution(s) do you use?

    Message!

    Poll results are hidden from public viewing.

    You are not authorized to vote on this poll.

    No answer selected. Please try again.
    Please select either existing option or enter your own, however not both.
    Please select minimum 0 answer(s) and maximum 5 answer(s).
    /component/communitypolls/?task=poll.vote
    7
    radio
    bottom200

    We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.