SciLinux: SLSA-2020-0124-1 Important: git on SL7.x x86_64

    Date16 Jan 2020
    50
    Posted ByLinuxSecurity Advisories
    git: Remote code execution in recursive clones with nested submodules (CVE-2019-1387) SL7 x86_64 git-1.8.3.1-21.el7_7.x86_64.rpm git-daemon-1.8.3.1-21.el7_7.x86_64.rpm git-debuginfo-1.8.3.1-21.el7_7.x86_64.rpm git-gnome-keyring-1.8.3.1-21.el7_7.x86_64.rpm git-svn-1.8.3.1-21.el7_7.x86_64.rpm noarch emacs-git-1.8.3.1-21.el7_7.noarch.rpm emacs-git-el-1.8.3.1-21.el [More...]
    Synopsis:          Important: git security update
    Advisory ID:       SLSA-2020:0124-1
    Issue Date:        2020-01-16
    CVE Numbers:       None
    --
    
    Security Fix(es):
    
    * git: Remote code execution in recursive clones with nested submodules
    (CVE-2019-1387)
    --
    
    SL7
      x86_64
        git-1.8.3.1-21.el7_7.x86_64.rpm
        git-daemon-1.8.3.1-21.el7_7.x86_64.rpm
        git-debuginfo-1.8.3.1-21.el7_7.x86_64.rpm
        git-gnome-keyring-1.8.3.1-21.el7_7.x86_64.rpm
        git-svn-1.8.3.1-21.el7_7.x86_64.rpm
      noarch
        emacs-git-1.8.3.1-21.el7_7.noarch.rpm
        emacs-git-el-1.8.3.1-21.el7_7.noarch.rpm
        git-all-1.8.3.1-21.el7_7.noarch.rpm
        git-bzr-1.8.3.1-21.el7_7.noarch.rpm
        git-cvs-1.8.3.1-21.el7_7.noarch.rpm
        git-email-1.8.3.1-21.el7_7.noarch.rpm
        git-gui-1.8.3.1-21.el7_7.noarch.rpm
        git-hg-1.8.3.1-21.el7_7.noarch.rpm
        git-instaweb-1.8.3.1-21.el7_7.noarch.rpm
        git-p4-1.8.3.1-21.el7_7.noarch.rpm
        gitk-1.8.3.1-21.el7_7.noarch.rpm
        gitweb-1.8.3.1-21.el7_7.noarch.rpm
        perl-Git-1.8.3.1-21.el7_7.noarch.rpm
        perl-Git-SVN-1.8.3.1-21.el7_7.noarch.rpm
    
    - Scientific Linux Development Team
    
    You are not authorised to post comments.

    Comments powered by CComment

    LinuxSecurity Poll

    What do you think of the articles on LinuxSecurity?

    No answer selected. Please try again.
    Please select either existing option or enter your own, however not both.
    Please select minimum 0 answer(s) and maximum 3 answer(s).
    /main-polls/24-what-do-you-think-of-the-quality-of-the-articles-on-linuxsecurity?task=poll.vote&format=json
    24
    radio
    [{"id":"87","title":"Excellent, don't change a thing!","votes":"81","type":"x","order":"1","pct":56.25,"resources":[]},{"id":"88","title":"Should be more technical","votes":"21","type":"x","order":"2","pct":14.58,"resources":[]},{"id":"89","title":"Should include more HOWTOs","votes":"42","type":"x","order":"3","pct":29.17,"resources":[]}]["#ff5b00","#4ac0f2","#b80028","#eef66c","#60bb22","#b96a9a","#62c2cc"]["rgba(255,91,0,0.7)","rgba(74,192,242,0.7)","rgba(184,0,40,0.7)","rgba(238,246,108,0.7)","rgba(96,187,34,0.7)","rgba(185,106,154,0.7)","rgba(98,194,204,0.7)"]350
    bottom200

    We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.