SUSE: 2019:14063-1 important: xen

    Date24 May 2019
    CategorySuSE
    355
    Posted ByLinuxSecurity Advisories
    An update that fixes 5 vulnerabilities is now available.
    
       SUSE Security Update: Security update for xen
    ______________________________________________________________________________
    
    Announcement ID:    SUSE-SU-2019:14063-1
    Rating:             important
    References:         #1027519 #1111331 #1130680 
    Cross-References:   CVE-2018-12126 CVE-2018-12127 CVE-2018-12130
                        CVE-2018-20815 CVE-2019-11091
    Affected Products:
                        SUSE Linux Enterprise Server 11-SP4-LTSS
                        SUSE Linux Enterprise Debuginfo 11-SP4
    ______________________________________________________________________________
    
       An update that fixes 5 vulnerabilities is now available.
    
    Description:
    
       This update for xen fixes the following issues:
    
       Four new speculative execution information leak issues have been
       identified in Intel CPUs. (bsc#1111331)
    
       - CVE-2018-12126: Microarchitectural Store Buffer Data Sampling (MSBDS)
       - CVE-2018-12127: Microarchitectural Fill Buffer Data Sampling (MFBDS)
       - CVE-2018-12130: Microarchitectural Load Port Data Sampling (MLPDS)
       - CVE-2019-11091: Microarchitectural Data Sampling Uncacheable Memory
         (MDSUM)
    
       These updates contain the XEN Hypervisor adjustments, that additionally
       also use CPU Microcode updates.
    
       The mitigation can be controlled via the "mds" commandline option, see the
       documentation.
    
       For more information on this set of vulnerabilities, check out
       https://www.suse.com/support/kb/doc/?id=7023736
    
       Other fixes:
    
       - CVE-2018-20815: Fixed a heap buffer overflow while loading device tree
         blob (bsc#1130680).
       - Added upstream bug fix (bsc#1027519).
    
    
    Patch Instructions:
    
       To install this SUSE Security Update use the SUSE recommended installation methods
       like YaST online_update or "zypper patch".
    
       Alternatively you can run the command listed for your product:
    
       - SUSE Linux Enterprise Server 11-SP4-LTSS:
    
          zypper in -t patch slessp4-xen-14063=1
    
       - SUSE Linux Enterprise Debuginfo 11-SP4:
    
          zypper in -t patch dbgsp4-xen-14063=1
    
    
    
    Package List:
    
       - SUSE Linux Enterprise Server 11-SP4-LTSS (i586 x86_64):
    
          xen-kmp-default-4.4.4_40_3.0.101_108.90-61.46.2
          xen-libs-4.4.4_40-61.46.2
          xen-tools-domU-4.4.4_40-61.46.2
    
       - SUSE Linux Enterprise Server 11-SP4-LTSS (x86_64):
    
          xen-4.4.4_40-61.46.2
          xen-doc-html-4.4.4_40-61.46.2
          xen-libs-32bit-4.4.4_40-61.46.2
          xen-tools-4.4.4_40-61.46.2
    
       - SUSE Linux Enterprise Server 11-SP4-LTSS (i586):
    
          xen-kmp-pae-4.4.4_40_3.0.101_108.90-61.46.2
    
       - SUSE Linux Enterprise Debuginfo 11-SP4 (i586 x86_64):
    
          xen-debuginfo-4.4.4_40-61.46.2
          xen-debugsource-4.4.4_40-61.46.2
    
    
    References:
    
       https://www.suse.com/security/cve/CVE-2018-12126.html
       https://www.suse.com/security/cve/CVE-2018-12127.html
       https://www.suse.com/security/cve/CVE-2018-12130.html
       https://www.suse.com/security/cve/CVE-2018-20815.html
       https://www.suse.com/security/cve/CVE-2019-11091.html
       https://bugzilla.suse.com/1027519
       https://bugzilla.suse.com/1111331
       https://bugzilla.suse.com/1130680
    
    _______________________________________________
    sle-security-updates mailing list
    This email address is being protected from spambots. You need JavaScript enabled to view it.
    http://lists.suse.com/mailman/listinfo/sle-security-updates
    
    You are not authorised to post comments.

    Comments powered by CComment

    LinuxSecurity Poll

    Do you read our distribution advisories on a regular basis?

    No answer selected. Please try again.
    Please select either existing option or enter your own, however not both.
    Please select minimum 0 answer(s) and maximum 3 answer(s).
    /component/communitypolls/?task=poll.vote&format=json
    23
    radio
    [{"id":"84","title":"Yes, for a single distribution","votes":"0","type":"x","order":"1","pct":0,"resources":[]},{"id":"85","title":"Yes, for multiple distributions","votes":"6","type":"x","order":"2","pct":60,"resources":[]},{"id":"86","title":"No","votes":"4","type":"x","order":"3","pct":40,"resources":[]}]["#ff5b00","#4ac0f2","#b80028","#eef66c","#60bb22","#b96a9a","#62c2cc"]["rgba(255,91,0,0.7)","rgba(74,192,242,0.7)","rgba(184,0,40,0.7)","rgba(238,246,108,0.7)","rgba(96,187,34,0.7)","rgba(185,106,154,0.7)","rgba(98,194,204,0.7)"]350
    bottom200

    Advisories

    We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.