<!DOCTYPE html>
<html xmlns="https://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr">
    <head>
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
  		<meta name="propeller" content="b6e67365acd11fa2b0e9354078eb2b1c">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        				
        <link rel="apple-touch-icon-precomposed" sizes="57x57" href="/apple-touch-icon-57x57.png" />
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/apple-touch-icon-114x114.png" />
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/apple-touch-icon-72x72.png" />
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/apple-touch-icon-144x144.png" />
        <link rel="apple-touch-icon-precomposed" sizes="60x60" href="/apple-touch-icon-60x60.png" />
        <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/apple-touch-icon-120x120.png" />
        <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/apple-touch-icon-76x76.png" />
        <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/apple-touch-icon-152x152.png" />
        <link rel="icon" type="image/png" href="/favicon-196x196.png" sizes="196x196" />
        <link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96" />
        <link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32" />
        <link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16" />
        <link rel="icon" type="image/png" href="/favicon-128.png" sizes="128x128" />
                <meta name="application-name" content="&nbsp;"/>
        <meta name="msapplication-TileColor" content="#FFFFFF" />
        <meta name="msapplication-TileImage" content="mstile-144x144.png" />
        <meta name="msapplication-square70x70logo" content="mstile-70x70.png" />
        <meta name="msapplication-square150x150logo" content="mstile-150x150.png" />
        <meta name="msapplication-wide310x150logo" content="mstile-310x150.png" />
        <meta name="msapplication-square310x310logo" content="mstile-310x310.png" />
        <meta name="msapplication-notification" content="frequency=30;polling-uri=https://notifications.buildmypinnedsite.com/?feed=https://www.linuxsecurity.com/news/latest?format=feed&type=rss&amp;id=1;polling-uri2=https://notifications.buildmypinnedsite.com/?feed=https://www.linuxsecurity.com/news/latest?format=feed&type=rss&amp;id=2;polling-uri3=https://notifications.buildmypinnedsite.com/?feed=https://www.linuxsecurity.com/news/latest?format=feed&type=rss&amp;id=3;polling-uri4=https://notifications.buildmypinnedsite.com/?feed=https://www.linuxsecurity.com/news/latest?format=feed&type=rss&amp;id=4;polling-uri5=https://notifications.buildmypinnedsite.com/?feed=https://www.linuxsecurity.com/news/latest?format=feed&type=rss&amp;id=5;cycle=1" />
		        <!-- head -->
        <base href="https://linuxsecurity.com/features/features/7-best-linux-distros-for-security-and-privacy-in-2020" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="linux, distros, security, privacy, 2020" />
	<meta name="google-site-verification" content="77N-w4osLIIPMbjgkiu1RM5tguyN6IPdB-JpCQfW9Dw" />
	<meta name="author" content="Brittany Day" />
		<meta name="description" content="7 best linux distros for security and privacy in 2020?rss Privacy and security are pressing concerns for all of us these days – not a day goes by that we aren’t" />
	<meta name="generator" content="PLG_SYS_BYEBYEGENERATOR_CUSTOM_DEFAULT" />
	<title>7 Best Linux Distros for Security and Privacy in 2020 - Linux Security</title>
	<link href="/images/favicon-96x96.png" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="https://linuxsecurity.com/media/com_acymailing/css/module_default.css?v=1555120708" rel="stylesheet" type="text/css" />
	<link href="/media/com_rstbox/css/engagebox.css?16d1a771f20aa7aff347271165bc0493" rel="stylesheet" type="text/css" />
	<link href="//fonts.googleapis.com/css?family=Noto+Sans:regular,italic,700,700italic&amp;subset=latin" rel="stylesheet" type="text/css" />
	<link href="/templates/shaperhelix_child/css/bootstrap.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaperhelix_child/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaperhelix_child/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaperhelix_child/css/presets/preset1.css" rel="stylesheet" type="text/css" class="preset" />
	<link href="/templates/shaperhelix_child/css/custom.css" rel="stylesheet" type="text/css" />
	<link href="/templates/shaperhelix_child/css/frontend-edit.css" rel="stylesheet" type="text/css" />
	<link href="/media/jui/css/chosen.css?16d1a771f20aa7aff347271165bc0493" rel="stylesheet" type="text/css" />
	<link href="/media/com_finder/css/finder.css?16d1a771f20aa7aff347271165bc0493" rel="stylesheet" type="text/css" />
	<link href="/media/sourcecoast/css/sc_bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/media/sourcecoast/css/common.css" rel="stylesheet" type="text/css" />
	<link href="/media/sourcecoast/themes/sclogin/sourcecoast.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
.form-like {margin:15px 0!important;}.btn-like {background-color: transparent!important;background-image: none;border-radius: 4px;border: 1px solid #ccc;color: #999;line-height: 18px!important;height: 30px!important;padding: 6px 10px 5px 10px!important;text-shadow:none;box-sizing:border-box;}.btn-like:hover {border-color: #4098d1;}.btn-like img {margin-right: 5px;float: left;}.element-invisible {position: absolute;padding: 0;margin: 0;border: 0;height: 1px;width: 1px;overflow: hidden;}
.rh-item { clear:both; }
.rh-item-image { float: left; margin:0 7px 5px 0; }
.rh-item-title{ display:block; }
		#rstbox_1 .rstbox-close:hover {
			color: rgba(128, 128, 128, 1) !important;
		}	
	.form-like {margin:15px 0!important;}.btn-like {background-color: transparent!important;background-image: none;border-radius: 4px;border: 1px solid #ccc;color: #999;line-height: 18px!important;height: 30px!important;padding: 6px 10px 5px 10px!important;text-shadow:none;box-sizing:border-box;}.btn-like:hover {border-color: #4098d1;}.btn-like img {margin-right: 5px;float: left;}.element-invisible {position: absolute;padding: 0;margin: 0;border: 0;height: 1px;width: 1px;overflow: hidden;}
body{font-family:Noto Sans, sans-serif; font-weight:normal; }h1{font-family:Noto Sans, sans-serif; font-weight:700; }h2{font-family:Noto Sans, sans-serif; font-weight:700; }h3{font-family:Noto Sans, sans-serif; font-weight:700; }h4{font-family:Noto Sans, sans-serif; font-weight:700; }h5{font-family:Noto Sans, sans-serif; font-weight:700; }h6{font-family:Noto Sans, sans-serif; font-weight:700; }.sp-megamenu-parent{font-family:Noto Sans, sans-serif; font-weight:700; }.view-category #system-message-container, .view-article #system-message-container {
    display: none !important;
}
body #kunena.layout .btn-toolbar {
    display: block !important;
}
body #sp-footer { background: #243441 }
body .moduletablesubscribe-col { background: #f5f5f5; padding: 5px 20px 20px 20px; margin-bottom: 25px; }
body p.onefield.fieldacyname, body p.onefield.fieldacyemail { display: inline-block; width: 50%; }
body p.onelist { display: inline-block; margin: 0 10px 0 0; }
body input[type=checkbox].acymailing_checkbox { margin-right: 5px; }
#sp-top-bar{ color:#373737; }#sp-footer{ background-color:#243441;color:#eeeeee;padding:35px 0 0 0; }#sp-footer a{color:#ffffff;}#sp-footer a:hover{color:#fc9100;}#sp-copyright{ background-color:#243441;color:#cccccc; }.rh-item { clear:both; }
.rh-item-image { float: left; margin:0 7px 5px 0; }
.rh-item-title{ display:block; }
	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"85b02fdf52df8087ce04baefc74b9a14","system.paths":{"root":"","base":""}}</script>
	<script src="/media/system/js/mootools-core.js?16d1a771f20aa7aff347271165bc0493" type="text/javascript"></script>
	<script src="/media/system/js/core.js?16d1a771f20aa7aff347271165bc0493" type="text/javascript"></script>
	<script src="/media/jui/js/jquery.min.js?16d1a771f20aa7aff347271165bc0493" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?16d1a771f20aa7aff347271165bc0493" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?16d1a771f20aa7aff347271165bc0493" type="text/javascript"></script>
	<script src="https://linuxsecurity.com/media/com_acymailing/js/acymailing_module.js?v=5104" type="text/javascript" async="async"></script>
	<script src="/media/com_rstbox/js/vendor/velocity.js?16d1a771f20aa7aff347271165bc0493" type="text/javascript"></script>
	<script src="/media/com_rstbox/js/vendor/velocity.ui.js?16d1a771f20aa7aff347271165bc0493" type="text/javascript"></script>
	<script src="/media/com_rstbox/js/engagebox.js?16d1a771f20aa7aff347271165bc0493" type="text/javascript"></script>
	<script src="/templates/shaperhelix_child/js/bootstrap.min.js" type="text/javascript"></script>
	<script src="/templates/shaperhelix_child/js/jquery.sticky.js" type="text/javascript"></script>
	<script src="/templates/shaperhelix_child/js/main.js" type="text/javascript"></script>
	<script src="/templates/shaperhelix_child/js/frontend-edit.js" type="text/javascript"></script>
	<script src="/media/com_cjlib/validation/jquery.validate.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/chosen.jquery.min.js?16d1a771f20aa7aff347271165bc0493" type="text/javascript"></script>
	<script src="/media/jui/js/jquery.autocomplete.min.js?16d1a771f20aa7aff347271165bc0493" type="text/javascript"></script>
	<script src="/media/sourcecoast/js/jq-bootstrap-1.8.3.js" type="text/javascript"></script>
	<script src="/plugins/system/antispambycleantalk/js/ct-functions.js?1593608214" type="text/javascript"></script>
	<script src="/media/plg_captcha_recaptcha/js/recaptcha.min.js?16d1a771f20aa7aff347271165bc0493" type="text/javascript"></script>
	<script src="https://www.google.com/recaptcha/api.js?onload=JoomlaInitReCaptcha2&render=explicit&hl=en-GB" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});	if(typeof acymailingModule == 'undefined'){
				var acymailingModule = [];
			}
			
			acymailingModule['emailRegex'] = /^[a-z0-9!#$%&\'*+\/=?^_`{|}~-]+(?:\.[a-z0-9!#$%&\'*+\/=?^_`{|}~-]+)*\@([a-z0-9-]+\.)+[a-z0-9]{2,10}$/i;

			acymailingModule['NAMECAPTION'] = 'Name';
			acymailingModule['NAME_MISSING'] = 'Please enter your name';
			acymailingModule['EMAILCAPTION'] = 'E-mail';
			acymailingModule['VALID_EMAIL'] = 'Please enter a valid e-mail address';
			acymailingModule['ACCEPT_TERMS'] = 'Please check the Terms and Conditions';
			acymailingModule['CAPTCHA_MISSING'] = 'The captcha is invalid, please try again';
			acymailingModule['NO_LIST_SELECTED'] = 'Please select the lists you want to subscribe to';
		
acymailingModule['excludeValuesformAcymailing64811'] = [];
acymailingModule['excludeValuesformAcymailing64811']['name'] = 'Name';
acymailingModule['excludeValuesformAcymailing64811']['email'] = 'E-mail';
	if(typeof acymailingModule == 'undefined'){
				var acymailingModule = [];
			}
			
			acymailingModule['emailRegex'] = /^[a-z0-9!#$%&\'*+\/=?^_`{|}~-]+(?:\.[a-z0-9!#$%&\'*+\/=?^_`{|}~-]+)*\@([a-z0-9-]+\.)+[a-z0-9]{2,10}$/i;

			acymailingModule['NAMECAPTION'] = 'Name';
			acymailingModule['NAME_MISSING'] = 'Please enter your name';
			acymailingModule['EMAILCAPTION'] = 'E-mail';
			acymailingModule['VALID_EMAIL'] = 'Please enter a valid e-mail address';
			acymailingModule['ACCEPT_TERMS'] = 'Please check the Terms and Conditions';
			acymailingModule['CAPTCHA_MISSING'] = 'The captcha is invalid, please try again';
			acymailingModule['NO_LIST_SELECTED'] = 'Please select the lists you want to subscribe to';
		
acymailingModule['excludeValuesformAcymailing50931'] = [];
acymailingModule['excludeValuesformAcymailing50931']['name'] = 'Name';
acymailingModule['excludeValuesformAcymailing50931']['email'] = 'E-mail';

var sp_preloader = '0';

var sp_gotop = '0';

var sp_offanimation = 'slidetop';
var cjlib_loc = "/components/com_cjlib";
	jQuery(function ($) {
		initChosen();
		$("body").on("subform-row-add", initChosen);

		function initChosen(event, container)
		{
			container = container || document;
			$(container).find(".advancedSelect").chosen({"disable_search_threshold":10,"search_contains":true,"allow_single_deselect":true,"placeholder_text_multiple":"Type or select some options","placeholder_text_single":"Select an option","no_results_text":"No results match"});
		}
	});
	jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });
jQuery(document).ready(function() {
	var value, searchword = jQuery('#mod-finder-searchword148');

		/* Get the current value.*/
		value = searchword.val();

		/* If the current value equals the default value, clear it.*/
		searchword.on('focus', function ()
		{
			var el = jQuery(this);

			if (el.val() === 'Search ...')
			{
				el.val('');
			}
		});

		/* If the current value is empty, set the previous value.*/
		searchword.on('blur', function ()
		{
			var el = jQuery(this);

			if (!el.val())
			{
				el.val(value);
			}
		});

		jQuery('#mod-finder-searchform148').on('submit', function (e)
		{
			e.stopPropagation();
			var advanced = jQuery('#mod-finder-advanced148');

			/* Disable select boxes with no value selected.*/
			if (advanced.length)
			{
				advanced.find('select').each(function (index, el)
				{
					var el = jQuery(el);

					if (!el.val())
					{
						el.attr('disabled', 'disabled');
					}
				});
			}
		});
	var suggest = jQuery('#mod-finder-searchword148').autocomplete({
		serviceUrl: '/component/finder/?task=suggestions.suggest&amp;format=json&amp;tmpl=component',
		paramName: 'q',
		minChars: 1,
		maxHeight: 400,
		width: 300,
		zIndex: 9999,
		deferRequestBy: 500
	});});if (typeof jfbcJQuery == "undefined") jfbcJQuery = jQuery;var ct_joom25=false;ctSetCookie("ct_checkjs", "108567533", "0");
	</script>
	<meta property="og:url" content="https://linuxsecurity.com/features/features/7-best-linux-distros-for-security-and-privacy-in-2020" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="7 Best Linux Distros for Security and Privacy in 2020" />
	<meta property="og:description" content="Privacy and security are pressing concerns for all of us these days – not a day goes by that we aren’t bombarded with security news headlines about hacks,..." />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@lnxsec" />
	<meta name="twitter:title" content="7 Best Linux Distros for Security and Privacy in 2020" />
	<meta name="twitter:description" content="Privacy and security are pressing concerns for all of us these days – not a day goes by that we aren’t bombarded with security news headlines about hacks,..." />
	<meta property="og:image" content="https://linuxsecurity.com/images/HomepageBannerImages/LS-hmepg-337x500_1.jpg" />
	<meta name="twitter:image" content="https://linuxsecurity.com/images/HomepageBannerImages/LS-hmepg-337x500_1.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="315" />
	<script src="/media/com_cjlib/bootstrap/js/respond.min.js" type="text/javascript"></script>
	<link rel="stylesheet" href="/media/com_cjlib/bootstrap/css/bootstrap.core.min.css" type="text/css" />
	<link rel="stylesheet" href="/media/com_communitypolls/css/cj.polls.min.css" type="text/css" />
	<link rel="stylesheet" href="/modules/mod_randompoll/assets/css/styles.css" type="text/css" />
	<link rel="stylesheet" href="/media/com_cjlib/fontawesome/css/font-awesome.min.css" type="text/css" />
	<script src="/media/com_communitypolls/js/cj.polls.min.js?t=1580143277" type="text/javascript"></script>

        <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-336357-8"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'UA-336357-8');
</script>
        <link rel="stylesheet" href="https://linuxsecurity.com/templates/shaperhelix_child/plugins/owlcarousel/assets/owl.carousel.min.css">
        <link rel="stylesheet" href="https://linuxsecurity.com/templates/shaperhelix_child/plugins/owlcarousel/assets/owl.theme.default.min.css">
        <link rel="stylesheet" href="https://linuxsecurity.com/templates/shaperhelix_child/css/listnav.css">

        <script src="https://linuxsecurity.com/templates/shaperhelix_child/plugins/owlcarousel/owl.carousel.min.js"></script>
        <script src="https://linuxsecurity.com/templates/shaperhelix_child/js/jquery-listnav.js"></script>
          

<script>
function botCheck(){
var botPattern = "(googlebot\/|Googlebot-Mobile|Googlebot-Image|Google favicon|Mediapartners-Google|bingbot|slurp|java|wget|curl|Commons-HttpClient|Python-urllib|libwww|httpunit|nutch|phpcrawl|msnbot|jyxobot|FAST-WebCrawler|FAST Enterprise Crawler|biglotron|teoma|convera|seekbot|gigablast|exabot|ngbot|ia_archiver|GingerCrawler|webmon |httrack|webcrawler|grub.org|UsineNouvelleCrawler|antibot|netresearchserver|speedy|fluffy|bibnum.bnf|findlink|msrbot|panscient|yacybot|AISearchBot|IOI|ips-agent|tagoobot|MJ12bot|dotbot|woriobot|yanga|buzzbot|mlbot|yandexbot|purebot|Linguee Bot|Voyager|CyberPatrol|voilabot|baiduspider|citeseerxbot|spbot|twengabot|postrank|turnitinbot|scribdbot|page2rss|sitebot|linkdex|Adidxbot|blekkobot|ezooms|dotbot|Mail.RU_Bot|discobot|heritrix|findthatfile|europarchive.org|NerdByNature.Bot|sistrix crawler|ahrefsbot|Aboundex|domaincrawler|wbsearchbot|summify|ccbot|edisterbot|seznambot|ec2linkfinder|gslfbot|aihitbot|intelium_bot|facebookexternalhit|yeti|RetrevoPageAnalyzer|lb-spider|sogou|lssbot|careerbot|wotbox|wocbot|ichiro|DuckDuckBot|lssrocketcrawler|drupact|webcompanycrawler|acoonbot|openindexspider|gnam gnam spider|web-archive-net.com.bot|backlinkcrawler|coccoc|integromedb|content crawler spider|toplistbot|seokicks-robot|it2media-domain-crawler|ip-web-crawler.com|siteexplorer.info|elisabot|proximic|changedetection|blexbot|arabot|WeSEE:Search|niki-bot|CrystalSemanticsBot|rogerbot|360Spider|psbot|InterfaxScanBot|Lipperhey SEO Service|CC Metadata Scaper|g00g1e.net|GrapeshotCrawler|urlappendbot|brainobot|fr-crawler|binlar|SimpleCrawler|Livelapbot|Twitterbot|cXensebot|smtbot|bnf.fr_bot|A6-Indexer|ADmantX|Facebot|Twitterbot|OrangeBot|memorybot|AdvBot|MegaIndex|SemanticScholarBot|ltx71|nerdybot|xovibot|BUbiNG|Qwantify|archive.org_bot|Applebot|TweetmemeBot|crawler4j|findxbot|SemrushBot|yoozBot|lipperhey|y!j-asr|Domain Re-Animator Bot|AddThis|bot|PTST)";
          var re = new RegExp(botPattern, 'i');
          var userAgent = navigator.userAgent;
          if (re.test(userAgent)) {
              return true;
          }else{
            return false;
          }
}
if(!botCheck())
{
jQuery.getScript("//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js");
}
</script>  
          
        <!-- <script async src="//pagead2.googlesyndication.commmmmmm/pagead/js/adsbygoogle.js"></script>-->
    </head>

    <body class="site com-content view-article layout-blog no-task itemid-110 en-gb ltr  sticky-header layout-fluid off-canvas-menu-init">
        
        <div class="body-wrapper">
            <div class="body-innerwrapper">
                <section id="sp-top-bar" class="top-bar"><div class="container"><div class="row"><div id="sp-top1" class="col-sm-6 col-md-6"><div class="sp-column "><ul class="social-icons"><li><a target="_blank" href="https://www.facebook.com/lnxsec/" title="Lnxsec"><i class="fa fa-facebook"></i></a></li><li><a target="_blank" href="https://twitter.com/lnxsec" title="Lnxsec"><i class="fa fa-twitter"></i></a></li><li><a target="_blank" href="https://www.linkedin.com/company/guardiandigital" title="Guardiandigital"><i class="fa fa-linkedin"></i></a></li><li><a target="_blank" href="https://linuxsecurity.com/linuxsecurity-rss-feeds" title="Linuxsecurity Rss Feeds"><i class="fa fa-rss"></i></a></li></ul></div></div><div id="sp-top2" class="col-sm-6 col-md-6"><div class="sp-column "><div class="sp-module login-btn"><div class="sp-module-content"><div class="sourcecoast sclogin-modal-links sclogin"><ul class="action-btn"><li><a class="btn-system btn-mini border-btn btn-black" href="#login-modal" role="button" data-toggle="sc-modal" title="Login / Sign Up">Login / Sign Up</a></li></ul></div><div id="login-modal" class="sourcecoast modal fade" tabindex="-1" role="dialog" aria-labelledby="login-modalLabel" aria-hidden="true" style="display:none"><div class="modal-header"><button type="button" class="close" data-dismiss="sc-modal" aria-hidden="true">&times;</button><span class="modal-title">SCLogin</span></div><div class="modal-body">
    <div class="sclogin sourcecoast" id="sclogin-139">
        
        <div class="row-fluid">
            
    <div class="sclogin-joomla-login vertical span12">
                <div class="col-md-6">
            <h3 class="classic-title">Login Now</h3>
        <form action="https://linuxsecurity.com/news" method="post" id="login-form">
            <fieldset class="input-block-level userdata">
                <div class="control-group" id="form-sclogin-username">
                    <div class="controls input-block-level">
                        <div class="input-append input-block-level">
                            <input name="username" tabindex="0" autofocus id="sclogin-username" class="input-block-level" alt="username" type="text"
                                   placeholder="Username" required aria-required="true">
                                                    </div>
                    </div>
                </div>
                <div class="control-group" id="form-sclogin-password">
                    <div class="controls input-block-level">
                        <div class="input-append input-block-level">
                            <input name="password" tabindex="0" id="sclogin-passwd" class="input-block-level" alt="password" type="password"
                                   placeholder="Password" required aria-required="true">
                                                    </div>
                    </div>
                </div>

                                        <div class="control-group" id="form-sclogin-remember">
                            <label for="sclogin-remember">
                                <input id="sclogin-remember" type="checkbox" name="remember" class="inputbox"  alt="Remember Me" />
                                Remember me                            </label>
                        </div>
                    
                <div class="control-group" id="form-sclogin-submitcreate">
                    <div class="col-md-6">  
                        <button type="submit" name="Submit" class="btn btn-primary ">Log in</button>
                    </div>
                    <div class="col-md-6">
                        <ul><li><a href="/register?view=remind" title="Forgot Username?">Forgot Username?</a></li><li><a href="/register?view=reset" title="Forgot Password?">Forgot Password?</a></li></ul>                    </div>
                    
                </div>
               
                


                <input type="hidden" name="option" value="com_users"/><input type="hidden" name="task" value="user.login"/><input type="hidden" name="return" value="aW5kZXgucGhwP0l0ZW1pZD0xMDM="/><input type="hidden" name="mod_id" value="139"/><input type="hidden" name="995418a12f1f2c26402ebb2bece05d79" value="1" />            </fieldset>
        </form>
        </div>
        <div class="col-md-6">
            <div class="signup-box">
                <h3 class="classic-title"><span>Not a Member Yet?</span></h3>
                <p>Become a full participant in the LinuxSecurity.com community of open source security experts - not just an onlooker.</p>
                <div class="control-group" id="form-sclogin-submitcreate2">
                    
                                            <a class="btn" href="/register" title="Register">Register</a>
                                    </div>
            </div>
        </div>
    </div>
        </div>

                <div class="clearfix"></div>
    </div>

</div></div><script type="text/javascript">
                jfbcJQuery(document).ready(function() {
                    jfbcJQuery("#login-modal").appendTo("body");
                });jfbcJQuery("#login-modal").on("shown.bs.modal", function () {
                jfbcJQuery("#sclogin-username").focus();
            });jfbcJQuery("#login-modal").on("show", function() {
            jfbcJQuery("#login-modal").css({"margin-left": function() {return -(jfbcJQuery("#login-modal").width() / 2)}})
        });
        </script></div></div><div class="sp-module "><div class="sp-module-content">

<div class="custom"  >
	<ul class="action-btn">
<li><a class="btn-system btn-mini border-btn btn-black" href="/submit-a-story" title="Share Your Story">Share Your Story</a></li>
</ul></div>
</div></div><ul class="sp-contact-info"></ul></div></div></div></div></section><header id="sp-header"><div class="container"><div class="row"><div id="sp-logo" class="col-xs-8 col-sm-3 col-md-3"><div class="sp-column "><div class="logo"><a href="/" title="Linux Security"><img class="sp-default-logo" src="/images/linux-security.png" alt="Linux Security" width="267" height="81"></a></div></div></div><div id="sp-menu" class="col-xs-4 col-sm-8 col-md-8"><div class="sp-column ">			<div class='sp-megamenu-wrapper'>
				<a id="offcanvas-toggler" class="visible-sm visible-xs" aria-label="Menu" href="#" title=""><i class="fa fa-bars" aria-hidden="true" title="Menu"></i></a>
				<ul class="sp-megamenu-parent menu-fade hidden-sm hidden-xs"><li class="sp-menu-item"></li><li class="sp-menu-item"><a  href="/news"   title="News">News</a></li><li class="sp-menu-item"><a  href="/advisories"   title="Advisories">Advisories</a></li><li class="sp-menu-item"><a  href="/howtos"   title="HOWTOs">HOWTOs</a></li><li class="sp-menu-item current-item active"><a  href="/features"   title="Features">Features</a></li><li class="sp-menu-item"><a  href="/forums"   title="Forums">Forums</a></li><li class="sp-menu-item"></li><li class="sp-menu-item"><a  href="/newsletters"   title="Newsletters">Newsletters</a></li><li class="sp-menu-item"><a  href="/polls"   title="Polls">Polls</a></li><li class="sp-menu-item"><a  href="/about"   title="About">About </a></li><li class="sp-menu-item"></li><li class="sp-menu-item"></li><li class="sp-menu-item"></li><li class="sp-menu-item"></li><li class="sp-menu-item"></li><li class="sp-menu-item"></li><li class="sp-menu-item"></li><li class="sp-menu-item"></li><li class="sp-menu-item"></li><li class="sp-menu-item"></li></ul>			</div>
		</div></div><div id="sp-position2" class="col-sm-1 col-md-1"><div class="sp-column search-area"><div class="sp-module search-area"><div class="sp-module-content">
<form id="mod-finder-searchform148" action="/component/finder/search" method="get" class="form-search">
	<div class="findersearch-area">
		<input type="text" name="q" id="mod-finder-searchword148" class="search-query input-medium" size="25" value="" placeholder="Search ..."/><label for="mod-finder-searchword148" class="element-invisible findersearch-area">Search</label><button class="btn btn-primary hasTooltip search-area findersearch-area" type="submit" title="Go"><span class="icon-search icon-white"></span>Search</button>
							<div id="mod-finder-advanced148">
				<div class="filter-branch control-group clearfix"><div class="controls finder-selects"><label for="tax-author" class="control-label">Search by Author</label><br /><select id="tax-author" name="t[]" class="inputbox advancedSelect">
	<option value="" selected="selected">Search All</option>
	<option value="242">Administrator</option>
	<option value="257">Alex</option>
	<option value="229">Anthony Pell</option>
	<option value="243">Atom Smasher</option>
	<option value="235">Benjamin D. Thomas</option>
	<option value="254">Bill Keys</option>
	<option value="239">Blessen Cherian</option>
	<option value="263">Brian Mitchell</option>
	<option value="73">Brittany Day</option>
	<option value="14">Dave Wreski</option>
	<option value="222">Duane Dunston</option>
	<option value="244">Eric Lubow</option>
	<option value="240">Erica R. Thomas</option>
	<option value="234">Joe Shakespeare</option>
	<option value="236">Joseph Shakespeare</option>
	<option value="238">LinuxSecurity Advisories</option>
	<option value="252">LinuxSecurity Contributors</option>
	<option value="237">LinuxSecurity.com</option>
	<option value="16">LinuxSecurity.com Team</option>
	<option value="241">Pete O'Hara</option>
	<option value="267">Pooja</option>
	<option value="259">Pooja Shah</option>
	<option value="5">Super User</option>
	<option value="253">Super User (admin old)</option>
	<option value="265">Super User (gdadmin)</option>
</select>
</div><div class="controls finder-selects"><label for="tax-category" class="control-label">Search by Category</label><br /><select id="tax-category" name="t[]" class="inputbox advancedSelect">
	<option value="" selected="selected">Search All</option>
	<option value="198">ArchLinux</option>
	<option value="299">ArchLinux Linux Distribution - Security Advisories</option>
	<option value="67">Blogs</option>
	<option value="30">Book Reviews</option>
	<option value="200">CentOS</option>
	<option value="300">CentOS Linux Distribution - Security Advisories</option>
	<option value="271">Cloud Security </option>
	<option value="63">Cryptography</option>
	<option value="18">Debian</option>
	<option value="274">Debian Linux Distribution - Security Advisories</option>
	<option value="201">Debian LTS</option>
	<option value="302">Debian LTS Linux Distribution - Security Advisories</option>
	<option value="221">Features</option>
	<option value="78">Fedora</option>
	<option value="278">Fedora Linux Distribution - Security Advisories</option>
	<option value="92">Firewalls</option>
	<option value="77">Gentoo</option>
	<option value="277">Gentoo Linux Distribution - Security Advisories</option>
	<option value="83">Government</option>
	<option value="56">Hacks/Cracks</option>
	<option value="245">Harden my filesystem</option>
	<option value="29">HOWTOs</option>
	<option value="61">Learn tips and tricks</option>
	<option value="233">Linux Advisory Watch</option>
	<option value="250">Linux Security Tips</option>
	<option value="264">Linux Security Week</option>
	<option value="291">LinuxSecurity.com Book Reviews</option>
	<option value="272">LinuxSecurity.com Feature Articles   </option>
	<option value="292">LinuxSecurity.com HOWTOs - How to harden my filesystem</option>
	<option value="290">LinuxSecurity.com HOWTOs - How to learn tips and tricks</option>
	<option value="294">LinuxSecurity.com HOWTOs - How to secure my e-mail</option>
	<option value="295">LinuxSecurity.com HOWTOs - How to secure my firewall</option>
	<option value="293">LinuxSecurity.com HOWTOs - How to secure my network</option>
	<option value="296">LinuxSecurity.com HOWTOs - How to secure my webserver</option>
	<option value="297">LinuxSecurity.com HOWTOs - How to strengthen my privacy</option>
	<option value="213">Mageia</option>
	<option value="308">Mageia Linux Distribution - Security Advisories</option>
	<option value="210">Mambo</option>
	<option value="232">Network Security</option>
	<option value="25">NEWS</option>
	<option value="27">Newsletters</option>
	<option value="211">Obgrabber test</option>
	<option value="216">openSUSE</option>
	<option value="301">openSUSE Linux Distribution - Security Advisories</option>
	<option value="93">Organizations/Events</option>
	<option value="58">Privacy</option>
	<option value="17">Red Hat</option>
	<option value="273">Red Hat Linux Distribution - Security Advisories</option>
	<option value="262">Scientific Linux</option>
	<option value="304">Scientific Linux Linux Distribution - Security Advisories</option>
	<option value="246">Secure my e-mail</option>
	<option value="43">Secure my firewall</option>
	<option value="165">Secure my network</option>
	<option value="248">Secure my webserver</option>
	<option value="59">Security Projects</option>
	<option value="268">Security Trends </option>
	<option value="270">Security Vulnerabilities </option>
	<option value="81">Server Security</option>
	<option value="227">Slackware</option>
	<option value="276">Slackware Linux Distribution - Security Advisories</option>
	<option value="249">Strengthen my privacy</option>
	<option value="19">SuSE</option>
	<option value="275">SuSE Linux Distribution - Security Advisories</option>
	<option value="175">Ubuntu</option>
	<option value="298">Ubuntu Linux Distribution - Security Advisories</option>
	<option value="220">Uncategorised</option>
	<option value="90">Vendors/Products</option>
	<option value="261">White Papers</option>
</select>
</div><div class="controls finder-selects"><label for="tax-language" class="control-label">Search by Language</label><br /><select id="tax-language" name="t[]" class="inputbox advancedSelect">
	<option value="" selected="selected">Search All</option>
	<option value="7">All</option>
</select>
</div><div class="controls finder-selects"><label for="tax-type" class="control-label">Search by Type</label><br /><select id="tax-type" name="t[]" class="inputbox advancedSelect">
	<option value="" selected="selected">Search All</option>
	<option value="9">Articles</option>
	<option value="8">Categories</option>
	<option value="75">Forum Post</option>
	<option value="209">News feeds</option>
	<option value="3">Tags</option>
</select>
</div></div>			</div>
					</div>
</form>
</div></div></div></div></div></div></header><section id="sp-page-title"><div class="row"><div id="sp-title" class="col-sm-12 col-md-12"><div class="sp-column "></div></div></div></section><section id="sp-main-body"><div class="container"><div class="row"><div id="sp-component" class="col-sm-8 col-md-8"><div class="sp-column "><div id="system-message-container">
	</div>
<div class="ad-module">	
    		<div class="moduletable">
						

<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x600 LinuxSecurity Category Pages -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8946084125644802"
     data-ad-slot="5436633438"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
		</div>
	</div>
<article class="item item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	


	<div class="entry-header">

											<div class="backto">
			<span class="meta-value"><a href='/features/features' title="Back">Back</a></span>
		</div>
											<h1 class="classic-title blog-title" itemprop="name">
											7 Best Linux Distros for Security and Privacy in 2020									</h1>
															<div class="singleblog meta">

		<div class="date">

			<span class="meta-title">Date</span>

				<span class="meta-value">30 Jun 2020  </span>
			

		</div>
	
		<div class="category">

			<span class="meta-title">Category</span>
<!-- 
			<span class="meta-value"><a href='https://linuxsecurity.com/?option=com_content&view=category&layout=blog&id=102' title="LinuxSecurity.com Feature Articles">LinuxSecurity.com Feature Articles</a></span> -->
			<span class="meta-value"><a href='/features/features' title="LinuxSecurity.com Feature Articles">LinuxSecurity.com Feature Articles</a></span>


	

		</div>

		<div class="hits">

			<!-- <span class="meta-title">Hits</span> -->

			<span class="meta-value">318</span>

		</div>
				<div class="author">

			<span class="meta-title">Posted By</span>

			<span class="meta-value">Brittany Day</span>

		</div>
				
		
<!-- 		<div class="likes">	
			<span class="meta-title">Likes</span>
			<span class="meta-value"></span>
		</div> -->

		<!-- <div class="author">

			<span class="meta-title">Author</span>

			<span class="meta-value">

			<a href="/linux/index.php/component/jucontent/dashboard?user_id=191" title="Dashboard User Id 191"></a>

			</span>

		</div> -->

	</div>
	</div>

	<!-- 					
<div class="icons">
	
					<div class="btn-group pull-right">
				<button class="btn dropdown-toggle" type="button" id="dropdownMenuButton-286412" aria-label="User tools"
				data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
					<span class="icon-cog" aria-hidden="true"></span>
					<span class="caret" aria-hidden="true"></span>
				</button>
								<ul class="dropdown-menu" aria-labelledby="dropdownMenuButton-286412">
											<li class="print-icon"> <a href="/features/features/7-best-linux-distros-for-security-and-privacy-in-2020?tmpl=component&amp;print=1&amp;layout=default" title="Print article < 7 Best Linux Distros for Security and Privacy in 2020 >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow">			<span class="icon-print" aria-hidden="true"></span>
		Print	</a> </li>
																			</ul>
			</div>
		
	</div>
			
		
	 -->
	
    <style>
      .full-image {
        float: left;
        padding: 20px;
        margin-bottom: 0px;
    }
	</style>



		<div class="entry-image full-image"> <img
			 src="/images/HomepageBannerImages/LS-hmepg-337x500_1.jpg" alt="LS Hmepg 337x500 1" itemprop="image" width="236" height="350"/> </div>
  
			<div itemprop="articleBody">
		<p>Privacy and security are pressing concerns for all of us these days – not a day goes by that we aren’t bombarded with security news headlines about hacks, breaches and the increased storing and monitoring of sensitive personal information by governments and corporations. </p>
 
<p>Luckily, when it comes to security, Linux users are faring better than their Windows- or Mac- using counterparts. Linux offers inherent security advantages over proprietary operating systems due to the transparency of its open-source code and the constant, thorough review that this code undergoes by a vibrant global community. While transparent source code may at first seem like a privacy nightmare, it is actually the complete opposite. As a result of the “many eyes” that Linux has on its code at all times, security vulnerabilities are identified and remedied very rapidly. In contrast, with proprietary OSes like Windows or MacOS, source code is hidden from outsiders - in other words, users are dependent upon Microsoft or Apple to find, fix and disclose vulnerabilities. Linux is also a relatively unpopular target for malicious hackers due to its small user base.</p>
<p>While all Linux “distros” - or distributed versions of Linux software - are secure by design, certain distros go above and beyond when it comes to protecting users’ privacy and security. We’ve put together a list of our favorite exceptionally-secure Linux distros and spoken with some of their lead developers to find out first-hand what makes these distros so great. This article aims to help you evaluate your options and select the distro that best meets your individual needs.</p>
<h2><span style="font-size: 12pt;">Why Choose A Specialized Secure Linux Distro?</span></h2>
<p>While moving from a proprietary OS to a regular Linux distro such as Ubuntu, Fedora or Debian can significantly boost your privacy online, there is also a wide selection of specialized Linux distros available for users with serious privacy needs such as pentesters and ethical hackers whose work requires that they conceal their identity online. All of these “secure Linux distros” have an intense focus on providing users with maximum security, privacy and anonymity online, and many of them incorporate <a href="https://www.torproject.org/download/" title="Tor">Tor</a> technologies and offer an impressive selection of hacking, pentesting and digital forensics tools. As you can imagine, these characteristics and resources are invaluable when assessing the security infrastructure of an organization or conducting a security audit. </p>
<p>Each distro offers a unique set of features and benefits designed to meet users’ varying requirements and priorities. However, these benefits come with some tradeoffs. The most popular operating systems and programs typically have the weakest privacy protections but also are compatible with the majority of websites and offer the most support. While certain secure Linux distros are relatively mainstream and user-friendly, others have a steep learning curve, especially for less tech-savvy users.</p>
<h2><span style="font-size: 12pt;">Our Top 7 Linux Distros for Security, Privacy and Anonymity</span></h2>
<h3><b>Qubes OS</b></h3>
<p><a href="https://www.qubes-os.org/" title="Qubes OS">Qubes OS</a> is an ideal choice for users looking to mitigate risk by compartmentalizing their digital life. A key feature of this operating system is the confinement of high-risk applications to separate virtual machines. Multiple virtual machines - or “Qubes” - are used to organize and separate systems around ‘work’, ‘personal’, ‘Internet’ and so on. These Qubes, which are conveniently color-coded to help users differentiate them, are highly secure and can offer privacy advocates peace of mind in an increasingly invasive digital environment. As a result of this compartmentalization, if you happen to download malware to your work machine, your personal files won’t be affected and vice versa. In a conversation with the LinuxSecurity editors, Qubes OS Community Manager Andrew David Wong elaborated, “Rather than attempting to fix all of the security bugs in software, Qubes assumes that all software is buggy and compartmentalizes it accordingly, so that when flaws are inevitably exploited, the damage is contained and the user's most valuable data is protected." Its “Security by Isolation” approach using containers - aka “Qubes” - eliminates the concern of compromised programs.</p>
<h4><b>What Makes Qubes OS So Great:</b></h4>
<ul>
<li>Color-coding helps users stay organized.</li>
<li>Sandboxing protects system components.</li>
<li>The distro has a lean, security-focused kernel.</li>
<li>Qubes OS offers full-disk encryption for maximum file protection.</li>
</ul>
<p><a title="Qubes OS" href="https://www.qubes-os.org/"><img class="pull-center" title="Qubes OS Screenshot" src="/images/articles/features/LinuxSecurity-qubes-os-r32-xfce-desktop-400.png" alt="Qubes OS Screenshot" width="400" height="225" /></a></p>
<h3><b>Tails</b></h3>
<p><a href="https://tails.boum.org/index.en.html" title="Tails">Tails</a> uses the <a href="https://www.torproject.org/" title="Tor network">Tor network</a>, a network heralded for its privacy and anonymity benefits, to keep users safe online. All connections run through this network - concealing users’ location and other private information. Tails comes with a secure browser, a secure email client and other secure Internet tools. Tails is the most well-known privacy-focused distro, and a popular choice among less tech-savvy security enthusiasts.</p>
<p>A Tails Project contributor explains, “With Tails, anybody can turn any computer into a secure environment free from malware and capable of circumventing censorship.”</p>
<p>On top of the privacy and anti-censorship properties of Tor, Tails empowers users worldwide by developing and distributing an integrated and secure operating system that protects users from most surveillance and censorship threats by default. The distro provides a level of security that individual applications are unable to achieve because they ultimately depend on the safety of the underlying operating system.</p>
<p>The Tails Project relies heavily on <a href="https://tails.boum.org/donate/" title="donations">donations</a> and <a href="https://tails.boum.org/partners/become/" title="partnerships">partnerships</a> to maintain its independence and to continue serving the Linux community. </p>
<h4><b>What Makes Tails So Great:</b></h4>
<ul>
<li>Its tight integration with the Tor network ensures anonymity online.</li>
<li>The included web browser is pre-configured for maximum security and includes add-ons like NoScript, Ublock Origin, and HTTPS Everywhere.</li>
<li>Users get access to Onion Circuits, a valuable tool that allows them to view how their PC traverses through the Tor network.</li>
<li>Tails comes with the Aircrack-NG wireless network auditing tool.</li>
<li>The OS is encrypted and designed to run with full functionality on a USB drive.</li>
<li>The distro features a built-in Bitcoin wallet ideal for users looking to make secure cryptocurrency transactions.</li>
</ul>
<p><a title="Tails OS Screenshot" href="https://tails.boum.org/index.en.html"><img class="pull-center" title="Tails OS Screenshot" src="/images/articles/features/LinuxSecurity-tails_screenshot_2_1-400.png" alt="Tails OS Screenshot" width="400" height="250" /></a></p>
<h3><b>Kali Linux</b></h3>
<p><a href="https://www.kali.org/" title="Kali Linux">Kali Linux</a> is an industry standard pentesting distro. It is one of the most popular distros among pentesters, ethical hackers and security researchers worldwide and contains hundreds of tools.</p>
<p>A Kali Linux contributor provides some insight into the distro’s history and the benefits it offers users: “Named after a Hindu goddess, Kali has been around for a long time – but it’s still updated weekly, can be run in live mode or installed to a drive, and can also be used on ARM devices like Raspberry Pi.” </p>
<h4><b>What Makes Kali Linux So Great?</b></h4>
<ul>
<li>Kali Linux uses LUKS full-disk encryption to protect sensitive pentesting data from loss, tampering and theft.</li>
<li>This flexible distro offers full customization with <a href="https://www.kali.org/docs/development/live-build-a-custom-kali-iso/" title="live-build"><i>live-build</i></a>.</li>
<li>Users can automate and customize their Kali Linux installations over the network.</li>
<li><a href="https://www.kali.org/docs/general-use/kali-linux-forensics-mode/" title="“Forensics” mode">“Forensics” mode</a> makes this distro perfect for forensics work.</li>
<li>There’s a Kaili Linux training suite available called <a href="https://www.kali.org/kali-linux-dojo-workshop/" title="Kali Linux Dojo">Kali Linux Dojo</a>, where users can learn how to customize their own Kali ISO and learn the basics of pentesting. All of these resources are available on <a href="https://www.kali.org/" title="Kali’s website">Kali’s website</a>, free of charge. Kali Linux also boasts a paid-for pentesting course that can be taken online, with a 24-hour certification exam. Once you pass this exam, you’re a qualified pentester!</li>
</ul>
<p><a title="Kali Linux Screenshot" href="https://www.kali.org/"><img class="pull-center" title="Kali Linux Screenshot" src="/images/articles/features/LinuxSecurity-kali-linux-screenshot-400.png" alt="Kali Linux Screenshot" width="400" height="225" /></a></p>
<h3>Parrot OS</h3>
<p><a href="https://parrotlinux.org/" title="Parrot OS">Parrot OS</a> can be seen as a fully-portable laboratory for a wide range of cyber security operations from pentesting to reverse engineering and digital forensics - but this <a href="https://www.debian.org/" title="Debian">Debian</a>-based distro also includes everything you need to secure your data and develop your own software. </p>
<p>Parrot OS is frequently updated and provides users with a wide selection of hardening and sandboxing options. The distro’s tools are designed to be compatible with the majority of devices via containerization technologies such as <a href="https://docker" title="Docker">Docker</a> or <a href="https://podman.io/" title="Podman">Podman</a>. Parrot OS is very lightweight and runs surprisingly fast on all machines - making it a great option for systems with old hardware or limited resources.</p>
<h4><b>What Makes Parrot OS So Great?</b></h4>
<ul>
<li>The distro provides pentesters and digital forensics experts with the best of both worlds - a state-of-the-art “laboratory” with a full suite of tools accompanied by standard privacy and security features. </li>
<li>Applications that run on Parrot OS are fully sandboxed and protected.</li>
<li>Parrot OS is fast, lightweight and compatible with most devices.</li>
</ul>
<p><a title="Parrot Linux Screenshot" href="https://parrotlinux.org/"><img class="pull-center" title="Parrot OS Screenshot" src="/images/articles/features/LinuxSecurity-parrot-os-400.png" alt="Parrot OS Screenshot" width="400" height="225" /></a></p>
<h3>BlackArch Linux</h3>
<p>This popular pentesting distro hails from <a href="https://www.archlinux.org/" title="Arch Linux">Arch Linux</a>,  and contains over 2,000 different hacking tools - allowing you to use whatever you need without having to download new tools. <a href="https://blackarch.org/" title="BlackArch Linux">BlackArch Linux</a> offers frequent updates, and can be run from a USB stick or CD or installed on your computer.</p>
<p>BlackArch Linux is similar to both <a href="https://www.kali.org/" title="Kali Linux">Kali Linux</a> and <a href="https://parrotlinux.org/" title="Parrot OS">Parrot OS</a> in that it can be burned to an ISO and run as a live system, but is unique in that it does not provide a desktop environment. However, this up-and-coming distro does offer a large selection of preconfigured Window Managers.</p>
<h4><b>What Makes BlackArch Linux So Great?</b> </h4>
<ul>
<li>BlackArch Linux offers a large selection of hacking tools and preconfigured Window Managers.</li>
<li>The distro provides an installer with the ability to build from source.</li>
<li>Users can install tools either individually or in groups with the modular package feature.</li>
</ul>
<p><a title="BlackArch Linux" href="https://blackarch.org/"><img class="pull-center" title="BlackArch OS Screenshot" src="/images/articles/features/LinuxSecurity-blackarch_03-720x399-400.png" alt="BlackArch OS Screenshot" width="400" height="222" /></a></p>
<h3><b>Whonix</b></h3>
<p>Sometimes using a live OS can be inconvenient – you have to restart your machine each time you want to use it, which is tedious and time-consuming. By installing an OS on your HD; however, you run the risk of the OS being compromised. <a href="https://www.whonix.org/" title="Whonix">Whonix</a> offers a solution to this predicament – it’s a virtual machine that works inside the free program <a href="https://www.virtualbox.org/" title="Virtualbox">Virtualbox</a> and aims to provide security, privacy and anonymity on the Internet.</p>
<p>This <a href="https://www.debian.org/" title="Debian">Debian</a>-based distro operates in two parts – the first part, known as the Gateway, routes all connections to the <a href="https://www.torproject.org/" title="Tor network">Tor network</a>. The second part, referred to as the Workstation, runs user applications and can directly communicate only with the Gateway. The Workstation VM can only “see” IP addresses on the Internal LAN, which are identical in every Whonix installation. Therefore, user applications have no knowledge of the user’s real IP address, nor do they have access to any information about the physical hardware of the machine that the OS is running on. This split design allows the user to remain completely anonymous and mitigates the risk of DNS leaks, which reveal private information such as your web browsing history.</p>
<p>Whonix has recently added an amnesic live mode that “forgets” user’ activities - not leaving traces on disk. The distro is currently working to create a unified desktop experience. Whonix developer Patrick Schleizer explains, “Our upcoming Whonix-Host extends many of our usability and hardening features to the entire desktop.”</p>
<p>Whonix encourages users to provide feedback on their experience, and sincerely appreciates donations and contributions to support the project’s ongoing efforts.</p>
<h4><b>What Makes Whonix So Great?</b></h4>
<ul>
<li>Whonix comes with the <a href="https://www.torproject.org/download/" title="Tor Browser">Tor Browser</a> and the Tox privacy instant messenger application - ensuring fully-anonymous web browsing and instant messaging.</li>
<li>The OS employs an innovative Host/Guest design to conceal users’ identity behind the anonymous proxy and prevent IP and DNS leaks.</li>
<li>The distro features pre-setup Mozilla Thunderbird PGP email.</li>
<li><a href="https://www.openwall.com/lkrg/" title="Linux Kernel Runtime Guard (LKRG)">Linux Kernel Runtime Guard (LKRG)</a>, a kernel module that performs runtime integrity checking of the Linux kernel to detect security vulnerabilities and exploits, can be <a href="https://www.whonix.org/wiki/Linux_Kernel_Runtime_Guard_LKRG" title="easily installed on Whonix">easily installed on Whonix</a>.</li>
</ul>
<p><a title="Whonix Linux Screenshot" href="https://www.whonix.org/"><img class="pull-center" title="Whonix OS Screenshot" src="/images/articles/features/LinuxSecurity-whonix4-400.png" alt="Whonix OS Screenshot" width="400" height="269" /></a></p>
<h3><b>Openwall</b></h3>
<p><a href="https://www.openwall.com/Owl/" title="Openwall">Openwall</a> (or Owl for short) is a small <a href="https://en.wikipedia.org/wiki/Security-Enhanced_Linux#:~:text=Security%2DEnhanced%20Linux%20(SELinux),added%20to%20various%20Linux%20distributions." title="Security-Enhanced Linux (SELinux)">Security-Enhanced Linux (SELinux)</a> distro for servers, appliances and virtual appliances. Unlike other distros, Openwall’s use of SELinux prevents vulnerable software from being incorporated into the distribution, as opposed to relying on patches to remedy known security vulnerabilities or features designed to decrease the impact of security bugs. Through its use of the SELinux framework, Openwall outshines the majority of its larger counterparts in this sense.</p>
<p>The distro draws source code and design concepts from various sources including the Linux kernel, the GNU userland and the <a href="https://www.openbsd.org/" title="OpenBSD">OpenBSD</a> operating system. Many of the other secure Linux distros profiled in this article have borrowed concepts and tools from Openwall’s original security work.</p>
<p>Openwall was founded in 1999 by renowned Russian security developer</p>	</div>

	
	
			
	<ul class="pager pagenav">
	<li class="next">
		<a class="hasTooltip" title="What You Need to Know About Linux Rootkits [Updated]" aria-label="Next article: What You Need to Know About Linux Rootkits [Updated]" href="/features/features/what-you-need-to-know-about-linux-rootkit" rel="next">
			<span aria-hidden="true">Next Article</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
</ul>
				

	
	

	<div class="like-row row">
		<div class="like-col">	
			<div class="like-btn">
				<div style="margin: 1px 0 3px;" class="likebtn_container"><!-- LikeBtn.com BEGIN -->
<span class="likebtn-wrapper" data-identifier="com_content.article_286412"  data-engine="Joomla"  data-engine_v="3.9.15"  data-plugin_v="1.8"  data-style="heartcross"  data-item_url="https://linuxsecurity.com/features/features/7-best-linux-distros-for-security-and-privacy-in-2020"  data-item_title="7 Best Linux Distros for Security and Privacy in 2020"  data-item_date="2020-06-30T12:21:51+00:00" ></span>
<script>(function(d, e, s) {a = d.createElement(e);m = d.getElementsByTagName(e)[0];a.async = 1;a.src = s;m.parentNode.insertBefore(a, m)})(document, 'script', '//w.likebtn.com/js/w/widget.js'); if (typeof(LikeBtn) != "undefined") { LikeBtn.init(); }</script>
<!-- LikeBtn.com END --></div>			</div>
			<div class="share-btns">
				<p>Share 	<div class="helix-social-share">
		<div class="helix-social-share-icon">
			<ul>
				
				<li>
					<div class="facebook" data-toggle="tooltip" data-placement="top" title="Share On Facebook">

						<a class="facebook" onClick="window.open('https://www.facebook.com/sharer.php?u=https://linuxsecurity.com/features/features/7-best-linux-distros-for-security-and-privacy-in-2020','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="https://www.facebook.com/sharer.php?u=https://linuxsecurity.com/features/features/7-best-linux-distros-for-security-and-privacy-in-2020" title="7 Best Linux Distros For Security And Privacy In 2020">

							<i class="fa fa-facebook"></i>
						</a>

					</div>
				</li>
				<li>
					<div class="twitter"  data-toggle="tooltip" data-placement="top" title="Share On Twitter">
						
						<a class="twitter" onClick="window.open('https://twitter.com/share?url=https://linuxsecurity.com/features/features/7-best-linux-distros-for-security-and-privacy-in-2020&amp;text=7%20Best%20Linux%20Distros%20for%20Security%20and%20Privacy%20in%202020','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="https://twitter.com/share?url=https://linuxsecurity.com/features/features/7-best-linux-distros-for-security-and-privacy-in-2020&amp;text=7%20Best%20Linux%20Distros%20for%20Security%20and%20Privacy%20in%202020" title="7 Best Linux Distros For Security And Privacy In 2020&amp;amp;text 7%20Best%20Linux%20Distros%20for%20Security%20and%20Privacy%20in%202020">
							<i class="fa fa-twitter"></i>
						</a>

					</div>
				</li>
				<li>
					<div class="google-plus">
						<a class="gplus" data-toggle="tooltip" data-placement="top" title="Share On Google Plus" onClick="window.open('https://plus.google.com/share?url=https://linuxsecurity.com/features/features/7-best-linux-distros-for-security-and-privacy-in-2020','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=https://linuxsecurity.com/features/features/7-best-linux-distros-for-security-and-privacy-in-2020" >
						<i class="fa fa-google-plus"></i></a>
					</div>
				</li>
				
				<li>
					<div class="linkedin">
						<a class="linkedin" data-toggle="tooltip" data-placement="top" title="Share On Linkedin" onClick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https://linuxsecurity.com/features/features/7-best-linux-distros-for-security-and-privacy-in-2020','Linkedin','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=https://linuxsecurity.com/features/features/7-best-linux-distros-for-security-and-privacy-in-2020" >
							
						<i class="fa fa-linkedin-square"></i></a>
					</div>
				</li>
			</ul>
		</div>		
	</div> <!-- /.helix-social-share -->














</p>
			</div>
		</div>	
		<div class="pagination-col">
					</div>
		
	</div>



	

	

</article>

<div class="moreposts-module">
	
	 		<div class="moduletablesubscribe-col">
							<h2 class="rspbld-title">Get the Latest News & Insights</h2>
						<div class="acymailing_modulesubscribe-col" id="acymailing_module_formAcymailing64811">
	<div class="acymailing_fulldiv" id="acymailing_fulldiv_formAcymailing64811"  >
		<form id="formAcymailing64811" action="/advisories" onsubmit="return submitacymailingform('optin','formAcymailing64811')" method="post" name="formAcymailing64811"  >
		<div class="acymailing_module_form" >
			<div class="acymailing_introtext">Sign up to get the latest security news affecting Linux and open source delivered straight to your inbox</div>			<div class="acymailing_form">
					<p class="onefield fieldacyname" id="field_name_formAcymailing64811">							<span class="acyfield_name acy_requiredField"><input id="user_name_formAcymailing64811"  onfocus="if(this.value == 'Name') this.value = '';" onblur="if(this.value=='') this.value='Name';" class="inputbox" type="text" name="user[name]" style="width:95%" value="Name" title="Name"/></span>
							</p><p class="onefield fieldacyemail" id="field_email_formAcymailing64811">							<span class="acyfield_email acy_requiredField"><input id="user_email_formAcymailing64811"  onfocus="if(this.value == '*E-mail') this.value = '';" onblur="if(this.value=='') this.value='*E-mail';" class="inputbox" type="text" name="user[email]" style="width:95%" value="*E-mail" title="*E-mail" /></span>
							</p>					
					<div class="acymailing_lists">
					<p class="onelist">
						<label for="acylist_2">
						<input type="checkbox" class="acymailing_checkbox" name="subscription[]" id="acylist_2" checked="checked" value="2"/><a href="/component/acymailing/listid-2-linux-news" alt="linux-news"  title="Linux Security Week">Linux Security Week</a>
						</label>
					</p>
					<p class="onelist">
						<label for="acylist_1">
						<input type="checkbox" class="acymailing_checkbox" name="subscription[]" id="acylist_1" checked="checked" value="1"/><a href="/component/acymailing/listid-1-mailing-list" alt="mailing-list"  title="Linux Advisory Watch">Linux Advisory Watch</a>
						</label>
					</p></div>
					<p class="acysubbuttons">
												<input 
							class="button subbutton btn btn-primary" 
							type="submit" 
							value="Join Us" 
							name="Submit" 
							onclick="try{ return submitacymailingform('optin','formAcymailing64811'); }catch(err){alert('The form could not be submitted '+err);return false;}"
							/>
						<button type="button" data-ebox-cmd="closeKeep" class="rstbox-close" aria-label="Close">
							No Thanks
						</button>
											</p>
				</div>
						<input type="hidden" name="ajax" value="1"/>
			<input type="hidden" name="acy_source" value="module_116" />
			<input type="hidden" name="ctrl" value="sub"/>
			<input type="hidden" name="task" value="notask"/>
			<input type="hidden" name="redirect" value="https%3A%2F%2Flinuxsecurity.com%2Fadvisories%2Fslackware%2Fslackware-2019-226-01-slackware-14-2-kernel-security-update-02-12-49"/>
			<input type="hidden" name="redirectunsub" value="https%3A%2F%2Flinuxsecurity.com%2Fadvisories%2Fslackware%2Fslackware-2019-226-01-slackware-14-2-kernel-security-update-02-12-49"/>
			<input type="hidden" name="option" value="com_acymailing"/>
						<input type="hidden" name="hiddenlists" value=""/>
			<input type="hidden" name="acyformname" value="formAcymailing64811" />
									</div>
		</form>
	</div>
	</div>

		</div>
			<div class="moduletable rspbld-module latest-features-wrap howtos-articles">
							<h2 class="rspbld-title">Related News</h2>
						


<div class="recent-projects home-posts">



	<div class="projects-carousel touch-carousel111 ">



	<div class="juct-articles119893 ">



        <div class="item-list row">



		<!--<ul class="recentlyhit rspbld-module latest-features-wrap howtos-articles">-->


		










<div class="item item-first col-sm-12">



	<div class="item-box clearfix">



	<div class="item-box-inner">


	<div class="image ">



	<a href="/news/security-projects/linux-foundation-group-that-could-improve-privacy-of-facial-biometrics-adds-members" target="_self" title="The Linux Foundation 1024x682 Esm W120">


			 
		
		
					
			<img src="/images/articles/security-projects/The-Linux-Foundation-1024x682-esm-w120.jpg" alt="Linux Foundation group that could improve privacy of facial biometrics adds members"> 

		
	
	</a>



	</div>


	<div class="post-description">



	<div class="post-description-inner">


		<div class="article-title">



	<a href="/news/security-projects/linux-foundation-group-that-could-improve-privacy-of-facial-biometrics-adds-members" target="_self" title="Linux Foundation group that could improve privacy of facial biometrics adds members">Linux Foundation group that could improve privacy of facial biometrics adds members</a>



	</div>


	<div class="meta">

		

		
		
			




		<!-- <div class="author">



			<span class="meta-title">Author</span>



			<span class="meta-value">



			<a href="/linux/index.php/component/jucontent/dashboard?user_id=191" title="Dashboard User Id 191"></a>



			</span>



		</div> -->



	</div>


		

	


	</div>



	</div>



	</div>



	</div>



</div>



        















		










<div class="item item-first col-sm-12">



	<div class="item-box clearfix">



	<div class="item-box-inner">


	<div class="image ">



	<a href="/news/security-projects/tails-linux-os-version-4-8-released-with-major-security-updates" target="_self" title="Tails Linux Os Version 4 8 Released With Major Security Updates Esm W120">


			 
		
		
					
			<img src="/images/articles/security-projects/tails-linux-os-version-4-8-released-with-major-security-updates-esm-w120.jpg" alt="Tails Linux OS Version 4.8 Released with Major Security Updates"> 

		
	
	</a>



	</div>


	<div class="post-description">



	<div class="post-description-inner">


		<div class="article-title">



	<a href="/news/security-projects/tails-linux-os-version-4-8-released-with-major-security-updates" target="_self" title="Tails Linux OS Version 4.8 Released with Major Security Updates">Tails Linux OS Version 4.8 Released with Major Security Updates</a>



	</div>


	<div class="meta">

		

		
		
			




		<!-- <div class="author">



			<span class="meta-title">Author</span>



			<span class="meta-value">



			<a href="/linux/index.php/component/jucontent/dashboard?user_id=191" title="Dashboard User Id 191"></a>



			</span>



		</div> -->



	</div>


		

	


	</div>



	</div>



	</div>



	</div>



</div>



        















		










<div class="item item-first col-sm-12">



	<div class="item-box clearfix">



	<div class="item-box-inner">


	<div class="image ">



	<a href="/news/cryptography/6-ways-http-3-benefits-security-and-7-serious-concerns" target="_self" title="Https Internet Browser Domain Security Glowing Lock Symbol By Robertax Gettyimages 1139096665 Cso 2400x1600 100850049 Large Esm W120">


			 
		
		
					
			<img src="/images/articles/cryptography/https_internet_browser_domain_security_glowing_lock_symbol_by_robertax_gettyimages-1139096665_cso_2400x1600-100850049-large-esm-w120.jpg" alt="6 ways HTTP/3 benefits security (and 7 serious concerns)"> 

		
	
	</a>



	</div>


	<div class="post-description">



	<div class="post-description-inner">


		<div class="article-title">



	<a href="/news/cryptography/6-ways-http-3-benefits-security-and-7-serious-concerns" target="_self" title="6 ways HTTP/3 benefits security (and 7 serious concerns)">6 ways HTTP/3 benefits security (and 7 serious concerns)</a>



	</div>


	<div class="meta">

		

		
		
			




		<!-- <div class="author">



			<span class="meta-title">Author</span>



			<span class="meta-value">



			<a href="/linux/index.php/component/jucontent/dashboard?user_id=191" title="Dashboard User Id 191"></a>



			</span>



		</div> -->



	</div>


		

	


	</div>



	</div>



	</div>



	</div>



</div>



        















		










<div class="item item-first col-sm-12">



	<div class="item-box clearfix">



	<div class="item-box-inner">


	<div class="image ">



	<a href="/news/government/new-republican-bill-latest-in-long-line-to-force-encryption-backdoors" target="_self" title="Backdoor Back Door Exit By Baku Retsu Gettyimages 601127890 Abstract Security Circuits Locks Data Blocks By Krulua Gettyimages 866263940 2400x1600 100834843 Large Esm W120">


			 
		
		
					
			<img src="/images/articles/government/backdoor_back_door_exit_by_baku_retsu_gettyimages-601127890_abstract_security_circuits_locks_data_blocks_by_krulua_gettyimages-866263940_2400x1600-100834843-large-esm-w120.jpg" alt="New Republican bill latest in long line to force encryption backdoors"> 

		
	
	</a>



	</div>


	<div class="post-description">



	<div class="post-description-inner">


		<div class="article-title">



	<a href="/news/government/new-republican-bill-latest-in-long-line-to-force-encryption-backdoors" target="_self" title="New Republican bill latest in long line to force encryption backdoors">New Republican bill latest in long line to force encryption backdoors</a>



	</div>


	<div class="meta">

		

		
		
			




		<!-- <div class="author">



			<span class="meta-title">Author</span>



			<span class="meta-value">



			<a href="/linux/index.php/component/jucontent/dashboard?user_id=191" title="Dashboard User Id 191"></a>



			</span>



		</div> -->



	</div>


		

	


	</div>



	</div>



	</div>



	</div>



</div>



        















		


		<!--</ul>-->



		</div>



    </div>



	</div>



</div>



		</div>
		 </div>
			<div class="article-footer-wrap">
			<div class="article-footer-top">
								
			</div>
					</div></div></div><div id="sp-right" class="col-sm-4 col-md-4"><div class="sp-column class2"><div class="sp-module  rspbld-module poll-box new-poll"><h2 class="rspbld-title">LinuxSecurity Poll</h2><div class="sp-module-content"><div id="cj-wrapper" class="cjpoll-wrapper rp-1326283070">

	<h4 class="page-title">Do you feel that the Lawful Access to Encrypted Data Act, which aims to force encryption backdoors, is a threat to US citizens' privacy?</h4>
	
	<div class="panel panel-success poll-messages" style="display: none">
	<div class="panel-heading">Message!</div>
	<div class="panel-body">
		<div class="poll-end-message"></div>
		
			</div>
</div><form class="voting-form clearfix" name="voting-form" action="/main-polls/30-do-you-feel-that-the-lawful-access-to-encrypted-data-act-which-aims-to-force-encryption-backdoors-is-a-threat-to-privacy">
				<ul class="list-unstyled no-margin-left">
									<li>
						<label class="radio">
							<input name="answer" type="radio" value="106" class="required" 
								/> 
								Yes - I am a privacy advocate and I  am strongly opposed to this bill.						</label>
						
											</li>
										<li>
						<label class="radio">
							<input name="answer" type="radio" value="107" class="required" 
								/> 
								I'm undecided - it has its pros and cons.						</label>
						
											</li>
										<li>
						<label class="radio">
							<input name="answer" type="radio" value="108" class="required" 
								/> 
								No - I support this bill and feel that it will help protect against crime and threats to our national security. 						</label>
						
											</li>
								</ul>
			</form>

<div id="cp-error-message-wrapper" class="cp-error-message-wrapper" style="display: none;">
	<div class="alert alert-error"><i class="fa fa-warning"></i> <span id="cp-error-message" class="cp-error-message"></span></div>
</div>

<div style="display: none;">
	<div id="error_no_selection" class="error_no_selection">No answer selected. Please try again.</div>
	<div id="error_select_one_answer" class="error_select_one_answer">Please select either existing option or enter your own, however not both.</div>
	<div id="msg_validation_min_max_answers_required" class="msg_validation_min_max_answers_required">
		Please select minimum 0 answer(s) and maximum 3 answer(s).	</div>
	<div id="url_vote" class="url_vote">/main-polls/30-do-you-feel-that-the-lawful-access-to-encrypted-data-act-which-aims-to-force-encryption-backdoors-is-a-threat-to-privacy?task=poll.vote&amp;format=json</div>
	<div id="poll_id" class="poll_id">30</div>
	<div id="poll_secret" class="poll_secret"></div>
	<div id="poll_type" class="poll_type">radio</div>
</div><div class="poll-results" style="display: none;">
		<div class="">
	
				
					<div class="answer-106">
				<label>
					<i class="fa fa-asterisk"></i> Yes - I am a privacy advocate and I  am strongly opposed to this bill. (<span class="votecount">5</span> votes / <span class="votepct">100%</span>)				</label>
				<div class="progress progress-striped">
					<div class="bar progress-bar" role="progressbar" aria-valuenow="100" aria-valuemin="0" aria-valuemax="100" 
						style="width: 100%; background-color: #ff5b00">
						<span class="sr-only"><span class='votecount'>100%</span> votes</span>
					</div>
				</div>
			</div>
						<div class="answer-107">
				<label>
					<i class="fa fa-asterisk"></i> I'm undecided - it has its pros and cons. (<span class="votecount">0</span> votes / <span class="votepct">0%</span>)				</label>
				<div class="progress progress-striped">
					<div class="bar progress-bar" role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100" 
						style="width: 0%; background-color: #4ac0f2">
						<span class="sr-only"><span class='votecount'>0%</span> votes</span>
					</div>
				</div>
			</div>
						<div class="answer-108">
				<label>
					<i class="fa fa-asterisk"></i> No - I support this bill and feel that it will help protect against crime and threats to our national security.  (<span class="votecount">0</span> votes / <span class="votepct">0%</span>)				</label>
				<div class="progress progress-striped">
					<div class="bar progress-bar" role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100" 
						style="width: 0%; background-color: #b80028">
						<span class="sr-only"><span class='votecount'>0%</span> votes</span>
					</div>
				</div>
			</div>
					
				
	</div>
	</div>
<div style="display: none;">
	<span id="poll_answers" class="poll_answers">[{"id":"106","title":"Yes - I am a privacy advocate and I  am strongly opposed to this bill.","votes":"5","type":"x","order":"1","pct":100,"resources":[]},{"id":"107","title":"I'm undecided - it has its pros and cons.","votes":"0","type":"x","order":"2","pct":0,"resources":[]},{"id":"108","title":"No - I support this bill and feel that it will help protect against crime and threats to our national security. ","votes":"0","type":"x","order":"3","pct":0,"resources":[]}]</span>
	<span id="color_pallete" class="color_pallete">["#ff5b00","#4ac0f2","#b80028","#eef66c","#60bb22","#b96a9a","#62c2cc"]</span>
	<span id="rgb_color_pallete" class="rgb_color_pallete">["rgba(255,91,0,0.7)","rgba(74,192,242,0.7)","rgba(184,0,40,0.7)","rgba(238,246,108,0.7)","rgba(96,187,34,0.7)","rgba(185,106,154,0.7)","rgba(98,194,204,0.7)"]</span>
	<span id="chart_height" class="chart_height">350</span>
</div>
		<div class="poll-action-buttons text-inline">
			<div class="alert alert-warning" style="display: none;"><i class="fa fa-exclamation-triangle"></i> <span class="error-message"></span></div>
						<button class="btn btn-default btn-view-result" >
				<i class="fa fa-bar-chart-o"></i> Result			</button>
			<button class="btn btn-default btn-vote-form"  style="display: none">
				<i class="fa fa-th-list"></i> Vote Form			</button>
						
						<button class="btn btn-primary btn-vote" >
				<i class="fa fa-hand-o-up"></i> Vote			</button>
					</div>
			
	<div class="rp-footer margin-top-20">
				
				
				
				
				
				
			</div>
	<div style="display: none;">
		<span id="legend_position" class="legend_position">bottom</span>
		<span id="chart_height" class="chart_height">200</span>
	</div>
</div></div></div><div class="sp-module advisories_col"><h2 class="rspbld-title">Advisories</h2><div class="sp-module-content">


<div class="recent-projects home-posts">



	<div class="projects-carousel touch-carousel111 ">



	<div class="juct-articles119893 ">



        <div class="item-list row">



		<!--<ul class="recentlyhitadvisories_col">-->


		










<div class="item item-first col-sm-12">



	<div class="item-box clearfix">



	<div class="item-box-inner">




	<div class="post-description">



	<div class="post-description-inner">


		<div class="article-title">



	<a href="/advisories/red-hat/redhat-rhsa-2020-2784-01-important-httpd24-nghttp2-security-update-08-38-21" target="_self" title="RedHat: RHSA-2020-2784:01 Important: httpd24-nghttp2 security update">RedHat: RHSA-2020-2784:01 Important: httpd24-nghttp2 security update</a>



	</div>


	<div class="meta">

		
		<div class="date">



			<span class="meta-title">Date</span>


			<!-- 2020-07-01 08:38:21 -->
			<span class="meta-value">01 Jul 2020 @ 04:38 </span>
	


		</div>

		

		
		
			




		<!-- <div class="author">



			<span class="meta-title">Author</span>



			<span class="meta-value">



			<a href="/linux/index.php/component/jucontent/dashboard?user_id=191" title="Dashboard User Id 191"></a>



			</span>



		</div> -->



	</div>


		

	


	</div>



	</div>



	</div>



	</div>



</div>



        















		










<div class="item item-first col-sm-12">



	<div class="item-box clearfix">



	<div class="item-box-inner">




	<div class="post-description">



	<div class="post-description-inner">


		<div class="article-title">



	<a href="/advisories/red-hat/redhat-rhsa-2020-2783-01-important-red-hat-jboss-enterprise-application-07-22-21" target="_self" title="RedHat: RHSA-2020-2783:01 Important: Red Hat JBoss Enterprise Application">RedHat: RHSA-2020-2783:01 Important: Red Hat JBoss Enterprise Application</a>



	</div>


	<div class="meta">

		
		<div class="date">



			<span class="meta-title">Date</span>


			<!-- 2020-07-01 07:22:21 -->
			<span class="meta-value">01 Jul 2020 @ 03:22 </span>
	


		</div>

		

		
		
			




		<!-- <div class="author">



			<span class="meta-title">Author</span>



			<span class="meta-value">



			<a href="/linux/index.php/component/jucontent/dashboard?user_id=191" title="Dashboard User Id 191"></a>



			</span>



		</div> -->



	</div>


		

	


	</div>



	</div>



	</div>



	</div>



</div>



        















		










<div class="item item-first col-sm-12">



	<div class="item-box clearfix">



	<div class="item-box-inner">




	<div class="post-description">



	<div class="post-description-inner">


		<div class="article-title">



	<a href="/advisories/red-hat/redhat-rhsa-2020-2779-01-important-red-hat-jboss-enterprise-application-07-16-18" target="_self" title="RedHat: RHSA-2020-2779:01 Important: Red Hat JBoss Enterprise Application">RedHat: RHSA-2020-2779:01 Important: Red Hat JBoss Enterprise Application</a>



	</div>


	<div class="meta">

		
		<div class="date">



			<span class="meta-title">Date</span>


			<!-- 2020-07-01 07:16:18 -->
			<span class="meta-value">01 Jul 2020 @ 03:16 </span>
	


		</div>

		

		
		
			




		<!-- <div class="author">



			<span class="meta-title">Author</span>



			<span class="meta-value">



			<a href="/linux/index.php/component/jucontent/dashboard?user_id=191" title="Dashboard User Id 191"></a>



			</span>



		</div> -->



	</div>


		

	


	</div>



	</div>



	</div>



	</div>



</div>



        















		










<div class="item item-first col-sm-12">



	<div class="item-box clearfix">



	<div class="item-box-inner">




	<div class="post-description">



	<div class="post-description-inner">


		<div class="article-title">



	<a href="/advisories/red-hat/redhat-rhsa-2020-2780-01-important-red-hat-jboss-enterprise-application-07-15-51" target="_self" title="RedHat: RHSA-2020-2780:01 Important: Red Hat JBoss Enterprise Application">RedHat: RHSA-2020-2780:01 Important: Red Hat JBoss Enterprise Application</a>



	</div>


	<div class="meta">

		
		<div class="date">



			<span class="meta-title">Date</span>


			<!-- 2020-07-01 07:15:51 -->
			<span class="meta-value">01 Jul 2020 @ 03:15 </span>
	


		</div>

		

		
		
			




		<!-- <div class="author">



			<span class="meta-title">Author</span>



			<span class="meta-value">



			<a href="/linux/index.php/component/jucontent/dashboard?user_id=191" title="Dashboard User Id 191"></a>



			</span>



		</div> -->



	</div>


		

	


	</div>



	</div>



	</div>



	</div>



</div>



        















		


		<!--</ul>-->



		</div>



    </div>



	</div>



</div>



</div></div><div class="sp-module "><div class="sp-module-content">

<div class="custom"  >
	<!-- 336x280 LinuxSecurity Sidebar Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8946084125644802"
     data-ad-slot="6888659366"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div></div></div></div></div></div></section><footer id="sp-footer" class="footer-wrap main-footer"><div class="container"><div class="row"><div id="sp-footer1" class="col-sm-5 col-md-5"><div class="sp-column footer-column footer-one"><div class="sp-module "><div class="sp-module-content">

<div class="custom"  >
	<p><span class="powered">Powered By</span></p>
<p><img class="img-responsive" style="float: left;" src="/images/footer-logo.png" alt="Guardian Digital offers threat-ready business email security gateway services accompanied by unparalleled customer support." width="304" height="112" /></p></div>
</div></div></div></div><div id="sp-footer2" class="col-sm-2 col-md-2"><div class="sp-column footer-column footer-two"><div class="sp-module "><div class="sp-module-content">

<div class="custom"  >
	<ul>
<li><a href="/index.php" title="Home">Home</a></li>
<li><a href="/index.php/about" title="About">About</a></li>
<li><a href="/index.php/forum" title="Community">Community</a></li>
<li><a href="/howtos" title="HOWTOs">HOWTOs</a></li>
<!--<li><a href="/blogs" title="Blogs">Blogs</a></li>-->
<li><a href="/sitemap" title="Sitemap">Sitemap</a></li>
<li><a href="/features" title="Features">Features</a></li>
</ul></div>
</div></div></div></div><div id="sp-footer3" class="col-sm-2 col-md-2"><div class="sp-column footer-column footer-three"><div class="sp-module "><div class="sp-module-content">

<div class="custom"  >
	<ul>
<li><a href="/features/book-reviews" title="Book Reviews">Book Reviews</a></li>
<li><a href="/contact-us" title="Contact Us">Contact Us</a></li>
<li><a href="/news/security-projects" title="Security Projects">Security Projects</a></li>
<li><a href="/news" title="Latest News">Latest News</a></li>
<li><a href="/security-dictionary" title="Security Dictionary">Security Dictionary</a></li>
</ul></div>
</div></div></div></div><div id="sp-footer4" class="col-sm-3 col-md-3"><div class="sp-column footer-column footer-four"><div class="sp-module "><div class="sp-module-content">

<div class="custom"  >
	<ul>
<li><a href="/news/privacy" title="Privacy">Privacy</a></li>
<li><a href="/howtos/harden-my-filesystem" title="Hardening">Hardening</a></li>
<li><a href="/index.php/advertise" title="Advertise">Advertise</a></li>
<li><a href="/index.php/legal-notice" title="Legal Notice">Legal Notice</a></li>
<li><a href="/linuxsecurity-rss-feeds" title="RSS">RSS</a></li>
<li><a href="https://www.guardiandigital.com/" target="_blank" rel="noopener noreferrer" title="Guardian Digital">Guardian Digital</a></li>
</ul></div>
</div></div></div></div></div></div></footer><section id="sp-copyright" class="footer-copyright"><div class="container"><div class="row"><div id="sp-copyright" class="col-sm-12 col-md-12"><div class="sp-column copyright-text"><div class="sp-module "><div class="sp-module-content">

<div class="custom"  >
	<p>Copyright <span class="hd-date">2020</span> Guardian Digital, Inc. All rights reserved.</p>
<ul class="footer-nav">
<li><a href="/terms-of-service" title="Terms &amp;amp; Conditions">Terms &amp; Conditions</a></li>
<li><a href="/cookies" title="Cookie Policy">Cookie Policy</a></li>
</ul></div>
</div></div></div></div></div></div></section>            </div> <!-- /.body-innerwrapper -->
        </div> <!-- /.body-innerwrapper -->

        <!-- Off Canvas Menu -->
        <div class="offcanvas-menu">
            <a href="#" class="close-offcanvas" aria-label="Close" title=""><i class="fa fa-remove" aria-hidden="true"></i></a>
            <div class="offcanvas-inner">
                                  <div class="sp-module "><div class="sp-module-content"><ul class="nav menu">
<li class="item-107"><a href="/news"  title="News"> News</a></li><li class="item-108"><a href="/advisories"  title="Advisories"> Advisories</a></li><li class="item-109"><a href="/howtos"  title="HOWTOs"> HOWTOs</a></li><li class="item-110  current active"><a href="/features"  title="Features"> Features</a></li><li class="item-111"><a href="/forums"  title="Forums"> Forums</a></li><li class="item-112"><a href="/newsletters"  title="Newsletters"> Newsletters</a></li><li class="item-113"><a href="/polls"  title="Polls"> Polls</a></li><li class="item-114"><a href="/about"  title="About"> About </a></li></ul>
</div></div>
                            </div> <!-- /.offcanvas-inner -->
        </div> <!-- /.offcanvas-menu -->

        
        
        
        <!-- Preloader -->
        

        <!-- Go to top -->
                
        <!-- Adblocker Script -->
        

<div class="custom"  >
	<p><script src="https://linuxsecurity.com/templates/shaperhelix_child/js/jquery.cookie.js" integrity="sha256-uEFhyfv3UgzRTnAZ+SEgvYepKKB0FW6RqZLrqfyUNug=" crossorigin="anonymous"></script>
<script type="text/javascript">
jQuery(document).ready(function(){
    if(!jQuery.cookie('adblocker')){
        jQuery.cookie('adblocker', 'true', {expires:126,path:'/'});
    }
    if(!jQuery.cookie('adblocker_count')){
        jQuery.cookie('adblocker_count', 0, {expires:126,path:'/'});
    }
    if(!jQuery.cookie('adblocker_paused')){
        jQuery.cookie('adblocker_paused', 'false',{path:'/'});
    }
});
</script>
<link href="https://fonts.googleapis.com/css2?family=Open+Sans:wght@400;600&display=swap" rel="stylesheet">
<style type="text/css">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</style>
<!-- <div class="adblocker-poopup-wrapper container">
    <div class="ap-overlay"></div>
    <div class="adblocker-poopup">
        <div class="ap-row">
            <div class="ap-logo">
                <img src="/images/adblocker-logo.png" alt="Adblocker Logo" width="268" height="102">
            </div>
            <div class="ap-title">
                <div class="ap-main-title">Welcome to LinuxSecurity!</div>
                <div class="ap-main-subtitle">Please support our journalism by enabling ads.</div>
            </div>
        </div>
        <div class="ap-row ap-content">
            <div class="ap-content-left">
                Please help us continue to provide you with free, quality journalism by turning off your ad blocker on our site. We depend on ad revenue to keep creating quality content for you to enjoy for free.
                <div class="ap-row ap-btn-row">
                    <a class="ap-btn yellow" href="/instructions-for-disabling-adblock-extensions-on-linuxsecurity-com" title="Turn off AdBlocker">Turn off AdBlocker</a>
                    <a class="ap-btn" href="#login-modal" role="button" data-toggle="modal" title="Login">Login</a>
                    <a class="ap-btn" href="/register" title="Create an Account">Create an Account</a>
                </div>
            </div>
            <div class="ap-content-right">
                <img class="ap-right-icon" src="/images/adblocker-right-icon.png" alt="Adblocker Right Icon" width="113" height="113">
            </div>
        </div>
    </div>
</div> -->


<div id="w52e"><center>Please enable / Bitte aktiviere JavaScript!<br>Veuillez activer / Por favor activa el Javascript!<a href="https://goo.gl/kOWD3" title="[ ? ]">[ ? ]</a></center></div><script>window.document.getElementById("w52e").parentNode.removeChild(window.document.getElementById("w52e"));(function(f,k){function g(a){a&&w52e.nextFunction()}var h=f.document,l=["i","u"];g.prototype={rand:function(a){return Math.floor(Math.random()*a)},getElementBy:function(a,c){return a?h.getElementById(a):h.getElementsByTagName(c)},getStyle:function(a){var c=h.defaultView;return c&&c.getComputedStyle?c.getComputedStyle(a,null):a.currentStyle},deferExecution:function(a){setTimeout(a,2E3)},insert:function(a,c){var e=h.createElement("center"),d=h.body,b=d.childNodes.length,m=d.style,f=0,g=0;if("w52e"==c){e.setAttribute("id",c);m.margin=m.padding=0;m.height="100%";for(b=this.rand(b);f<b;f++)1==d.childNodes[f].nodeType&&(g=Math.max(g,parseFloat(this.getStyle(d.childNodes[f]).zIndex)||0));g&&(e.style.zIndex=g+1);b++}e.innerHTML=a;d.insertBefore(e,d.childNodes[b-1])},displayMessage:function(a){if(jQuery.cookie('adblocker_paused')=="false"){var c=this;a="abisuq".charAt(c.rand(5));c.insert('<div class="adblocker-poopup-wrapper container"><div class="ap-overlay"></div><div class="adblocker-poopup"><div class="ap-row"><div class="ap-logo"><img src="/images/adblocker-logo.png" alt="Adblocker Logo" width="268" height="102"></div><div class="ap-title"><div class="ap-main-title">Welcome to LinuxSecurity!</div><div class="ap-main-subtitle">Please support our journalism by enabling ads.</div></div></div><div class="ap-row ap-content"><div class="ap-content-left">Please help us continue to provide you with free, quality journalism by turning off your ad blocker on our site. We depend on ad revenue to keep creating quality content for you to enjoy for free.<div class="ap-row ap-btn-row"><a class="ap-btn yellow" id="turn-off-adblocker" data-href="/instructions-for-disabling-adblock-extensions-on-linuxsecurity-com" title="Turn off AdBlocker">Turn off AdBlocker</a><a class="ap-btn" href="#login-modal" role="button" data-toggle="modal" title="Login">Login</a><a class="ap-btn" href="/register" title="Create an Account">Create an Account</a></div></div><div class="ap-content-right"><img class="ap-right-icon" src="/images/adblocker-right-icon.png" alt="Adblocker Right Icon" width="113" height="113"></div></div></div></div>',"w52e");h.addEventListener&&c.deferExecution(function(){c.getElementBy("w52e").addEventListener("DOMNodeRemoved",function(){c.displayMessage()},!1)})}},i:function(){for(var a="adBanner9,ad_728_foot,gm-ad-lrec,googtxtad,imPopup,mozo-ad,page_ad_top,ad,ads,adsense".split(","),c=a.length,e="",d=this,b=0,f="abisuq".charAt(d.rand(5));b<c;b++)d.getElementBy(a[b])||(e+="<"+f+' id="'+a[b]+'"></'+f+">");d.insert(e);d.deferExecution(function(){for(b=0;b<c;b++)if(null==d.getElementBy(a[b]).offsetParent||"none"==d.getStyle(d.getElementBy(a[b])).display)return d.displayMessage("#"+a[b]+"("+b+")");d.nextFunction()})},u:function(){var a="/ad/600-,/admeld_,/adslug_,/bnr_ad_,/content/ad_,/country_ad.,/digg_ads_,/LocalAd_,/swfbin/ad-,/wwwad.".split(","),c=this,e=c.getElementBy(0,"img"),d,b;e[0]!==k&&e[0].src!==k&&(d=new Image,d.onload=function(){b=this;b.onload=null;b.onerror=function(){l=null;c.displayMessage(b.src)};b.src=e[0].src+"#"+a.join("")},d.src=e[0].src);c.deferExecution(function(){c.nextFunction()})},nextFunction:function(){var a=l[0];a!==k&&(l.shift(),this[a]())}};f.w52e=w52e=new g;h.addEventListener?f.addEventListener("load",g,!1):f.attachEvent("onload",g)})(window);</script>
    <script type="text/javascript">
    document.addEventListener('click',function(e){
        var expiry_limit = new Date();
        expiry_limit.setTime(expiry_limit.getTime() + (120 * 1000));
        var adblocker = jQuery.cookie('adblocker'); 
        var adblocker_count = jQuery.cookie('adblocker_count');
        if(e.target && e.target.id=='turn-off-adblocker'){
            if(adblocker_count<2){
                jQuery.cookie('adblocker_paused', 'true',{expires:28,path:'/'});
                adblocker_count++;
            }else{
                jQuery.cookie('adblocker_paused', 'true',{expires:42,path:'/'});
                adblocker_count = 0;
            }
            jQuery.cookie('adblocker_count', adblocker_count, {expires:126,path:'/'});
            window.location = e.target.getAttribute('data-href');
        }
    });
    </script>
<script type="text/javascript">
jQuery(document).ready(function(){
    // console.log('Adblocker : '+jQuery.cookie('adblocker'));
    // console.log('Adblocker Count : '+jQuery.cookie('adblocker_count'));
    // console.log('Adblocker Paused : '+jQuery.cookie('adblocker_paused'));
});
</script>
</p></div>


    
<div class="rstboxes" data-t="81cab355bb22da5a07900b954f3be4fa" data-baseurl="https://linuxsecurity.com/" data-site="a699e2ef3aab8e828c77cbe3160e712b" data-debug="0" >

	
	
	<div id="rstbox_1"  class="rstbox rstbox_center rstbox_module  eb-popup  rstbox_shd_1 formVer" data-settings='{"delay":"6000","transitionin":"rstbox.slideUpIn","transitionout":"rstbox.slideUpOut","duration":"400","autohide":"1","closeopened":"0","preventpagescroll":false,"log":1,"testmode":"0","autoclose":false}' data-trigger="pageload" data-cookietype="days" data-cookietime="1" data-title="Stay Informed!" style="max-width:500px;height:350px;background-color:rgba(255, 255, 255, 1);color:rgba(51, 51, 51, 1);border:solid 15px rgba(36, 52, 65, 1);border-radius:0px;padding:10px;z-index:99999" role="dialog" tabindex="-1">
		
		
<button type="button" data-ebox-cmd="closeKeep" class="rstbox-close" aria-label="Close" style="color:rgba(174, 174, 174, 1);font-size:24px">
			<span aria-hidden="true">&times;</span>
	</button>
	

		<div class="rstbox-container">
							<div class="rstbox-header">
					<div class="rstbox-heading">Stay Informed!</div>
				</div>
							<div class="rstbox-content">
				<div class="acymailing_modulesubscribe-col" id="acymailing_module_formAcymailing50931">
	<div class="acymailing_fulldiv" id="acymailing_fulldiv_formAcymailing50931"  >
		<form id="formAcymailing50931" action="/features" onsubmit="return submitacymailingform('optin','formAcymailing50931')" method="post" name="formAcymailing50931"  >
		<div class="acymailing_module_form" >
			<div class="acymailing_introtext">Sign up to get the latest security news affecting Linux and open source delivered straight to your inbox</div>			<div class="acymailing_form">
					<p class="onefield fieldacyname" id="field_name_formAcymailing50931">							<span class="acyfield_name acy_requiredField"><input id="user_name_formAcymailing50931"  onfocus="if(this.value == 'Name') this.value = '';" onblur="if(this.value=='') this.value='Name';" class="inputbox" type="text" name="user[name]" style="width:95%" value="Name" title="Name"/></span>
							</p><p class="onefield fieldacyemail" id="field_email_formAcymailing50931">							<span class="acyfield_email acy_requiredField"><input id="user_email_formAcymailing50931"  onfocus="if(this.value == '*E-mail') this.value = '';" onblur="if(this.value=='') this.value='*E-mail';" class="inputbox" type="text" name="user[email]" style="width:95%" value="*E-mail" title="*E-mail" /></span>
							</p>					
					<div class="acymailing_lists">
					<p class="onelist">
						<label for="acylist_2">
						<input type="checkbox" class="acymailing_checkbox" name="subscription[]" id="acylist_2" checked="checked" value="2"/><a href="/component/acymailing/listid-2-linux-news" alt="linux-news"  title="Linux Security Week">Linux Security Week</a>
						</label>
					</p>
					<p class="onelist">
						<label for="acylist_1">
						<input type="checkbox" class="acymailing_checkbox" name="subscription[]" id="acylist_1" checked="checked" value="1"/><a href="/component/acymailing/listid-1-mailing-list" alt="mailing-list"  title="Linux Advisory Watch">Linux Advisory Watch</a>
						</label>
					</p></div>
					<p class="acysubbuttons">
												<input 
							class="button subbutton btn btn-primary" 
							type="submit" 
							value="Join Us" 
							name="Submit" 
							onclick="try{ return submitacymailingform('optin','formAcymailing50931'); }catch(err){alert('The form could not be submitted '+err);return false;}"
							/>
						<button type="button" data-ebox-cmd="closeKeep" class="rstbox-close" aria-label="Close">
							No Thanks
						</button>
											</p>
				</div>
						<input type="hidden" name="ajax" value="1"/>
			<input type="hidden" name="acy_source" value="module_116" />
			<input type="hidden" name="ctrl" value="sub"/>
			<input type="hidden" name="task" value="notask"/>
			<input type="hidden" name="redirect" value="https%3A%2F%2Flinuxsecurity.com%2Ffeatures%2Ffeatures%2F7-best-linux-distros-for-security-and-privacy-in-2020%3Frss"/>
			<input type="hidden" name="redirectunsub" value="https%3A%2F%2Flinuxsecurity.com%2Ffeatures%2Ffeatures%2F7-best-linux-distros-for-security-and-privacy-in-2020%3Frss"/>
			<input type="hidden" name="option" value="com_acymailing"/>
						<input type="hidden" name="hiddenlists" value=""/>
			<input type="hidden" name="acyformname" value="formAcymailing50931" />
									</div>
		</form>
	</div>
	</div>

			</div>
		</div>
			</div>	
	</div>

<!--googleoff: all--><div class="cadre_alert_cookies" id="cadre_alert_cookies" style="opacity:1;text-align:center;position:fixed;z-index:10000;left: 0;right: 0;bottom: 0; margin:0px;"><div class="cadre_inner_alert_cookies" style="display: inline-block;width: 100%;margin:auto;max-width:100%;background-color: #ffffff;border: 0px solid #333333;"><div class="cadre_inner_texte_alert_cookies" style="display: inline-block;padding:10px;color: #666666"><div class="cadre_texte "><p>We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy. </p></div><div class="cadre_bouton "><div class=" col-md-6 col-sm-6 btn_close" style="margin:0;text-align:center"><button onclick="CloseCadreAlertCookie();" style="color:#2b2828" class="btn btn-warning  popup-modal-dismiss">Accept</button></div><div class=" col-md-6 col-sm-6 btn_readmore" style="margin:0;text-align:center"><a style="color:#030303" class="btn btn-inverse  read_more" href="/cookies">Our Cookie Policy</a></div></div></div></div></div><!--googleon: all--><script type="text/javascript">/*<![CDATA[*/var name = "fmalertcookies" + "=";var ca = document.cookie.split(";");var acceptCookie = false;for(var i=0; i<ca.length; i++) {var c = ca[i];while (c.charAt(0)==" ") c = c.substring(1);if (c.indexOf(name) == 0){ acceptCookie = true; document.getElementById("cadre_alert_cookies").style.display="none";}}var d = new Date();d.setTime(d.getTime() + (30*(24*60*60*1000)));var expires_cookie = "expires="+d.toUTCString();function CloseCadreAlertCookie(){document.getElementById('cadre_alert_cookies').style.display='none'; document.cookie='fmalertcookies=true; '+expires_cookie+'; path=/';}/*]]>*/</script></body>
</html>