<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# linux-security: http://ogp.me/ns/fb/linux-security#" xmlns="https://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="propeller" content="b6e67365acd11fa2b0e9354078eb2b1c">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="//media.linuxsecurity.com/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="//media.linuxsecurity.com/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="//media.linuxsecurity.com/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="//media.linuxsecurity.com/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="//media.linuxsecurity.com/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="//media.linuxsecurity.com/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="//media.linuxsecurity.com/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="//media.linuxsecurity.com/apple-touch-icon-152x152.png" />
<link rel="icon" type="image/png" href="//media.linuxsecurity.com/favicon-196x196.png" sizes="196x196" />
<link rel="icon" type="image/png" href="//media.linuxsecurity.com/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="//media.linuxsecurity.com/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="//media.linuxsecurity.com/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="//media.linuxsecurity.com/favicon-128.png" sizes="128x128" />
<meta name="application-name" content="&nbsp;"/>
<meta name="msapplication-TileColor" content="#FFFFFF" />
<meta name="msapplication-TileImage" content="//media.linuxsecurity.com/features/features/verifying-linux-server-security/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="//media.linuxsecurity.com/features/features/verifying-linux-server-security/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="//media.linuxsecurity.com/features/features/verifying-linux-server-security/mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="//media.linuxsecurity.com/features/features/verifying-linux-server-security/mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="//media.linuxsecurity.com/features/features/verifying-linux-server-security/mstile-310x310.png" />
<meta name="msapplication-notification" content="frequency=30;polling-uri=https://notifications.buildmypinnedsite.com/?feed=https://www.linuxsecurity.com/news/latest?format=feed&type=rss&amp;id=1;polling-uri2=https://notifications.buildmypinnedsite.com/?feed=https://www.linuxsecurity.com/news/latest?format=feed&type=rss&amp;id=2;polling-uri3=https://notifications.buildmypinnedsite.com/?feed=https://www.linuxsecurity.com/news/latest?format=feed&type=rss&amp;id=3;polling-uri4=https://notifications.buildmypinnedsite.com/?feed=https://www.linuxsecurity.com/news/latest?format=feed&type=rss&amp;id=4;polling-uri5=https://notifications.buildmypinnedsite.com/?feed=https://www.linuxsecurity.com/news/latest?format=feed&type=rss&amp;id=5;cycle=1" />
<!-- head -->
<base href="https://linuxsecurity.com/features/features/verifying-linux-server-security" />
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="keywords" content="verifying, linux, server, security, admin" />
<meta name="google-site-verification" content="77N-w4osLIIPMbjgkiu1RM5tguyN6IPdB-JpCQfW9Dw" />
<meta name="author" content="Brittany Day" />
<meta name="description" content="verifying linux server security?rss Linux is a widespread OS known for its robust security. That being said, vulnerabilities are inevitable in any OS, and Linux" />
<meta name="generator" content="PLG_SYS_BYEBYEGENERATOR_CUSTOM_DEFAULT" />
<title>Verifying Linux Server Security: What Every Admin Needs to Know.</title>
<link href="//media.linuxsecurity.com/images/favicon-96x96.png" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<script type="application/json" class="joomla-script-options new">{"csrf.token":"321d0c2266bc9d16075b2b87830199c9","system.paths":{"root":"","base":""}}</script>
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@lnxsec" />
<meta name="twitter:card" content="summary"/><meta name="twitter:site" content=""/><meta property="og:url" content="https://linuxsecurity.com/features/features/verifying-linux-server-security?rss"/><meta property="og:title" content="Verifying Linux Server Security: What Every Admin Needs to Know."/><meta name="twitter:title" content="Verifying Linux Server Security: What Every Admin Needs to Know."/><meta property="og:description" content="verifying linux server security?rss Linux is a widespread OS known for its robust security. That being said, vulnerabilities are inevitable in any OS, and Linux"/><meta name="twitter:description" content="verifying linux server security?rss Linux is a widespread OS known for its robust security. That being said, vulnerabilities are inevitable in any OS, and Linux"/><meta property="og:type" content="article"/><meta property="fb:app_id" content="144963536094206"/><meta property="og:locale" content="en"/><meta property="og:site_name" content="Linux Security"/>
<!-- Start: Google Structured Data -->
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://linuxsecurity.com/"},{"@type":"ListItem","position":2,"name":"Features","item":"https://linuxsecurity.com/features"},{"@type":"ListItem","position":3,"name":"LinuxSecurity.com Feature Articles","item":"https://linuxsecurity.com/features/features"},{"@type":"ListItem","position":4,"name":"Verifying Linux Server Security: What Every Admin Needs to Know","item":"https://linuxsecurity.com/features/features/verifying-linux-server-security"}]}</script>
<!-- End: Google Structured Data -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<!-- <script async src="//pagead2.googlesyndication.commmmmmm/pagead/js/adsbygoogle.js"></script>-->
<style type="text/css">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</style>
<link rel="preload" href="/media/plg_jchoptimize/cache/css/3766ed805f6adad4ec8fc7b79feb6531.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
<noscript><link rel="stylesheet" href="/media/plg_jchoptimize/cache/css/3766ed805f6adad4ec8fc7b79feb6531.css"></noscript>
<script>(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){};}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload");}catch(e){ret=false;}
return function(){return ret;};})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){if(link.addEventListener){link.removeEventListener("load",enableStylesheet);}else if(link.attachEvent){link.detachEvent("onload",enableStylesheet);}
link.setAttribute("onload",null);link.media=finalMedia;}
if(link.addEventListener){link.addEventListener("load",enableStylesheet);}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet);}
setTimeout(function(){link.rel="stylesheet";link.media="only x";});setTimeout(enableStylesheet,3000);};rp.poly=function(){if(rp.support()){return;}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",true);rp.bindMediaToggle(link);}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run);});}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run);});}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS;}
else{w.loadCSS=loadCSS;}}(typeof global!=="undefined"?global:this));</script>
<noscript>
<style type="text/css">.jch-lazyload{display:none}</style>
</noscript>
</head>
<body class="site com-content view-article layout-blog no-task itemid-110 en-gb ltr  sticky-header layout-fluid off-canvas-menu-init">
<div class="body-wrapper">
<div class="body-innerwrapper">
<section id="sp-top-bar" class="top-bar"><div class="container"><div class="row"><div id="sp-top1" class="col-sm-6 col-md-6"><div class="sp-column "><ul class="social-icons"><li><a target="_blank" href="https://www.facebook.com/lnxsec/" title="Lnxsec"><i class="fa fa-facebook"></i></a></li><li><a target="_blank" href="https://twitter.com/lnxsec" title="Lnxsec"><i class="fa fa-twitter"></i></a></li><li><a target="_blank" href="https://www.linkedin.com/company/guardiandigital" title="Guardiandigital"><i class="fa fa-linkedin"></i></a></li><li><a target="_blank" href="https://linuxsecurity.com/linuxsecurity-rss-feeds" title="Linuxsecurity Rss Feeds"><i class="fa fa-rss"></i></a></li></ul></div></div><div id="sp-top2" class="col-sm-6 col-md-6"><div class="sp-column "><div class="sp-module login-btn"><div class="sp-module-content"><div class="sourcecoast sclogin-modal-links sclogin"><ul class="action-btn"><li><a class="btn-system btn-mini border-btn btn-black" href="#login-modal" role="button" data-toggle="modal" title="Login / Sign Up">Login / Sign Up</a></li></ul></div><div id="login-modal" class="sourcecoast modal fade" tabindex="-1" role="dialog" aria-labelledby="login-modalLabel" aria-hidden="true" style="display:none"><div class="modal-header"><button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button><span class="modal-title">SCLogin</span></div><div class="modal-body">
<div class="sclogin sourcecoast" id="sclogin-139">
<div class="row-fluid">
<div class="sclogin-joomla-login vertical span12">
<div class="col-md-6">
<h3 class="classic-title">Login Now</h3>
<form action="https://linuxsecurity.com/features" method="post" id="login-form">
<fieldset class="input-block-level userdata">
<div class="control-group" id="form-sclogin-username">
<div class="controls input-block-level">
<div class="input-append input-block-level">
<input name="username" tabindex="0" autofocus id="sclogin-username" class="input-block-level" alt="username" type="text"
                                   placeholder="Username" required aria-required="true">
</div>
</div>
</div>
<div class="control-group" id="form-sclogin-password">
<div class="controls input-block-level">
<div class="input-append input-block-level">
<input name="password" tabindex="0" id="sclogin-passwd" class="input-block-level" alt="password" type="password"
                                   placeholder="Password" required aria-required="true">
</div>
</div>
</div>
<div class="control-group" id="form-sclogin-remember">
<label for="sclogin-remember">
<input id="sclogin-remember" type="checkbox" name="remember" class="inputbox"  alt="Remember Me" />
                                Remember me                            </label>
</div>
<div class="control-group" id="form-sclogin-submitcreate">
<div class="col-md-6">
<button type="submit" name="Submit" class="btn btn-primary ">Log in</button>
</div>
<div class="col-md-6">
<ul><li><a href="/register?view=remind" title="Forgot Username?">Forgot Username?</a></li><li><a href="/register?view=reset" title="Forgot Password?">Forgot Password?</a></li></ul> </div>
</div>
<input type="hidden" name="option" value="com_users"/><input type="hidden" name="task" value="user.login"/><input type="hidden" name="return" value="aW5kZXgucGhwP0l0ZW1pZD0xMDM="/><input type="hidden" name="mod_id" value="139"/><input type="hidden" name="9e5ca9746ad2c6ea9736ff2fb0449a6a" value="1" /> </fieldset>
</form>
</div>
<div class="col-md-6">
<div class="signup-box">
<h3 class="classic-title"><span>Not a Member Yet?</span></h3>
<p>Become a full participant in the LinuxSecurity.com community of open source security experts - not just an onlooker.</p>
<div class="control-group" id="form-sclogin-submitcreate2">
<a class="btn" href="/register" title="Register">Register</a>
</div>
</div>
</div>
</div>
<div class="signup-with sclogin-social-login span12 vertical bottom">
<h3 class="classic-title"><span>Or Sign Up With</span></h3><div class="sourcecoast login"><div class="row-fluid"><div class="social-login facebook jfbcLogin pull-left">
<a class="sc_fblogin" href="javascript:void(0)" onclick="jfbc.login.provider('facebook');" title="Icon Label2">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="//media.linuxsecurity.com/media/sourcecoast/images/provider/facebook/icon_label2.png" class="jch-lazyload" alt="Login With Facebook" title="Login With Facebook" width="121" height="30"/><noscript><img src="//media.linuxsecurity.com/media/sourcecoast/images/provider/facebook/icon_label2.png" alt="Login With Facebook" title="Login With Facebook" width="121" height="30"/></noscript></a>
</div><div class="social-login twitter scTwitterLogin pull-left">
<a class="sc_twlogin" href="javascript:void(0)" onclick="jfbc.login.provider('twitter');" title="Icon Label">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="//media.linuxsecurity.com/media/sourcecoast/images/provider/twitter/icon_label.png" class="jch-lazyload" alt="Login With Twitter" title="Login With Twitter" width="121" height="32"/><noscript><img src="//media.linuxsecurity.com/media/sourcecoast/images/provider/twitter/icon_label.png" alt="Login With Twitter" title="Login With Twitter" width="121" height="32"/></noscript></a>
</div><div class="social-login linkedin scLinkedInLogin pull-left">
<a class="sc_lilogin" href="javascript:void(0)" onclick="jfbc.login.provider('linkedin');" title="Icon Label">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="//media.linuxsecurity.com/media/sourcecoast/images/provider/linkedin/icon_label.png" class="jch-lazyload" alt="Login With LinkedIn" title="Login With LinkedIn" width="121" height="32"/><noscript><img src="//media.linuxsecurity.com/media/sourcecoast/images/provider/linkedin/icon_label.png" alt="Login With LinkedIn" title="Login With LinkedIn" width="121" height="32"/></noscript></a>
</div></div></div></div> </div>
<div class="clearfix"></div>
</div>
</div></div></div></div><div class="sp-module "><div class="sp-module-content">
<div class="custom"  >
<ul class="action-btn">
<li><a class="btn-system btn-mini border-btn btn-black" href="/submit-a-story" title="Share Your Story">Share Your Story</a></li>
</ul></div>
</div></div><ul class="sp-contact-info"></ul></div></div></div></div></section><header id="sp-header"><div class="container"><div class="row"><div id="sp-logo" class="col-xs-8 col-sm-3 col-md-3"><div class="sp-column "><div class="logo"><a href="/" title="Linux Security"><img class="sp-default-logo" src="//media.linuxsecurity.com/images/linux-security.png" alt="Linux Security" width="267" height="81"></a></div></div></div><div id="sp-menu" class="col-xs-4 col-sm-8 col-md-8"><div class="sp-column ">	<div class='sp-megamenu-wrapper'>
<a id="offcanvas-toggler" class="visible-sm visible-xs" aria-label="Menu" href="#" title=""><i class="fa fa-bars" aria-hidden="true" title="Menu"></i></a>
<ul class="sp-megamenu-parent menu-fade hidden-sm hidden-xs"><li class="sp-menu-item"></li><li class="sp-menu-item"><a  href="/news"   title="News">News</a></li><li class="sp-menu-item"><a  href="/advisories"   title="Advisories">Advisories</a></li><li class="sp-menu-item"><a  href="/howtos"   title="HOWTOs">HOWTOs</a></li><li class="sp-menu-item current-item active"><a  href="/features"   title="Features">Features</a></li><li class="sp-menu-item"><a  href="/forums"   title="Forums">Forums</a></li><li class="sp-menu-item"></li><li class="sp-menu-item"><a  href="/newsletters"   title="Newsletters">Newsletters</a></li><li class="sp-menu-item"><a  href="/polls"   title="Polls">Polls</a></li><li class="sp-menu-item"><a  href="/about"   title="About">About </a></li><li class="sp-menu-item"></li><li class="sp-menu-item"></li><li class="sp-menu-item"></li><li class="sp-menu-item"></li><li class="sp-menu-item"></li><li class="sp-menu-item"></li><li class="sp-menu-item"></li><li class="sp-menu-item"></li><li class="sp-menu-item"></li><li class="sp-menu-item"></li></ul>	</div>
</div></div><div id="sp-position2" class="col-sm-1 col-md-1"><div class="sp-column search-area"><div class="sp-module search-area"><div class="sp-module-content">
<form id="mod-finder-searchform148" action="/component/finder/search" method="get" class="form-search">
<div class="findersearch-area">
<input type="text" name="q" id="mod-finder-searchword148" class="search-query input-medium" size="25" value="" placeholder="Search ..."/><label for="mod-finder-searchword148" class="element-invisible findersearch-area">Search</label><button class="btn btn-primary hasTooltip search-area findersearch-area" type="submit" title="Go"><span class="icon-search icon-white"></span>Search</button>
<div id="mod-finder-advanced148">
<div class="filter-branch control-group clearfix"><div class="controls finder-selects"><label for="tax-author" class="control-label">Search by Author</label><br /><select id="tax-author" name="t[]" class="inputbox advancedSelect">
<option value="" selected="selected">Search All</option>
<option value="242">Administrator</option>
<option value="257">Alex</option>
<option value="229">Anthony Pell</option>
<option value="243">Atom Smasher</option>
<option value="235">Benjamin D. Thomas</option>
<option value="254">Bill Keys</option>
<option value="239">Blessen Cherian</option>
<option value="263">Brian Mitchell</option>
<option value="73">Brittany Day</option>
<option value="14">Dave Wreski</option>
<option value="222">Duane Dunston</option>
<option value="244">Eric Lubow</option>
<option value="240">Erica R. Thomas</option>
<option value="234">Joe Shakespeare</option>
<option value="236">Joseph Shakespeare</option>
<option value="238">LinuxSecurity Advisories</option>
<option value="252">LinuxSecurity Contributors</option>
<option value="237">LinuxSecurity.com</option>
<option value="16">LinuxSecurity.com Team</option>
<option value="241">Pete O'Hara</option>
<option value="267">Pooja</option>
<option value="259">Pooja Shah</option>
<option value="5">Super User</option>
<option value="253">Super User (admin old)</option>
<option value="265">Super User (gdadmin)</option>
</select>
</div><div class="controls finder-selects"><label for="tax-category" class="control-label">Search by Category</label><br /><select id="tax-category" name="t[]" class="inputbox advancedSelect">
<option value="" selected="selected">Search All</option>
<option value="198">ArchLinux</option>
<option value="299">ArchLinux Linux Distribution - Security Advisories</option>
<option value="67">Blogs</option>
<option value="30">Book Reviews</option>
<option value="200">CentOS</option>
<option value="300">CentOS Linux Distribution - Security Advisories</option>
<option value="271">Cloud Security </option>
<option value="63">Cryptography</option>
<option value="18">Debian</option>
<option value="274">Debian Linux Distribution - Security Advisories</option>
<option value="201">Debian LTS</option>
<option value="302">Debian LTS Linux Distribution - Security Advisories</option>
<option value="221">Features</option>
<option value="78">Fedora</option>
<option value="278">Fedora Linux Distribution - Security Advisories</option>
<option value="92">Firewalls</option>
<option value="77">Gentoo</option>
<option value="277">Gentoo Linux Distribution - Security Advisories</option>
<option value="83">Government</option>
<option value="56">Hacks/Cracks</option>
<option value="245">Harden my filesystem</option>
<option value="29">HOWTOs</option>
<option value="61">Learn tips and tricks</option>
<option value="233">Linux Advisory Watch</option>
<option value="250">Linux Security Tips</option>
<option value="264">Linux Security Week</option>
<option value="291">LinuxSecurity.com Book Reviews</option>
<option value="272">LinuxSecurity.com Feature Articles   </option>
<option value="292">LinuxSecurity.com HOWTOs - How to harden my filesystem</option>
<option value="290">LinuxSecurity.com HOWTOs - How to learn tips and tricks</option>
<option value="294">LinuxSecurity.com HOWTOs - How to secure my e-mail</option>
<option value="295">LinuxSecurity.com HOWTOs - How to secure my firewall</option>
<option value="293">LinuxSecurity.com HOWTOs - How to secure my network</option>
<option value="296">LinuxSecurity.com HOWTOs - How to secure my webserver</option>
<option value="297">LinuxSecurity.com HOWTOs - How to strengthen my privacy</option>
<option value="213">Mageia</option>
<option value="308">Mageia Linux Distribution - Security Advisories</option>
<option value="210">Mambo</option>
<option value="232">Network Security</option>
<option value="25">NEWS</option>
<option value="27">Newsletters</option>
<option value="211">Obgrabber test</option>
<option value="216">openSUSE</option>
<option value="301">openSUSE Linux Distribution - Security Advisories</option>
<option value="93">Organizations/Events</option>
<option value="58">Privacy</option>
<option value="17">Red Hat</option>
<option value="273">Red Hat Linux Distribution - Security Advisories</option>
<option value="262">Scientific Linux</option>
<option value="304">Scientific Linux Linux Distribution - Security Advisories</option>
<option value="246">Secure my e-mail</option>
<option value="43">Secure my firewall</option>
<option value="165">Secure my network</option>
<option value="248">Secure my webserver</option>
<option value="59">Security Projects</option>
<option value="268">Security Trends </option>
<option value="270">Security Vulnerabilities </option>
<option value="81">Server Security</option>
<option value="227">Slackware</option>
<option value="276">Slackware Linux Distribution - Security Advisories</option>
<option value="249">Strengthen my privacy</option>
<option value="19">SuSE</option>
<option value="275">SuSE Linux Distribution - Security Advisories</option>
<option value="175">Ubuntu</option>
<option value="298">Ubuntu Linux Distribution - Security Advisories</option>
<option value="220">Uncategorised</option>
<option value="90">Vendors/Products</option>
<option value="261">White Papers</option>
</select>
</div><div class="controls finder-selects"><label for="tax-language" class="control-label">Search by Language</label><br /><select id="tax-language" name="t[]" class="inputbox advancedSelect">
<option value="" selected="selected">Search All</option>
<option value="7">All</option>
</select>
</div><div class="controls finder-selects"><label for="tax-type" class="control-label">Search by Type</label><br /><select id="tax-type" name="t[]" class="inputbox advancedSelect">
<option value="" selected="selected">Search All</option>
<option value="9">Articles</option>
<option value="8">Categories</option>
<option value="75">Forum Post</option>
<option value="209">News feeds</option>
<option value="3">Tags</option>
</select>
</div></div>	</div>
</div>
</form>
</div></div></div></div></div></div></header><section id="sp-page-title"><div class="row"><div id="sp-title" class="col-sm-12 col-md-12"><div class="sp-column "></div></div></div></section><section id="sp-main-body"><div class="container"><div class="row"><div id="sp-component" class="col-sm-8 col-md-8"><div class="sp-column "><div id="system-message-container">
</div>
<div class="ad-module">
<div class="moduletable">
<div class="custom"  >
<!-- 300x600 LinuxSecurity Category Pages -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8946084125644802"
     data-ad-slot="5436633438"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
</div>
</div>
</div>
<article class="item item-page" >

<div class="entry-header">
<div class="backto">
<span class="meta-value"><a href='/features/features' title="Back">Back</a></span>
</div>
<h3 class="classic-title blog-title"  style="display:none;">
											Verifying Linux Server Security: What Every Admin Needs to Know									</h3>
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization" style="display:none;">Linux Security
				
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://media.linuxsecurity.com/images/linux-security.png" class="jch-lazyload" alt="Linux Security"/><noscript><img src="https://media.linuxsecurity.com/images/linux-security.png" alt="Linux Security"/></noscript>
<meta  content="https://media.linuxsecurity.com/images/linux-security.png">
<meta itemprop="width" content="400">
<meta itemprop="height" content="60">
</div>
<meta  content="Linux Security">
</div>
<div style="display:none;"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://media.linuxsecurity.com/images/linux-security.png" class="jch-lazyload"  alt="Linux Security" /><noscript><img src="https://media.linuxsecurity.com/images/linux-security.png"  alt="Linux Security" /></noscript></div>
<h1 class="classic-title blog-title" >
											Verifying Linux Server Security: What Every Admin Needs to Know									</h1>
<div class="singleblog meta">
<div class="date">
<span class="meta-title">Date</span>
<span class="meta-value" >02 Dec 2020  </span>
</div>
<div class="category">
<span class="meta-title">Category</span>
<!-- 
			<span class="meta-value"><a href='https://linuxsecurity.com/?option=com_content&view=category&layout=blog&id=102' title="LinuxSecurity.com Feature Articles">LinuxSecurity.com Feature Articles</a></span> -->
<span class="meta-value" ><a href='/features/features' title="LinuxSecurity.com Feature Articles">LinuxSecurity.com Feature Articles</a></span>
</div>
<div class="hits">
<!-- <span class="meta-title">Hits</span> -->
<span class="meta-value">835</span>
</div>
<div class="author">
<span class="meta-title">Posted By</span>
<span class="meta-value" >Brittany Day</span>
</div>
<!-- 		<div class="likes">	
			<span class="meta-title">Likes</span>
			<span class="meta-value"></span>
		</div> -->
<!-- <div class="author">

			<span class="meta-title">Author</span>

			<span class="meta-value">

			<a href="/linux/index.php/component/jucontent/dashboard?user_id=191" title="Dashboard User Id 191"></a>

			</span>

		</div> -->
</div>
</div>
<!-- 					
<div class="icons">
	
					<div class="btn-group pull-right">
				<button class="btn dropdown-toggle" type="button" id="dropdownMenuButton-290075" aria-label="User tools"
				data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
					<span class="icon-cog" aria-hidden="true"></span>
					<span class="caret" aria-hidden="true"></span>
				</button>
								<ul class="dropdown-menu" aria-labelledby="dropdownMenuButton-290075">
											<li class="print-icon"> <a href="/features/features/verifying-linux-server-security?tmpl=component&amp;print=1&amp;layout=default" title="Print article < Verifying Linux Server Security: What Every Admin Needs to Know >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow">			<span class="icon-print" aria-hidden="true"></span>
		Print	</a> </li>
																			</ul>
			</div>
		
	</div>
			
		
	 -->
<div class="pull-right article-index">
<h3>Article Index</h3>
<ul class="nav nav-tabs nav-stacked">
<li class="toclink active">
<a href="/features/features/verifying-linux-server-security" class="toclink active" title="Verifying Linux Server Security: What Every Admin Needs to Know">
				Verifying Linux Server Security: What Every Admin Needs to Know			</a>
</li>
<li>
<a href="/features/features/verifying-linux-server-security?start=1" class="toclink" title="Port Scanning">
				Port Scanning			</a>
</li>
<li>
<a href="/features/features/verifying-linux-server-security?start=2" class="toclink" title="Intrusion Detection">
				Intrusion Detection			</a>
</li>
<li>
<a href="/features/features/verifying-linux-server-security?start=3" class="toclink" title="Penetration Testing">
				Penetration Testing			</a>
</li>
<li>
<a href="/features/features/verifying-linux-server-security?start=4" class="toclink" title="Reverse Engineering &amp;amp; Malware Scanning">
				Reverse Engineering &amp; Malware Scanning			</a>
</li>
<li>
<a href="/features/features/verifying-linux-server-security?start=5" class="toclink" title="Auditing">
				Auditing			</a>
</li>
<li>
<a href="/features/features/verifying-linux-server-security?start=6" class="toclink" title="The Bottom Line">
				The Bottom Line			</a>
</li>
<li>
<a href="/features/features/verifying-linux-server-security?showall=1" class="toclink" title="All Pages">
				All Pages			</a>
</li>
</ul>
</div>
<div >
<div class="pagenavcounter">Page 1 of 7</div><p>Linux is a <a href="/features/features/linux-malware-the-truth-about-this-growing-threat-updated?start=7" title="widespread OS known for its robust security">widespread OS known for its robust security</a>. That being said, vulnerabilities are inevitable in any OS, and Linux system administrators must be vigilant about monitoring and verifying the security of their servers on an ongoing basis in order to protect sensitive data and prevent attacks. After all, <a href="/features/features/decade-of-the-rats-is-linux-secure" title="the majority of attacks on Linux systems can be attributed to poor administration">the majority of attacks on Linux systems can be attributed to poor administration</a>.&nbsp;</p>
<p>The only way to be sure your server is as well protected as you think it is - or as it needs to be - is to actually test it and verify it is working as you expect. This article will introduce LinuxSecurity’s top methods and tools for verifying the security of your Linux servers - specifically, port scanning, intrusion detection, penetration testing, reverse engineering and auditing - and will point you in the direction of some other valuable resources to help you get started on this journey.</p>
<p>Let's examine some great methods for verifying Linux server security.</p>
<div class="pager"><ul>
<li>
</li>
<li>
<a href="/features/features/verifying-linux-server-security?start=1" title="Port Scanning" aria-label="Next: Port Scanning (Page 2 of 7)" rel="next">
			Next <span class="icon-chevron-right" aria-hidden="true"></span>	</a>
</li>
</ul>
</div>	</div>
<ul class="pager pagenav">
<li class="next">
<a class="hasTooltip" title="OctopusWAF: A Customizable Open-Source WAF for High Performance Applications" aria-label="Next article: OctopusWAF: A Customizable Open-Source WAF for High Performance Applications" href="/features/features/octopuswaf" rel="next">
<span aria-hidden="true">Next Article</span> <span class="icon-chevron-right" aria-hidden="true"></span>	</a>
</li>
</ul>
<div class="like-row row">
<div class="like-col">
<div class="like-btn">
<div style="margin: 1px 0 3px;" class="likebtn_container"><!-- LikeBtn.com BEGIN -->
<span class="likebtn-wrapper" data-identifier="com_content.article_290075"  data-engine="Joomla"  data-engine_v="3.9.22"  data-plugin_v="1.8"  data-style="heartcross"  data-item_url="https://linuxsecurity.com/features/features/verifying-linux-server-security"  data-item_title="Verifying Linux Server Security: What Every Admin Needs to Know"  data-item_date="2020-12-02T13:22:41+00:00" ></span>
<!-- LikeBtn.com END --></div>	</div>
<div class="share-btns">
<p>Share 	<div class="helix-social-share">
<div class="helix-social-share-icon">
<ul>
<li>
<div class="facebook" data-toggle="tooltip" data-placement="top" title="Share On Facebook">
<a class="facebook" onClick="window.open('https://www.facebook.com/sharer.php?u=https://linuxsecurity.com/features/features/verifying-linux-server-security','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="https://www.facebook.com/sharer.php?u=https://linuxsecurity.com/features/features/verifying-linux-server-security" title="Verifying Linux Server Security">
<i class="fa fa-facebook"></i>
</a>
</div>
</li>
<li>
<div class="twitter"  data-toggle="tooltip" data-placement="top" title="Share On Twitter">
<a class="twitter" onClick="window.open('https://twitter.com/share?url=https://linuxsecurity.com/features/features/verifying-linux-server-security&amp;text=Verifying%20Linux%20Server%20Security:%20What%20Every%20Admin%20Needs%20to%20Know','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="https://twitter.com/share?url=https://linuxsecurity.com/features/features/verifying-linux-server-security&amp;text=Verifying%20Linux%20Server%20Security:%20What%20Every%20Admin%20Needs%20to%20Know" title="Verifying Linux Server Security&amp;amp;text Verifying%20Linux%20Server%20Security:%20What%20Every%20Admin%20Needs%20to%20Know">
<i class="fa fa-twitter"></i>
</a>
</div>
</li>
<li>
<div class="google-plus">
<a class="gplus" data-toggle="tooltip" data-placement="top" title="Share On Google Plus" onClick="window.open('https://plus.google.com/share?url=https://linuxsecurity.com/features/features/verifying-linux-server-security','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=https://linuxsecurity.com/features/features/verifying-linux-server-security" >
<i class="fa fa-google-plus"></i></a>
</div>
</li>
<li>
<div class="linkedin">
<a class="linkedin" data-toggle="tooltip" data-placement="top" title="Share On Linkedin" onClick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https://linuxsecurity.com/features/features/verifying-linux-server-security','Linkedin','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://www.linkedin.com/shareArticle?mini=true&url=https://linuxsecurity.com/features/features/verifying-linux-server-security" >
<i class="fa fa-linkedin-square"></i></a>
</div>
</li>
</ul>
</div>
</div> <!-- /.helix-social-share -->
</p>
</div>
</div>
<div class="pagination-col">
</div>
</div>
</article>
<div class="moreposts-module">
<div class="moduletablesubscribe-col">
<h2 class="rspbld-title">Get the Latest News & Insights</h2>
<div class="acymailing_modulesubscribe-col" id="acymailing_module_formAcymailing84081">
<div class="acymailing_fulldiv" id="acymailing_fulldiv_formAcymailing84081"  >
<form id="formAcymailing84081" action="/news" onsubmit="return submitacymailingform('optin','formAcymailing84081')" method="post" name="formAcymailing84081"  >
<div class="acymailing_module_form" >
<div class="acymailing_introtext">Sign up to get the latest security news affecting Linux and open source delivered straight to your inbox</div>	<div class="acymailing_form">
<p class="onefield fieldacyname" id="field_name_formAcymailing84081">	<span class="acyfield_name">
<input id="user_name_formAcymailing84081"  style="width:95%" onfocus="if(this.value == 'Name') this.value = '';" onblur="if(this.value=='') this.value='Name';" type="text" class="inputbox" name="user[name]" value="Name" title="Name"/>	</span>
</p>
<p class="onefield fieldacyemail" id="field_email_formAcymailing84081">	<span class="acyfield_email acy_requiredField">
<input id="user_email_formAcymailing84081"  style="width:95%" onfocus="if(this.value == 'E-mail') this.value = '';" onblur="if(this.value=='') this.value='E-mail';" type="text" class="inputbox required" name="user[email]" value="E-mail" title="E-mail"/>	</span>
</p>
<div class="onefield fieldacycaptcha" id="field_captcha_formAcymailing84081">	</div>
<div class="acymailing_lists">
<p class="onelist">
<label for="acylist_3">
<input type="checkbox" class="acymailing_checkbox" name="subscription[]" id="acylist_3" checked="checked" value="3"/>Journalists
						</label>
</p>
<p class="onelist">
<label for="acylist_2">
<input type="checkbox" class="acymailing_checkbox" name="subscription[]" id="acylist_2" checked="checked" value="2"/><a href="/component/acymailing/listid-2-linux-news" alt="linux-news"  title="Linux Security Week">Linux Security Week</a>
</label>
</p>
<p class="onelist">
<label for="acylist_1">
<input type="checkbox" class="acymailing_checkbox" name="subscription[]" id="acylist_1" checked="checked" value="1"/><a href="/component/acymailing/listid-1-mailing-list" alt="mailing-list"  title="Linux Advisory Watch">Linux Advisory Watch</a>
</label>
</p></div>
<p class="acysubbuttons">
<input 
							class="button subbutton btn btn-primary" 
							type="submit" 
							value="Subscribe" 
							name="Submit" 
							onclick="try{ return submitacymailingform('optin','formAcymailing84081'); }catch(err){alert('The form could not be submitted '+err);return false;}"
							/>
</p>
</div>
<input type="hidden" name="ajax" value="1"/>
<input type="hidden" name="acy_source" value="module_116" />
<input type="hidden" name="ctrl" value="sub"/>
<input type="hidden" name="task" value="notask"/>
<input type="hidden" name="redirect" value="https%3A%2F%2Flinuxsecurity.com%2Fnews%2Fhackscracks%2Fsecurity-flaws-found-in-cisco-ip-phones"/>
<input type="hidden" name="redirectunsub" value="https%3A%2F%2Flinuxsecurity.com%2Fnews%2Fhackscracks%2Fsecurity-flaws-found-in-cisco-ip-phones"/>
<input type="hidden" name="option" value="com_acymailing"/>
<input type="hidden" name="hiddenlists" value=""/>
<input type="hidden" name="acyformname" value="formAcymailing84081" />
</div>
</form>
</div>
</div>
</div>
<div class="moduletable rspbld-module latest-features-wrap howtos-articles">
<h2 class="rspbld-title">Related News</h2>
<div class="recent-projects home-posts">
<div class="projects-carousel touch-carousel111 ">
<div class="juct-articles119893 ">
<div class="item-list row">
<!--<ul class="recentlyhit rspbld-module latest-features-wrap howtos-articles">-->
<div class="item item-first col-sm-12">
<div class="item-box clearfix">
<div class="item-box-inner">
<div class="image ">
<a href="/news/security-trends/moving-to-a-more-open-environment" target="_self" title="LS Hmepg 337x500 23 Esm W120">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="//media.linuxsecurity.com/images/HomepageBannerImages/LS-hmepg-337x500_23-esm-w120.jpg" class="jch-lazyload" alt="Moving to a More “Open” Environment"><noscript><img src="//media.linuxsecurity.com/images/HomepageBannerImages/LS-hmepg-337x500_23-esm-w120.jpg" alt="Moving to a More “Open” Environment"></noscript>
</a>
</div>
<div class="post-description">
<div class="post-description-inner">
<div class="article-title">
<a href="/news/security-trends/moving-to-a-more-open-environment" target="_self" title="Moving to a More “Open” Environment">Moving to a More “Open” Environment</a>
</div>
<div class="meta">
<!-- <div class="author">



			<span class="meta-title">Author</span>



			<span class="meta-value">



			<a href="/linux/index.php/component/jucontent/dashboard?user_id=191" title="Dashboard User Id 191"></a>



			</span>



		</div> -->
</div>
</div>
</div>
</div>
</div>
</div>
<div class="item item-first col-sm-12">
<div class="item-box clearfix">
<div class="item-box-inner">
<div class="image ">
<a href="/news/security-trends/is-2020-the-year-of-the-linux-malware-pandemic" target="_self" title="Keys And Colored Key Fobs 1 Esm W120">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="//media.linuxsecurity.com/images/articles/security-trends/keys-and-colored-key-fobs-1-esm-w120.jpg" class="jch-lazyload" alt="Is 2020 the Year of the Linux Malware Pandemic?"><noscript><img src="//media.linuxsecurity.com/images/articles/security-trends/keys-and-colored-key-fobs-1-esm-w120.jpg" alt="Is 2020 the Year of the Linux Malware Pandemic?"></noscript>
</a>
</div>
<div class="post-description">
<div class="post-description-inner">
<div class="article-title">
<a href="/news/security-trends/is-2020-the-year-of-the-linux-malware-pandemic" target="_self" title="Is 2020 the Year of the Linux Malware Pandemic?">Is 2020 the Year of the Linux Malware Pandemic?</a>
</div>
<div class="meta">
<!-- <div class="author">



			<span class="meta-title">Author</span>



			<span class="meta-value">



			<a href="/linux/index.php/component/jucontent/dashboard?user_id=191" title="Dashboard User Id 191"></a>



			</span>



		</div> -->
</div>
</div>
</div>
</div>
</div>
</div>
<div class="item item-first col-sm-12">
<div class="item-box clearfix">
<div class="item-box-inner">
<div class="image ">
<a href="/news/server-security/docker-malware-is-now-common-so-devs-need-to-take-docker-security-seriously" target="_self" title="Docker Esmu W120">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="//media.linuxsecurity.com/images/articles/server-security/docker-esmu-w120.jpg" class="jch-lazyload" alt="Docker malware is now common, so devs need to take Docker security seriously"><noscript><img src="//media.linuxsecurity.com/images/articles/server-security/docker-esmu-w120.jpg" alt="Docker malware is now common, so devs need to take Docker security seriously"></noscript>
</a>
</div>
<div class="post-description">
<div class="post-description-inner">
<div class="article-title">
<a href="/news/server-security/docker-malware-is-now-common-so-devs-need-to-take-docker-security-seriously" target="_self" title="Docker malware is now common, so devs need to take Docker security seriously">Docker malware is now common, so devs need to take Docker security seriously</a>
</div>
<div class="meta">
<!-- <div class="author">



			<span class="meta-title">Author</span>



			<span class="meta-value">



			<a href="/linux/index.php/component/jucontent/dashboard?user_id=191" title="Dashboard User Id 191"></a>



			</span>



		</div> -->
</div>
</div>
</div>
</div>
</div>
</div>
<div class="item item-first col-sm-12">
<div class="item-box clearfix">
<div class="item-box-inner">
<div class="image ">
<a href="/news/security-projects/gnome-3-38-2-desktop-environment-is-out-with-even-more-improvements-and-bug-fixes" target="_self" title="Gnome3382 Esm W120">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="//media.linuxsecurity.com/images/articles/security-projects/gnome3382-esm-w120.jpg" class="jch-lazyload" alt="GNOME 3.38.2 Desktop Environment Is Out with Even More Improvements and Bug Fixes"><noscript><img src="//media.linuxsecurity.com/images/articles/security-projects/gnome3382-esm-w120.jpg" alt="GNOME 3.38.2 Desktop Environment Is Out with Even More Improvements and Bug Fixes"></noscript>
</a>
</div>
<div class="post-description">
<div class="post-description-inner">
<div class="article-title">
<a href="/news/security-projects/gnome-3-38-2-desktop-environment-is-out-with-even-more-improvements-and-bug-fixes" target="_self" title="GNOME 3.38.2 Desktop Environment Is Out with Even More Improvements and Bug Fixes">GNOME 3.38.2 Desktop Environment Is Out with Even More Improvements and Bug Fixes</a>
</div>
<div class="meta">
<!-- <div class="author">



			<span class="meta-title">Author</span>



			<span class="meta-value">



			<a href="/linux/index.php/component/jucontent/dashboard?user_id=191" title="Dashboard User Id 191"></a>



			</span>



		</div> -->
</div>
</div>
</div>
</div>
</div>
</div>
<!--</ul>-->
</div>
</div>
</div>
</div>
</div>
</div>
<div class="article-footer-wrap">
<div class="article-footer-top">
</div>
</div></div></div><div id="sp-right" class="col-sm-4 col-md-4"><div class="sp-column class2"><div class="sp-module advisories_col"><h2 class="rspbld-title">Advisories</h2><div class="sp-module-content">
<div class="recent-projects home-posts">
<div class="projects-carousel touch-carousel111 ">
<div class="juct-articles119893 ">
<div class="item-list row">
<!--<ul class="recentlyhitadvisories_col">-->
<div class="item item-first col-sm-12">
<div class="item-box clearfix">
<div class="item-box-inner">
<div class="post-description">
<div class="post-description-inner">
<div class="article-title">
<a href="/advisories/suse/suse-2020-3599-1-moderate-python-pip-13-18-22" target="_self" title="SUSE: 2020:3599-1 moderate: python-pip">SUSE: 2020:3599-1 moderate: python-pip</a>
</div>
<div class="meta">
<div class="date">
<span class="meta-title">Date</span>
<!-- 2020-12-02 13:18:22 -->
<span class="meta-value">02 Dec 2020 @ 08:18 </span>
</div>
<!-- <div class="author">



			<span class="meta-title">Author</span>



			<span class="meta-value">



			<a href="/linux/index.php/component/jucontent/dashboard?user_id=191" title="Dashboard User Id 191"></a>



			</span>



		</div> -->
</div>
</div>
</div>
</div>
</div>
</div>
<div class="item item-first col-sm-12">
<div class="item-box clearfix">
<div class="item-box-inner">
<div class="post-description">
<div class="post-description-inner">
<div class="article-title">
<a href="/advisories/red-hat/redhat-rhsa-2020-5325-01-moderate-red-hat-ceph-storage-4-1-security-and-10-24-24" target="_self" title="RedHat: RHSA-2020-5325:01 Moderate: Red Hat Ceph Storage 4.1 security and">RedHat: RHSA-2020-5325:01 Moderate: Red Hat Ceph Storage 4.1 security and</a>
</div>
<div class="meta">
<div class="date">
<span class="meta-title">Date</span>
<!-- 2020-12-02 10:24:24 -->
<span class="meta-value">02 Dec 2020 @ 05:24 </span>
</div>
<!-- <div class="author">



			<span class="meta-title">Author</span>



			<span class="meta-value">



			<a href="/linux/index.php/component/jucontent/dashboard?user_id=191" title="Dashboard User Id 191"></a>



			</span>



		</div> -->
</div>
</div>
</div>
</div>
</div>
</div>
<div class="item item-first col-sm-12">
<div class="item-box clearfix">
<div class="item-box-inner">
<div class="post-description">
<div class="post-description-inner">
<div class="article-title">
<a href="/advisories/suse/suse-2020-3593-1-important-python3-10-23-02" target="_self" title="SUSE: 2020:3593-1 important: python3">SUSE: 2020:3593-1 important: python3</a>
</div>
<div class="meta">
<div class="date">
<span class="meta-title">Date</span>
<!-- 2020-12-02 10:23:02 -->
<span class="meta-value">02 Dec 2020 @ 05:23 </span>
</div>
<!-- <div class="author">



			<span class="meta-title">Author</span>



			<span class="meta-value">



			<a href="/linux/index.php/component/jucontent/dashboard?user_id=191" title="Dashboard User Id 191"></a>



			</span>



		</div> -->
</div>
</div>
</div>
</div>
</div>
</div>
<div class="item item-first col-sm-12">
<div class="item-box clearfix">
<div class="item-box-inner">
<div class="post-description">
<div class="post-description-inner">
<div class="article-title">
<a href="/advisories/suse/suse-2020-3594-1-important-python-setuptools-10-21-52" target="_self" title="SUSE: 2020:3594-1 important: python-setuptools">SUSE: 2020:3594-1 important: python-setuptools</a>
</div>
<div class="meta">
<div class="date">
<span class="meta-title">Date</span>
<!-- 2020-12-02 10:21:52 -->
<span class="meta-value">02 Dec 2020 @ 05:21 </span>
</div>
<!-- <div class="author">



			<span class="meta-title">Author</span>



			<span class="meta-value">



			<a href="/linux/index.php/component/jucontent/dashboard?user_id=191" title="Dashboard User Id 191"></a>



			</span>



		</div> -->
</div>
</div>
</div>
</div>
</div>
</div>
<!--</ul>-->
</div>
</div>
</div>
</div>
</div></div><div class="sp-module  rspbld-module poll-box new-poll"><h2 class="rspbld-title">LinuxSecurity Poll</h2><div class="sp-module-content">
<div id="cj-wrapper" class="cjpoll-wrapper rp-1277751347">
<h4 class="page-title"><a href="/main-polls/46-how-long-have-you-been-using-linux" style="color:#000000;" title="How long have you been using Linux?">How long have you been using Linux?</a></h4>
<div class="panel panel-success poll-messages" style="display: none">
<div class="panel-heading">Message!</div>
<div class="panel-body">
<div class="poll-end-message"></div>
</div>
</div><form class="voting-form clearfix" name="voting-form" action="/main-polls/46-how-long-have-you-been-using-linux">
<ul class="list-unstyled no-margin-left">
<li>
<label class="radio">
<input name="answer" type="radio" value="160" class="required" 
								/> 
								Just made the switch!						</label>
</li>
<li>
<label class="radio">
<input name="answer" type="radio" value="161" class="required" 
								/> 
								1-5 years						</label>
</li>
<li>
<label class="radio">
<input name="answer" type="radio" value="162" class="required" 
								/> 
								6-10 years						</label>
</li>
<li>
<label class="radio">
<input name="answer" type="radio" value="163" class="required" 
								/> 
								>10 years - I'm a veteran!						</label>
</li>
</ul>
</form>
<div id="cp-error-message-wrapper" class="cp-error-message-wrapper" style="display: none;">
<div class="alert alert-error"><i class="fa fa-warning"></i> <span id="cp-error-message" class="cp-error-message"></span></div>
</div>
<div style="display: none;">
<div id="error_no_selection" class="error_no_selection">No answer selected. Please try again.</div>
<div id="error_select_one_answer" class="error_select_one_answer">Please select either existing option or enter your own, however not both.</div>
<div id="msg_validation_min_max_answers_required" class="msg_validation_min_max_answers_required">
		Please select minimum 0 answer(s) and maximum 4 answer(s).	</div>
<div id="url_vote" class="url_vote">/main-polls/46-how-long-have-you-been-using-linux?task=poll.vote&amp;format=json</div>
<div id="poll_id" class="poll_id">46</div>
<div id="poll_secret" class="poll_secret"></div>
<div id="poll_type" class="poll_type">radio</div>
</div><div class="poll-results" style="display: none;">
<div class="">
<div class="answer-160">
<label>
<i class="fa fa-asterisk"></i> Just made the switch! (<span class="votecount">3</span> votes / <span class="votepct">11.54%</span>)				</label>
<div class="progress progress-striped">
<div class="bar progress-bar" role="progressbar" aria-valuenow="11.54" aria-valuemin="0" aria-valuemax="100" 
						style="width: 11.54%; background-color: #ff5b00">
<span class="sr-only"><span class='votecount'>11.54%</span> votes</span>
</div>
</div>
</div>
<div class="answer-161">
<label>
<i class="fa fa-asterisk"></i> 1-5 years (<span class="votecount">5</span> votes / <span class="votepct">19.23%</span>)				</label>
<div class="progress progress-striped">
<div class="bar progress-bar" role="progressbar" aria-valuenow="19.23" aria-valuemin="0" aria-valuemax="100" 
						style="width: 19.23%; background-color: #4ac0f2">
<span class="sr-only"><span class='votecount'>19.23%</span> votes</span>
</div>
</div>
</div>
<div class="answer-162">
<label>
<i class="fa fa-asterisk"></i> 6-10 years (<span class="votecount">0</span> votes / <span class="votepct">0%</span>)				</label>
<div class="progress progress-striped">
<div class="bar progress-bar" role="progressbar" aria-valuenow="0" aria-valuemin="0" aria-valuemax="100" 
						style="width: 0%; background-color: #b80028">
<span class="sr-only"><span class='votecount'>0%</span> votes</span>
</div>
</div>
</div>
<div class="answer-163">
<label>
<i class="fa fa-asterisk"></i> >10 years - I'm a veteran! (<span class="votecount">18</span> votes / <span class="votepct">69.23%</span>)				</label>
<div class="progress progress-striped">
<div class="bar progress-bar" role="progressbar" aria-valuenow="69.23" aria-valuemin="0" aria-valuemax="100" 
						style="width: 69.23%; background-color: #eef66c">
<span class="sr-only"><span class='votecount'>69.23%</span> votes</span>
</div>
</div>
</div>
</div>
</div>
<div style="display: none;">
<span id="poll_answers" class="poll_answers">[{"id":"160","title":"Just made the switch!","votes":"3","type":"x","order":"1","pct":11.54,"resources":[]},{"id":"161","title":"1-5 years","votes":"5","type":"x","order":"2","pct":19.23,"resources":[]},{"id":"162","title":"6-10 years","votes":"0","type":"x","order":"3","pct":0,"resources":[]},{"id":"163","title":">10 years - I'm a veteran!","votes":"18","type":"x","order":"4","pct":69.23,"resources":[]}]</span>
<span id="color_pallete" class="color_pallete">["#ff5b00","#4ac0f2","#b80028","#eef66c","#60bb22","#b96a9a","#62c2cc"]</span>
<span id="rgb_color_pallete" class="rgb_color_pallete">["rgba(255,91,0,0.7)","rgba(74,192,242,0.7)","rgba(184,0,40,0.7)","rgba(238,246,108,0.7)","rgba(96,187,34,0.7)","rgba(185,106,154,0.7)","rgba(98,194,204,0.7)"]</span>
<span id="chart_height" class="chart_height">350</span>
</div>
<p style='font-weight:bold;font-style: italic;padding-left: 20px;'>Please vote first in order to view vote results.</p>	<div class="poll-action-buttons text-inline">
<div class="alert alert-warning" style="display: none;"><i class="fa fa-exclamation-triangle"></i> <span class="error-message"></span></div>
<button class="btn btn-default btn-view-result" >
<i class="fa fa-bar-chart-o"></i> Result			</button>
<button class="btn btn-default btn-vote-form"  style="display: none">
<i class="fa fa-th-list"></i> Vote Form			</button>
<button class="btn btn-primary btn-vote" >
<i class="fa fa-hand-o-up"></i> Vote			</button>
</div>
<div class="rp-footer margin-top-20">
</div>
<p style="text-align: center;"><br/><a class="mor-button" href="/polls" title="VIEW MORE">VIEW MORE POLLS</a></p>
<div style="display: none;">
<span id="legend_position" class="legend_position">bottom</span>
<span id="chart_height" class="chart_height">200</span>
</div>
</div></div></div><div class="sp-module "><div class="sp-module-content">
<div class="custom"  >
<!-- 336x280 LinuxSecurity Sidebar Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8946084125644802"
     data-ad-slot="6888659366"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
</div>
</div></div><div class="sp-module "><div class="sp-module-content"><div class="bannergroup">
<div class="banneritem">
<a
							href="/component/banners/click/1" target="_blank" rel="noopener noreferrer"
							title="Phishing - Download our Free Guide">
<img
								src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="//media.linuxsecurity.com/images/banners/gd_phishing_ad.png" class="jch-lazyload"
								alt="Phishing Is The #1 Cybersecurity Threat Businesses Face"
																						 width="360" height="183"	/><noscript><img
								src="//media.linuxsecurity.com/images/banners/gd_phishing_ad.png"
								alt="Phishing Is The #1 Cybersecurity Threat Businesses Face"
																						 width="360" height="183"	/></noscript>
</a>
<div class="clr"></div>
</div>
</div>
</div></div></div></div></div></div></section><footer id="sp-footer" class="footer-wrap main-footer"><div class="container"><div class="row"><div id="sp-footer1" class="col-sm-5 col-md-5"><div class="sp-column footer-column footer-one"><div class="sp-module "><div class="sp-module-content">
<div class="custom"  >
<p><span class="powered">Powered By</span></p>
<p><img class="img-responsive jch-lazyload" style="float: left;" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="//media.linuxsecurity.com/images/footer-logo.png" alt="Guardian Digital offers threat-ready business email security gateway services accompanied by unparalleled customer support." width="304" height="112" /><noscript><img class="img-responsive" style="float: left;" src="//media.linuxsecurity.com/images/footer-logo.png" alt="Guardian Digital offers threat-ready business email security gateway services accompanied by unparalleled customer support." width="304" height="112" /></noscript></p></div>
</div></div></div></div><div id="sp-footer2" class="col-sm-2 col-md-2"><div class="sp-column footer-column footer-two"><div class="sp-module "><div class="sp-module-content">
<div class="custom"  >
<ul>
<li><a href="/" title="Home">Home</a></li>
<li><a href="/about" title="About">About</a></li>
<li><a href="/forum" title="Community">Community</a></li>
<li><a href="/howtos" title="HOWTOs">HOWTOs</a></li>
<!--<li><a href="/blogs" title="Blogs">Blogs</a></li>-->
<li><a href="/sitemap" title="Sitemap">Sitemap</a></li>
<li><a href="/features" title="Features">Features</a></li>
</ul></div>
</div></div></div></div><div id="sp-footer3" class="col-sm-2 col-md-2"><div class="sp-column footer-column footer-three"><div class="sp-module "><div class="sp-module-content">
<div class="custom"  >
<ul>
<li><a href="/features/book-reviews" title="Book Reviews">Book Reviews</a></li>
<li><a href="/contact-us" title="Contact Us">Contact Us</a></li>
<li><a href="/news/security-projects" title="Security Projects">Security Projects</a></li>
<li><a href="/news" title="Latest News">Latest News</a></li>
<li><a href="/security-dictionary" title="Security Dictionary">Security Dictionary</a></li>
</ul></div>
</div></div></div></div><div id="sp-footer4" class="col-sm-3 col-md-3"><div class="sp-column footer-column footer-four"><div class="sp-module "><div class="sp-module-content">
<div class="custom"  >
<ul>
<li><a href="/news/privacy" title="Privacy">Privacy</a></li>
<li><a href="/howtos/harden-my-filesystem" title="Hardening">Hardening</a></li>
<li><a href="/advertise" title="Advertise">Advertise</a></li>
<li><a href="/legal-notice" title="Legal Notice">Legal Notice</a></li>
<li><a href="/linuxsecurity-rss-feeds" title="RSS">RSS</a></li>
<li><a href="https://www.guardiandigital.com/" target="_blank" rel="noopener noreferrer" title="Guardian Digital">Guardian Digital</a></li>
</ul></div>
</div></div></div></div></div></div></footer><section id="sp-copyright" class="footer-copyright"><div class="container"><div class="row"><div id="sp-copyright" class="col-sm-12 col-md-12"><div class="sp-column copyright-text"><div class="sp-module "><div class="sp-module-content">
<div class="custom"  >
<p>Copyright <span class="hd-date">2020</span> Guardian Digital, Inc. All rights reserved.</p>
<ul class="footer-nav">
<li><a href="/terms-of-service" title="Terms &amp;amp; Conditions">Terms &amp; Conditions</a></li>
<li><a href="/cookies" title="Cookie Policy">Cookie Policy</a></li>
</ul></div>
</div></div></div></div></div></div></section> </div> <!-- /.body-innerwrapper -->
</div> <!-- /.body-innerwrapper -->
<!-- Off Canvas Menu -->
<div class="offcanvas-menu">
<a href="#" class="close-offcanvas" aria-label="Close" title=""><i class="fa fa-remove" aria-hidden="true"></i></a>
<div class="offcanvas-inner">
<div class="sp-module "><div class="sp-module-content"><ul class="nav menu">
<li class="item-107"><a href="/news"  title="News"> News</a></li><li class="item-108"><a href="/advisories"  title="Advisories"> Advisories</a></li><li class="item-109"><a href="/howtos"  title="HOWTOs"> HOWTOs</a></li><li class="item-110  current active"><a href="/features"  title="Features"> Features</a></li><li class="item-111"><a href="/forums"  title="Forums"> Forums</a></li><li class="item-112"><a href="/newsletters"  title="Newsletters"> Newsletters</a></li><li class="item-113"><a href="/polls"  title="Polls"> Polls</a></li><li class="item-114"><a href="/about"  title="About"> About </a></li></ul>
</div></div>
</div> <!-- /.offcanvas-inner -->
</div> <!-- /.offcanvas-menu -->
<!-- Preloader -->
<!-- Go to top -->
<!-- Adblocker Script -->
<div class="custom"  >
<p>
<!-- <div class="adblocker-poopup-wrapper container">
    <div class="ap-overlay"></div>
    <div class="adblocker-poopup">
        <div class="ap-row">
            <div class="ap-logo">
                <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="//media.linuxsecurity.com/images/adblocker-logo.png" class="jch-lazyload" alt="Adblocker Logo" width="268" height="102"><noscript><img src="//media.linuxsecurity.com/images/adblocker-logo.png" alt="Adblocker Logo" width="268" height="102"></noscript>
            </div>
            <div class="ap-title">
                <div class="ap-main-title">Welcome to LinuxSecurity!</div>
                <div class="ap-main-subtitle">Please support our journalism by enabling ads.</div>
            </div>
        </div>
        <div class="ap-row ap-content">
            <div class="ap-content-left">
                Please help us continue to provide you with free, quality journalism by turning off your ad blocker on our site. We depend on ad revenue to keep creating quality content for you to enjoy for free.
                <div class="ap-row ap-btn-row">
                    <a class="ap-btn yellow" href="/instructions-for-disabling-adblock-extensions-on-linuxsecurity-com" title="Turn off AdBlocker">Turn off AdBlocker</a>
                    <a class="ap-btn" href="#login-modal" role="button" data-toggle="modal" title="Login">Login</a>
                    <a class="ap-btn" href="/register" title="Create an Account">Create an Account</a>
                </div>
            </div>
            <div class="ap-content-right">
                <img class="ap-right-icon jch-lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="//media.linuxsecurity.com/images/adblocker-right-icon.png" alt="Adblocker Right Icon" width="113" height="113"><noscript><img class="ap-right-icon" src="//media.linuxsecurity.com/images/adblocker-right-icon.png" alt="Adblocker Right Icon" width="113" height="113"></noscript>
            </div>
        </div>
    </div>
</div> -->
<div id="w52e"><center>Please enable / Bitte aktiviere JavaScript!<br>Veuillez activer / Por favor activa el Javascript!<a href="https://goo.gl/kOWD3" title="[ ? ]">[ ? ]</a></center></div>
</p></div>
<div data-id="1" 
	class="eb-inst eb-hide eb-1 eb-center eb-module "
	data-options='{"trigger":"onPageLoad","trigger_selector":null,"delay":6000,"scroll_depth":"percentage","scroll_depth_value":80,"firing_frequency":1,"reverse_scroll_close":true,"threshold":0,"close_out_viewport":false,"exit_timer":1000,"idle_time":10000,"animation_open":"rstbox.slideUpIn","animation_close":"rstbox.slideUpOut","animation_duration":400,"prevent_default":true,"backdrop":false,"backdrop_color":"rgba(0, 0, 0, 0.8)","backdrop_click":true,"disable_page_scroll":false,"test_mode":false,"debug":false,"ga_tracking":false,"ga_tracking_id":0,"ga_tracking_label":"EngageBox"}'
	data-type='popup'
		>
<div class="eb-dialog eb-shd1" style="max-width:500px;height:300px;background-color:rgba(255, 255, 255, 1);color:rgba(51, 51, 51, 1);border:solid 3px rgba(36, 52, 65, 1);border-radius:0px;padding:10px;" role="dialog" tabindex="-1">
<button type="button" data-ebox-cmd="close" class="eb-close" aria-label="Close" style="color:rgba(174, 174, 174, 1);font-size:24px">
<span aria-hidden="true">&times;</span>
</button>
<div class="eb-container">
<div class="eb-header">
					Stay Informed!				</div>
<div class="eb-content">
<div class="acymailing_modulesubscribe-col" id="acymailing_module_formAcymailing36101">
<div class="acymailing_fulldiv" id="acymailing_fulldiv_formAcymailing36101"  >
<form id="formAcymailing36101" action="/features" onsubmit="return submitacymailingform('optin','formAcymailing36101')" method="post" name="formAcymailing36101"  >
<div class="acymailing_module_form" >
<div class="acymailing_introtext">Sign up to get the latest security news affecting Linux and open source delivered straight to your inbox</div>	<div class="acymailing_form">
<p class="onefield fieldacyname" id="field_name_formAcymailing36101">	<span class="acyfield_name">
<input id="user_name_formAcymailing36101"  style="width:95%" onfocus="if(this.value == 'Name') this.value = '';" onblur="if(this.value=='') this.value='Name';" type="text" class="inputbox" name="user[name]" value="Name" title="Name"/>	</span>
</p>
<p class="onefield fieldacyemail" id="field_email_formAcymailing36101">	<span class="acyfield_email acy_requiredField">
<input id="user_email_formAcymailing36101"  style="width:95%" onfocus="if(this.value == 'E-mail') this.value = '';" onblur="if(this.value=='') this.value='E-mail';" type="text" class="inputbox required" name="user[email]" value="E-mail" title="E-mail"/>	</span>
</p>
<div class="onefield fieldacycaptcha" id="field_captcha_formAcymailing36101">	</div>
<div class="acymailing_lists">
<p class="onelist">
<label for="acylist_3">
<input type="checkbox" class="acymailing_checkbox" name="subscription[]" id="acylist_3" checked="checked" value="3"/>Journalists
						</label>
</p>
<p class="onelist">
<label for="acylist_2">
<input type="checkbox" class="acymailing_checkbox" name="subscription[]" id="acylist_2" checked="checked" value="2"/><a href="/component/acymailing/listid-2-linux-news" alt="linux-news"  title="Linux Security Week">Linux Security Week</a>
</label>
</p>
<p class="onelist">
<label for="acylist_1">
<input type="checkbox" class="acymailing_checkbox" name="subscription[]" id="acylist_1" checked="checked" value="1"/><a href="/component/acymailing/listid-1-mailing-list" alt="mailing-list"  title="Linux Advisory Watch">Linux Advisory Watch</a>
</label>
</p></div>
<p class="acysubbuttons">
<input 
							class="button subbutton btn btn-primary" 
							type="submit" 
							value="Subscribe" 
							name="Submit" 
							onclick="try{ return submitacymailingform('optin','formAcymailing36101'); }catch(err){alert('The form could not be submitted '+err);return false;}"
							/>
</p>
</div>
<input type="hidden" name="ajax" value="1"/>
<input type="hidden" name="acy_source" value="module_116" />
<input type="hidden" name="ctrl" value="sub"/>
<input type="hidden" name="task" value="notask"/>
<input type="hidden" name="redirect" value="https%3A%2F%2Flinuxsecurity.com%2Ffeatures%2Ffeatures%2Fverifying-linux-server-security%3Frss"/>
<input type="hidden" name="redirectunsub" value="https%3A%2F%2Flinuxsecurity.com%2Ffeatures%2Ffeatures%2Fverifying-linux-server-security%3Frss"/>
<input type="hidden" name="option" value="com_acymailing"/>
<input type="hidden" name="hiddenlists" value=""/>
<input type="hidden" name="acyformname" value="formAcymailing36101" />
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div><!--googleoff: all--><div class="cadre_alert_cookies" id="cadre_alert_cookies" style="opacity:1;text-align:center;position:fixed;z-index:10000;left: 0;right: 0;bottom: 0; margin:0px;"><div class="cadre_inner_alert_cookies" style="display: inline-block;width: 100%;margin:auto;max-width:100%;background-color: #ffffff;border: 0px solid #333333;"><div class="cadre_inner_texte_alert_cookies" style="display: inline-block;padding:10px;color: #666666"><div class="cadre_texte "><p>We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy. </p></div><div class="cadre_bouton "><div class=" col-md-6 col-sm-6 btn_close" style="margin:0;text-align:center"><button onclick="CloseCadreAlertCookie();" style="color:#2b2828" class="btn btn-warning  popup-modal-dismiss">Accept</button></div><div class=" col-md-6 col-sm-6 btn_readmore" style="margin:0;text-align:center"><a style="color:#030303" class="btn btn-inverse  read_more" href="/cookies">Our Cookie Policy</a></div></div></div></div></div><!--googleon: all--><div id="jfbcLoginModal" class="sourcecoast modal" style="display:none"><div class="modal-body">You are now being logged in using your Facebook credentials</div></div>	<script type="application/javascript" src="/media/plg_jchoptimize/cache/js/cde9d4294137e415e2b7226d833a671d.js"></script>
<script src="/media/com_rstbox/js/engagebox.js?1d48a58d422fc34f0fd485613043d906" type="text/javascript"></script>
<script type="application/javascript" src="/media/plg_jchoptimize/cache/js/93dc8326556142ea25cc3d31c6aa7f7d.js"></script>
<script src="https://www.google.com/jsapi" type="text/javascript"></script>
<script type="application/javascript" src="/media/plg_jchoptimize/cache/js/51274f91c4244843c5d69522298115f1.js" defer ></script>
</body>
</html>