Arch Linux Security Advisory ASA-202102-40
==========================================

Severity: High
Date    : 2021-02-27
CVE-ID  : CVE-2020-8625
Package : bind
Type    : arbitrary code execution
Remote  : Yes
Link    : https://security.archlinux.org/AVG-1589

Summary
=======

The package bind before version 9.16.12-1 is vulnerable to arbitrary
code execution.

Resolution
==========

Upgrade to 9.16.12-1.

# pacman -Syu "bind>=9.16.12-1"

The problem has been fixed upstream in version 9.16.12.

Workaround
==========

None.

Description
===========

A security issue was found in BIND 9.5.0 up to 9.11.27, 9.12.0 up to
9.16.11, and versions BIND 9.11.3-S1 up to 9.11.27-S1 and 9.16.8-S1 up
to 9.16.11-S1 of BIND Supported Preview Edition, as well as the release
versions 9.17.0 and 9.17.1 of the BIND 9.17 development branch. A
vulnerability in BIND's GSSAPI security policy can be targeted by a
buffer overflow attack.

Impact
======

A malicious server could execute code on the host.

References
==========

https://kb.isc.org/docs/cve-2020-8625
https://downloads.isc.org/isc/bind9/9.16.12/patches/CVE-2020-8625.patch
https://security.archlinux.org/CVE-2020-8625