- -------------------------------------------------------------------------
Debian Security Advisory DSA-4156-1                   security@debian.org
https://www.debian.org/security/                     Salvatore Bonaccorso
March 29, 2018                        https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package        : drupal7
CVE ID         : CVE-2018-7600
Debian Bug     : 894259

A remote code execution vulnerability has been found in Drupal, a
fully-featured content management framework. For additional information,
please refer to the upstream advisory at
https://www.drupal.org/sa-core-2018-002

For the oldstable distribution (jessie), this problem has been fixed
in version 7.32-1+deb8u11.

For the stable distribution (stretch), this problem has been fixed in
version 7.52-2+deb9u3.

We recommend that you upgrade your drupal7 packages.

For the detailed security status of drupal7 please refer to its security
tracker page at:

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: debian-security-announce@lists.debian.org

Debian: DSA-4156-1: drupal7 security update

March 28, 2018
A remote code execution vulnerability has been found in Drupal, a fully-featured content management framework

Summary

For the oldstable distribution (jessie), this problem has been fixed
in version 7.32-1+deb8u11.

For the stable distribution (stretch), this problem has been fixed in
version 7.52-2+deb9u3.

We recommend that you upgrade your drupal7 packages.

For the detailed security status of drupal7 please refer to its security
tracker page at:

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/



Severity
Package : drupal7
CVE ID : CVE-2018-7600

Related News