- -------------------------------------------------------------------------
Debian Security Advisory DSA-4250-1                   security@debian.org
https://www.debian.org/security/                       Sebastien Delafond
July 18, 2018                         https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package        : wordpress
CVE ID         : CVE-2018-12895
Debian Bug     : 902876

A vulnerability was discovered in Wordpress, a web blogging tool. It
allowed remote attackers with specific roles to execute arbitrary
code.

For the stable distribution (stretch), this problem has been fixed in
version 4.7.5+dfsg-2+deb9u4.

We recommend that you upgrade your wordpress packages.

For the detailed security status of wordpress please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/source-package/wordpress

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: debian-security-announce@lists.debian.org

Debian: DSA-4250-1: wordpress security update

July 18, 2018
A vulnerability was discovered in Wordpress, a web blogging tool

Summary

For the stable distribution (stretch), this problem has been fixed in
version 4.7.5+dfsg-2+deb9u4.

We recommend that you upgrade your wordpress packages.

For the detailed security status of wordpress please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/source-package/wordpress

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/



Severity
Package : wordpress
CVE ID : CVE-2018-12895

Related News