- -------------------------------------------------------------------------
Debian Security Advisory DSA-4871-1                   [email protected]
https://www.debian.org/security/                     Salvatore Bonaccorso
March 16, 2021                        https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package        : tor
CVE ID         : CVE-2021-28089 CVE-2021-28090

Two vulnerabilities were discovered in Tor, a connection-based
low-latency anonymous communication system, which could lead to
excessive CPU usage or cause a directory authority to crash.

For the stable distribution (buster), these problems have been fixed in
version 0.3.5.14-1.

We recommend that you upgrade your tor packages.

For the detailed security status of tor please refer to its security
tracker page at:
https://security-tracker.debian.org/tracker/tor

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: [email protected]