-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

- -------------------------------------------------------------------------
Debian Security Advisory DSA-4949-1                   [email protected]
https://www.debian.org/security/                       Moritz Muehlenhoff
August 04, 2021                       https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package        : jetty9
CVE ID         : CVE-2019-10241 CVE-2019-10247 CVE-2020-27216 CVE-2020-27223 
                 CVE-2020-28165 CVE-2020-28169 CVE-2021-34428

Multiple vulnerabilities were discovered in Jetty, a Java servlet engine
and webserver which could result in cross-site scripting, information
disclosure, privilege escalation or denial of service.

For the stable distribution (buster), these problems have been fixed in
version 9.4.16-0+deb10u1.

We recommend that you upgrade your jetty9 packages.

For the detailed security status of jetty9 please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/jetty9

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: [email protected]