-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

- -------------------------------------------------------------------------
Debian Security Advisory DSA-4962-1                   [email protected]
https://www.debian.org/security/                       Moritz Muehlenhoff
August 23, 2021                       https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package        : ledgersmb
CVE ID         : CVE-2021-3731 CVE-2021-3693 CVE-2021-3694

Several vulnerabilities were discovered in LedgerSMB, a financial
accounting and ERP program, which could result in cross-site scripting
or clickjacking.

For the oldstable distribution (buster), this problem has been fixed
in version 1.6.9+ds-1+deb10u2.

For the stable distribution (bullseye), this problem has been fixed in
version 1.6.9+ds-2+deb11u2.

We recommend that you upgrade your ledgersmb packages.

For the detailed security status of ledgersmb please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/ledgersmb

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: [email protected]