- -------------------------------------------------------------------------
Debian Security Advisory DSA-4964-1                   [email protected]
https://www.debian.org/security/                           Alberto Garcia
August 27, 2021                       https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package        : grilo
CVE ID         : CVE-2021-39365
Debian Bug     : 992971

Michael Catanzaro reported a problem in Grilo, a framework for
discovering and browsing media. TLS certificate verification is not
enabled on the SoupSessionAsync objects created by Grilo, leaving users
vulnerable to network MITM attacks.

For the oldstable distribution (buster), this problem has been fixed
in version 0.3.7-1+deb10u1.

For the stable distribution (bullseye), this problem has been fixed in
version 0.3.13-1+deb11u1.

We recommend that you upgrade your grilo packages.

For the detailed security status of grilo please refer to its security
tracker page at:
https://security-tracker.debian.org/tracker/grilo

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: [email protected]