-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

- -------------------------------------------------------------------------
Debian Security Advisory DSA-4977-1                   [email protected]
https://www.debian.org/security/                       Moritz Muehlenhoff
September 20, 2021                    https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package        : xen
CVE ID         : CVE-2021-28694 CVE-2021-28695 CVE-2021-28696 CVE-2021-28697 
                 CVE-2021-28698 CVE-2021-28699 CVE-2021-28700 CVE-2021-28701

Multiple vulnerabilities have been discovered in the Xen hypervisor,
which could result in privilege escalation, denial of service or
information leaks.

With the end of upstream support for the 4.11 branch, the version of xen
in the oldstable distribution (buster) is no longer supported. If you
rely on security support for your Xen installation an update to the
stable distribution (bullseye) is recommended.

For the stable distribution (bullseye), these problems have been fixed in
version 4.14.3-1~deb11u1.

We recommend that you upgrade your xen packages.

For the detailed security status of xen please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/xen

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: [email protected]