-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

- -------------------------------------------------------------------------
Debian Security Advisory DSA-5033-1                   [email protected]
https://www.debian.org/security/                       Moritz Muehlenhoff
December 30, 2021                     https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package        : fort-validator
CVE ID         : CVE-2021-3907 CVE-2021-3909 CVE-2021-43173 CVE-2021-43114

Multiple vulnerabilities were discovered in the FORT RPKI validator, which
could result in denial of service or path traversal.

For the stable distribution (bullseye), these problems have been fixed in
version 1.5.3-1~deb11u1.

We recommend that you upgrade your fort-validator packages.

For the detailed security status of fort-validator please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/fort-validator

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: [email protected]