- -------------------------------------------------------------------------
Debian Security Advisory DSA-5039-1                   [email protected]
https://www.debian.org/security/                       Sebastien Delafond
January 11, 2022                      https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package        : wordpress
CVE ID         : CVE-2022-21661 CVE-2022-21662 CVE-2022-21663 CVE-2022-21664
Debian Bug     : 1003243

Several vulnerabilities were discovered in Wordpress, a web blogging
tool. They allowed remote attackers to perform SQL injection, run
unchecked SQL queries, bypass hardening, or perform Cross-Site
Scripting (XSS) attacks.

For the oldstable distribution (buster), these problems have been fixed
in version 5.0.15+dfsg1-0+deb10u1.

For the stable distribution (bullseye), these problems have been fixed in
version 5.7.5+dfsg1-0+deb11u1.

We recommend that you upgrade your wordpress packages.

For the detailed security status of wordpress please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/wordpress

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: [email protected]