-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

- -------------------------------------------------------------------------
Debian Security Advisory DSA-5042-1                   [email protected]
https://www.debian.org/security/                           Alberto Garcia
January 12, 2022                      https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package        : epiphany-browser
CVE ID         : CVE-2021-45085 CVE-2021-45086 CVE-2021-45087 CVE-2021-45088

Several vulnerabities have been discovered in Epiphany, the GNOME web
browser, allowing XSS attacks under certain circumstances.

For the stable distribution (bullseye), these problems have been fixed in
version 3.38.2-1+deb11u1.

We recommend that you upgrade your epiphany-browser packages.

For the detailed security status of epiphany-browser please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/epiphany-browser

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: [email protected]