-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

- -------------------------------------------------------------------------
Debian Security Advisory DSA-5077-1                   [email protected]
https://www.debian.org/security/                                  Aron Xu
February 15, 2022                     https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package        : librecad
CVE ID         : CVE-2021-21898 CVE-2021-21899 CVE-2021-21900 CVE-2021-45341 
                 CVE-2021-45342 CVE-2021-45343
Debian Bug     : 1004518

Multiple security issues were discovered in LibreCAD, an application for
computer aided design (CAD) which could result in denial of service or
the execution of arbitrary code if a malformed CAD file is opened.

For the oldstable distribution (buster), these problems have been fixed
in version 2.1.3-1.2+deb10u1.

For the stable distribution (bullseye), these problems have been fixed in
version 2.1.3-1.3+deb11u1.

We recommend that you upgrade your librecad packages.

For the detailed security status of librecad please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/librecad

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: [email protected]