-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

- -------------------------------------------------------------------------
Debian Security Advisory DSA-5117-1                   [email protected]
https://www.debian.org/security/                       Moritz Muehlenhoff
April 10, 2022                        https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package        : xen
CVE ID         : CVE-2022-23033 CVE-2022-23034 CVE-2022-23035 CVE-2022-26356 
                 CVE-2022-26357 CVE-2022-26358 CVE-2022-26359 CVE-2022-26360 
                 CVE-2022-26361

Multiple vulnerabilities have been discovered in the Xen hypervisor, which
could result in privilege escalation, denial of service or information leaks.

For the stable distribution (bullseye), these problems have been fixed in
version 4.14.4+74-gd7b22226b5-1.

We recommend that you upgrade your xen packages.

For the detailed security status of xen please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/xen

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: [email protected]