Debian: DSA-5129-1: firefox-esr security update | LinuxSecurity.com
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

- -------------------------------------------------------------------------
Debian Security Advisory DSA-5129-1                   [email protected]
https://www.debian.org/security/                       Moritz Muehlenhoff
May 04, 2022                          https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package        : firefox-esr
CVE ID         : CVE-2022-29909 CVE-2022-29911 CVE-2022-29912 CVE-2022-29914 
                 CVE-2022-29916 CVE-2022-29917

Multiple security issues have been found in the Mozilla Firefox web
browser, which could potentially result in the execution of arbitrary
code, information disclosure or spoofing.

For the oldstable distribution (buster), these problems have been fixed
in version 91.9.0esr-1~deb10u1.

For the stable distribution (bullseye), these problems have been fixed in
version 91.9.0esr-1~deb11u1.

We recommend that you upgrade your firefox-esr packages.

For the detailed security status of firefox-esr please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/firefox-esr

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: [email protected]

Debian: DSA-5129-1: firefox-esr security update

May 4, 2022
Multiple security issues have been found in the Mozilla Firefox web browser, which could potentially result in the execution of arbitrary code, information disclosure or spoofing

Summary

Multiple security issues have been found in the Mozilla Firefox web
browser, which could potentially result in the execution of arbitrary
code, information disclosure or spoofing.

For the oldstable distribution (buster), these problems have been fixed
in version 91.9.0esr-1~deb10u1.

For the stable distribution (bullseye), these problems have been fixed in
version 91.9.0esr-1~deb11u1.

We recommend that you upgrade your firefox-esr packages.

For the detailed security status of firefox-esr please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/firefox-esr

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: [email protected]

Severity
Package : firefox-esr
CVE ID : CVE-2022-29909 CVE-2022-29911 CVE-2022-29912 CVE-2022-29914
CVE-2022-29916 CVE-2022-29917

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.