Debian: DSA-5144-1: condor security update | LinuxSecurity.com
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

- -------------------------------------------------------------------------
Debian Security Advisory DSA-5144-1                   [email protected]
https://www.debian.org/security/                          Markus Koschany
May 22, 2022                          https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package        : condor
CVE ID         : CVE-2019-18823 CVE-2022-26110
Debian Bug     : 963777 1008634

Several flaws have been discovered in HTCondor, a distributed workload
management system, which allow users with only READ access to any daemon to use
a different authentication method than the administrator has specified. If the
administrator has configured the READ or WRITE methods to include CLAIMTOBE,
then it is possible to impersonate another user and submit or remove jobs.

For the oldstable distribution (buster), these problems have been fixed
in version 8.6.8~dfsg.1-2+deb10u1.

We recommend that you upgrade your condor packages.

For the detailed security status of condor please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/condor

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: [email protected]

Debian: DSA-5144-1: condor security update

May 22, 2022
Several flaws have been discovered in HTCondor, a distributed workload management system, which allow users with only READ access to any daemon to use a different authentication me...

Summary

Several flaws have been discovered in HTCondor, a distributed workload
management system, which allow users with only READ access to any daemon to use
a different authentication method than the administrator has specified. If the
administrator has configured the READ or WRITE methods to include CLAIMTOBE,
then it is possible to impersonate another user and submit or remove jobs.

For the oldstable distribution (buster), these problems have been fixed
in version 8.6.8~dfsg.1-2+deb10u1.

We recommend that you upgrade your condor packages.

For the detailed security status of condor please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/condor

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: [email protected]

Severity
Package : condor
CVE ID : CVE-2019-18823 CVE-2022-26110
Debian Bug : 963777 1008634

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.