Debian: DSA-5192-1: openjdk-17 security update | LinuxSecurity.com
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

- -------------------------------------------------------------------------
Debian Security Advisory DSA-5192-1                   [email protected]
https://www.debian.org/security/                       Moritz Muehlenhoff
July 26, 2022                         https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package        : openjdk-17
CVE ID         : CVE-2022-21540 CVE-2022-21541 CVE-2022-21549
                 CVE-2022-34169

Several vulnerabilities have been discovered in the OpenJDK Java runtime,
which may result in the execution of arbitrary Java bytecode or the
bypass of the Java sandbox.

For the stable distribution (bullseye), this problem has been fixed in
version 17.0.4+8-1~deb11u1.

We recommend that you upgrade your openjdk-17 packages.

For the detailed security status of openjdk-17 please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/openjdk-17

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: [email protected]

Debian: DSA-5192-1: openjdk-17 security update

July 26, 2022
Several vulnerabilities have been discovered in the OpenJDK Java runtime, which may result in the execution of arbitrary Java bytecode or the bypass of the Java sandbox

Summary

Several vulnerabilities have been discovered in the OpenJDK Java runtime,
which may result in the execution of arbitrary Java bytecode or the
bypass of the Java sandbox.

For the stable distribution (bullseye), this problem has been fixed in
version 17.0.4+8-1~deb11u1.

We recommend that you upgrade your openjdk-17 packages.

For the detailed security status of openjdk-17 please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/openjdk-17

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: [email protected]

Severity
Package : openjdk-17
CVE ID : CVE-2022-21540 CVE-2022-21541 CVE-2022-21549
CVE-2022-34169

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.