Debian: DSA-5260-1: lava security update | LinuxSecurity.com
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

- -------------------------------------------------------------------------
Debian Security Advisory DSA-5260-1                   [email protected]
https://www.debian.org/security/                       Moritz Muehlenhoff
October 23, 2022                      https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package        : lava
CVE ID         : CVE-2022-42902
Debian Bug     : 1021737

Igor Ponomarev discovered that LAVA, a continuous integration system for
deploying operating systems onto physical and virtual hardware for
running tests, used exec() on input passed to the server component.

For the stable distribution (bullseye), this problem has been fixed in
version 2020.12-5+deb11u1.

We recommend that you upgrade your lava packages.

For the detailed security status of lava please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/lava

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: [email protected]

Debian: DSA-5260-1: lava security update

October 23, 2022
Igor Ponomarev discovered that LAVA, a continuous integration system for deploying operating systems onto physical and virtual hardware for running tests, used exec() on input pass...

Summary

Igor Ponomarev discovered that LAVA, a continuous integration system for
deploying operating systems onto physical and virtual hardware for
running tests, used exec() on input passed to the server component.

For the stable distribution (bullseye), this problem has been fixed in
version 2020.12-5+deb11u1.

We recommend that you upgrade your lava packages.

For the detailed security status of lava please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/lava

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: [email protected]

Severity
Package : lava
CVE ID : CVE-2022-42902
Debian Bug : 1021737

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.