Debian: DSA-5299-1: openexr security update | LinuxSecurity.com
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

- -------------------------------------------------------------------------
Debian Security Advisory DSA-5299-1                   [email protected]
https://www.debian.org/security/                          Markus Koschany
December 10, 2022                     https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package        : openexr
CVE ID         : CVE-2021-3598 CVE-2021-3605 CVE-2021-3933 CVE-2021-3941
                 CVE-2021-23215 CVE-2021-26260 CVE-2021-45942
Debian Bug     : 992703 990450 990899 1014828 1014828

Multiple security vulnerabilities have been found in OpenEXR, command-line
tools and a library for the OpenEXR image format. Buffer overflows or
out-of-bound reads could lead to a denial of service (application crash) if a
malformed image file is processed.

For the stable distribution (bullseye), these problems have been fixed in
version 2.5.4-2+deb11u1.

We recommend that you upgrade your openexr packages.

For the detailed security status of openexr please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/openexr

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: [email protected]

Debian: DSA-5299-1: openexr security update

December 10, 2022
Multiple security vulnerabilities have been found in OpenEXR, command-line tools and a library for the OpenEXR image format

Summary

Multiple security vulnerabilities have been found in OpenEXR, command-line
tools and a library for the OpenEXR image format. Buffer overflows or
out-of-bound reads could lead to a denial of service (application crash) if a
malformed image file is processed.

For the stable distribution (bullseye), these problems have been fixed in
version 2.5.4-2+deb11u1.

We recommend that you upgrade your openexr packages.

For the detailed security status of openexr please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/openexr

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: [email protected]

Severity
Package : openexr
CVE ID : CVE-2021-3598 CVE-2021-3605 CVE-2021-3933 CVE-2021-3941
CVE-2021-23215 CVE-2021-26260 CVE-2021-45942
Debian Bug : 992703 990450 990899 1014828 1014828

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.