-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

- -------------------------------------------------------------------------
Debian Security Advisory DSA-5690-1                   security@debian.org
https://www.debian.org/security/                       Moritz Muehlenhoff
May 15, 2024                          https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package        : libreoffice
CVE ID         : CVE-2024-3044

Amel Bouziane-Leblond discovered that LibreOffice's support for binding
scripts to click events on graphics could result in unchecked script
execution.

For the oldstable distribution (bullseye), this problem has been fixed
in version 1:7.0.4-4+deb11u9.

For the stable distribution (bookworm), this problem has been fixed in
version 4:7.4.7-1+deb12u2.

We recommend that you upgrade your libreoffice packages.

For the detailed security status of libreoffice please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/libreoffice

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: debian-security-announce@lists.debian.org

Debian: DSA-5690-1: libreoffice Security Advisory Updates

May 15, 2024
Amel Bouziane-Leblond discovered that LibreOffice's support for binding scripts to click events on graphics could result in unchecked script execution

Summary

Amel Bouziane-Leblond discovered that LibreOffice's support for binding
scripts to click events on graphics could result in unchecked script
execution.

For the oldstable distribution (bullseye), this problem has been fixed
in version 1:7.0.4-4+deb11u9.

For the stable distribution (bookworm), this problem has been fixed in
version 4:7.4.7-1+deb12u2.

We recommend that you upgrade your libreoffice packages.

For the detailed security status of libreoffice please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/libreoffice

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: debian-security-announce@lists.debian.org

Severity
Package : libreoffice
CVE ID : CVE-2024-3044

Related News