Hash: SHA256

Package        : libidn2-0
Version        : 0.8-2+deb7u1
CVE ID         : CVE-2017-14062
Debian Bug     : #873902

It was discovered that there was an integer overflow vulnerability
in libidn2-0's Punycode handling (an encoding used to convert Unicode
characters to ASCII) which would have allowed attackers to cause a
remote denial of service.

For Debian 7 "Wheezy", this issue has been fixed in libidn2-0 version
0.8-2+deb7u1.

We recommend that you upgrade your libidn2-0 packages.


Regards,

- -- 
      ,''`.
     : :'  :     Chris Lamb
     `. `'`      [email protected] / chris-lamb.co.uk
       `-