Debian LTS: DLA-1714-1: libsdl2 security update

    Date13 Mar 2019
    CategoryDebian LTS
    513
    Posted ByLinuxSecurity Advisories
    Multiple buffer overflow security issues have been found in libsdl2, a library that allows low level access to a video frame buffer, audio output, mouse, and keyboard.
    
    Package        : libsdl2
    Version        : 2.0.2+dfsg1-6+deb8u1
    CVE ID         : CVE-2019-7572 CVE-2019-7573 CVE-2019-7574 CVE-2019-7575
                     CVE-2019-7576 CVE-2019-7577 CVE-2019-7578 CVE-2019-7635
                     CVE-2019-7636 CVE-2019-7637 CVE-2019-7638
    
    
    Multiple buffer overflow security issues have been found in libsdl2,
    a library that allows low level access to a video frame buffer, audio
    output, mouse, and keyboard.
    
    For Debian 8 "Jessie", these problems have been fixed in version
    2.0.2+dfsg1-6+deb8u1.
    
    We recommend that you upgrade your libsdl2 packages.
    
    Further information about Debian LTS security advisories, how to apply
    these updates to your system and frequently asked questions can be
    found at: https://wiki.debian.org/LTS
    
    You are not authorised to post comments.

    LinuxSecurity Poll

    In your opinion, what is the biggest advantage associated with choosing open-source software/products?

    Message!

    Poll results are hidden from public viewing.

    You are not authorized to vote on this poll.

    No answer selected. Please try again.
    Please select either existing option or enter your own, however not both.
    Please select minimum 0 answer(s) and maximum 4 answer(s).
    /component/communitypolls/?task=poll.vote
    8
    radio
    bottom200

    We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.